【無料配信♪】Renta !全タテコミ作品第1話

OSをインストールしようと思ったがIDEのHDが認識されません。。

先日PCを組み、やっとこさOSのインストールまで辿り着いたのですがHDが認識されません。

マザボはGeForce6100PM-M2 (V3.0)
HDはHD-H320U2という外付けのをバラして使用しました
http://buffalo.jp/products/catalog/item/h/hd-hu2/

IDEだからダメなんでしょうか?おとなしくSATAのを買えばインストールできたり、、

それともフォーマットしないとダメとかですか?

そもそも根本的に接続が間違ってるとかなんでしょうか?
接続は多分出来てると思うのですが、、

ブートの順番を見るとIDEとかSATAという選択肢がなかったです
一応HDを一番目に設定しました

ジャンパピンはマスターになっていたのですがそもそもBIOSで認識されていませんでした
どうすれば・・・

A 回答 (8件)

 


>Onboard IDE Controller Enabled
>DISABLED:disables the integrated IDE contraller

そうですね。
この項目です。
「Enabled」設定で良いかと思います。
もし「Both」という選択肢があればそれでもOKかと思います。

ちなみに念のためお聞きするのですが、オンボードのIDEインターフェースは一箇所ですよね。
ちょっとODD(光学ドライブ)との接続方法の兼ね合いが気になるのです。

ODDをSATAインターフェースに接続しているなら、HDDはIDEインターフェースにケーブルのマスター側に接続してジャンパ設定はMaster(orSingle)で良いですよね。

でも、もしODDもIDEインターフェースに接続されているとすれば、一般的なパーツ配置から鑑みるに、ODDがマスター側への接続になり、HDDはスレーブ側への接続になるのではないかなと思うのです。
もしこちらのケースでしたらHDDのジャンパはSlave設定にする必要があります。
 
    • good
    • 0
この回答へのお礼

>「Enabled」設定で良いかと思います。
>もし「Both」という選択肢があればそれでもOKかと思います。
変更したいんですが、出来ません><
やり方をご教授下さい・・・

ODDはSATAで繋いでます。

お礼日時:2009/12/17 19:52

#7です。


写真拝見しました。
既に「Enabled」設定になっていると思いますよ(赤で反転表示部)。

この状態でEnterキー押して「Primary」とか「Both」とかいう選択項目は出てきますか?
もし出てくるようなら「Primary」か「Both」にすれば良いと思いますが、多分「Enabled」か「Disabled」の二択のみですよね?

ちなみに画面右側に表示されている「DISABLED:disables the integrated IDE contraller」はただの説明書きですから気にしなくて結構です。

この回答への補足

公式に問い合わせ返事が返ってきたのですが「80芯使え」とのことでした・・・
40芯は認識してくれないのでしょうか・・・

補足日時:2009/12/18 14:10
    • good
    • 0
この回答へのお礼

またまた回答有難う御座います!

>既に「Enabled」設定になっていると思いますよ(赤で反転表示部)。
ですよね。

>多分「Enabled」か「Disabled」の二択のみですよね?
はい・・・。の二択なんですよね
これはどうすれば・・・

>ちなみに画面右側に表示されている「DISABLED:disables the integrated IDE contraller」はただの説明書きですから気にしなくて結構です。
了解です!

色んなとこで聞いたりしてるのですが中々解決しないので、マザボの会社のサポートにメールしました。
何か分かったらここに書きますので、kuru_toraさんも解決策を閃きましたら是非ご一報下さい!

お礼日時:2009/12/18 00:18

BIOSでIDEポートは有効になっていますか?


「Integrated Peripherals」→「IDE Function Setup」→「OnChip IDE Channel 0」
    • good
    • 0
この回答へのお礼

「Integrated Peripherals」はあったのですが、「IDE Function Setup」→「OnChip IDE Channel 0」がありませんでした;;

Onboard IDE Controller Enabled
DISABLED:disables the integrated IDE contraller

↑となっていたのですが、これは何か関係あるのでしょうか・・・

お礼日時:2009/12/17 15:47

電源投入後、HDDから「ギュイーン」というモータの回転音がしますか?


しないならHDDの電源ケーブルを確認。
    • good
    • 0
この回答へのお礼

音・振動はするのでバッチリ動いてるかと思われます。
接続は出来ているはずなんですが、やっぱりBIOSで認識されません。。。

お礼日時:2009/12/16 19:51

フォーマットして見ましょう。



参考に。
Xpの場合
http://www.zqwoo.jp/sak_bfqa/show_c/BUFF559
Vistaの場合
http://www.zqwoo.jp/sak_bfqa/show_c/BUF14575
    • good
    • 0
この回答へのお礼

URLまで親切に有難う御座いました。
ちゃんとNTFS?でフォーマットしました!

が、しかしダメでした・・・認識されません・・・

お礼日時:2009/12/16 19:56

こんにちは。



 とりあえず、HDDが怪しそうなので、他のPCにつなげて動作確認をしたらどうでしょう。

では。
    • good
    • 0
この回答へのお礼

元が外付けのやつなので、外付けのケースに入れて動いてみたところバッチリ動きました。

他のPCで中に入れて試したいのですが諸事情で使えるPCがなくて・・・

お礼日時:2009/12/16 20:00

・IDEケーブルが正しい方向に刺さっているか確認する


・IDEケーブルの「両端のコネクタ」をちゃんと使っているか確認する(途中のコネクタを使用し、片端のコネクタが未使用の状態にしてはいけない)
・IDEケーブルが「仕様通り」か確認する(80芯40ピンを必要とする機器に40芯40ピンを使用してはいけない)
・BIOSの設定画面で「プライマリIDE」が有効になっているか確認する(最近はSATAが主流なので、IDE0(プライマリIDEのマスタ)、IDE1(プライマリIDEのスレーブ)が初期状態で無効になっている場合がある)
・BIOSの設定画面の「ハードディスクの手動設定画面」で、繋いだディスクが認識されているか確認する
    • good
    • 0
この回答へのお礼

http://www.atmarkit.co.jp/fpc/pchints/011choisid …

多分「IDEケーブルが「仕様通り」か確認する(80芯40ピンを必要とする機器に40芯40ピンを使用してはいけない)」これが原因かもしれないです!

外付けのケーブルを見たところ40芯でしたが、このPCで使ってるのは80芯でした。

これは40芯のケーブルを買えば動くんでしょうか!?

お礼日時:2009/12/16 20:32

原因は多重化しているかもしれませんが、まずなによりBIOSで認識


されないことには話になりません。

自作トラブルの多くは接触不良です。
今一度、IDEケーブル、電源ケーブルをしっかり挿し直してみましょう。

また、ケーブルの変更、という手もあります。

また。ブートの指定ですが、HDDと指定した後、別項目でHDDのドレ?
を指定するものもあります。これはBIOSが認識した後です。
BIOSが認識出来ていないモノは指定が出来ない仕様のものがあります。
    • good
    • 0
この回答へのお礼

接触不良に注意とのことでしたので今見てみたのですが
多分大丈夫だと思います・・・

IDEっぽいのを挿すところが二つありまして、本来挿すべきところとFDDと書いてあるところ(フロッピーディスクドライブ?)があるのですが
FDDのところに挿してもダメですよね?

ケーブルの変更ですか・・・
ケーブルといえば外付けの方のIDEケーブルは穴が全部空いてるのですが
今回のPCで使用してるケーブルは中央の辺りで1個閉じているのですが、これが問題なのでしょうか?

お礼日時:2009/12/16 20:17

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング