win7の有線LAN接続が遅いのを早くするにはどうするのか?
<現象>有線LAN接続、下り90Mbps
windows7 32bitでスタートアップにGoogle CromeとWindows Live メールを入れてあり、
最初にGoogle Cromeが立ち上がるが、「このウェブサイトはご利用いただけません。
http://www.google.co.jp/ のウェブページは一時的に停止しているか、または URL が変更している可能性があります。」となり、
次に立ち上がるWindows Live メールは正常にメイルを受信します。
この後で再度Google Cromeを再読み込みすると、ホームのhttp://www.google.co.jp/が立ち上がります。
<したいこと>
有線LAN接続を早くして最初からGoogle Cromeのホーム表示を正常にしたい。
win7でどのように設定すればLAN接続が早くなるのかを、おしえてください。

尚、モデム&ルーターはPCパワーオン前に電源を投入していますので、
win7のLAN接続が遅すぎると思います。

このQ&Aに関連する最新のQ&A

A 回答 (8件)

やれというのでやってはみましたが「応答なし」の表示になることはありませんでした。


5回試しましたが、5回ともGoogle Cromeは正常にホームページを読み込みました。

通知領域のネットワークアイコンに黄色の警告マークが消えるのもGoogle Cromeが立ち上がってすぐです。(このときWindows Live メールはログイン処理中)

ちなみにISPはフレッツ光-OCNです。
    • good
    • 0
この回答へのお礼

お手数多謝。
PC起動時、応答なし 発生が、表示なしとのことですね。
違いは、
・Windows7Enterprise64bit 対 windows7 home premium 32bit
・PC      ?       対 EL1352-H22C
・プロバイダは、Puppyは同じ動作でも即接続しているので、ISPの問題ではないと推測します。
やはりOSくさいのではないでしょうか?
windows7 home premium 32bitでやれる人はいませんか?

お礼日時:2010/05/11 18:13

テスト中のWindows7Enterprise64bit(評価版)にGoogle CromeとWindows Live メールをインストールしてスタートアップに登録してみました。



結果、起動後ブラウザはホームページに登録してあるページが表示され、メーラーは立ち上がって普通にオンライン状態です。

とりあえずご報告まで。

この回答への補足

PC LAN接続状態で、再起動3回 windows liveメールの応答なし時間を測定した。
1回目 40秒
2回目 40秒
3回目 35秒
再起動の方が時間がかかるのかな。
いずれにしても無視できない時間である。

補足日時:2010/05/11 17:13
    • good
    • 0
この回答へのお礼

ひとつ教えてください。
スタートアップにタスクマネージャーを追加して、アプリケーションタブのwindows live メールの状態を
みてほしいのですが、当方では
状態表示: 実行中ー応答なしー約28秒ー実行中ーメール受信となります。
あなたのPCでは応答なしが発生しますか?
発生する場合は発生秒数を教えてください。
おそらく、この応答なし時間がLAN接続時間と考えます。

お礼日時:2010/05/11 16:33

まさかWin7ではセキュリティソフト導入していてlinuxでは導入していないなんてオチではないですよね?


それならばセキュリティソフトが起動するまでネットには繋がないはずですし。
    • good
    • 0
この回答へのお礼

いいポイントと思いテストしてみました。
元はノートンが入っていたがアンインストール後、
すべてマイクロソフト製品の方がいいのではないかと思い。
Microsoft Security Essentials をインストールして使用中。
このreal-time protectionを外し、アクションセンタが「有効にせよと」警告するのを無視して、
試しましたが現象はまったく変わりません。
OS,セキュリティソフトもマイクロソフトなので、この組み合わせがだめならば、
やはりMSの設計仕様が悪いと思います。
windows live メールは起動後、20秒以上応答なしになります。=>遅すぎる!!!
一体何を処理しているのでしょうか。。。
次のwin8はクラウドになると想定しますが、即対策しないとGoogleは秋ごろによろこぶでしょう。
GoogleはMSの欠点をさがして良いものを出すので期待しています。

お礼日時:2010/05/11 14:08

OS(Windows)はインターネットに接続する以外にも色々なサービスを提供しなくてはいけません。

それ以外に不要なサービスがあればコンピューターを右クリック→管理→サービスから不要なサービスをすべて停止させてください。そうすれば接続は早くなると思いますがOSとしては使いづらく(使えない!)なるかもしれませんので自己責任で試してみてください。

それ以外で無難(?)な方法では
DHCPではなく固定IPアドレスにする。ローカルエリア接続のTCP/IPv6を無効(チェックを外す)にする等の方法が考えられます。(接続が早くなることを保証するものではありません=と書いておかないとクレームが来そうなので・・・)

>Puppy Linux 4.3.1で同じことをしても、起動後、即クリックするとgoogle.co.jp/ が立ち上がります。

でしたらLinuxを使えばよいのではないですか? windowsを使わなくてはいけない規則などはありません。OSの選択権はユーザー自身にあります。自分が良いと思ったOSを選択すればよいだけです。
    • good
    • 0
この回答へのお礼

win7の売りのひとつが起動時間の短縮です。確かにXPよりも早くなっていますが、LAN接続が遅いと
結局のところ、メールも最初は(応答なし)の状態になるので、使えるのが遅くなります。
ブラウザも同じです。=>起動時間の短縮だけでは意味がなく、即メール&ブラウザが使用可能に
なることが重要と考えます。
結局のところ、メインはwindowsになります。
メインのwin7が、無料のLinuxに負けているのがくやしいのです。
是非、マイクロソフトの改善を願います。
Linuxはあくまでサブ使用で、最新技術を感じるために使っています。
謙虚に良い点をまなぶことが重要です。

お礼日時:2010/05/10 17:38

接続が遅いのはたぶんスリープを使っても遅いんでしょうね。



知人宅のPC(Vista+電力会社系光)も接続に「何でこんなに遅いんだ」ってくらい遅かったです。
自分のところ(Vista+CATV)はすぐにつながるので全くストレスを感じません。

linuxとwindowsでは根本的にモノが違いますので時間的に差が生じるのは仕方が無いでしょう。
というわけで、ISPを変えてみては?

Microsoftに苦情を言いたければサポートページから進んでいけば電話番号が出てきますのでそちらからどうぞ。
    • good
    • 0
この回答へのお礼

Puppyは同じ動作でも即接続しています。
よってISPの問題ではありません。
OSの設計仕様の問題です。

お礼日時:2010/05/10 17:47

>win7のLAN接続が遅すぎると思います。



全く違います。

インターネットへの接続形態が記されていませんが
察するに
>有線LAN接続、下り90Mbps

と言うことから「光」ではないかと思われます。
ギガビットでのサービス提供で無いならばこの数値は速い方です。
ましてルーターとPC間がギガビットで接続されていないならばこれ以上は望めませんし。
そもそもこれ測定先とあなたのPC間のパケットの速度であって
「win7のLAN接続」ではありませんよ。



それはさておき
>モデム&ルーターはPCパワーオン前に電源を投入しています

モデムとは???
もし光ならばモデムあありません。
ONUのことでしょうか?
それにしても何故両者の電源を毎回落としているのでしょうか?

あなたのWindows7PCがIPアドレスを自動取得(ルーターから)ならば
PCはBISOが起動した時点でルーターに対してIPアドレスの吐き出しや
DNSサーバーのアドレス、などの要求を行います。

従ってルーターのセッション開始よりPCの要求が少し速いと考えられます。
ルーターが起動してセッション確立するまで最低1~2分掛かりますので
それ以降にPCの電源を入れるかPC側に予めDNSサーバーアドレス
(ISPから払出されたもの)を書き込んでおくか

多くの方が行っているようにルーターを常時稼動させておくことです。

蛇足ですが私もWindows7 Proも3台稼動させています。
ルーターは常時稼動(ルーター PC間はギガビット ISPへは93Mbps程度)
非常に快適です。
    • good
    • 0
この回答へのお礼

Puppy Linux 4.3.1で同じことをしても、ブラウザはSeaMonkeyで異なるが、起動後、即クリックすると
http://www.google.co.jp/ が立ち上がります。
一方、win7はルーターのインターネットランプが点灯していても、タスクバーのインターネット接続を
見ていても、起動後に即接続状態にならず、黄色の三角マークがメールを受信するあたりまで
つづきます。
無料版のPuppyとの比較になりますが、断然win7のLan接続は遅いです。
是非、比較してみてください。明らかに違います。
win7はLinuxにも負けるのですか?

お礼日時:2010/05/10 13:39

Cromeの起動が早すぎて、オンラインになる前にアクセスしてしまうからでしょう。


下記のようなソフトを用いて、起動順番を下げてやるか、遅らせてやれば解決するのではないでしょうか。

参考URL:http://idobata.info/archives/2005/04/startupex.h …
    • good
    • 0
この回答へのお礼

そんな姑息なことはしたくないので、マイクロソフトに対策させます。
せめて、Puppy Linux並の速さにしてほしいです。

お礼日時:2010/05/10 13:41

それなりのスペックのパソコンでWindows7が起動するより


モデムやルーターが安定するまでの時間の方が長くかかります。
例えば、モデムやルーターを電源入れたまま、パソコンを終了し
再度、電源を入れた場合、結果はどうなのでしょうか。
    • good
    • 0
この回答へのお礼

モデムやルーターを電源入れたままで、Google CromeとWindows Live メール動作中に再起動しても結果は同じなので、
win7のLAN接続がおそすぎると判断します。
Puppy Linuxですら、一度接続を覚えさせると、立ち上げ後に即接続しているので、
win7のLAN接続遅い不具合と思います。
マイクロソフトへ文句を言うのはどうすればいいのですか?おしえてください。
使用のPCはeMachines EL1352-H22Cです。

お礼日時:2010/05/10 12:45

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qネットワークに接続するのが遅いっ!

皆様お疲れ様です。('-')
昨日、自宅にて組んだVista PCがおかしいのです。
ログインすると右下のタスクバーにネットワークのアイコンが表示されると思いますが、インターネットに繋がる状態ですとアイコンに“青い○”のようなものが付いた状態になりますよね?
ログインしてから、その“青い○”が付いたアイコンに変わるのに30秒~50秒くらいかかるのです。もしくは付かない状態のままです。その場合は『ネットワークと共有センター』のウィンドウから“×マーク”をクリックして接続すれば問題ないのですが…。
会社のVista PC(Dell)はログインするとすぐに繋がる状態になるので、なんだか不愉快です。一端繋がったなら、再起動しない限りログオフしてもう一度入ってもすぐに使えるようなのです。

どこに原因があるのか分かりませんが、組んだPCの構成とネットワークの構成を記載致します。皆様、何かお分かりになりましたらお願い致します。

■Vista PC
OS:Windows Vista Ultimate 32bit
CPU:Intel Q6600
M/B:ASUS P5K-E
VGA:GIGABYTE GV-NX88T512HP

■ネットワーク
(Vista PC)---100Mbps---ルータ---ADSLモデム(Yahoo)---Internet
              |
(XP PC)------100Mbps-----+
              |
(他のVitsa PC)--100Mbps--+
※それぞれのPCにはウイルスバスター2008を入れてあります。
※IPはルータより自動で振ってます。

皆様お疲れ様です。('-')
昨日、自宅にて組んだVista PCがおかしいのです。
ログインすると右下のタスクバーにネットワークのアイコンが表示されると思いますが、インターネットに繋がる状態ですとアイコンに“青い○”のようなものが付いた状態になりますよね?
ログインしてから、その“青い○”が付いたアイコンに変わるのに30秒~50秒くらいかかるのです。もしくは付かない状態のままです。その場合は『ネットワークと共有センター』のウィンドウから“×マーク”をクリックして接続すれば問題ないのですが…。
...続きを読む

Aベストアンサー

>でも(他のVista PC)は普通に繋がってるし…何故(T_T)
LANアダプタは最新のドライバーがインストールされている
ということですね。

ルータのVISTA対応情報についてはメーカに質問してみると
いいかも知れませんね。

あと、
スタートメニュー⇒ネットワークを右クリックして
プロパティーを選択すると ネットワークと共有センターパネル
が開きますので、左側にある ネットワーク接続の管理 を選択。
(次に)
ローカルエリア接続アイコンを右クリックしてのプロパティーを
選択して開いた設定パネル内で □ipv6 のチェックが付いていた
場合にはこのチェックを外してみてはどうでしょう。

Qwin7 起動時に自動でネットに接続できない

windows7 64ビット版です。
現在有線のブロードバンド接続にてインターネットに繋いでいるんですが、パソコンを起動した時に自動でネットに接続できません。
手動でブロードバンド接続のアイコンをダブルクリックすれば繋がるんですが、自動で繋げるようにするにはどうすればいいんでしょうか?
同じ回線をvistaで使っていた時は自動で接続できました。

Aベストアンサー

NO.5です。
自分の環境(Win7 64bit)でルーターを外し、回線終端装置に直結して試してみましたが、
IEを起動すればブロードバンド接続が有効になりました。
なので、質問者さんの同じ環境のはずなのに状況が違っている訳ですが、
もしかしたら質問者さんはWindows起動直後(まだ回線終端装置との接続が確立する前)に急いでIEを起動されたのかもしれません。

改善があるかどうかは分かりませんが、Windows起動後の待ち時間を減らすため、
ローカルエリア接続(ブロードバンド接続ではありません)のIPアドレスを固定しましょう。
通常OSは起動後にまずルーターなどからIPアドレスが割り振られるのを1~2分待つようになっていますので、
IPアドレスを固定することでその待ち時間を無くします。

 ・ネットワークと共有センターで「ネットワーク(またはネットワーク 2とか3とか)」の右にある「接続:ローカルエリア接続」の部分をクリックし、
  「プロパティ」→「この接続は次の項目を……」でTCP/IPv4のプロパティ→「次のIPアドレスを使う」
  ※IPアドレスは基本的に何でも良いはずですが、通常は169.254.xxx.xxx(xxxは0~255の数値)、
   サブネットマスクは255.255.0.0、デフォルトゲートウェイは空欄にします。
  ※私はIPv6の事は良く分からないのですが、もしかしたらTCP/IPv6の方も何か設定する必要があるかもしれません。
   その場合はfe80::0とかfe80::1とかにすれば良いのかな。詳しい方に補足してもらいたいところです。

この状態でWindowsを起動すると通知領域のネットワークアイコンがすぐにリングから「!」マークになるはずなので、
!マークになってからIEを起動すれば自動でブロードバンド接続をしようと試みると思います。

ついでですが、ブロードバンド接続の接続処理中にできるだけ何も表示しないようにします。
必ずしなければならない訳ではありませんが、した方が快適になります。

 ・ネットワークと共有センターでブロードバンド接続の右にある「接続:ブロードバンド接続」の部分をクリックし、
  「オプション」タブの上の二つのチェックを外します。

余談ですが、本来ならここまでの設定をした後、ブロードバンド接続のショートカットをスタートアップに放り込めば、
Windows起動時に自動でブロードバンド接続するはず(XPまではそうだった)なのですが、私の環境でも上手くいきませんでした。



ちなみに、若干裏技的ですが、前述のIP固定と接続処理中の表示の省略をした後、
ネットワーク接続を要求するソフトを常駐させることで擬似的にWindows起動時に自動接続するようにできます。
私はWindows Live Essentialsの中のWindows Live Meshでフォルダの自動同期を設定することで自動接続した事を確認しました。

NO.5です。
自分の環境(Win7 64bit)でルーターを外し、回線終端装置に直結して試してみましたが、
IEを起動すればブロードバンド接続が有効になりました。
なので、質問者さんの同じ環境のはずなのに状況が違っている訳ですが、
もしかしたら質問者さんはWindows起動直後(まだ回線終端装置との接続が確立する前)に急いでIEを起動されたのかもしれません。

改善があるかどうかは分かりませんが、Windows起動後の待ち時間を減らすため、
ローカルエリア接続(ブロードバンド接続ではありません)のIPアドレスを...続きを読む

Q起動直後のIEの立ち上がりが遅い!?

パソコン起動直後のインターネットエクスプローラーの立ち上がりが遅いです。

以降、一旦閉じ暫くして開くときは普通です。
ただ、その他のフォルダを開くときは起動直後でも普通の早さです。

設定をリセット及びアドオンの無効化版のインターネットエクスプローラーを試してみましたがほとんど変わりませんでした。

以前「パソコンの起動直後はバックグランドが作業中のためインターネットエクスプローラーが遅くなる」と聞いたことがあるのですがそれは本当でしょうか。

何か故障しているのではないかと心配になってしまいましたが普通の現象でしょうか。

よろしくお願いします。


※Windows7 Home 64bitでメモリは2GBとあまりスペックはよくないとは思います。

Aベストアンサー

No4です。
>おおよそ10分ほど経ったあとに開いても初回は遅く、その後いったん閉じ開くと普通に戻るという不思議な現象になります。

私の書いた物を最後まで読まれましたでしょうか?
10分ほど経った後でIEを起動したときの時間があなたのPCでの「普通」で、IEを閉じて直後に起動し直したときが「普通よりずっと早い」ということですよ。
あなたのPCでの「普通」が、期待より遅いなら、メモリを少なくとも4GB(可能なら8GB)まで増設しましょう。また、Windows7の初期に出たような古いPCならディスクを交換すると良いかもしれません。

Qデスクトップアイコンが勝手に移動する

デスクトップアイコンを分かりやすいように並べ替えてるのですが、プロジェクターにつないだあとなど、すべて右側に移動していたりだとか、せっかく並べたアイコンがすべて自動整列されてしまっていることが多々あります。
そのたびにまた並べ替えるのですが、勝手に移動する原因はなんですか?固定することはできますか?

Aベストアンサー

>プロジェクターにつないだあとなど
画面解像度の変更などが発生すれば「そのままの位置」にしたら操作出来ないアイコンなどが発生しますから仕方がないです。

アイコン位置を保存しておいて戻すためのフリーソフトなどが多数配布されています。
一例だけ示しておきます。
http://www.khsoft.gr.jp/software/deskkeeper2012/

Qネットワークアドレスの取得に時間がかかるのですが

無線LAN、有線LAN共に、付いているノートPCなのですが
「ネットワークアドレスの取得中」という状態が2分も続きます

マイネットワークのプロパティに表示される
「LANまたは高速インターネット」の項目に
IEEE、ローカルエリア接続、ワイヤレスネットワーク接続があり
他の機器との接続で、このPCにケーブル接続や無線で接続を行う前は
「接続していません、ファイアウォール」と表示されています

接続すると「ネットワークアドレスの取得中、ファイアウォール」
と変化するのですが、その表示が2分ほど続き
ようやく「接続、ファイアウォール」となります

TCPIPのプロパティの詳細設定のIP設定の所は「DHCP有効」と
あるのですが、このPCのDHPCがおかしいんでしょうか?
TCP/IPの設定でプライベートアドレスを192.168.0.5の様に割り振れば
1秒もしないで接続中になります

それともDHCPを使うと普通に2分くらいはかかる物でしょうか?
もしくは、これは全のLAN機器にIPを手動で割り振るのが当然
なのでしょうか?
OSはwindowsXP homeのSP3です

「接続」になるまでこんなに時間がかかる事の原因が
何となくでも良いので分かる方が居たら是非教えてください

無線LAN、有線LAN共に、付いているノートPCなのですが
「ネットワークアドレスの取得中」という状態が2分も続きます

マイネットワークのプロパティに表示される
「LANまたは高速インターネット」の項目に
IEEE、ローカルエリア接続、ワイヤレスネットワーク接続があり
他の機器との接続で、このPCにケーブル接続や無線で接続を行う前は
「接続していません、ファイアウォール」と表示されています

接続すると「ネットワークアドレスの取得中、ファイアウォール」
と変化するのですが、その表示が2分ほ...続きを読む

Aベストアンサー

あぁ、ルータなしにPPPoEでつないでいるんですね
であれば、

> ローカルでDHCPサーバが動いてないって事なのかな?

ということになります
なので、192.168.0.5のようなプライベートアドレスを適当に振っておいてください
PPPoEで接続した際に、IPCPというプロトコルでグローバルアドレスが割り振られますので、設定したプライベートアドレスは通信には利用されません

Qネットワークのリストにコンピュータが表示されたりされなかったりします。

ネットワークのリストにコンピュータが表示されたりされなかったりします。

windows7proのパソコンから、スタートボタン→コンピュータ→ネットワークで
LANで接続しているコンピュータのリストが表示されますが、このリストにコンピュータが表示されたり、されなかったりします。 \\コンピュータ名で直接指定すると出てくるので接続が切れているわけではありません。表示されていないだけのようです。
また、表示されない場合はすべてのコンピュータが表示されないわけではなくて、1台か2台は表示されていて、後は表示されないという感じです。再起動すると直ります。
この症状が発生するのはwindows7のパソコンだけで、同じようにLANに接続されているXPのパソコンでは発生しません。
どうしてなのか分からず困っています。いつでも全てのコンピュータが表示されるようにしるにはどうしたら良いのでしょうか?

Aベストアンサー

反対にXPでは電源が入っていないコンピューターが表示されたという経験はありませんか? どうやらVista 以降は実際に稼働状態にあるパソコンを表示する様になった様です(想像ですので詳しい方はフォローを・・・)
USBメモリ等も実際にメディアが入っていないと表示されないのと同じで検索に時間がかかる?

さらに仕様としてデスクトップの表示のタイミングも変わったのも関係しているかもしれません(デスクトップに保存したはずのファイルが暫く表示されなかったり)。←ユーザーホルダーをCドライブ以外にしていると表示がさらに遅くなるかも?

さらにさらに7ではデフォルトでIPv6が有効になっており、IPv4より優先的に通信を行うようで、これがレスポンス悪化の原因になっているかもしれません。

IPv6が不要な場合、無効にすることで改善されるかもしれません。
コントロールパネル→ネットワークと共有センターよりネットワークアダプタのプロパティを表示しIPv6のチェックをOFFにします。

ダメもとで試してみてください。(IPv6は現時点では使用しているケースはまれです)
回答にはなっていませんが参考まで

追伸
 接続先のパソコンのショートカットを作っておくのも一つの方法かもしれません。

反対にXPでは電源が入っていないコンピューターが表示されたという経験はありませんか? どうやらVista 以降は実際に稼働状態にあるパソコンを表示する様になった様です(想像ですので詳しい方はフォローを・・・)
USBメモリ等も実際にメディアが入っていないと表示されないのと同じで検索に時間がかかる?

さらに仕様としてデスクトップの表示のタイミングも変わったのも関係しているかもしれません(デスクトップに保存したはずのファイルが暫く表示されなかったり)。←ユーザーホルダーをCドライブ以外に...続きを読む

QMicrosoft Silverlightって、何するソフト?

Microsoft Silverlightって、何するソフト?
いつインストールしたのかも忘れたのですが、私のPCにMicrosoft Silverlightなるソフトが入っています。これは何をするソフトなのでしょうか。起動してみたけれど、今ひとつ使い方が判りません。削除していいものならどんどん削除したいのですが、削除すると何ができなくなって困るのかが判らないのです。
御存知の方、教えてください。

Aベストアンサー

昨日、ほとんど同じ内容の質問があり、回答しました。
http://okwave.jp/qa/q5955104.html
以下に私の回答を転載します。

==========ここから
Adobe Flash Player の microsoft版、みたいなものです。
Flashとはまったくの別物で、代わりになるとかいうものではありません。

Webサイトでは、よくFlashを使ったページがあり、そのようなページはFlash Playerがインストールされていないと正常に表示されません。
同様に、Silverlightを使用したページは、Silverlightがインストールされていないと正常に表示されません。

たとえば、Yahoo! の中にある Gyao! の動画はSilverlightを使用しています。動画の上で右クリックするとその存在がわかります。

すでにSilverlightがインストールされているPCでは、Silverlightのセキュリティ上の問題などがあった場合、Windows update の自動更新の対象になるでしょう。
ちなみに、私が知る限り、Adobe Flash Playerはセキュリティ上の問題があっても自動更新や通知はされないので、自分でAdobeのサイトへ行って更新する必要があります。
==========ここまで

このサイトで質問される際は、同様の質問が過去になかったか、トップページで検索してみてくささい。「Microsoft Silverlight」で検索するといろいろ出てきましたよ。

昨日、ほとんど同じ内容の質問があり、回答しました。
http://okwave.jp/qa/q5955104.html
以下に私の回答を転載します。

==========ここから
Adobe Flash Player の microsoft版、みたいなものです。
Flashとはまったくの別物で、代わりになるとかいうものではありません。

Webサイトでは、よくFlashを使ったページがあり、そのようなページはFlash Playerがインストールされていないと正常に表示されません。
同様に、Silverlightを使用したページは、Silverlightがインストールされていないと正常...続きを読む

QWindows7起動後 10分あまりHDDがアクセス

Windows7 Home Premium 64bitです。
PCを起動後、10分近くHDDにアクセスしています。そのため、プログラムを起動するにも、ワードやエクセルのファイルを開くにも、もたもたします。
作業をすぐにしたいのですが、イライラしてしまいます。
10分余り経ったあとは、全く問題なく作業できます。HDDへの異常なアクセスもありません。

リソースモニターでディスク活動の状況を見ると、いろんなファイルを読み込みしているようです。
システムがセキュリティソフトのアバストを使ってるようです。

試しに、セキュリティソフトをアンインストールすると、PC起動後に10分近くにわたりHDDにアクセスすることはありません。

CPUはCore i7、メモリは8GB、HDDはC:130GB(空き32GB)、D:533GB(空き134GB)です。

改善する方法をアドバイスお願いします。

Aベストアンサー

お礼ありがとうございます。
セキュリティーソフトのスキャンで無いとしたら、何らかのソフトのアップデートユーティリティーなどが常駐していて、セキュリティーソフトと競合している可能性もあります。
Windowsのデフラッグなどのタスクは、ブロックされていないと思いますが、セキュリティーソフトをアンインストールすると、症状が出ないならば、何らかの競合がある事は確かでしょう。
実際問題、どのようなセキュリティーソフトでも、そのような動作になる可能性はあります。
サポートに解決方法を問い合わせてみるのも一つの方法かもしれません。

QIPアドレス競合時、相手を見つけられる?

IPアドレスが競合している旨のメッセージが出るようになりました。
おそらく誰かがそのアドレスを使っているのだと思いますが、誰なのか又は何なのか、何処なのかがわかりません。
このような場合、調べられるコマンドやツールはありますか?
相手のMACアドレスはわかっています。

教えてくださいm(__)m

Aベストアンサー

どのような環境の話なのかがご質問だけだと不明なので、とりあえず今回はWindowsのLAN環境で時々競合が起こる、というのを前提で話を進めます。

まず時々競合が起こるという場合の可能性として考えられるのは、片方のhostにサーバーから自動的にIPアドレスを割り当てられている状態で、他方のhost(恐らくプリンタなど画面上で競合を確認できない機器)に静的に同じIPアドレスを割り当ててしまった場合が考えられますね。

MACアドレスとIPアドレスの関連を調べるコマンドで思い浮かぶのは「arp」コマンドですね。コマンドプロンプトから「arp -a」と打てばARPエントリ、つまりIPアドレスとMACアドレスのマッピングが見られます。
ただしこのコマンドで「arp -a [IPアドレス]」と入力して、MACアドレスを調べるのは出来ますが、逆に「arp -a [MACアドレス]」というのは出来ません。

本来の使い方は今回のような事象が起きる際に備えて、あらかじめ各マシンとMACアドレスの対応(どのIPがどのMACで静的割り当てなのか動的割り当てなのか・・・とか)を調べておくという使い方が多いですね。

そしていざIPアドレス競合が起こった際には、調べておいたARPエントリを元に競合IPに対応しているMACアドレスに対して、一時的に競合しない仮のIPアドレスに変更(arp -s [IPアドレス] [MACアドレス])して競合をとりあえず直し、改めてお互いを動的割り当てに変更するなり、静的割り当てで競合しないIPアドレスに設定しなおすなどの処置とかを行うことになります。

ちなみに競合中にlocalhostからarpを行ってもちゃんと出力されるかどうかは、試したことがないんで不明です。多分普通に出力されるはずなんですけど・・・(^_^;)

さて、今回のご質問ですと誰がIPアドレスを競合させているかを知りたいとのことでしたね。
上記の通りarpコマンドではMACアドレスからIPアドレスを調べることは出来ませんが、代わりに競合IPアドレスに対して『他の競合に関わってないPC』から「tracert [競合IPアドレス]」を試すとか、でなければ「nslookup [競合IPアドレス]」でDNSサーバーに直接問い合わせて名前解決して、どの機器のコンピュータ名が出てくるかを調べるというのも有効かも知れません。

ちなみに下記UPLは「Network View」というネットワーク管理ソフトのサイトで体験版も置いてあります。参考までに・・・

以上、とってもつたない文章で失礼しました。

参考URL:http://www.smisoft.com/product/nv/index.html

どのような環境の話なのかがご質問だけだと不明なので、とりあえず今回はWindowsのLAN環境で時々競合が起こる、というのを前提で話を進めます。

まず時々競合が起こるという場合の可能性として考えられるのは、片方のhostにサーバーから自動的にIPアドレスを割り当てられている状態で、他方のhost(恐らくプリンタなど画面上で競合を確認できない機器)に静的に同じIPアドレスを割り当ててしまった場合が考えられますね。

MACアドレスとIPアドレスの関連を調べるコマンドで思い浮かぶのは「arp」コマンドで...続きを読む

QHDDの不良ブロックの解消方法を教えて下さい。

デスクトップPCで、立ち上げ時にHDDアクセスランプが付きっぱなしで
その間、約5分間位アクセスできない状態になります。
イベントログのシステムで調べたところ、イベントID=7で下記のエラー
が6秒おきに出されていました。そこで、DドライブをOSのフォーマットを行ってみましたが、変化無しでした。ちなみに立ち上げ後は、C,Dドライブ共に正常に読み書きはできます。何かエラーの解消方法はありますでしょうか。すでにかなりのファイルが入っているので物理フォーマットは避けたいところですが。

----- ここから
デバイス \Device\Harddisk0\D に不良ブロックがあります。

詳細な情報は、http://go.microsoft.com/fwlink/events.asp の [ヘルプとサポート センター] を参照してください。
----- ここまで

Aベストアンサー

ハードディスクには、多少の余裕の領域が用意されていて、
不良ブロックがあれば、代替処理を行うことで「その部分」を利用しなくなります。


マイコンピュータから、Dドライブのプロパティを開き、ツールの中の「エラーチェック」を行ってください。
※名称がちょっと違うかも。
レ点をつける個所が2つあると思います。
両方付けて実行ですが、念のため、事前に別媒体へのバックアップも検討してください。
再起動時にチェックが行われ、必要な代替処理を行ってくされます。

破損個所が広がるとデータ破損も拡大することを忘れなく。


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング

おすすめ情報