お店に頼んで新しいカーオーディオを取り付けてもらったのですが、音質などの設定をしてもエンジンを切ってしばらくすると設定が初期状態に戻ってしまいます。

これについて製造メーカーに問い合わせてみたところ
「バックアップ配線(黄色)を確認してください」
と言われました。
しかし自分ではよくわからないので、取り付けてもらったお店に頼んでみたところ
「電源が入るのでバックアップ配線(黄色)は正常に接続されています」
と言って配線を見てすらもらえませんでした。
この店の人が言うにはその「バックアップ配線が接続されていないなら電源も入らない」とのことです。
製造メーカーかお店のどちらかが間違ったことを言ってるのでしょうか?
どうしたら良いのでしょう。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

その人はどんくさいから、


黄色の線をACCにつないでいるんです。

車には常時電源とACC(キーの1段目)があります。
黄色い線は常時電源につながなくてはいけません。
キーを抜いても電気が来ている線です。

間違っていてももちろん電源は入ります。

国産車は常時電源が黄色でACCが赤が多いですが
ヨーロッパ車では逆の場合があります。
この場合同じ色同士つないだら逆になります。

この回答への補足

実はACCにしてもカーオーディオの電源が入らないことも気になっていました。
車はフランス産です。
これってもしかしてWPOZZZさんの言うとおり逆に線をつないでいる可能性があるということでしょうか?

補足日時:2011/04/25 19:04
    • good
    • 0
この回答へのお礼

詳しく教えていただきどうもありがとうございました。

お礼日時:2011/04/26 21:59

常時電源をアクセサリー電源につなぐと


全く同じ症状になります。

ですので
電源の配線ミスの可能性大です。

お店だってミス位する物ですから
ユーザー様には
ミスはミスとしてお許し頂ければと願いますが
しかし
お店さんは
「では、一度拝見させて頂けますか?」
とお客様に申し出るべきであるのにな…

と思いました。

ちょっと残念なお店さんだったかもしれません。

但し、オーディオがお持ち込み品であれば
それはやはりユーザー様に半分の責任も有るとは思います。
    • good
    • 0
この回答へのお礼

やはりそうですか…。
ちなみにそのお店で買ったオーディオなんですけどね;
回答ありがとうございました。

お礼日時:2011/04/26 21:59

私もWPOZZZさんに1票!



明らかに誤配線ですね。
「電源が入るのでバックアップ配線(黄色)は正常に接続されています」これは理由になっていません。ACCとバックアップ逆でも電源は入りますし、両方ともACCから取っていても同じです。

取り付けた人は素人に毛の生えた程度のレベルですね。
    • good
    • 0
この回答へのお礼

回答ありがとうございました。

お礼日時:2011/04/26 22:01

WPOZZZさんに1票!

    • good
    • 0
この回答へのお礼

どうもありがとうございました。

お礼日時:2011/04/26 22:01

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qエンジンをかけるとリセット

 最近、毎回エンジンをかけると、カーオーディオの時計、音質の設定、ラジオのプリセットなどがリセットされてしまいます。
 どうしてでしょうか? バッテリー関係の故障でしょうか?
よろしくお願いします。

Aベストアンサー

まず、通常ならバッテリー交換時に発電量(電圧・電流)をチェックします。
走行距離や年式で判断しますが、10万キロオーバーならまずオルタネーター(発電機)をチェックします。
オルタネーターが、正常に充電しきれてないと、またバッテリー上がりになります。
また、暗電流も確認します。キーOFFの状態で何アンペア流れているかテスターで測ります。通常0.01~0.05A位でこの数値をはるかに超えていると、キーOFFの状態で何か電気を消費するモノがあるという事です。
ただのバッテリー交換でも走行距離や年式で慎重にチェックが必要です。
それから、オーディオの配線の確認でしょう。
ACCと常時電源の配線がちゃんと配線されているかです。
社外品デッキで配線キットなどを使用していれば、まず配線間違いはないと思いますが・・・人のする事なので、断線や誤配線もありえます。
純正デッキなら、まず誤配線は考えにくいです。
で、上記のことでチェックOKならデッキ本体の問題でしょう。
これは、デッキの故障か何かでしょうね。
デッキを修理出されるか、買い替えですね。
いずれにしても、車屋さんでみてもらって下さい。
一番いいのは、電装屋さんです。(車の電気屋さんです。)
インターネットかタウンページなどで、お近くの電装屋さんが見つかるはずです。
GSや某●●●バックスなどもいいですが、バイトで知識不足の人にあたったらイヤでしょうし、電気に強い人がいる電装屋さんでしょう。

ここで知識自慢をしても仕方がありません。(一般の方が分かりやすい様に、最善の策を考えるのがこの場だと思います。)
現車を見ないで、適当な憶測や変な知識でモノを言うのもよくありません。
まずは、現車持ち込みでチェックしてもらって下さい。

まず、通常ならバッテリー交換時に発電量(電圧・電流)をチェックします。
走行距離や年式で判断しますが、10万キロオーバーならまずオルタネーター(発電機)をチェックします。
オルタネーターが、正常に充電しきれてないと、またバッテリー上がりになります。
また、暗電流も確認します。キーOFFの状態で何アンペア流れているかテスターで測ります。通常0.01~0.05A位でこの数値をはるかに超えていると、キーOFFの状態で何か電気を消費するモノがあるという事です。
ただのバッテリー交換でも走行距離や年...続きを読む

Qエンジンを切ると毎回全てシステム設定が消えてしまう

ナビのことで困っています。
パナソニックCN-HDS955ですが、
先日、走行して一時停止時に突然ブツッと切れました。
エンジンを切り、再度かけたら起動しましたが、ナビゲーションシステム設定が全てリセットされていました。
(登録ポイントと、HDの音楽だけは残っている)
それからは、エンジンを切ると、自分で設定したシステム設定が必ずリセットされてしまいます。
ラジオの登録も消えてしまい、毎回一から局サーチしなければなりません。

説明書を読みましたが、解決できそうな項目が見つかりません。

原因と対処法を教えてください。

Aベストアンサー

本体壊れなくて良かったですね。

以前は正常に作動していたなら常時電源線の絶縁不良か断線(ギボシ抜けかな?)でしょうか?
絶縁不良なら常時電源線(バッテリーコード)のヒューズが切れているかも。
その時は、ヒューズの入れ替えではなく、バッテリ-コードごと替えて下さい。
根本的な解決をしないと、次はヒューズではなく本体が壊れてしまうかもしれませんから。

ギボシが抜けているだけなら、きちんと刺すだけですみます。

「取り付け」説明書よく見ればどれか解りますよ。

Qカーオーディオの+電源とACCの関係について

カーオーディオは、バッテリーのプラス側から、オーディオ本体と、ACC経由で接続するしくみになっていて、エンジンをかけなくても、ACCの状態でも聞けるようになってます。
カーオーディオを家庭で聞くように、直流安定化電源(具体的には ALINCOのDM-305MV)を購入しましたが、以下の点、気になります。

   この場合の接続は、ACCの接続線は、つながなくても問題なしですか?
   逆に言うと、家庭での100Vから12Vへ変換後の接続には、オーディオ側のプラス接続線と
   ACCの接続線にも、プラス12Vを接続する必要があるのか?ないのか?
 よろしくお願いします。
 
    
   

Aベストアンサー

 一般に車でAccポジションにキーを回した場合、カーステのAccラインにはバッテリーの電圧
が供給されます。
 カーステ側ではAccラインの電圧がバッテリー電圧に上がったのを検出してオーディオの電源を
ONするように設計されてます。

 ですから、家庭で直流安定化電源で使用する場合は、Accラインも一緒に安定化電源へ接続
しないとオーディオの電源はONせず音楽は聞くことができません。

 また、チューナーのプリセットチャンネルやオーディオのイコライザのセッティングなどは
バッテリーのプラスから直接オーディオに接続されている電源が入っている間はメモリーされ
ていますが、一旦バッテリーを数秒以上外すとメモリーは消えてしまいます。

 ですから、安定化電源で使用する場合は、電源を切ると全てのメモリーは忘れてしまいます。

Qカーナビゲーションの初期化はできますか?

HDDのナビの初期化ってあるのでしょうか?
取り説を見てもどうしても見つからず…
見落としてはいるとは思っていますが
メーカーはカロッツェリアです

ミュージックサーバーに入っている曲を一括で消去したりもしたいです
あとISO9660で作成したMP3ディスクも読み込みません MP3は再生可です
(他のMP3再生はできます パソコンやポーダブルや他のカーオーディオ)
まだ取り付けたてで不備があるかもしれませんがご助言ください

Aベストアンサー

>HDDのナビの初期化ってあるのでしょうか?
初期化メニューはあるはずですが、あくまで本体内部のSRAMをクリアするだけで、HDD内のデータの消去まではできなかったはずです。また、初期化メニューを表示するには裏コマンドを入力する必要があるのですが、そのコマンド自体公表はされていません(一部の販売店には公開されていますが)。パイオニアのサービスセンターに聞いても教えてはくれませんので、1曲ずつ消去していったほうが早いと思われます。

>あとISO9660で作成したMP3ディスクも読み込みません
XH07、XH09、H07、H09ではMP3ディスクは読み込めません。これらの機種で読み込むためにはHDDをバージョンアップさせる必要があります。

あとはその読み込めないディスクを持ってナビを購入した店のデモ機で再生してもらってみてください。そこでも再生できないようであればナビが悪いのではなく、あなたのディスクの作成方法に問題があります。

参考URL:http://wwwbsc.pioneer.co.jp/image/aa/public/GAA3040C.zolar?faq_no=1E1019&category=1E5&kisyu_nm=&lang_kbn=1&top_cmt=03HDD

>HDDのナビの初期化ってあるのでしょうか?
初期化メニューはあるはずですが、あくまで本体内部のSRAMをクリアするだけで、HDD内のデータの消去まではできなかったはずです。また、初期化メニューを表示するには裏コマンドを入力する必要があるのですが、そのコマンド自体公表はされていません(一部の販売店には公開されていますが)。パイオニアのサービスセンターに聞いても教えてはくれませんので、1曲ずつ消去していったほうが早いと思われます。

>あとISO9660で作成したMP3ディスクも読み込み...続きを読む

Qカーステレオの不具合(故障?)について

1ヶ月前に新品購入したカーステレオが突然全く動作しなくなにりました。症状としては前日まで全く問題無く動作していた物が、次の日の朝には、まるで電源が入っていないような状態で液晶パネル部分は何も表示せず、ボタン操作にも無反応でした。試しに別のカーステレオを取り付けたところ正常に動作しますので車体側の不具合ではないと判断し、メーカーに修理を依頼しましたが、メーカー側の説明では悪い所は無く正常に動作しているとの事でした。
この様な状態なのですが、再度車体に取り付け、また同様の症状が出た場合、どの部分の不具合を調べれば良いのでしょうか?ちなみにカーステレオはカロッツェリアの2DINタイプのMD/CD機で、不具合が出た時に車体側とカーステ本体のヒューズは切れていませんでした。

Aベストアンサー

あまり自信はありませんが、バッテリーが弱っているからかもしれません。
私はカーナビで同じような症状になりました。
カーナビの場合はかなり電気を食うようで、電圧が低くなると
起動しません。
(同じような症状をされた方はネットで他にもいました。)
機種はカロッツェリアのAVIC-9ZHMD(HDDナビ)です。

私の場合、とりあえずの対処法は、バッテリーのマイナスの端子を外して
数分待ってみる。
こうすると大抵は立ち上がります。
それでもダメならばバッテリーから直接オーディオの
電源を取る。(この時ラインにヒューズを入れ忘れないように)

ちなみにバッテリーを交換してもこの症状は続いたため
私の場合は、マイナス端子を外して数分待つ方法で
対処しています(面倒ですが。)

Qオルタネータ故障の予兆

オルタネータ故障の予兆

10万kmを越えてオルタネータが心配になってきました。

オルタが死ぬ時は「突然」と聞きますが何か予兆はあるのでしょうか?

あれば見方(電圧?異音?)を教えてください。(月1-2回の車を動かす毎にチェックする予定です)
発電不足とオーバーチャージ それそれで。
現在 アイドリングで13.7V 2000回転で14.4V(いずれも無負荷)

またレギュレータ故障と、ブラシ磨耗以外にも結構起こる故障はあるのでしょうか?
(この2つでほとんど、と考えて良さそうでしょうか?ブラシ磨耗が故障というのかわかりませんが、「発電できなくなる」ということで、、)

よろしくお願いします。

Aベストアンサー

オルタネータの故障部位と言えば、やはりレギュレータかベアリングかブラシでしょうね。
幸いなことにレギュレータとブラシ摩耗の不具合は、チャージランプで知らせてくれます。
レギュレータが壊れると、発電しなくなるか、あるいは必要以上に発電する(オーバーチャージ)状態になりますが、どちらもチャージランプで知らせてくれます。(車種にもよりますが、15年以上前の車でも)
車種・年式によっては、オーバーチャージになるとチャージランプが点灯ではなく、「点滅」するものもあります。

ブラシが摩耗限界近くまで摩耗すると、たいていの場合は、発電したり、しなかったりの状態が暫く続くので、ときおりチャージランプが点灯するような場合は、10万kmを超している車では、ブラシの寿命を疑ってもよいでしょう。
ブラシの寿命は、2000年度以降の車はだいたい20万kmはもつのではないでしょうか。
1990年代、タクシーは年間10万km超えるので、少なくとも1年間はブラシを換えずにすむようにブラシの長さは当時から長くなっています。
一般車にも応用されています。
なお、ブラシ部に水やオイルが入ると、寿命は著しく短くなります。
エンジンルームのスチームクリーナ洗浄は要注意です。


オーバーチャージの原因の一つに、車種によっては、車両側ハーネスの不具合(接触不良)の場合があります。
この場合も、電気負荷の大小によってチャージランプが点灯したり消えたりすることがありますこと、申し添えます。

チャージランプが点灯する例としては、レクチファイア不良のケースがあります。
このケースでは発電量はかなり少なくなりますが、昼間でエアコンなしの状態では走行できます。

>現在 アイドリングで13.7V 2000回転で14.4V(いずれも無負荷)

これは正常値です。
では、それぞれ13.0V、14.0Vなら、あるいはもう少し低い場合はどうなのか、と言えばだんだん判断できなくなりますね。
アイドリング回転数の変動、エンジンをかけてから何秒後に測定したか、バッテリ充電状態・液温などで電圧は変動するので、電圧を見て予兆をつかむのは困難だと思います。

オルタネータの故障部位と言えば、やはりレギュレータかベアリングかブラシでしょうね。
幸いなことにレギュレータとブラシ摩耗の不具合は、チャージランプで知らせてくれます。
レギュレータが壊れると、発電しなくなるか、あるいは必要以上に発電する(オーバーチャージ)状態になりますが、どちらもチャージランプで知らせてくれます。(車種にもよりますが、15年以上前の車でも)
車種・年式によっては、オーバーチャージになるとチャージランプが点灯ではなく、「点滅」するものもあります。

ブラシが摩耗限...続きを読む

Q走行中の電圧低下原因???

走行中に断続的のバッテリーの電圧が低下が発生します。
症状は約1秒ほどライトが暗くなり、レーダー等、オーディオが始動初期画面
に戻ってしまいます。昼間には起きない(きずかないだけかも)様で、
夜間走行時の発生はライト減光できずきます。
一度は走向中にエンジンがストップし、OKモニターを含め全電源が1秒ほど止り
回復しました。修理屋は症状が出た時に来て下さいと言いますが、常に症状が
出てない為、原因が解らずじまいです。夜間走向時の発生を考えますと、
ライト関係が怪しいのでしょうか?ちなみにライトバルブは純正から市販タイプ
に変更してます。バッテリー自体の充電状況は良好です。
原因解りませんか、又、部品交換が必要な場合費用はどれくらい掛かりますか?
ご指導をよろしくお願いいたします。

Aベストアンサー

 了解しました。どうやら電圧が瞬断、もしくは低下しているようですね。エンジンが停止したのはECUの電源が瞬断したため、オーディオにリセットがかかったのも瞬断ですね。
 ライト類が減光するということは、どこかでリークしているような気がします。ヘッドライトのバルブを替えたとのことですが、おそらくハイワッテージなものですよね。その際、リレーは追加していますでしょうか?細い配線に過大な電流を流すと電線の抵抗分で発熱し、電圧の低下もあり得ると思います。ライトを点灯させ、ハーネスを手で握ってみてください。熱ければヤバいです。
 あとは配線がエキマニ等に接触して被覆が溶け、たまーにリークするとか。そういう原因しか思い浮かびません。

Qナビの設定がリセットされることがあります

娘の乗っているホンダライフ(UA-JB7)にSANYOのHDナビ(NVA-HD1000)をディーラにて取り付けて頂きました。
ところが取り付けてすぐ、設定したはずの
1.自宅をはじめとする目的地が消える
2.メニューの配色(メニューボタン、情報バー)が元に戻る (既定設定だと思います)
3.地図表示(方位)が元に戻る (既定設定だと思います)
というトラブルが2回発生しております。
消える(初期化される)タイミングとしては運転中でなくエンジンをかけた直後に発生しています。
ディーラにて配線を確認してみて頂きましたが特に問題ないとの事。
週明けにSANYOに問い合わせてみるとの事でしたが、この場で幅広く情報を収集したくご経験者の方がいらっしゃいましたら対策方法をご教授いただければと思います。

Aベストアンサー

この症状は結構、以前、よく出たらしいです。
価格COMを見てみてください。
http://www.kakaku.com/bbs/Main.asp?PrdKey=20103810283

3276764]画面がフリーズ

Qカーオーディオの電源は入りますが、音が出ません

こんにちは。

ウィングロードのH9年式に乗っています。
この度、純正のデッキからkenwoodのE505に付け替えました。
しかしタイトルの通り、電源は入るのですが音が全く出ません。

CDもちゃんと読み取られて動いているようです。
でも音は出ません。

宜しければ何かアドバイスをください。
お願いします。

Aベストアンサー

> CDもちゃんと読み取られて動いているようです。
> でも音は出ません。

カーオーディオの取付の際にこの症状が出た場合に考えられる可能性は以下の5通りになります。

(1)デッキの内蔵アンプの設定がOFFになっている。
(2)24V車で使用する場合に、DC/DCコンバータの出力容量が足りない。
(3)純正オーディオに別体のアンプが設置されている。
(4)4つのスピーカ出力の内、どこか1箇所でもショートしている。
(5)デッキが故障している。

それでは、ひとつずつ検証していきましょう。

(1)設定で内蔵アンプがOFFになっていなければ問題ありません。もっとも、デフォルトでは必ずONになっていますので、最初の取付時にこれが原因で音が出ないということはないと思います。

(2)ウイングロードは12V車なので、DC/DCコンバータは使用しませんので、これも関係ありません。

(3)まず、純正で装備されているスピーカの数を数えてみてください。2スピーカもしくは4スピーカであれば問題はありません。
ただ、助手席のシート下にサブウーファが設置されている5スピーカ仕様車(ケンウッド・サウンドクルージングシステムと呼ばれています)の場合、純正デッキと車両側スピーカの間に純正アンプが設置されていて、これが邪魔をして音が出ていないことになります。

(4)市販のニッサン車用オーディオハーネスとデッキ付属の電源ハーネスの接合部(ギボシ端子)でショートしていませんか? ここで、4chあるスピーカ出力の内、どこか1chでもプラスとマイナスがショートしていると、内蔵アンプを保護するためにすべてのアンプからの出力を停止してしまいます。
また、スピーカを社外品に交換している場合、スピーカケーブルの取り回し時にそこでショートしてしまっている場合もあります。もしくは、スピーカーが純正品であったとしても、スピーカが古くなっているとスピーカコイルの内部でショートしてしまっている可能性もあります(もっとも、純正デッキには上記の保護回路がない場合もありますので、純正デッキでは問題なく鳴っていたとしてもショートしている可能性もあります)。

(5)メーカーに修理を依頼してください。


最も可能性が高いのは(3)と(4)です。
とりあえず、この2つを疑ってみてください。

> CDもちゃんと読み取られて動いているようです。
> でも音は出ません。

カーオーディオの取付の際にこの症状が出た場合に考えられる可能性は以下の5通りになります。

(1)デッキの内蔵アンプの設定がOFFになっている。
(2)24V車で使用する場合に、DC/DCコンバータの出力容量が足りない。
(3)純正オーディオに別体のアンプが設置されている。
(4)4つのスピーカ出力の内、どこか1箇所でもショートしている。
(5)デッキが故障している。

それでは、ひとつずつ検証してい...続きを読む

Q始動困難は、バッテリーか、オルタネーターか、セルモーターか?

9年落ちのミニバンマツダMPVガソリン車です。
新車購入後、数年経ってから、2年ちょうどでバッテリーを交換するようになりました。
そうなる経緯は次の症状です。
長時間(1時間程度)走った後、一回エンジンを止めて、すぐ再始動しようとすると、セルが回らない。
1度JAFを呼んで見てもらった事があったが、JAFの人が到着して、キーを回したら、エンジンがかかった。
以後も、バッテリーがへたって?くると同様の症状になる。
大体、バッテリー交換後2年経とうとしている。
始動不能後、しばらくすると、エンジンがかかってしまう。
夏の炎天下にその症状は出やすい。
始動しにくいときもバッテリーの電圧は、12.7Vある。

何が原因なのでしょうか?想像できる方、お願いいたします。

Aベストアンサー

あまり詳しくないので参考までに。

スタータは、
エンジンを回すためのギヤ(フライホイールのリングギヤ)とスタータのギヤを噛み合わせる1段階目と

噛み合った後、モータの力により、エンジンを回すの2段階になっています。

バッテリのパワーがなくなっている時、低電圧、低電流でも作動するのは1段階目です。

この1段階目の時に、モータに大電流を送るスイッチの役割をしています。カチといった時に、スタータのギヤやエンジンのギヤにかみ合うのと同時に、モータへ大電流が流れるスイッチ部をONさせています。

説明が難しいのですが、この1段階目のスイッチがONにならないと、モータは勢いよく回りせん。

このスイッチは、何回(たぶん、何千回)も使うと、金属の接触する部分が焼けて、スイッチがONになっても、大電流をモータに流せなくなってしまいます。

さらにややこしいのが、このスイッチは、両方の面積が全部が一致していないのです。

片方が小さくて、片方が大きく、スイッチをかけるたびに、大きいほうのあたる場所が変るのです。この大きいほうの一部が焼けて、その部分がちょうど小さい方に当たった時は、モータは勢いよく回りません。ですが、何回もすると、焼けた部分ではないところと接触してモータが回ります。

この点検をする場合、かからない時に、何度もエンジンをかけてみることです。10回ぐらい。それでかかる時とかからない時がある時は、このスタータのスイッチ部が不良の可能性があります。

もちろん、スタータを1回使ったら、10秒以上おいてくださいね。

この場合、スタータを取り外して分解して、部品の交換か焼けている部分の削るしかないと思います。(どうするかは知らないので推測です。)

まとめ、症状
スタータONの時にかかるときとかからない時がある。

スタータON時にスタータ付近から、カチという音が聞こえるが、回らない


>バッテリーがへたって?くると同様の症状になる
これは、スイッチがONでも、バッテリから大電流を流せなくなっているのでこういう状態になります。
スイッチ部のカチという音は聞こえるが、モータが回らないためです。


炎天下の時は、バッテリ起電力はわずかですが、アップします。

まず、初めに確認することは、スタータがカチと言っているかどうか確認することだと思います。スタータがカチと言ってない時は、スタータに電気が流れないいない証拠です。
だとすなら、スタータスイッチON(キーを差し込むところ)にしても、どこかで電気が切れている可能性があります。

スタータがカチというなら、モータに大電流が流れない原因があるはずです。

安全装置機構に関しては、詳しくないので解りませんが、ATに関しては、No3さんが言っておられるように、コンピュータが判断してそうしています。

あまり詳しくないので参考までに。

スタータは、
エンジンを回すためのギヤ(フライホイールのリングギヤ)とスタータのギヤを噛み合わせる1段階目と

噛み合った後、モータの力により、エンジンを回すの2段階になっています。

バッテリのパワーがなくなっている時、低電圧、低電流でも作動するのは1段階目です。

この1段階目の時に、モータに大電流を送るスイッチの役割をしています。カチといった時に、スタータのギヤやエンジンのギヤにかみ合うのと同時に、モータへ大電流が流れるスイッチ部...続きを読む


人気Q&Aランキング

おすすめ情報