DirectX 8.0aをインストールしたいのですが
「このプログラムはWindows NTでは使用できません。[OK]をクリックして終了してください。」
と、出てしまうのですが、これはどういうことでしょうか。
また、どのようにすればインストールできるのでしょうか。

A 回答 (1件)

XPかそれより新しいWindowsだと思いますが、DX8はずいぶん前のバージョンです。


すでにそれより新しいものが入っていると思いますので、導入は不要かと。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング