最新閲覧日:

なんだかややこしくなったので整理して投稿します。

電源ボタンを押すと長音4回のビープ音が鳴り、それのみで起動しません。OSはおろかBIOSすら起動せず、そもそもモニターに信号が送られてきません。電源を入れたまま放置してもアクセスランプすら光りません。CPUファンは動いています。

試してみたことは今のところマザーボードのボタン電池交換
とメモリの挿し直し、ついでにCPUファンとヒートシンクの掃除だけですが、全く状況は変わりませんでした。

機種はGatewayのSX2870-H54Dです。キーボード、マウス、スピーカーは付属のものを使用しています。
BIOSの種類は今のところ分かりませんが、マザーボードはacer製のようです。
モニターはD-SUBで接続、サブモニタとしてテレビとHDMIで接続しています。

購入して2年ほどしかたっておらず、個人的に出費が厳しいので修理に出すことなく治ればそれが一番と思うのですが……
解決策お待ちしております。

このQ&Aに関連する最新のQ&A

A 回答 (5件)

次のステップです



CPU+CPUファンの構成に、さらにメモリを1枚だけ刺して様子をみてください。
全てのスロットについて試してみてください。

メモリが複数枚ある場合には、それぞれのメモリについて上記を行ってください。
    • good
    • 24

・マザーボードの不具合


→マザボのショートやBIOSの不具合

・メモリのエラー

マザーボードかメモリの故障が濃厚
お使いのPCが製品版ならメモリが原因の場合、対応メモリを買い付け替えるだけで済みますが、マザボなら本体買い替えと同じ金額になるかもしれません。
    • good
    • 7

こんばんは



マザーボードから全ての部品を取り外し、CPUおよびCPUファンだけの構成にした状態で電源を入れてみてください。
可能であればケースから取り外して行なってください。
    • good
    • 4
この回答へのお礼

ありがとうございます。
ケースから外すのは少し厳しいようだったので、とりあえず目に付くメモリとHDD、DVDドライブだけ取り外して起動してみたところ、途切れずにビーと鳴り続けていました。
で、元通りに組み直して起動してみると変わらずビープ音4回……

お礼日時:2014/08/18 15:35

長音×4というのは無いけど




『AWORD BIOS』
(長音×1、短音×3) ビデオボードがない、あるいはビデオ RAM のエラー

『AMI BIOS』
(短音×4) システムタイマエラー
(長音×1、短音×3) メモリテストエラー
    • good
    • 8
この回答へのお礼

ありがとうございます。
長音短音の聞き取りは自信がないのですが、四音とも同じ長さなのはおそらく間違いないと思います。
単音だとすればシステムタイマエラーとのことですがどうすれば直るのでしょうか……

お礼日時:2014/08/18 14:30

キー・レバーが押しっぱなしの状態になっていて、そのようなことになったことが何度かあります。

まずは、落ち着いて!周囲を見渡してみよう!
    • good
    • 3
この回答へのお礼

ありがとうございます。
そういうのは見当たらないんですよね……
どうなんでしょうか

お礼日時:2014/08/18 14:27

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング

おすすめ情報