自作のCGIを作ってf2s.comに設置していたのですが、
too useでアカウントが消えてしまい、別のサービスを探しています。
無料でcgiが設置できればどこでもかまわないのですが、
できれば海外のほうがかっこ良くていいです(^^;
お勧めのところを教えていただけませんか。

このQ&Aに関連する最新のQ&A

f2無料」に関するQ&A: f2sはどこまで無料?

A 回答 (4件)

GeocitiesはCGIは使えなかったような気がします。


フリーでもCGIが使えるサーバーはあるので、以下のURLで探してみてはどうでしょうか?

参考URL:http://tadamono.to/
    • good
    • 0
この回答へのお礼

情報ありがとうございます。
日本語サイトのみですが、なかなかユニークなサイトですね。
参考にさせていただきます。

お礼日時:2001/06/09 23:53

>国内...自作CGI可の無料HPといえば


他に、
TKCity(チャット1つまで) (http://www.tkcity.com)
トクトク(http://www.tok2.com)
などがあります。
    • good
    • 0

ジオで自作CGIは不可です。


国内ですが、自作CGI可の無料HPといえばfreewebが大御所でしょう。
http://www.freeweb.ne.jp/
    • good
    • 0

>アカウントが消えてしまい


同じ名前か、別の名前(www.***.f2s.com)で
f2sで取ればいいと思います。

この回答への補足

説明不足で申し訳ありません。
f2sは現在新規登録を休止してるんです。

補足日時:2001/06/10 19:06
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

Q自作Cgiが設置可能の無料サーバー教えてください

現在、個人用のサイトを持っておりますが、近々レンタル掲示板がサービス停止になるので、用意しておいた掲示板に置き換えようと思っています。

そこで、この掲示板だけを置かせてくれる無料のサーバーをご存知でしたら教えて頂けないでしょうか?

ちなみに、外部からその掲示板を参照できると非常に嬉しいです。

宜しく御願いします。

Aベストアンサー

私もこの1週間探してました。
その結果を報告しますね。

・CGI可のところはいっぱいあるが、新規受付してるところはかなり少ない。
・ミラーサーバーとしての利用禁止が普通。
・可になってるところもいくつか発見しましたが、募集してませんでした。
・CGI可 FTP不可といところもある
・CGI可のところは広告が多い。

検索は「無料HPスペース」でいっぱいリンク集とかもみつかります。
私は現在infoseek借りてますが、ここは50MBでCGI、FTP可です。
サーバーはかなり快適です。
しかしpopupと各ページの上下に広告がつきます。

これが我慢できずにお引っ越し決意しました。
広告ナシのCGI不可のところは確保できたのですが、
今使ってるCGIの引っ越し先がなく、Javacさんと同じ条件で探してました。
私は1週間探し、ミラーサーバーみつからず、結局有料スペース(月200円以下)のところにお引っ越しします。

よいスペースがみつかるといいですね。

Q毎回起動時 F1 RUNtoSETUP F2 CONTENUE F2を押さないと起動しません

pc
os:windows 10 home 64bit 元win7homeからアップデート
cpu:AMD AMD FX-8300 BOX(AM3+/3.3/8M/C8/T8/95W)
マザーボード:MSI 970A-G46(970 AM3+ DR3 ATX)I
ビデオカード:玄人志向 RH7750-E1GHD/A(HD7750 1G GDR5 1D1H1P)U
サウンドカード:ASUS Xoner DG Audio
メモリー:16GB
HDD:C;1TB、システム用:1GB 他500GB、2TB

この環境です。
起動時黒画面にてバイオスに行くか起動するか選択する画面が出てきます。
※エラーは画面に出てないです。構成一覧とF1orF2だけ出ています。


これが毎回なのですが、ここ数日起動が不安定でHDDが繋がっているSATAケーブルがグラグラしているのでケーブルを交換して違う凹に差したら安定するようになった。
それまで黒画面が出ることもなくモニタ以外すべて反応している状態でした。
ビデオカードが問題なのかと思い交換したものの反応せず、SATAケーブル交換位置変更で起動するようになりました。

毎回黒画面が出てしまいスムーズに起動しないのです。
BIOSはWin8対応バージョンと出ていました。
BIOSのアップデートは自分ではしていません。
BIOSを見てもそこまでは知識が乏しく、何を設定していいのか不明です。

マザーボードの電池交換を行ったりもしました。
日付は問題なく正しい表記になっています。

何を設定すれば直りますでしょうか?これ1台だけなので他PCで検証が出来ません。
アドバイスをお願いいたします。

pc
os:windows 10 home 64bit 元win7homeからアップデート
cpu:AMD AMD FX-8300 BOX(AM3+/3.3/8M/C8/T8/95W)
マザーボード:MSI 970A-G46(970 AM3+ DR3 ATX)I
ビデオカード:玄人志向 RH7750-E1GHD/A(HD7750 1G GDR5 1D1H1P)U
サウンドカード:ASUS Xoner DG Audio
メモリー:16GB
HDD:C;1TB、システム用:1GB 他500GB、2TB

この環境です。
起動時黒画面にてバイオスに行くか起動するか選択する画面が出てきます。
※エラーは画面に出てないです。構成一覧とF1orF2だけ出ています。


これが...続きを読む

Aベストアンサー

電池交換した後は一度、CMOSクリアと言うか設定値をリセットした方が無難です。CMOSは結構しぶといので、電池交換が数分で終わった場合は設定が消えずに残っていることがあり、全部残ってればいいけど中途半端に化けて残ると、設定が変になるのでブート時のチェックに引っかかり、今みたいな警告が出るようになります。なので設定を一度きれいに初期化してやる必要があります。

そのBIOSだと、BIOSに入ってメニュー表示状態でF6キーを押すと、CMOSが推奨値で初期化されるので(このときロードしていいか聞いてきたら、Yと答える)、F10キーを押せば書き込まれます。この時も聞いて来るかも知れませんので、いいからさっさとやれと答えて、その後再起動すればいけるでしょう。

Qcgiの設置

Upload Board Ver.1.22
http://dream.lib.net/room/cgi/e_upboard.html

これをland.toに設置したいのですが
いろいろ調べたのですがやっぱり設置の仕方が分かりません。

まず/updirを自分で作るというのがよくわかりません。

次にland.toにindexページを作るという意味が分かりません。

なんとか設置してみても403 Forbiddenアクセス権限がありませんとなってしまいます。

分かる方お答え願います。

Aベストアンサー

/usr/bin/perl でOK

管理用パスワード を変えます
$adminpass = '○○○○○';

スクリプトを置くURL land.toのCGIのアドレスを絶対パスで入れます 
http://○○○.××.land.to/upboard/upboard.cgi

戻りURL land.toのアドレス
http://○○○.××.land.to/

public_htmlの中にindex.htmlを置きます同じ所にupboardフォルダごと置いた方がわかりやすいでしょう
upboardフォルダの中にupdirフォルダを作ります

index.htmlはダミーでもいいです メモ帳で何か書いてindex.xhtmlで保存します

アクセス権を設定すればOK

スクリプトを置くURL だけ変えてアクセス権を設定すれば とりあえず動きますので それから細かい設定をした方がいいですね

スクリプトを置くURLで呼び出せます

半角スペースを消しても作動しなくなりますから 間違えない様にしましょう コピーしてから修正した方がいいですよ

land.toで作動しましたから 頑張ってください

/usr/bin/perl でOK

管理用パスワード を変えます
$adminpass = '○○○○○';

スクリプトを置くURL land.toのCGIのアドレスを絶対パスで入れます 
http://○○○.××.land.to/upboard/upboard.cgi

戻りURL land.toのアドレス
http://○○○.××.land.to/

public_htmlの中にindex.htmlを置きます同じ所にupboardフォルダごと置いた方がわかりやすいでしょう
upboardフォルダの中にupdirフォルダを作ります

index.htmlはダミーでもいいです メモ帳で何か書いてindex.xhtmlで保存します

アクセ...続きを読む

QCGI設置について

もし質問の趣旨が分かりづらかったらすいません。
ただ、表題の通り、とにかく掲示板のCGIが設置できないのです。

サーバーは
http://www.banana-milk.net/index.shtml
を使用しております。オープニングページは問題なく
UPロード後、表示できるので、サーバーには何の問題も
ないと思います。

使用しているCGIは“2apes”さんの apeboard+ です。

どなたか、超初心者でも理解できそうな説明HPをご存知の方、
どうぞご伝授願います。

よろしくお願い致します。

Aベストアンサー

> 設置できない

具体的には何が起きているのですか。

QJ-COMの設置工事について

現在住んでいるアパートが全世帯対象でJ-COMTVデジタルが視聴料、利用料、工事費無料になり、先日申し込みを済ませました。今度チューナーの設置工事があるのですが、1時間くらいかかると聞いたのですが、そんなに時間がかかるものなのですか?部屋の中での作業はどのくらいの時間がかかるのでしょうか。

Aベストアンサー

私も1年位前にやりました。

多分TV1台に繋ぐだけなら20分程度だと思います。

ビデオがあったり他の機器があったりすると全体のつながりを確認したり変えたりするみたいです、インターネットも使うのかとかだとその分かかるようです。
あとチューナーのリモコン1台でTVなど操作できるようにしてくれました。
繋いだあとにセンターと連絡して確認とかやっているみたいです。

やっぱ私の場合も1時間弱かかりました。
ちょっと作業する人がのろのろしている感じもありましたが。
参考なれば


このカテゴリの人気Q&Aランキング

おすすめ情報