MAC OSXのverを10.7.5から10.10.1までアップグレードすると
旧型のMACだと動作が重くなる事はありますか?

このQ&Aに関連する最新のQ&A

A 回答 (4件)

他の回答者様同様、重くなる可能性はありますと


回答しておきます。

なぜなら質問者様のMacの詳細が不明だからです。
下記はOSX10.10Yosemiteがインストールできる機種です。
この中の機種に該当していますか?
該当しなければインストール自体が出来ません。
http://www.apple.com/jp/osx/how-to-upgrade/?cid= …

出来る機種であっても
システム条件にメモリ2Gと記載はありますが、
メモリ2GはOSXをインストールできる条件であって、
アプリを起動して快適に使えるかどうかは
保証できません。

10.7.5で使えていたソフトが10.10には
対応しないことも多くあります。
10.7をUSBメモリなどに起動ディスクとして
保存してあれば簡単に10.7に戻せますが、
ない場合はネットからの10.7の
ダウンロード・インストールになりますが、
完全にできるかの保証はありません。

起動ディスク作成方法
http://tokyo.secret.jp/macs/lion-ccc.html

外付けHDDなどを購入し、今の環境をその外付けHDDに
コピーし(単純コピーでは起動できませんが)、
その外付けから起動し、10.10にアップグレードしてみて
問題なければ本体の方もアップグレードする方法もあります。
10.7からのようにバージョンが開いたアップグレードの場合、
不具合が起こる可能性もあります。
(10.6.8から10.9へのアップグレードで経験しました。
初期化してインストールして解決しましたが。)

大切なデータがある場合は日頃からのバックアップは必須です。
バックアップが必要ない、すでに取ってある場合は
試しにアップグレードしてみてご自分で確認してみては
どうでしょうか。
快適か快適でないかは人それぞれの感覚ですので。
    • good
    • 3
この回答へのお礼

ご回答ありがとうございます。
大変参考になりました。

全てのご回答を拝見させてもらいましたが、
一度macのデータを別のHDDに移してから検証
してみたいと思います。

ご回答ありがとうございました。

お礼日時:2015/01/05 09:47

Yosemiteは64ビットアプリが必要ですので、


アプリを買い換える必要が有ります。
他の方が書いている様にYosemite用のHDDを
用意して、検証した方が最適。

DiskMakerXと言うアプリでUSBにフルインストールファイル
を作成する事が出来ます。

当方の環境(メモリ4GB)、7年前の機種)
動作は重くないです。
    • good
    • 0

動作もだけど動かなくなるアプリも必ず出てくるので


外付けHDでアップグレードして実際に試すしか無い。
外付けだと全体的に遅くなりそうだから、今のシステムを
外付けにコピーして内蔵をアップしたほうがいいかも。
    • good
    • 1

この質問では「あります。

」としか答えようがないですけど・・・

それ以前に「入れられません」もありえますけどね。
    • good
    • 2

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Q【Mac】10.6.8からアップデートするなら?

現在MacBook_13inch_Late2008を使用している者です。

昨年10.5.8から10.6.8(snow leopard)へアップデートさせました。

これからアップデートさせるのなら

10.8Mountain LionかYosemite、どちらがおすすめですか?

icloudでiphoneで撮った写真を見たいためです。

重さやバグ等の観点からご教示願います。


【現在のMac】
プロセッサ:2.4GHz intel core 2 duo
メモリ:2GB 1067 MHz DDR3

【HD】
容量:249GB
空き容量:190GB
使用領域:58GB

となっております。

Aベストアンサー

>メインで使っているのはCS2とOffice系、iTunes、
メール、Chromeですね。

他の方の補足に記載されていたことですが、
CS2とはAdobeのソフトのことですよね。
具体的なソフト名の記載がありませんので、
断定は出来ませんが、OSX10.7辺りから
CS2では起動できないソフトもありますよ。
OSXがネイティブで64ビット対応のバージョンに
なったからです。
下記がAdobeでの対応バージョンですが、
例に出したPhotoshopではCS2は10.4まで、
10.6までは何とか起動出来て使えることもできるらしいですが、
それ以降は不具合も多く出てきています。
10.8以降や10.9、10.10ではインストールすら
出来ないバージョンかもしれません。
http://helpx.adobe.com/jp/photoshop/kb/3245.html
過去に同じバージョンで10.10では使えないと言う
質問を何件か見たことがあります。
(CS3の事だったかもしれませんが。)

私もPhotoshopCS3は10.6では起動できていますが、
10.6では32ビット起動もできるので、
インストールしてあります。
ですが仕事で使っているので、OSXを10.8に
アップグレードしてからはPhotoshopもCCに
アップグレードしました。
(CS6もありますが、今後のOSXのアップグレードを考慮して。)

もし10.8MountainLionを購入して
アップグレードしてもお使いの他のソフト、
特にAdobeやOfficeなどの市販ソフトは
OSXのバージョンによってはアップグレードも
考えないといけない場合が多くあります。

仮にそれらのソフトをアップグレードしたとしても
そうなるとメモリ2G辺りのMacではハード自体の性能が低い、
逆にソフト自体は重いので今度は
作業自体のスピードに欠けることになります。
iTunes、メール、Chromeなどもアップグレードは無料ですが、
ソフト自体は重くなっていますよ。
Mac自体を新しく購入してソフトも
アップグレードということにならざるを得なくなるかもしれません。
そうなると10.8MountainLionは無駄になります。

MacだけではなくWindowsでも言えることですが、
パソコン自体が古くなると、
ソフトのことも考慮してそのままのOS、
ソフトのバージョンで使うか、
全て新しくしなくてはならないこともありますよ。
ネット閲覧用にMacだけ新しくするという方法もあります。

>メインで使っているのはCS2とOffice系、iTunes、
メール、Chromeですね。

他の方の補足に記載されていたことですが、
CS2とはAdobeのソフトのことですよね。
具体的なソフト名の記載がありませんので、
断定は出来ませんが、OSX10.7辺りから
CS2では起動できないソフトもありますよ。
OSXがネイティブで64ビット対応のバージョンに
なったからです。
下記がAdobeでの対応バージョンですが、
例に出したPhotoshopではCS2は10.4まで、
10.6までは何とか起動出来て使えることもできるらしいですが、
それ以降は不...続きを読む

QMacBook(early2008) OSX10.7.5を 最新のOSにするには

Intel Core 2 Duo プロセッサ速度:2.4 GHz

osを8以上にしないと使えないソフトがあるのですが、
アップデートの手順がわかりません。

どこかのサイトからダウンロードできるのか、
それともインストールディスクを買うのか、
教えてください。

Aベストアンサー

MacBook (Early 2008) 2.4GHzですと白か黒のポリカ筐体のモデルですよね(MB403J/A or MB404J/A)
この機種だと使用可能なOSは10.7.5が最大ですので、残念ですが10.8へのアップも不可能です。

QMac OS10.6.8からのアップグレード方法

Mac OS10.6.8→OS X v10.7.4以降のアップグレード方法は
もう有料でアップグレードするしか方法はないのでしょうか?
現在10.6.8を使っていてicloudを使いのですが
OS X v10.7.4以降じゃないといけないらしく…
何かいい方法をご存知の方がいらっしゃいましたら
教えて頂きたいと思います。
宜しくお願いします!

Aベストアンサー

メジャーアップグレードは有料です。
アップグレードをされた事がないようですので、10.6.8なら、最新バージョンまでアップグレードできるのではと思いますが。
条件を確認してください。
OSX10.8 Mountain Lion
http://support.apple.com/kb/SP654?viewlocale=ja_JP
OSX10.7 Lion
http://support.apple.com/kb/SP629?viewlocale=ja_JP

OSX10.7 Lionは販売を終了しています。
オークションやAmazonでUSB版が1諭吉程度でしょうか。
少し前はAppleStoreで「電話受付のみ」の対応をしていたようですが(ダウンロード)。
http://store.apple.com/jp

OSX10.8 Mountain LionはAppStoreでの購入です。
https://itunes.apple.com/jp/app/os-x-mountain-lion/id537386512?mt=12

古いアプリケーションを使用されているのであれば、10.7からはPowerPCアプリケーションがインストールや起動ができなくなりますので対応の確認を。

メジャーアップグレードは有料です。
アップグレードをされた事がないようですので、10.6.8なら、最新バージョンまでアップグレードできるのではと思いますが。
条件を確認してください。
OSX10.8 Mountain Lion
http://support.apple.com/kb/SP654?viewlocale=ja_JP
OSX10.7 Lion
http://support.apple.com/kb/SP629?viewlocale=ja_JP

OSX10.7 Lionは販売を終了しています。
オークションやAmazonでUSB版が1諭吉程度でしょうか。
少し前はAppleStoreで「電話受付のみ」の対応をしていたようですが(ダウンロード...続きを読む

QMacのLionから最新バージョンへのアップデート

MacのLionから、最新バージョンへのアップデートがしたいのですが、購入してからずっとアップデートをしていなかったせいか、最新バージョン(El Captain)へのアップデートができません。
OX 10.11が必要となるようですが、どうやったらLionからEl Captainへのアップデートが可能になるのでしょうか?教えていただければ幸いです。

Aベストアンサー

OSX10.7Lionから10.11El Captainへは「アップデート」ではなく
「アップグレード」になります。

>最新バージョン(El Captain)へのアップデートができません。

お使いのMacは最初からOSX10.7(Lionとだけしか記載されていませんが、
10.7で間違いないですよね?)が搭載されていたMacなのでしょか。
また、そのMacは新規購入されたMacなのでしょか。

何故お聞きしたかというと、OSX10.11に対応しているMacは
下記の機種だからです。
MacBook(Late 2008アルミニウム製、またはEarly 2009以降)
MacBook Pro(Mid/Late 2007以降)
MacBook Air(Late 2008以降)
Mac mini(Early 2009以降)
iMac(Mid 2007以降)
Mac Pro(Early 2008以降)
上記年代以前に購入したMacですとOSX10.11には対応していません。

お使いのMacを中古品ではなく、新品で購入し
新品購入時からOSXLionがインストールされているなら、
OSXLionの発売日は2011年ですので、
上記機種に該当するということになります。
該当機種でしたらOSX10.11にはアップグレードできます。
どのような事があってアップグレード出来ないと言われているのでしょうか。
出来ない経過を記載していただければ判明することかもしれません。

もしかして、メニューバーのリンゴマークのソフトウェアアップデートを
押しただけで10.11にアップデート(アップグレードですが。)できると
思ってらっしゃいますか?
その点が不明なので、何が出来ないのかを記載していただくといいのですが。

>どうやったらLionからEl Captainへのアップデートが可能になるのでしょうか?

アップグレード方法は下記をご覧になってください。
(AppleのHPです。)
OSX10.11をダウンロードしてからインストールです。
https://support.apple.com/ja-jp/HT201475
ダウンロードにはネット回線の速さにもよりますが、
ある程度の時間が掛かります。

また、10.7から10.11へは4バージョンもの飛び越えです。
使えないソフトも多く出てきます。
基本的には上書きインストールですが、何があるか分かりませんので、
大切なデータがあるのなら、外付けHDDなどに
バックアップを取っておいた方がいいと思います。
(AppleのHPにも「アップグレード前にバックアップを」と記載があります。)
私は過去、10.6から10.9へアップグレードした時不具合があり、
初期化してインストールした経験があります。
(大切なデータはなかったのでバックアップはしませんでしたが、
初期化インストールですから、データも後から入れたソフトも
全て消えます。)

不明な所があれば具体的に記載していただければ、
回答してくださる方もいらっしゃいますし、
私も及ばずながら、分かる範囲で回答します。

OSX10.7Lionから10.11El Captainへは「アップデート」ではなく
「アップグレード」になります。

>最新バージョン(El Captain)へのアップデートができません。

お使いのMacは最初からOSX10.7(Lionとだけしか記載されていませんが、
10.7で間違いないですよね?)が搭載されていたMacなのでしょか。
また、そのMacは新規購入されたMacなのでしょか。

何故お聞きしたかというと、OSX10.11に対応しているMacは
下記の機種だからです。
MacBook(Late 2008アルミニウム製、またはEarly 2009以降)
MacBook Pro...続きを読む

Qmac 10.6.8のアップデート→再起動→フリーズ

アップデートファイルをダウンロードまではできるのですが、
それから再起動をするときに、
一度電源が落ちることなく、
デスクトップ画面に戻って、そのままフリーズしてしまいます。

これを解決するためには、
どうしたらよいでしょうか?

Aベストアンサー

Macを使っている者です。

AppleのHPで調べてみると
OSX10.6.8に関して2015年も2016年も
アプデート配信はありません。
すでにOSX10.7もアップデートの配信はないようなので
両バージョン共、Appleでのサポートはすでに終わっていると予測されます。
https://www.apple.com/jp/support/osx/software-updates/

>アップデートファイルをダウンロードまではできるのですが、
他のOSX用のアップデートをダウンロードしていませんか。
それですと10.6.8には適応できませんけれど。
フリーズする原因は不明ですが。

機種によっては出来ない場合、出来ても快適に使えなく、
お使いのソフトが対応しない場合も多くありますが、
10.6.8からは機種によっては最新版の10.11に
アップグレード出来ますので、継続して使いたいのなら
アップデートされたらどうでしょうか。
OSX10.8も今なら購入出来ますが。

QMac OS 10.5→10.6以上に更新する

ウェブブラウザChromeでFlashが読めなくなったので
これを機にOSをバージョンアップしたいと思います。

10.8が出ているようですが、身近な人は10.6が多いです。
最新にするのと、安定感などの視点から10.6や10.7を使うのとどちらがお勧めでしょうか。
使用ソフトはchrome と cs3です。

とりあえず10.6にするにはどうしようかと調べたところ
アップグレード版と通常版が中古で出回っているようですが
通常版だと今使ってるソフトや設定も必ず入れ直しになるのでしょうか。
time machineでどこまで回復できるのかも気になるところです。

また10.5→10.7 10.5→10.8やついてもご意見を頂けると嬉しいです。
なにぶんOSアップグレードの経験がありませんので
わかりやすくご教示頂けると嬉しいです。
よろしくお願い致します。

Aベストアンサー

OSX10.6のOSディスクはMacAppStoreでネット経由では
購入できませんが、電話で問い合わせすると購入出来ると思います。
価格もAmazonなどで購入するよりもはるかに安価だと思います。
0120-993-993(AppleStore問い合わせ番号)
在庫がまだあれば購入できると思います。

在庫がない場合はAmazonなどで購入になります。
アップグレード版と書かれているものはやめた方がいいと思います。
ただ、現在iPhone5に対応させるために価格は定価より高騰しています。
オークションなどでの購入では、必ずリテール版を購入するように
してください。
盤面がグレイの他機種付属のディスクではインストールできません。

10.6は基本的に上書きインストールになるようです。
ただし、上書きによる不具合もないことはないので、
大切なデータはバックアップしてから
アップグレードするようにした方がいいと思います。

10.6をインストールしましたら、ソフトウェアアップデートで
10.6.8までアップデートしてください。アップデートは無料です。

10.7や最新版の10.8にするには10.6.8になっていないと
インストールできません。
尚、10.7は10.6同様ネット経由では購入できませんので、
上記電話番号に問い合わせして10.7を購入してください。

最新版OSX10.8にするには10.6.8になっていれば、
10.7をインストールする必要はありません。

ただ、10.8にするには下記の条件があります。
https://www.apple.com/jp/osx/specs/
質問者様のMacの機種が不明ですので、インストールできる機種かどうか
判断ができません。
ご自分でお調べになって、インストールできる機種でしたら、
アプリケーションフォルダにある「MacAppStore」を起動し、
AppleID、パスワード、クレジット番号を登録し
(正確に記載してください。以後質問者様のアカウントになりますので)
ダウンロード購入になります。

10.5から10.8にすると対応しないソフトも多くあると思います。
chromeは対応するバージョンをインストールすれば済みますが、
CS3はAdobeのソフトでしょうか?
CS3は10.8には対応していません。
インストール出来るか、インストールしても起動ができるか、
不具合はないのかも不明です。
10.7では印刷をしようとすると強制終了するようです。
Adobeでは動作検証をしていません。自己責任での使用になります。
CS3を使用していくのでしたら10.6.8に留めておいたほうがいいとは
思います。

ですが、CS3から最新版のCS6に安価に
アップグレード版の適用ができるのは今年中です。
Adobeのアップグレードポリシーの変更で、
来年からは直前バージョンからしかアップグレードできなくなりますので、
CS3からはアップグレードできません。

質問者様のMacがいつまで使用できるかわかりませんので、
ずっと使って行くのでしたら、また10.8以上に対応させるため、
今年中にアップグレードした方がいいと思います。

OSX10.6のOSディスクはMacAppStoreでネット経由では
購入できませんが、電話で問い合わせすると購入出来ると思います。
価格もAmazonなどで購入するよりもはるかに安価だと思います。
0120-993-993(AppleStore問い合わせ番号)
在庫がまだあれば購入できると思います。

在庫がない場合はAmazonなどで購入になります。
アップグレード版と書かれているものはやめた方がいいと思います。
ただ、現在iPhone5に対応させるために価格は定価より高騰しています。
オークションなどでの購入では、必ずリテール版を購入...続きを読む

QOSが古いため、itunesをアップデートできない

こんにちは。

先日、マックを入手しました。とはいっても、iBook G4なるもので、インテルプロセッサではありません。
OSは10.4から10.5にアップグレードしました。このハードではこれ以上アップグレードはできません。

itunesを使ってみると、itunesStoreに接続できない不具合が発生しました。原因を調べてみたところ、itunesのバージョンが古い(itunes7.4)からなのだそうです。
もちろんアップデートしようとして最新(itunes11)のダウンローダーをダウンロードしましたが、これはOSが古いため、アップデート不可でした。
どこまでのものならitunesのアップデートができるのかは不明なのですが、とりあえずitunes内でアップデート確認をしたところ、アップデートサーバーに接続できないとのこと。

要するに、私がしたいのは、itunesStoreを使えるよう、OS10.5でも可能な範囲でitunesをアップデートをすることです。

windowsユーザーだったため、macに関しては初心者です。

どなたか詳しい方、解決策をご指南ください。

こんにちは。

先日、マックを入手しました。とはいっても、iBook G4なるもので、インテルプロセッサではありません。
OSは10.4から10.5にアップグレードしました。このハードではこれ以上アップグレードはできません。

itunesを使ってみると、itunesStoreに接続できない不具合が発生しました。原因を調べてみたところ、itunesのバージョンが古い(itunes7.4)からなのだそうです。
もちろんアップデートしようとして最新(itunes11)のダウンローダーをダウンロードしましたが、これはOSが古いため、アップデート不...続きを読む

Aベストアンサー

ネットにはつながっているのですよね?。
昨年まではOSX10.4+iTunes9.2.1でiTMSに接続できていましたので、やって見る価値はあるかもしれません。OSX10.5で使えるiTunesは10.6.3です。ただしiPhone5とは同期できないようです。
 http://support.apple.com/kb/DL1575?viewlocale=ja_JP
から10.6.3をダウンロードし、インストールして下さい。もし、OSXが10.5.8でないのなら、まず左上のリンゴマークからソフトウェアアップデートを行なって下さい。

Qmac os のアップデート代金はいくら

マックのOSは有料でアップデートしなければならないと聞きました。
実績で、どのくらいの頻度で、いくらだったのでしょうか?

Aベストアンサー

Mac OS Xのパッケージは、すべて単独のライセンスになっています。アップグレード版のパッケージというものはありません。
Mac OS X 10.4がプリインストールされているMacintoshにMac OS X 10.5をインストールした場合、名義上、ふたつのOSのライセンスを保有していることになります。
Mac OS XはMacintosh以外にインストールできず、MacintoshはすべてMac OS (X) がインストールされている状態で販売されているので、Mac OS Xパッケージ版は、すべてアップグレード版だということもできます。

現在販売されているMacintoshは、すべてMac OS X 10.5がプリインストールされている状態で出荷されているそうですが、なかには、店頭在庫品で、Mac OS X 10.4がプリインストールされているMacintoshが、なくはないですが、その場合は、「Mac OS X v10.5 Leopard Up-to-Date」というサービスを利用して、Mac OS X 10.5のインストールディスクを1,280円で入手できます。
http://www.apple.com/jp/macosx/uptodate/
このインストールディスクは、Mac OS Xがプリインストールされている状態でないと、インストールできないそうです。だから、このディスクが「アップグレード版」といえなくもありません。

> 実績で、どのくらいの頻度で、いくらだったのでしょうか?

Mac OS 9まで、メジャーアップグレードは、99ドルでした。Mac OS X移行は、129ドルになっています。日本国内の販売では、為替レートの変動があるので、きまっていはいないでしょう。
Mac OS 7.6をリリースするとき、前バージョンからのアップグレードに時間がかかったため、「今後18ヶ月ごとにメジャーアップグレードを行う」という公式見解が出されました。この約束は、あまり守られていませんし、Mac OS X 10.5のリリースは2年以上かかっていますが、ならせば、おおよそ2年くらいのスパンで、アップグレードされています。

Mac OS Xのパッケージは、すべて単独のライセンスになっています。アップグレード版のパッケージというものはありません。
Mac OS X 10.4がプリインストールされているMacintoshにMac OS X 10.5をインストールした場合、名義上、ふたつのOSのライセンスを保有していることになります。
Mac OS XはMacintosh以外にインストールできず、MacintoshはすべてMac OS (X) がインストールされている状態で販売されているので、Mac OS Xパッケージ版は、すべてアップグレード版だということもできます。

現在販売され...続きを読む

QOS無しのiMacを購入して自前でインストール

OS無しのiMacを購入して自前でOSをインストール出来るのでしょうか?
マシンは「iMac i5 3.6GHz/21.5inch MC509J/A」です。

ヤフオクなどでOSを購入して、自分でインストールできるものなのでしょうか?
また、この型にインストールできるOSのバージョン等、ご教示いただけないでしょうか?

Aベストアンサー

>ただ、OS無しのMacがあり得ないという意味が良くわかりません。
ハードディスクの中にOSが入っていない⇒抜いてし舞うということが
Macではできないということなのでしょうか?
それではなぜオークションでOS無しで出品できるのでしょうか?

Macは前回回答しました通り、Windows機と違い
Mac購入時にはすべてのMacに最新のOSXがインストールされている
機種しかありません。
また、自作パソコンにMacのOSであるOSXはインストール出来ないのです、

つまり、AppleのパソコンであるMacにしかOSXを
インストールしてはいけないというのがOSXの「使用許諾」です。

>それではなぜオークションでOS無しで出品できるのでしょうか?

最初からOSXがインストールされてないMacとしては、
HDDを換装してしまえばOSXインストールしていないMacというものは
あるということにはなりますけれど。

ただし、そういうパソコンにOSXをインストールできるのは
私が知っている限り、10.6のインストールディスクが付属の
Macまでで、その後の10.7からは全てOSをインストールするには
ネットからのダウンロード/インストールになり、その際は
そのMacの購入者のAppleID&パスワードが必要になります。

ヤフオクなどで中古で10.7以降がインストールされたMacを購入しても、
その最初の購入者が登録したAppleID&パスワードがなければ
OSXの再インストールが出来ません。
先の購入者が自分のAppleID&パスワードとそのMacのひも付けを
解除してくれている必要があります。

>iphoneということはスマホとOSが一緒なのですね。

MacとiPhoneのOSは同じではありません。
MacのOSはOSX、iPhoneのOSはiOSです。
お互いにOSを交換してインストールすることは出来ません。

なぜ、10.6を販売したかというと、その時期に発売した
iPhoneに対応するiTunesがOSX10.6からにしか対応していなかったので、
OSX10.5のMacを持っていた人が新しく購入したiPhoneのために、
OSXを10.6にアップグレードするために、急遽MacAppleStoreでは
OSX10.6を再販売したということです。

長くなりましたが、中古のMacを購入する場合は、
初期搭載のOSXが10.6で、その機種専用のインストールディスクが付属している
機種を購入すれば面倒なく質問者様のMacとして、
すぐに使えるようになりますし、AppleID&パスワードを
登録すれば10.10にも無料でアップグレードできるでしょう。

初期搭載OSXが10.5以下のMacの場合、10.6自体がインストール対象外のMacも
ありますので、購入にはMacのOSX自体の対応などに詳しくないと、
入手出来ても使えないことになります。

長年Macを使っている私も難しいし、ややこしいと感じますので、
Windows機からMacも使ってみたいと思う方は、新品のMacを
購入することをお勧めします。
下手に安価なMacを購入しても上記したように、OSのアップグレードも
出来ないMacかもしれませんので。

>ただ、OS無しのMacがあり得ないという意味が良くわかりません。
ハードディスクの中にOSが入っていない⇒抜いてし舞うということが
Macではできないということなのでしょうか?
それではなぜオークションでOS無しで出品できるのでしょうか?

Macは前回回答しました通り、Windows機と違い
Mac購入時にはすべてのMacに最新のOSXがインストールされている
機種しかありません。
また、自作パソコンにMacのOSであるOSXはインストール出来ないのです、

つまり、AppleのパソコンであるMacにしかOSXを
インストールし...続きを読む

QTimeMachine常時接続しておかないと駄目?

みなさまこんにちは。
昨年末に新しいマシン&バックアップのHDDを買いました。
数ヶ月に一回程度たまーにバックアップ失敗のエラーが出る事はありましたが、
電源を落としつなぎ直すと復帰していたので、
あまり気にしないようにして使っていました。
ですが先日TimeMachineのエラーが頻発し、Appleのサポートに問い合わせ検証した結果
外付けのHDD(ポータブル)が悪いのだろうとなり、
メーカーに交換してもらいました。

初回バックアップも無事に終わりましたがその後の使用法について悩んでいます。
1時間に一回やスリープ復帰するたびのバックアップ、
電源を落としたとき強制的に切られるような使い方は
HDDへの負荷が大きいような気がします。

あまりデータを大量に作る事が無いので、1日に一回、1週間に一回、
作業をした時に合わせて手動で、程度のバックアップでも事足ります。
調べたらTimeMachineScheduler等管理ソフトもあるようですが、
Appleの承認を受けてないらしい?(そのままだとインストール出来ない)のと、
また何かあった時に問題を複雑にしてしまいそうで不安です。

普段はTimeMachineを切って外付けの接続を外しておいて、
使いたい時だけ接続し、バックアップをとるような使い方でも問題無いでしょうか?
それはそれでHDDに負担がかかる、差分が増えると問題が出易いとかなら
普通の使い方をしようと思います。

考え過ぎとは思いますが、マシンを新しくしてから色々問題が出て3回もサポートに
相談しているような状態で、トラブルを出来るだけ減らしたいのです。
ご助言お願いいたします。

みなさまこんにちは。
昨年末に新しいマシン&バックアップのHDDを買いました。
数ヶ月に一回程度たまーにバックアップ失敗のエラーが出る事はありましたが、
電源を落としつなぎ直すと復帰していたので、
あまり気にしないようにして使っていました。
ですが先日TimeMachineのエラーが頻発し、Appleのサポートに問い合わせ検証した結果
外付けのHDD(ポータブル)が悪いのだろうとなり、
メーカーに交換してもらいました。

初回バックアップも無事に終わりましたがその後の使用法について悩んでいます。
1時間...続きを読む

Aベストアンサー

>普段はTimeMachineを切って外付けの接続を外しておいて、使いたい時だけ接続し、バックアップをとるような使い方でも問題無いでしょうか?

それで問題ないでしょう。私はその使い方ですし、ノート型を持ち歩いて使っている人は基本的にそうなると思います。

>1時間に一回やスリープ復帰するたびのバックアップ、電源を落としたとき強制的に切られるような使い方はHDDへの負荷が大きいような気がします。

HDDはその程度で負担を感じるほど弱くありませんから大丈夫です。

>ご助言お願いいたします。

HDDを外す時にはアンマウントしたあと数十秒から1分ぐらいしてから実際にケーブルを外す、というのは普段からやっています。
一度アンマウントしてアイコンが消えてすぐに外したらHDDが壊れてしまったことがあるので。


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング

おすすめ情報