インストールしようとしても、このコンピューターには対応してませんと表示されインストールが出来ません。
使っているコンピューターはパワーブック2400C/240でOSは8.6です。
どうしたら、インストール出来るようになるか教えてください。

A 回答 (5件)

>その後どこにそのフォルダーやファイルをおけばよいのかわかりません。



「Extensions-AppleBuilt」の中身を全て「機能拡張」フォルダにいれてください。
(その後再起動)
    • good
    • 0

>USBDDK書類というのが見つかりません。

教えてください。

参考URLから最新のDDkファイルをダウンロードインストールしてみてください

この回答への補足

ありがとうございます。
ダウンロードして解凍するまでは出来たのですが、その後どこにそのフォルダーやファイルをおけばよいのかわかりません。どうすればよいのか教えてください。

補足日時:2001/06/14 09:13
    • good
    • 0

>PB2400のPCカードスロットは CardBusスロットではありません。



いえ、PB2400でも2400/240はcardbus対応です。
アップルは認めていませんが(一度認めて何故かまた認めなかった)

もしかしたら正式に認めていないためにインストールできないのかもしれませんね。
「Tomeviewer」というソフトを使ってUSBインストーラのフォルダの中の「USB Adaptor Card Tome」の中身を取り出してインストールしてやるという方法もあります。
「TomeViewer」は参考URLからダウンロード出来ます。

参考URL:http://www.macfixit.com/library/tul/TomeViewer.s …

この回答への補足

ありがとうございます。
インストールするところまでは出来たのですが、下記のようなコメントが出て使用できません。
「USB Support機能拡張は現在使用できません。この機能拡張の利用については、USB DDK書類を確認してください」
どうすればよいのでしょうか?Sherlockで探してもUSBDDK書類というのが見つかりません。教えてください。

補足日時:2001/06/13 16:32
    • good
    • 0

対応機種が「PCIバスまたはCardBusスロットを備えたPowerPC搭載のMacintoshコンピュータ」となっていますが,PB2400のPCカードスロットは CardBusスロットではありません。



改造するしかないようです。

参考URL:http://www.powerbook.org/2400/hard/cardbus.html
    • good
    • 0

USBカードをpowerbookに挿入した状態でインストールをしても駄目でしょうか?

    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qパワーブック?がxpインストール後デバイスの大半を認識しません

つい昨日、マック使いの知り合いから
「ウインドウズのことで力を貸して」と、
相談を持ちかけられました。

聞けば
去年11月にアップルストアから買った
コア2デュオのノート型マックで
os10.5環境では何ら問題ないLAN接続が
ブートキャンプの上にインストールしたウインドウズxpブロで全く機能しないとのことでした。

色々問診した結果の結論から言えば、
ネットワークドライバもそうでしたが、
そもそもコプロセッサすらも
正しく認識されていないくらいに
デハイスドライバか認識/機能してない様子で

ハードウェアプロフィールでしたっけ?
聞けば!やら?やらがゴロゴロしてるとのことでした

少し調べたのですが
ブートキャンプがドライバ群を内包してるらしいとのこと
なので「ブートキャンプか正しく入っていないのでは?
又はそもそも入れてないのでは?」
と、聞いてみたのですが
それはなさそうでした。

私自身は32bit番のxpプロを入れたのではないかな?
と、感じているのですが

この「ブートキャンプか入っているのに
デバイスドライバか機能しない」という状況下で
残された不具合原因の可能性は何があるのか
ご相談したく思いまかり越しました。

どうぞ御指南を宜しくお願いします。

つい昨日、マック使いの知り合いから
「ウインドウズのことで力を貸して」と、
相談を持ちかけられました。

聞けば
去年11月にアップルストアから買った
コア2デュオのノート型マックで
os10.5環境では何ら問題ないLAN接続が
ブートキャンプの上にインストールしたウインドウズxpブロで全く機能しないとのことでした。

色々問診した結果の結論から言えば、
ネットワークドライバもそうでしたが、
そもそもコプロセッサすらも
正しく認識されていないくらいに
デハイスドライバか認識/...続きを読む

Aベストアンサー

これはマックosのディスクと認識していいですが?

はい

これを入れないといけないと言うことは
ブートキャンプがドライバー群を内包している訳ではない
と、言う認識で構わないですか?

デバイスドライバー自体はwinのインストール後で入れる物になります。

ブートキャンプアシスタント自体はハードディスクにwinを入れる事が出来る環境にする物であって
winを問題なく動かせるようにする物ではありません。
mac osのインストールディスクにソフト関係が入っていますので
winをログインした状態でディスク挿入でインストールウインドウが開きます。

QMacOS8.6と 8.6Jは同じものなのでしょうか?

MacOS8.6と 8.6Jは同じものなのでしょうか?
最後のJは何を意味するのでしょうか?

Aベストアンサー

この当時は多言語対応では有りませんので『各国語』のOSが販売
されています。
『J』は日本語表示版

Qpawer mac 8600/250にOS8.6をインストールできますか

5年前にpawer mac 8600/250を買いました。最近、新しくアプリケーションを
インストールしたく、OSを8.6にしたいです。
8.0のものを8.1にアップグレードするソフトは
appleからダウンロードしたのですが
8.1から8.5にアップグレードするソフトがありませんでした。

CPUの機能としてOSの8.5や8.6や9.1をインストールしていいのでしょか。

Aベストアンサー

PM8600にOS 8.5や8.6,9.1はインストールできます。
OS 7.6.1以降9.1まではどのバージョンでもインストールできます。
しかし80から8.1はマイナーバージョンアップだったので無償のアップデータがアップルからダウンロードできますが8.5や8.6、9.0、9.1などはメジャーアップデートなので別途OSを購入する必要があります。
正も薄手にアップルからは販売されていないのでオークションか店で購入するしかありません。

9.1だったら参考URLにあるところのOS Xに付属した物を購入できます。

http://www.at-mac.com

ほかのバージョンはオークションで探しましょう。

ただ9.1まであげるとメモリを結構必要としますのでメモリは最低でも64M程度は必要になります。出来れば128Mはほしいですね。それとG3,G4アップグレードボードをつけないと動作が遅い可能性があります。
機能がいろいろふれる文OSが巨大化し高性能なCPUを求めますので。

参考URL:http://www.at-mac.com/momojunk/1018-macos10.html

PM8600にOS 8.5や8.6,9.1はインストールできます。
OS 7.6.1以降9.1まではどのバージョンでもインストールできます。
しかし80から8.1はマイナーバージョンアップだったので無償のアップデータがアップルからダウンロードできますが8.5や8.6、9.0、9.1などはメジャーアップデートなので別途OSを購入する必要があります。
正も薄手にアップルからは販売されていないのでオークションか店で購入するしかありません。

9.1だったら参考URLにあるところのOS Xに付属した物を購入できます。

http://www.at-mac....続きを読む

QOS8.5や8.6がインストールできません

初期の青白G3の350mhz機にMacOS8.5をインストールしようとしているのですが、インストールがほぼ8割方終わったころに『インストーラが使用する「インターネットアクセス」という名前のフォルダがすでにここにあります。名前を変更するか他の場所に移動してから再度実行して下さい』というメッセージが出てインストールを完了することが出来ません。

ハードディスクはSeagate製の40Gのものですが、買ってきたばかりの新品で、既にそんな名前のフォルダが存在しているはずはないのです。
ハードディスクの相性のためかと思い、他に他メーカーの15Gや20Gの2台のドライブをそれぞれ換装して試してみたのですが、どのドライブにインストールした場合でも同じ現象です。

「それならOS8.6をインストールしてみよう」とも試みたのですが、今度は『Machintosh HD上の「リモートアクセス環境」にアクセス中に問題が発生しました。このファイルを他のフォルダに移動して再び行って下さい』と言われてしまいます。

8.5のCDはこのMacに最初から付いてきたインストーラCDで、8.6のCDは別の青白G3-400に付いてきたCDです。

いったい何が悪いのでしょう?
お分かりの方がいらっしゃいましたらどうか解決法を御教授下さい。

初期の青白G3の350mhz機にMacOS8.5をインストールしようとしているのですが、インストールがほぼ8割方終わったころに『インストーラが使用する「インターネットアクセス」という名前のフォルダがすでにここにあります。名前を変更するか他の場所に移動してから再度実行して下さい』というメッセージが出てインストールを完了することが出来ません。

ハードディスクはSeagate製の40Gのものですが、買ってきたばかりの新品で、既にそんな名前のフォルダが存在しているはずはないのです。
ハードディスクの相性の...続きを読む

Aベストアンサー

CD-ROM内のドライブ設定を起動して初期化を行うと思いますがそのときに「ファンクション」メニューの中の「オプション設定」で「物理的にフォーマット」選択できなかったら「全てを0に」にチェックを入れて初期化を行ってみてください。

そのごインストールが出来ないか確認してみてください。

QMacOS8.5からMacOS8.6にアップデート出来ません。

MacOS8.5からMacOS8.6にアップデートする時に、
インストールしたら、「インストールされているファームウェアは古いバージョンです。
インストールを続ける前にアップデートして下さい」と言うメッセージが
出ました。MacOs8.6のアップデートはアップルサポートセンターから、
CD-Rに焼きつけてくれた物を、送ってもらってやってみました。
調べて見たら、特別付録からファームウェアのアップデートを行って下さいと書いてあったのですが、送ってもらったCD-Rには特別付録がありませんでした。その替わりに「System別冊」と言うがあったのですが、これなのでしょうか?また、「System別冊」をクリックしてもエラーが出て開く事が出来ません。エラー内容は「書類"System別冊"を作成したアプリケーションが
見つからなかったので、これを開く事が出来ませんでした。適切なトランスレータを持つトランスレート機能拡張が見つかりませんでした」と出てしまいます。
どうすれば、上手く8.6にアップデートが出来るのでしょうか?

使用している製品番号は、I'mac(M6709J/B)です。
OSは、8.5です。マイクロプロセッサは、
PowerPC G3/233MHzになります。

どうか教えて下さい。よろしくお願いします。

MacOS8.5からMacOS8.6にアップデートする時に、
インストールしたら、「インストールされているファームウェアは古いバージョンです。
インストールを続ける前にアップデートして下さい」と言うメッセージが
出ました。MacOs8.6のアップデートはアップルサポートセンターから、
CD-Rに焼きつけてくれた物を、送ってもらってやってみました。
調べて見たら、特別付録からファームウェアのアップデートを行って下さいと書いてあったのですが、送ってもらったCD-Rには特別付録がありませんでした。その替わりに...続きを読む

Aベストアンサー

参考URLの物をインストールした後で

http://www.apple.co.jp/ftp-info/reference/imac_update-j11.html

のアップデータを使ってやってください。

ファームウェアのアップデートはインストーラをただ起動するだけではなく、その後電源を切りプログラマブルスイッチ(iMac横のリセットスイッチの隣のペン先などでないとおせないスイッチ)を押しながら電源キーを押し、プー、という音が鳴りやんだらプログラマブルスイッチを離します。
この後アップデートが行われます。

参考URL:http://www.apple.co.jp/ftp-info/reference/imac_firmware_update-j.html


人気Q&Aランキング

おすすめ情報