ネットが遅くてイライラしてない!?

ホームページビルダーV8を使っています。
ユーザーズガイドのPDFファイルをみながら、第4章の「ひな型を利用して一気に4ページ作ろう」のとおりにテーマからアウトドアを選んで…という具合にステップ事に進みました。65ページのステップ8でLet's go camping!と入れるようになっています。それを入れて全部進んでいざページが出来上がってプレビューをクリックしたのですが、このロゴだけ×印で表示できません。たぶんこのロゴファイルがmifのフォーマットになっているためだと思いますが、ユーザーガイドではそのことにはちっとも触れていませんでした。どなたか同じとここでつまずいてしまった人いませんでしょうか?気合をいれてホームページを作ろうとがんばっていますがはやくも挫折しそうです。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

マニュアルを見てないのでハッキリとは言えませんが、


mifと言うのはビルダーに付属している「ウェブアートデザイナー」の拡張子になります。
おそらくそのままの拡張子ではIEで表示されませんので、gifとかjpgに変換する必要があるかと…

ひょっとしたらその画像を貼り付けた状態で保存しようとすると
画像の保存について何か聞かれませんか?
    • good
    • 0
この回答へのお礼

わかりました!!!!

http://www-6.ibm.com/jp/domino01/swhc/esupport.n …
に答えがありました。会社のPCでログイン名が#から始まっていたからです。
ありがとうございます。

製品名 : ホームページ・ビルダー
バージョン : 7, 8
QA番号 : HPB-1222


<質問>
ロゴを挿入してもプレビューで表示されません

<回答>
Windowsのログオン時のユーザー名に「#」が含まれていると、ホームページ・ビルダーで[挿入]→[ロゴ]をクリックし、「ロゴの作成」ダイアログでロゴを作成し、ページへ貼りつけるときにmifのまま貼りつけられてしまい、プレビューでロゴが表示されません。

また、そのページを保存しても「保存ファイル一覧」が表示されず、ロゴが保存されません。

保存したファイルを開こうとすると、以下のようなメッセージが表示され開けません。
「ファイルC:\Documents and Settings\(#が含まれるユーザー名)\(ファイル名).htmは存在しません。作成しますか?」(保存先のパスは環境によって異なります)

ユーザー名に「#」が含まれていないものに変更すると、回避されます。

以下のように挿入したロゴについては、ページに貼りつけられる際にgifに変換されるため、問題ありません。
・素材ビューからロゴを挿入した場合
・ウェブアートデザイナーで作成したロゴを[オブジェクトを送る]→[ホームページ・ビルダーへ]でページに貼りつけた場合

お礼日時:2004/11/17 13:50

mifファイルではプレビューでもネット上にupしても画像を見ることはできません。


そのため画像を一度gif等に保存をしないとダメです。

ウェブアートデザイナーでそのロゴの画像を開いて画像を右クリックすると「Web用保存ウィサード」と言う項目があります。
手順に従って次へ次へ~と行くとgif、jpeg等保存形式が選べます。それで保存を掛けた物を使ってください。

またご自分で作った画像に対しても同様に保存されるのがよいかと思います。

拡張子の違いは「Web用保存ウィサード」の項目の中で丁寧に説明されているかと思います。

頑張ってください!!
    • good
    • 0
この回答へのお礼

励ましありがとうございました。

お礼日時:2004/11/17 13:51

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QHPビルダー 画像が表示されない

拡張子はlpegで
半角英数のタイトルで、
ビルダーでの画面では画像表示できるのに
転送してみると
ばつ印でみれません
どうすればいいですか?

Aベストアンサー

まず「lpeg」じゃなくて「jpeg」では?

次に「ビルダーでは見えて転送後は見えない」件ですが、画像のファイル名に大文字を使っていませんか?
Windows系OSでは大文字小文字はどちらでもOKです。
しかし一般的なサーバはUnix系OSで、大文字小文字をきちんと判別します。よってHTMLファイル内に記述しているファイル名と、実ファイル名が異なると解釈されることがあるのです。
ご確認を。

Qホームページビルダーで表の列幅を調整するには

ホームページビルダーホームページを使ってホームページを作成中です。
表を作りましたが,表の列幅が揃いません。プレビュー画面では大体同じ幅になっているのに,実際の表の列幅は揃っていません。
なぜ揃わないのでしょうか?また揃えるためにはどうしたら良いでしょうか?
ご教授お願いします。

Aベストアンサー

hpbを利用し、表を多用し Hpを作成しています。
100桁 4列作成する場合、
 <TABLE border="1">
<COL span="4" width="100">
<TBODY>
だけではなく、合計幅を入れると安定します。
           ↓
 <TABLE border="1" width="400">
<COL span="4" width="100">
<TBODY>

※ この場合も、その列に 100pxを超す画像を入れたり、
長い文字列にリンクを張ったりすると、幅がかわる可能性があります。
 


人気Q&Aランキング