やっとYahooBBが開通したのですが速度が出ません。
計測サイトで測ったところ下りで480Kbpsが最大でした。
で、モデム情報なるものが取得出来ると聞いてやってみたのですが、
何故か下りの方が早いのです。(?_?)
これって一体なんなんでしょう?

参考までに値は、
Downstream Phy Rate 192 kbps
Downstream CRC Error 150
Downstream Noise Margin 6 dB
Upstream Phy Rate 544 kbps
Upstream CRC Error 150
Upstream Noise Margin 6 dB

Flet'sADSLでは800~900Kbpsくらいは常時出ていたので、
変更して失敗したと思ってます。戻そうかな。。。(苦笑)

このQ&Aに関連する最新のQ&A

A 回答 (4件)

#2の返答です。



そうではなくて、電話線~スプリッタ~モデム間のケーブルが電源コードから離れていないとノイズの影響を受けるらしいです。

後はNetTune等を使ってPCの通信設定を改善するとよくなるかもしれませんね。
    • good
    • 0
この回答へのお礼

あ!そ~ゆ~ことですか。
でも、ADSLモデムと電話線~スプリッタ~モデム間のケーブルは離せないんですが。
どうしよう。。。
一応チャレンジしてみます。

お礼を、補足に書いてしまいました。
アドバイス頂いた皆様、申し訳ありませんでした。

お礼日時:2001/11/07 00:01

私も同じ事で悩みましたが、答えは単純でした。


これを、約500kとしましょう。
これは、実は、

500kbps=4Mビット

で、8ビットが1バイトで、転送速度は、500kバイトを一秒間に転送する速度の500kbsだったのです。
と、いう事は、約4M出てる計算になりますね。
はやいはやい!!
バイトと、ビットを勘違いしてたみたいですね!
平均3~4Mは、ウソじゃなかったんですね。

この回答への補足

モデム情報のリンク速度は、×8倍して見るんですね。
勉強になりました。
という事は、モデム情報から計算すると、
下りは192×8=約1.5Mビット
上りは544×8=約4.3Mビット
ということですよね?
ファイルのDownLoadでは、そんな速度出ないのですが...
何故でしょう?
なにかまだ設定が悪いのでしょうか?
ちなみにOSはMEと2000Proですが、MTU調整はしました。
しても変わりませんでしたが。う~~ん...

補足日時:2001/11/05 19:22
    • good
    • 0

ウイルスチェックソフトが悪さしていませんか?特にトレンドマイクロ製のウイルスバスターを使っていると速度が遅くなる場合があるそうです。



また、モデムとモデムと接続している線は電源コードから遠ざけてください。Yahoo!のモデム・方式は電源ノイズを拾いやすいらしく、ノイズの影響を受けると速度が落ちるそうです。

確かめてみてください。

この回答への補足

ウィルスバスターは使っていません。
McAfeeを使っています。
試しに削除してみたのですが、変わりませんでした。
モデムは単独コンセント使用にして、
電話機等は離したのですが変わりませんでした。

補足日時:2001/11/05 19:19
    • good
    • 0

>>何故か下りの方が早いのです。

(?_?)
それは常識と言うものではありませんか?以下yahooのQAからです。

>>下り最大8Mbps、上り最大900kbps、ナローバンド(56kbps)の
 約140倍(※)の高速通信
ADLSで8Mのところは何処も同じくらいだと思いますが・・・

今日の夕方Yahooがやっと開通した同僚にところへ電話して同じスピード
テストをほぼ同時にやりましたが500K程度しか出てませんでした。
私はSO-NETでACCAですが2500K出ました。

この回答への補足

書き間違えです。すみません。
モデム情報を見る限るでは、
上りの方が3倍近く早いようなのですが?
ISDN干渉とかがあるとこうなるのでしょうか?

アッカ早くて良いですね。羨ましい...

補足日時:2001/11/05 19:17
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報