柔軟に働き方を選ぶ時代に必要なこと >>

古いゴーライブ(5.0)を使っていますが、
↓の無料テンプレートをゴーライブで開いたら崩れまくりです。
http://www.templateworld.com/free_templates.html

たぶんxHTMLとCSSが使われているせいだと思うのですが、
最新のDreamweaverを買えば、ブラウザで見るような感じで
きちんと表示されて編集もできるんでしょうか。

ホームページビルダーでもいいかな、とも思うのですが
知人に頼まれてHPを作ったりもするので
Dreamweaverを買おうかなと思っています。

このQ&Aに関連する最新のQ&A

A 回答 (1件)

古い辞書に新しい言葉が載ってないのと同じで、


古いソフトには新しいCSSプロパティが搭載されていないので、ソフトが理解できずに表示が変になります。
最新バージョンなら表示の変化も少ないでしょう。
ただ、最新だからといって全てのページが崩れないわけではありません。
特殊なプロパティを含んでいたりすれば崩れますし、空白や余白の認識違いなどでズレることはあります。
Dreamweaverのデザインビューで崩れても、ブラウザ上で崩れていなければ問題はないので

ちなみに、テンプレートを一つダウンロードしてDreamweaver8で開きましたが、
特に目立った崩れはありませんでした。

ただ、XHTML+CSSの場合、パズルをはめこむようにTableタグでデザインするのとは違い、
デザインビューだけを見ながら作るには限界があるかと思います。
参考程度に見るだけで、デザインビュー以外にDreamweaverの機能を使いたいというわけでないのなら、
無料ソフト(リンクウェア)のez-HTMLでもいいかもしれません。
    • good
    • 0
この回答へのお礼

すごく詳しくありがとうございました!

お礼日時:2008/08/17 16:21

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング