J2SE v1.3.0_02 をインストール後、
Java(TM)Plug-in Control Panelで JRE1.2 を選択すると、
ブラウザで Plug-in 読み込み時に、HotSpotがない旨のエラーメッセージが表示されてしまいます。
Plug-in 1.3 と 1.2 の切り替えを行うことはできるのでしょうか?

このQ&Aに関連する最新のQ&A

A 回答 (2件)

参考です。

自分はJAVAのことはほとんどわかってませんし、コマンドをいじったりとか難しいことはさっぱりわかりません。
けど、バージョンの違うJREを使う必要に迫られ、結局はMicrosoft Virtual PC 2004をインストールしました。
無償配布されており、1台のPCで全く別のもう1台分の環境をつくることができます。切替も容易です。これだと、JAVAの知識はほとんど無用です。
仮想PCにWINDOWSをインストールする手間はありますが、一度設定してしまえばそれまでです。JREをアップデートしたために生じる不具合もなくなるでしょう。
仮想PCはマシンとしては貧弱なので、ハードな使い方をしないなら、おすすめです。IEを使う程度なら全く問題なしです。

参考URL:http://www.microsoft.com/japan/windows/virtualpc …
    • good
    • 0

>Plug-in 1.3 と 1.2 の切り替えを行うことはできるのでしょうか?



 できます。reliさんのやられているとおりコントロールパネルで
 切替ができます。ただし、HotSpotはJRE1.3からサポートになって
 いるのでそのあたりを考慮してみてはいかがでしょう?
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報