AKB48の推しメンをセンターにできちゃうかもしれない!? >>

わが家のiMacDV400にちょっとトラブルがおきまして、さきほどOSXを再インストールしました。

まず10.0をインストールし、次に、アップグレードCDを使って10.1にアップしました。そしてAppleのサイトから10.1.5統合アップデータをダウンロードしてインストールしようとしたのですが・・・

10.1.5統合アップデータをインストールするにはその前にInstaller Update 1.0をインストールせよとあり、Installer Update 1.0をインストールするにはその前にSecurity Update 10-19-01をインストールせよとあったので、その通りにやったのですが、Security Update 10-19-01のインストールでインストール先のディスクが選択できないんです! どうしてですか?

OSX10.1にアップグレードした後、Security Update 7-18-02というのをインストールした(させられた)のですが、これがいけなかったのでしょうか! お分かりの方、教えて下さい。

A 回答 (4件)

もう一度10.0からインストールする時間的余裕があったらそうしてみてください。

そして10.1にアップデート後はソフトウェアアップデートの指示に従ってみてください。
    • good
    • 0
この回答へのお礼

いつもありがとうございます。ご教示の通り再インストールしたところ、10.1.5にアップデートできました。ありがとうございました。

お礼日時:2003/06/14 12:55

私も、同じ事がありましたが、その時は、事前に入れていたNortonのPersonalFirewallが邪魔をしており、無効にしたら選択できました。


他のパーテーションにウイルス対策ソフトが入っているのでしたら、Offにして試してみて下さい。
    • good
    • 0
この回答へのお礼

ありがとうございます。再インストールでなんとかアップデートできました。

お礼日時:2003/06/14 12:57

明らかに関係のないもの、たとえばAiemacアップデート安価は選択しなくてもいいです。

見覚えのない物はインストールしておいてもおかしくなることはないですのでチェックしてインストールしてやってください。
    • good
    • 0

ソフトウェアアップデートを何回か繰り返すことで効果的にインストールができます。


まずはシステム環境設定のソフトウェアアップデートを実行してみてください。
必要な物が自動的に選択されますので。
何回かアップデート、ソフトウェアアップデートを繰り返すことになりますが自分で探すより簡単ですよ。

この回答への補足

asuca様、本当にお世話になります。心より感謝いたします。

ソフトウェアアップデートですが、たった2つインストールしただけで、「最新です」となってしまいました。。一つは質問の文中にあるセキュリティアップデータ、もう一つはマイクロソフトIEです。う~ん。。

補足日時:2003/06/09 00:54
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング