恥ずかしながらデジタルと騒がれる中、我が家はアナログWOWOWをやっとつけました。TVもビデオもBS内臓ですが、どうもビデオにBSアンテナを接続すると音がでません。WOWOWの取説の通りに接続はしているのですが。TVに接続するとちゃんと聞こえます。ビデオの取説とWOWOWの取説と配線の数が違うのですが、やはり別売りで配線を増やさないとだめなのでしょうか?
どなたか詳しくご存知の方、教えてください。
ビデオの取説だと、BSアンテナ・ビットストリーム・検波の数が一本づつ多く記載されています。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

 配線を増やしたほうが良いと思います。



 WOWOWの取説では、BS付きのテレビだけの接続、BS付きのビデオだけに接続してWOWOWを見る方法を説明しているようです。この場合、録画することを考えてビデオにつなぐと、WOWOWを見るだけでも、必ずビデオの電源を入れなければいけません。ビデオで地上波を録画している時は、TVでWOWOWを見ることができなくなります。

 ビデオの取説では、BS付きTVとBS付きビデオのつなぎ方を説明していると思います。この場合では、WOWOWを見るときは、WOWOWとTV。録画する時は、WOWOWとビデオ別々にスイッチを入れるだけになるので、両方でWOWOWを見ることができるようです。

 WOWOWには、ビットストリーム・検波用コードが一組しか付属していなかったと思いますので、市販している映像コードをビットストリーム・検波用に使うようです。

 WOWOWをつなぐ前のBSアンテナ線は、BSアンテナからビデオの入力(BSアンテナから)につなぎ、出力からTVにつないであると思ますが、それにWOWOWを加えるだけなので・・・? 音が出ないのはなぜでしょう?WOWOWの出力が故障?配線ミス?断線?わかりません。
    • good
    • 0
この回答へのお礼

お返事ありがとうございました。
単純なミスでみなさまにお手数をおかけしてしまいました。gonbei67さんのおっしゃる通りに、やはり録画の不都合があるようなので明日に線を購入しに行きたいと思っています。ありがとうございました。

お礼日時:2003/07/13 03:29

 こんばんは。

  ajia871さん。

 お困りのようですね。 (;_;)

 結論は 配線の間違いと 設定のミス(と言うより 設定し直しが必要) であると思われます。


 まずは アンテナ線。  こちらは単純ですので 良いと思われますが・・・   

 1: BSアンテナ(壁のBSアンテナ端子)から ビデオデッキのBSアンテナ入力端子へ
 2: ビデオデッキのBSアンテナ出力端子から テレビのBSアンテナ入力端子へ   以上です。


 次いで WOWOWデコーダーと ビデオ&テレビとの接続

 1: 用意するもの  映像&音声のピンコードを2本(黄・赤・白の端子のコード 1本はデコーダーに付属していると思いますが・・)  それとピンコードが4本(2本はデコーダーに付属していると思いますが・) 音声用でも(赤白)映像用(黄)でも 大丈夫です。

 2: 接続の手順  「ビデオデッキ」の ビットストリーム/検波の『出力端子』と デコーダーの ビットストリーム/検波端子とを それぞれ接続します。  間違わないように。

 3; 「テレビ」の ビットストリーム/検波の『出力』端子と 「ビデオデッキ」の ビットストリーム/検波の『入力端子』とを それぞれ間違わないように 接続します。 

 4: そして デコーダーの「映像&音声出力」を ビデオデッキとテレビの それぞれの入力端子へ接続します。  ココからが問題で・・・  まず どこの入力へ接続するか? です。   それぞれの説明書には(ビデオデッキ/テレビとも) 詳しく記載されているはずです。  一般的に 「BSリターン入力 とか デコーダー入力」 となっているはずです。 

 5: 続いて  設定です。   コレを単純に説明すると・・・  BS5chを選んだ時 デコーダーの映像&音声出力を接続した テレビの入力(ビデオデッキも同様)を選択するように する事が必要になります。  これが出来ていなければ デコーダーで解読した信号を得る事が出来ないからです。  この設定は 大抵の場合 「チャンネル設定」の項目の中にあると思います。  テレビ・ビデオデッキそれぞれ確認してみて下さい。


 残念ですが WOWOWデコーダーの取説には 2台の機器ようの接続方法は記載されてないと思います。  テレビ・ビデオデッキの取説をご覧になったほうが良いですね。(*^_^*)

  
    • good
    • 0
この回答へのお礼

詳しくお返事をいただきありがとうございました。
単純ミスでみなさまにお手数をおかけしてしまいました。
久しぶりに取説をじっくり読んでしまいました。
ありがとうございました。

お礼日時:2003/07/13 03:32

こんにちは



画像はちゃんと映っているのでしょうか?
少し自信ががありませんが…
 
ビデオのBS設定で「ミックス音声」を見てください
もし 「切」になっていたら「入」にして下さい

それと「BS独立音声」を「切」にして下さい。

音声の配線をもう一度確認してみて下さい。
    • good
    • 0
この回答へのお礼

早速のお返事ありがとうございました。
ビデオ/テレビの入力切替をしていないという単純なミスでした。何故、映像だけが入ったのか未だよくわからないのですが、みなさまにお手数をおかけてしてしまいました。ありがとうございました。

お礼日時:2003/07/13 03:25

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング