グッドデザイン賞を受賞したウォーターサーバー >>

Linux GNU Cライブラリ(glibc)に深刻なセキュリティホールである「GHOST」(CVE-2015-0235)を発見した、と報道されています。
これに影響されるLinuxディストリビューションは公表されていますが、組み込み機器ではどのような機器が影響が受け得るでしょうか?

このQ&Aに関連する最新のQ&A

A 回答 (1件)

>「GHOST」(CVE-2015-0235)を発見した、と報道されています。


http://www.ipa.go.jp/security/announce/20150129- …
ですかね。

>組み込み機器ではどのような機器が影響が受け得るでしょうか?

利用者など「外部から」ホスト名を受け取るタイプのもので、通信に関わるもの…でしょうかね。
組み込み機器だとそういうモノは少ないかと思いますが。
# 自販機についている電子マネー機器とかだと…そもそも普通にインターネット繋がってない…よねぇ。

組み込みじゃありませんが……androidだと影響あるのかな??
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング