メモリを640から1024に増やそうと思い256を二枚買いました。
スロット数は4つです。
以前は256+256+128でしたので今回は128を一枚取り、
残り2スロットを256二枚、付けました。
ところが起動画面が出てこず、パソコン本体からピーピーと内蔵スピーカーの
音が出るだけです。
256+256+256の環境ならきちんと認識します。
256+256+256+128の環境にした場合、起動画面は出てくるんですが
OS選択の画面から進みません。(デュアルブートです。)
これは何が原因なんでしょう?

このQ&Aに関連する最新のQ&A

A 回答 (5件)

まずBIOSの種類は何ですか?おそらくAWARDだとは思いますが。

。。
ビープ音の種類(長音何回+短音何回などのような)はハードのエラー個所を示しています。BIOSによってビープ音による表現の仕方が異なるのでBIOSの種類の特定がまず必要なわけです。メモリエラーならAWARDの場合、長音が三回以上なるループが繰り返されると思います。

また注意が必要なのは、メモリMAX「1GB」対応を謳う新しいM/Bをかったとしても、「メモリ両側面にDIMMが搭載されているものは3枚まで」的な制約のため、1GB対応をしている場合でも、256×4が実現できない場合がありますので、事前にお調べしてからご購入ください。
以上ご参考になればと思います。
    • good
    • 0

電源の容量を忘れてませんか?大きいメモリはそれだけで大量の電気を消費します。

なんにせよ、素晴らしい量のメモリなので、4枚さすことはないと思います。
    • good
    • 0

マザーボードの仕様の他にメモリモジュールの個体差などもあるかも知れません。



メモリのメーカー、若しくはメモリチップの型番などは揃えていますか?
或いは、m_kenさんの言う様にメモリチップの種類(64Mbチップと128Mbチップなど)によっても制限がある場合もありますのでご確認ください。

また、マニュアルでBIOS設定をしている場合、一度BIOSをリセットして全てを自動設定にしてみては如何でしょう。
メモリの個体差で動作しない場合、自動設定で一番遅いメモリに合わせることで動作することもあります。
(でも、今回のケースには当てはまらないか・・・)

既に実施済みならば失礼。m(_ _)m
    • good
    • 0

OSはWin? Mac?



Winなら 9×? 2000?

9×系でしたら、私も以前同様のトラブルに遭いました。
9×系は768MB以上の物理メモリーを認識できないそうです。
9×系の場合は System.ini の書き換えが必要です。
それがいやなら2000系へアップグレードして下さい との事です。

参考URL:http://oshiete1.goo.ne.jp/kotaeru.php3?q=69498
    • good
    • 0
この回答へのお礼

ありがとうございます。
OSは2000です。
たぶんマザーボードが768以上は認識できないのでしょう。
ヤフオクにでも流します。(笑)

お礼日時:2001/06/18 20:10

お使いの環境はPCですか?Macですか?


どちらにせよ、その機種は1GBのメモリをサポートしていますでしょうか?
256+256+256はOKだとの事なので、768MBまでのサポートなのかもしれません。

その機種(またはマザーボード)のマニュアルを参照してみてください。
もし1GBも可能だとしたら、メモリモジュールの挿す組み合わせが有るかもしれません。
例えば、1GBにする場合は512+512にしなければならない等。
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qメモリを増設したら、起動前に警告音

こんにちは!
質問があります。聞いてください。

NEC Mate MY25X/L-F というパソコンです。OSはXPproです。
メモリを増設しようとして、
中に256*2が入ってたので
512のメモリを買って差し込んで、電源を入れたら、ビープ音?警告音がなって、画面は真っ黒のままです。
音は、4秒びーっとなって、3秒休み、また4秒ピーッと鳴ります。
電源強制オフまで鳴り続けます。

入れたメモリは1度目は HYNIX DDR400 CL3
2回目はI・Oデータ DDR PC3200 CL3 512MB  です。
1度目のHYNIXの時に、警告音が出たのでメモリの相性だと思って
次に間違いのなさそうなIODATAのddr400(型番DR400)を買って
相性は問題ない、と思って買ったのですが。
これで256+512=768Mにする予定でした。

256を2枚の時はもちろん順調に動いています。
メモリが悪いのでしょうか?
こういう事例は初めてで、ビープ音についても、あまり検索でも出てこず・・困りました。

原因に心当たりありましたら、あるいはどういう検査をしたらいいのかなどなど、
何かでっかい勘違いでしょうか?


教えてくださると助かります。
どうぞよろしくお願いします。

こんにちは!
質問があります。聞いてください。

NEC Mate MY25X/L-F というパソコンです。OSはXPproです。
メモリを増設しようとして、
中に256*2が入ってたので
512のメモリを買って差し込んで、電源を入れたら、ビープ音?警告音がなって、画面は真っ黒のままです。
音は、4秒びーっとなって、3秒休み、また4秒ピーッと鳴ります。
電源強制オフまで鳴り続けます。

入れたメモリは1度目は HYNIX DDR400 CL3
2回目はI・Oデータ DDR PC3200 CL3 512MB  です。
1度目のHYNIXの時に、...続きを読む

Aベストアンサー

>入れたメモリは1度目は HYNIX DDR400 CL3
2回目はI・Oデータ DDR PC3200 CL3 512MB  です。
1度目のHYNIXの時に、警告音が出たのでメモリの相性だと思って
次に間違いのなさそうなIODATAのddr400(型番DR400)を買って相性は問題ない、と思って買ったのですが。

IODATA,HYNIX では相性とは考えにくいのでメモリの差込に問題ななければBIOSの可能性が大きい。
*BIOSセットアップ画面に入ります。
LoadSetupDefaultsを実行し、Save&Exitし再起動します。

CMOSクリア
http://www.unitycorp.co.jp/support/faq2/answer/cmos_clear.html
メーカー製だからボタン電池抜いて2~3時間おいて戻しBIOSをデフォルトにする。


人気Q&Aランキング