痔になりやすい生活習慣とは?

Macは工場出荷時に搭載されていたものより前のバージョンのOSには、ダウングレード出来ないと理解していました。Apple公式ページには「お使いの Mac に搭載されている OS X よりも前のバージョンの OS X を使わないでください。」との記載があります。https://support.apple.com/ja-jp/HT201686

例えば、最新のMacbook Pro Retina 15"モデル (Mid 2015)を現在購入すると、El CapitanかSierraが搭載されていると思うのですが、上記の情報に照らし合わせると、Yosemiteはインストール出来ない事になります。

ただ、海外のフォーラムなどを調べると「その機種が*発売*された時点で最新であったOSはインストール出来る」また「インストール出来た」などの情報も見受けられます (Macbook Pro Retina 15"モデル (Mid 2015)発売時の最新OSはYosemiteで、その数ヶ月後にEl Capitanが発表されました)。

どちらの情報が正しいのでしょうか?ご経験のある方がいらっしゃいましたら、ご回答頂ければ嬉しいです。宜しくお願い致します。

このQ&Aに関連する最新のQ&A

A 回答 (5件)

そもそも El CapitanかSierraが搭載されて販売されたMacで Yosemite をダウンロードすることはできないかと。

(もともとYosemiteだったMacなら可能でしょうが)

とすると Yosemite は「別のコンピュータから Mac に古いシステムファイルをコピーしたり、前のバージョンのコンピュータ専用の起動ディスクを使ったりする」とかすることになるので、やらないように Appleは言っている。

まあ、出来ないとは言っていない。
    • good
    • 1

PCの購入時より以前のOSには戻せません。


先日、ASUSのスマホで同じ事が在りました。
OSと機種が違いますが・・。
*Android 5.0→Android Mとなっています。
夜中にアップグレードがされていました。
メーカーに聞くと、出荷状態には修理扱いになるそうです。
アップの意味には、更新によりさらにファイルのバグやセキュリティ等が解消されています。
    • good
    • 0

ファームウェア (Firmware) の問題です


コンピュータシステムを制御するためのにソフトウェアが新しいOS用に書き換えられてます(ROM等のLSIなどに書き込み)
製品自信は対応されていても 前バージョンでは使用できない場合が有るからです。
なので「インストール出来た」になるのです。
    • good
    • 0

簡単に言えば、BIOS(Macではどういうのか知らんが)が対応してないということです。

反発するなら、できないかどうかやってみればいいじゃん。
    • good
    • 1

どちらの情報というのは、Apple公式の情報と海外フォーラムの情報のどちらということ?



私はMacのことは詳しくないですけど、Apple公式には前のバージョンを使わないでくださいって書いてあるんですよね?じゃあダウングレードできるってことじゃないですか?
出来ないとどこかに書いてあるのですか?

OS Xがどのようなサポート体制なのかは知りませんが、普通であれば、すでにセキュリティの脆弱性が発見されているような古いバージョンに戻すことを推奨するはずありませんからね。

そういった脆弱性や不具合を修正するためにバージョンアップをしているわけですから。

発売時点より前のバージョンに戻せないのはその機種のハードウェアを考慮したOSの作りになっていないからだと思います。正常に動作しないと思いますよ。
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード


人気Q&Aランキング