【先着1,000名様!】1,000円分をプレゼント!

Windows8.1が入っているノートに、Windows7をいれました。すでに「8.1」には有線でつながっていますが、「7」はつながりません。一つの問題点はインストールディスクに付属していたドライバなどが合わない可能性がありますが、未接続なので直接インストールできないことです。だからといって何を持ってきてインストールすればいいかという知識はありません。
 何をどうすればいいか、教えてください。
別にWindows10のデスクトップがありますが、ノートの方はパワー不足で「10」にアップデイトできませんでした。「8」の扱いにくさに飽き飽きしたので、「7」にバージョンダウンするしかないので、とりあえずデュアルの 形にし、後で「8.1」を消すつもりです。そのためにも「7」を使える状態にしたいのですが。よろしくお願いします。ほかにいい知恵があればそれも教えてください。
 (無線LANも考えています。)

質問者からの補足コメント

  • Win7のgoogle検索場面までは開くのですが、(メールの受信もできます)接続させようとすると、次のようなメッセージが出ます。

     WAN Miniport(PPPOE)経由で接続中・・・
    『エラー651 モデム(またはほかの接続デバイス)からエラーが返されました。
    エラーメッセージが引き続き表示される場合は、分析のためログ記録を有効にすることができます。』

    おわかりの方、よろしくお願いします。

      補足日時:2016/11/23 14:36
  • プリンタだけ無線で(WiHi機能をもっていたので)後は有線でなんとかつなげました。無線も個別につなぐと結構大変です。あれこれ入力が必要になり、その入力の仕方もよく分からないのです。

      補足日時:2016/11/26 12:37

このQ&Aに関連する最新のQ&A

A 回答 (3件)

古い型ですがマウスのPCは使ってます。


私の場合、サプリメントディスクのドライバの項目をクリックすると自動でインストールされるものでした。
個別にインストールするならネットワークのところを全てインストールすればいいです、既にインストールされているドライバは上書きされるだけなので影響はないです。
ドライバが適用されてないとNo2さんも書かれているように「不明なデバイス」という表示に!や?が付いています。
(添付画像は私のPCなのでドライバは全て適用されてますが)
正常な8.1と7のデバイスマネージャーを見比べるとハッキリするのではないですか。

ドライバが正常な場合は、ネット接続が出来ていないのかもしれません、
モデムだけの場合はプロバイダから割り当てられた接続IDとパスワードを使って再接続しなければなりません。
質問者さんは複数のPCをお使いのようなので、モデム→ルーター ですかね、
ルーターを介していればLANケーブルを挿すだけでネットは繋がるはずです。

>(無線LANも考えています。)
後々、無線LANの接続を考えてるならデバイスマネージャーで「ネットワーク」と「ワイヤレスネットワーク」の2つを確認してください。
「ノートパソコンにデュアル・ブートさせたW」の回答画像3
    • good
    • 0
この回答へのお礼

ご回答ありがとうございました。サプリメントディスク入れ直しと、デバイスマネージャー確かめて見ます。

お礼日時:2016/11/23 11:18

デバイスマネージャーでは、ドライバの有無での認識の有無にかかわらず表示される(不明なデバイスもある)


正常にドライバが入っているなら、!なり?なりの表示のものがない
!や?なら、ドライバを入れるなりしてください。

もし、正常に認識しているなら、有線LANなら、LANケーブルをつけるだけで利用出来ます(ルータがある場合)
無線LANなら、無線LANの設定が必用になりますので、詳しくは無線LANの取扱説明書をご覧下さい。もしくは、PCの無線LANの取説
    • good
    • 0
この回答へのお礼

ご回答ありがとうございました。ドライバーに特に問題は無かったようです。なんとか自己解決できました。最初つなぐときはマニュアル通りによれば接続できたのですが、あとで変更するのは結構他変でした。

お礼日時:2016/11/26 12:31

そのパソコンはメーカー製?、ショップオリジナル?、自作機?


インストールディスクに付属していたドライバとはWin8.1の?、それとも7の?
ドライバのインストールはネット接続していなくても出来ます。
メーカー製なら8.1のドライバが7に適用されなければどうしようもないです。
ネット上からのダウンロードは別パソコンで行い、USBメモリなどに保存して、7にインストールすればいいです。

Win8.1が入っているパソコンに7を入れて上手くデュアルブート出来たのですか?
その状態で先に入っている8.1を消せば7も起動しなくなります、MBRと言うOS起動プログラムが8.1に入っているからです。
    • good
    • 1
この回答へのお礼

ありがとうございました。
 マウスコンピュータの製品です。その買い方がちょっと変わっていて、「Win8」が出たときそれを目的にして「Win
7」搭載のものを買いました。CPUの選び方がいい加減だったので「Win8」はインストールできたが、「Win10」は無理でした。インストールデスクは「Win7(32bitと64bit共有)インストールデスク」と「サプリメントディスク」(その中にドライバも含まれている)です。そのドライバを適当に選んでインストールしました。(その適当が適当でなかったかもしれません)
 「8」を入れるときも、「7」に加えてデュアルブートにしました。そののち、「7」を消して「8」を残しました。(そこで消さなければよかったのですね)今回は残っていたパーティションにまた「7」をインストールして一応成功はしたのですが、ネットに接続させようとすると、エラーになります。前は両方接続できていたのに、消さなきゃよかったと、返す返す思います。今出てくるMBRは「7」のものになるのかもしれませんね。(「7」が上に出るから)
 さて問題は、ネット接続のやり方がまずいのかもしれませんし、ドライバのインストールがまずかったのかもしれません。まずかったら「デバイスマネージャー」に現れますか。どんなことを試したらいいか教えてください。

お礼日時:2016/11/22 22:24

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

Qデュアルブートした際のドライバについて

東芝のMX/33KLB(WIN7 HOME)をデュアルブート化し、XP Proと2OSで動かそうとしているのですが、XPで立ち上げた際のドライバ(ネットワーク、イーサネット、グラフィック)関連のドライバがなく、困っています。
チップセット関連のドライバを疑い、intelよりダウンロードしましたが、一向に解決することができません。
(GS40 Expressチップセット)
また、東芝のサポートでもそれらしいのがなく、手詰まり状態です。

この当りに詳しい方、解決の方法等ありましたら、教えていただけませんでしょうか?

宜しくお願い申し上げます。

Aベストアンサー

インテルの所までいったのなら、もうちょっとでしたね。

ドライバーの提供元で、適合優先順位は下記の上からの順番です。

1.PC製造元
2.ボード製造元
3.チップ製造元

です。このどこかのメーカーにないと設置不可です。ごくまれに他のOSの物も使用可能です。例えばWin2003の物がなくてもXPのドライバーで動作してしまう場合があります。ただしINIファイルをちょっと書き換えることも必要な場合がありあmす。

グラボを例にとると

GS40 Expressチップセットですね。よく見ると「モバイル インテル GMA 4500M搭載」と記載がありますね。これがXP用のドライバーがあるか検索すればいいだけです。

なのでチップセットではなく、"GMA 4500M"のXP用ドライバーを探せばいいわけです。意外と他のメーカーのも使えてしまう場合もあります。東芝だけでなくこのチップを使っているPCのドライバーを探すとと見つかります。

ちなみにこれは統合チップなので、かなり広範囲の統合ドライバーとなるので結構Readmeを見ると対応しているものが多いです。

http://www.intel.com/jp/support/graphics/sb/CS-009482.htm
http://www.intel.com/jp/support/chipsets/sb/cs-029319.htm

と言うことになります。

ちょこっとチップセットなどを詳細に把握すると、簡単に見つかるものです。もし、上記の3番のメーカーが出していないのならあきらめましょう。

インテルの所までいったのなら、もうちょっとでしたね。

ドライバーの提供元で、適合優先順位は下記の上からの順番です。

1.PC製造元
2.ボード製造元
3.チップ製造元

です。このどこかのメーカーにないと設置不可です。ごくまれに他のOSの物も使用可能です。例えばWin2003の物がなくてもXPのドライバーで動作してしまう場合があります。ただしINIファイルをちょっと書き換えることも必要な場合がありあmす。

グラボを例にとると

GS40 Expressチップセットですね。よく見ると「モバイル イン...続きを読む

QWinXP Win7 デュアルブート インターネット不安定

OS:【Microsoft】Win XP Pro 32 bit / Win 7 Pro 64bit (デュアル)
CPU:【Intel】Core i7-920 BOX◆2.66Ghz
M/B:【ASUSTeK】P6T
Memory1:【Kingston】KHX2000C9D3K3/3GX (3GB DDR3-2000 CL9)
Memory2:【Kingston】KHX2000C9D3T1FK3/6GX (6GB DDR3-2000 CL9)
HDD1:【HITACHI】HDP725050GLA360(C:100GB:WinXP, D:400GB:Win7)
HDD2:【HITACHI】HDT721010SLA360(E:850GB, F:50GB共にデータ保存用)
ビデオカード:【ASUS】EAH4670/DI/512M
サウンドカード:【Creative】Sound Blaster Digital Music(2002年購入品)
Blu-rayドライブ:【Buffalo】BR-PI816FBS-BK
電源:【オウルテック】SS-460HS/S

という自作環境下で、
上記の通りHDD1のCにWinXP 32bitを数ヶ月前に入れてまったく問題なく動作していました。
しかし、購入したWin7 64bitをHDD1のDに昨日インストールしたところ
XP/7共にインターネット接続が非常に不安定になりました。
つながったり切れたりが任意の間隔で(5分や10分程度)続きます。
いずれのOSとも同じような感じです。

散々グーグルで検索し、書いてあったことを試しましたがダメでした。
「Windows XP 7 デュアルブート インターネット つながらない」
などのような感じでかなりたくさんいろんなページを見て、
その大部分を実行してみたのですが改善されません。

Win7の方はASUSのHPへ行って最新のチップセット、オーディオ、
LAN、JMicron JMB36XドライバーをDL後、インストールしております。

なお、Win7をインストールした後から
Windows起動時にBIOS読み込み後のあたりで
「Reboot and Select proper Boot device or Insert Boot Media
in selected Boot device and press a key」
と表示される現象がおきました。

この場合、再起動すると必ず直るのですがネットで調べたところ、
ケーブルの抜けがあったりすると起こると書いてあったので、
筐体のふたを開けて確認したところ、
OS用のHDD1のSATAケーブルが抜けかかっていました。
きちんと差込み再起動しましたが、
やはりネットが不安定な状況は変化していません。
WinXP、7共にダメです。

7をインストールしたのと上記英語のメッセージが
出るようになった時期が同じことから、
ネット不安定とケーブルの抜けかかりは無関係に思います。

お詳しい方、考えられそうな対策をご教示願えませんでしょうか?

OS:【Microsoft】Win XP Pro 32 bit / Win 7 Pro 64bit (デュアル)
CPU:【Intel】Core i7-920 BOX◆2.66Ghz
M/B:【ASUSTeK】P6T
Memory1:【Kingston】KHX2000C9D3K3/3GX (3GB DDR3-2000 CL9)
Memory2:【Kingston】KHX2000C9D3T1FK3/6GX (6GB DDR3-2000 CL9)
HDD1:【HITACHI】HDP725050GLA360(C:100GB:WinXP, D:400GB:Win7)
HDD2:【HITACHI】HDT721010SLA360(E:850GB, F:50GB共にデータ保存用)
ビデオカード:【ASUS】EAH4670/DI/512M
サウンドカード:【Creative】Sound Blaster Digital Music(2002年購入品)...続きを読む

Aベストアンサー

無難な回答になりますが、いきなり完成品で試そうとせず最低限のパーツ構成からチェックしてみることをおすすめします。自作されていらっしゃるとのことなので知識があると思います、基本的なことで恐縮ですが、まずはPCの前にモデム・ルータの再起動や常駐ソフトなどについて再度確認してください。

可能であれば友人知人のノートPCなどを持ち込んで、同じ症状がでるかどうかでネットワーク側の問題か、PC本体側の問題かどうかの切り分けは最低限可能です。

次に特にデュアルブートを構築してから症状が出ているということであれば、インターネット接続に関係ないパーツを面倒くさがらずにすべてはずして試みてください。無線タイプのマウス・キーボード、PC切り替え機を使用していませんか?サウンドカードとオンボード対応ならビデオカードをはずしてみてください。メモリも同容量ではないようなので、一枚のみで確認を。電源容量はスペックに対して足りていますか?極限までシンプルな状態からひとつずつパーツを追加していき、問題を特定するのが結局のところ解決の近道です。HDDも一台(C,Dドライブ)のみの接続で試みてください。

もし無線でのインターネット接続をされているのであれば必ず有線LAN接続も試してください。IPが取得されているのか、切断されるときに家の外部からモデム、ルータ、PCまでのどの段階でどういった切断が起きているのかを調べてみてください。Win7で対応を謳っていないデバイスドライバやアプリケーションを使用したりしていませんか?怪しいものは排除してみてください。

最後に(これを最初にするべきとする場合もあります)「セーフモードとネットワーク」で起動して問題がないか試してみてください。これで問題ない場合は、何かしら通常起動時にOSに問題が発生していることが考えられます。

この場合はこれまで問題なく動作していたということですので最終的にはOSを入れなおしてみるのが早いかもしれません。その際、時間が許せばAHCIでの動作なのかどうか、IDEでの動作はどうかといった部分も見たほうが良いでしょう。

最後に自己責任というお約束になりますが、マザーボードやルータのBIOSを初期化したり、最新のファームウェアにアップデートするなども検討してみてください。

余談ですが、検索で調べて対応した内容どういったものなのか書かれるとどういった対処を試みたのかが分かり、より正確な解答が得られると思います。早く解決できることをお祈りしております。

無難な回答になりますが、いきなり完成品で試そうとせず最低限のパーツ構成からチェックしてみることをおすすめします。自作されていらっしゃるとのことなので知識があると思います、基本的なことで恐縮ですが、まずはPCの前にモデム・ルータの再起動や常駐ソフトなどについて再度確認してください。

可能であれば友人知人のノートPCなどを持ち込んで、同じ症状がでるかどうかでネットワーク側の問題か、PC本体側の問題かどうかの切り分けは最低限可能です。

次に特にデュアルブートを構築してから症状が出...続きを読む


人気Q&Aランキング