これまでの過程でも質問してきましたが、最新の状態の質問をここでさせてもらいます。(カテゴリが違ってたらすみません)

IE起動後フリーズしてどうしようもありません・・!
(この質問はもう1台のPCからしています)
状況は、IEを起動し左下に「プロキシを検索しています」の後、「ページ***を開いています」で開いている途中でフリーズしてしまうというかんじです。それからは、Ctrl+Alt+Del で再起動するか(このとき青いメッセージは出ずに画面はテレビがうつらなくなったような横じま状態です)無理やり電源を落とすかしかありません。
OutlookExpressでのメールの送受信はできます。
送受信できるということはネットワークは正常ということでしょうか?
やはりInternetExplorerのなにかがおかしい?それともウィルス??
WinMEで、起動直後のシステムリソースは71%でした。

セーフモードでのスキャンディスク、デフラグはしています。あと無線LANをインストールしなおしましたが、ルーターの設定でIEに接続するところがあったため、そこができていません。
よろしくお願いいたします。

このQ&Aに関連する最新のQ&A

A 回答 (11件中1~10件)

>ウィルスも疑わしいような気もするし、初期化しかないですか??



データをバックアップしてからリカバリするのが一番の近道かもしれません。
ネットワークコンポーネントの再構築は行われましたか?

私ならデータをバックアップしてから、システムの復元を試してみるかもしれません。(復元ポイントは正常にに動作していた最近の物を選択)

http://www.higaitaisaku.com/fukugen.html

これでもダメなら上書きインストールを試します。


データのバックアップは下記のページを参考にしてください。

http://www.microsoft.com/japan/users/winxp/upgra …

Exma(OEのバックアップソフト)
http://hp.vector.co.jp/authors/VA022434/html/mai …
    • good
    • 0
この回答へのお礼

みなさん、色々アドバイスありがとうございます。風邪でダウンしていて何も出来ていない状態です。気になってはいたのですが、PCを触ることもできず。またおってお知らせします。本当にスミマセンでした。

お礼日時:2005/03/24 16:48

ウイルスドクターの体験版を使用されているとのことですが、V2/470PMCには「VirusScan for Windows」というウイルス対策ソフトがプリインストールされています。

こちらをアンインストールされてから、ウイルスドクターをインストールされましたか?

また、ウイルスドクターを停止、またはアンインストールしても症状は変わりませんか?

私もcoregaの無線LANルーターを使用していますが、取説って何も書かれていないですよね。ルーターの設定画面でヘルプにある程度詳しく書かれていますよ。
    • good
    • 0

途中からですが失礼します。



他のブラウザでwebが見えるなら、IEのコンポーネントがおかしい、レジストリがおかしい等、エクスプローラーがらみでOUTってことですね。おそらく、スパイウェア駆除を過去行ったときに、なんらかおかしくしてしまったと考えられます。Meですか?そんなもんです。(経験あり。特に不安定な状態でIEの状態を初期化するのは危険です。)

ノートでブラウジング、メールができているなら、ノートPC側でなんらかの接続ソフト設定をする必要はありません。

暗号化の件は、有線接続されているPCにてルーターへ接続。あとは、ルーターの取説参考にしてください。
設定後ルーターを再起動したら、ノートPC側の無線ユーティリティで、子機側の暗号設定をかけないと接続できなくなります。

バッファローの設定なら、取説なしで説明できるのですが、コレガはちょっと記憶の戸棚を整理しないとなかなか・・・。説明書熟読→実践 NGなら、別で質問あげて頂いた方がいいと思います。

オペラでルーターに接続するとき「http://」つけました?

この回答への補足

オペラでルーターに接続するとき「http://」は付けました。が、”不正なアドレスです”と出ます。
ルーターの暗号化については、説明書には何も書かれていないんですよね・・。^^;書いていただいているのに、いまいちピンときません。言われるとおり、またするときに質問であげたいと思います。
とにかく今は、、javawackさんはこのような経験ありだそうですが、最終的にリカバリCDなどで最初から再セットアップをしたということですか?(IEを初期化というのはアンインストールするということでしょうか?)

補足日時:2005/03/20 13:46
    • good
    • 0

現時点ではIEが原因である可能性が高いように思いますが、このようなトラブルは複数の要因が有る場合もありますので何とも言えないと思います。

(無線LANのトラブルは多いようですが)

IE自体は単なるブラウザではなくOSの中核をなすシステムファイルの一部ですので、IEがトラブルとOS自体が不安定になります。
くれぐれも、IE6SP1のアンインストールだけは試さないでください(理由はANo.6の過去ログをご覧になってください)

>ルーターというのは特に設定(接続?)しなくてもいいものなのでしょうか?

私はBUFFALOの無線LANを使っていますが初期設定でも接続できたような記憶があります。
ただし、無線LANは暗号化を行わないとセキュリティ上好ましくないので、この設定は行った方が良いと思います。(暗号化を行わないと、隣近所から共有フォルダが見られてしまう可能性があります)

接続ソフト自体を使わなくても、Opera上からもルータの設定が行えると思いますし、他のパソコンからもルータの設定が行えます。

Opera上からルータの設定を行う場合は、アドレスに「192.168.1.1」(必ず半角で)と入力しユーザー名に「root」と入力すれば設定画面が表示されると思います。
    • good
    • 0
この回答へのお礼

付き合っていただいてありがとうございます。
がんばってはいますが、そろそろ限界かも・・。^^;))
無線LANは今までちゃんと使えていたのに、急におかしくなるっていうこともあるのでしょうか?起動時にLANカードを差し込んだ状態だと固まってしまうことがあります。(反対に抜いて起動するとうまくいきます。その後差しこんでOpera起動と・・)
あとルーターの設定について。。
うちにはこの質問しているディスクトップパソコン(有線)と現在問題のノートパソコンとがあります。「他のパソコンからもルーターの設定が行える」ということは、この設定をしたときに、こちらのPCはルーターの接続ソフトを使って設定したようなので、無線のノートパソコンの方はもうしなくてもいいということでしょうか??
暗号化まではしていないと思いますが、これもいまいちわからなくて・・。
Opera上からルーターの設定をしようと試してみましたが、設定画面は表示されず「不正なアドレスです」となりました・・。(TOT)
ウィルスも疑わしいような気もするし、初期化しかないですか??

お礼日時:2005/03/20 01:43

かなり自信なしですが・・・。



IEのホームページ(スタートページ)はどこに設定されていますか?
変なアドレスになってないですよね?

Reget1.6をインストールされていないですよね?
http://homepage2.nifty.com/winfaq/c/ietrouble.ht …
    • good
    • 0
この回答へのお礼

ありがとうございます。
スタートページは現在は標準設定の東芝にしています。
Reget1.6はアプリケーションの追加と削除のところで確認した限りでは入ってないです。(というかはじめて聞きました^^;)
もう何がなんだか・・です。スパイウェアは除去ずみですが(Ad-Awereは6.0でしたが)ウィルスの可能性も考えたほうがいいでしょうかね。。?
いろんなところを見たりしていますが、もうお手上げかも・・!

お礼日時:2005/03/19 23:40

coregaのサイトを確認してみましたが、無線LANカードのドライバのアップデートは無いようですね。



余り関係ないかもしれませんが、ネットワークコンポーネントの再構築を行ってみてください。

http://www-6.ibm.com/jp/domino04/pc/support/begi …

これでもダメならWinMeの上書きインストールを試してみてはどうでしょうか?
上書きインストールを行ってもデータは消えることは有りませんが、IEが5.5に戻りますし、Windows Updateも最初からやり直しになりますのでご了承ください。

まず、「c:\windows\options\cabs」に「setup.exe」が有ることを確認しておいてください。
USB接続のFDDをお持ちの場合は、起動ディスクから起動してください。(起動ディスクは「アプリケーションの追加と削除」の「起動ディスク」タブで作成できます。)

起動メニューが表示されたら「Strat Computer without CD-ROM Support」を選択してください。

A:\>と表示されたら

c:\windows\options\cabs\setup 

と入力し[Enter]キーを押してください。

*USB接続のFDDをお持ちで無い場合は、リカバリCDから起動してみてください。
セットアップを途中でキャンセルするとDOS画面になるかもしれません。

もし、上書きインストールを行ってIE6SP1がインストール出来なくなったら下記のページのANo.3を参考にしてください。

http://okweb.jp/kotaeru.php3?q=1181511

この回答への補足

ネットワークコンポーネントの再構築の前に、ブラウザのOperaを入れてみたら、なんとインターネットにつながりました!^^;・・ということはどういうことでしょうか??IEがおかしい?ネットワークは大丈夫だったということ?この無線LANカードと相性が悪いとか??
ただまだ色々さわってないので、もしかしたらどこかでフリーズしたりするかもしれませんが・・(?)

とにかくつながったので入れていなかった(?1回アンインストールしたので多分設定されていないと思うのです)付属されていたルーター接続ソフトをインストールしようとするとまたフリーズしました(これはIEにつながるからかもしれません?)ルーターというのは特に設定(接続?)しなくてもいいものなのでしょうか?

いまいち起こった現象が分かっていませんが、、でもフリーズするにしても Ctrl+Alt+Del をしたときなど、青いエラーメッセージが出ていたのにそれが出ないというのも(テレビが見れなくなったようなザーっという状態)分かりません。(*_*;

補足日時:2005/03/19 16:08
    • good
    • 0

無線LANとパソコンのメーカーと型番の補足をお願いします。




どこまで試されたのか不明ですが、もし実行していないのなら試してみてください。

1.インターネットキャシュとCookeの削除
http://www.higaitaisaku.com/icsakujyo.html

2.無線LANが怪しそうです。有線のLANカードが有るのなら、そちらで試してみてください。

あるいは、無線LANを取り付けた状態で「コントロールパネル」→「システム」→「デバイスマネージャ」でネットワークアダプタの無線LANのデバイスを選択し右クリックして削除して再起動してみてください。再起動後にドライバの再インストールが出来ます。

この回答への補足

たびたびありがとうございます。
無線LANブロードバンドルータ corega CG-WLBARAGS-P
ノートパソコン 東芝DynaBook V2/470PMC(形名PAV2470PMC)
1.インターネットキャシュとCookeの削除 はキャッシュというのはファイルのことでしょうか?インターネット一時ファイルのcookieとファイルの削除はしました。・・が状態は同じです。
2.については、そのような気もします。無線LANカードを差した状態で電源をいれたところ、立ち上がった時点でフリーズする場合もあります。試しに無線LANのカードを抜いた状態で電源を入れたら通常どおり起動しました。(ただしIE起動後はダメですが・・)
IE起動時におかしくなってから、無線LANをインストールしなおしました。ただルーターの接続ソフトが入っていません(インストールするのにIEにつながるためフリーズし、インストールすることができません・・)
このあたりは何か関係があるでしょうか?
OutlookExpressによるメールの送受信はできます。

補足日時:2005/03/18 23:09
    • good
    • 0

他のQ&Aサイトでの経験ですが、


スパイウェアが原因でIEが起動できない事例がありました。
Spybot1.3とAd-Aware SEでスキャンしてみてください。(どちらでも試さないと片方でしか検出できない物があったりします)


Spybot1.3によるスパイウェアの除去方法
http://www.higaitaisaku.com/spybot2.html

Ad-Aware SEによるスパイウェアの除去方法
http://www.higaitaisaku.com/adaware.html

この回答への補足

IEでフリーズするので、前バージョンのAd-Aware 6.0でしかスキャンできませんでした。(IEがおかしいのでインストールすることもできません・・)
とりあえずこの状態でどちらも(セーフモードでも)スキャンし削除して、通常で起動してみましたが、結果は同じでした。(IE起動後、ページを開くところでフリーズ)
あと、なにかできることはあるでしょうか?

補足日時:2005/03/18 16:16
    • good
    • 0

追加でふと思い付いたことですが、



デスクトップのIEのアイコンを右クリックしてプロパティを選択します。
接続タグの中で、「ダイアルアップと仮想プライベートネットワークの設定」という場所があると思いますが、「通常の接続でダイヤルする」が選択されていませんか……?
    • good
    • 0
この回答へのお礼

これも大丈夫でした。
上記の方のspybotS&Dは少し前にして1つあったものを削除済みだったのですが、Ad-AwareSEをしようとしたところ見つからないので、検索しようとしたらフリーズしてしまいました。。

お礼日時:2005/03/18 09:31

拙い経験談をもう一度だけ。



メールの送受信が出来るのならば、通信は正常に出来ていると思うのですが。

コントロールパネルからアプリケーションの追加と削除を開き、インストールと削除タグの下の窓にあるアプリケーションの一覧から、マイクロソフト・インターネット・エクスプローラを選択して、追加と削除のボタンをクリックすると、小さな窓が出来ます。
その中に、IEを修復する、というのが有るかと思いますので、それを実行してみては如何でしょうか。

それが駄目なら…セキュリティ・ソフトをお使いですか?
    • good
    • 0
この回答へのお礼

こちらにまできていただいて、ありがとうございま
す。
IEを修復する、はしてみましたがダメでした。
セキュリティソフトは、スパイウェアのspybotS&Dともうひとつ入れています。ウィルス系はウィルスドクターのお試し版です・・。やっぱりそれらにやられてるのかな・・。ちょっと検索かけてみます。

お礼日時:2005/03/18 08:22

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QIE7にしてからdelキーが無効、ネット切断....

最近IE7にしたのですが、なぜか?インターネット最中のみ(いまこの状態でも)delキーが聞きません....

ワードエクセルなどでは普通に聞くのですが、原因がわからないです。

それと、ネットなのですが5.6分接続していると、自動的に切断?になってしまいますが、プロパティなどで確認すると送受信はしている?様子で、立ち上げなおすと復活します。

PC四台使用しており、有線3台、無線1台で、自分のものは有線です。
lanの長さは20Mとやや眺めです。

やはりIEが原因なのでしょうか......
どなかた詳しいかたが、いらっしゃいましたら、よろしく願います。

Aベストアンサー

こんにちは

お使いのOSはxpですか。
元のIEに戻してみて、現象改善するならIE7のせいです。
直らないならwindowsに問題があると思われます。
その際には問題が出ていなかった時期まで、システムの復元を試して見るのは方法と思います。

Q光インターネット+WOWOW+スカパー!2+地デジ

CATVを導入しようとしましたが、地デジになったのでアンテナを建ててもいいかと考えるようになりました。もっとも効率的(合理的)な選択を教えてください。
優先順位は(1)WOWOW(2)スカパー!2(3)光インターネット(4)地デジ です。

Aベストアンサー

おはようございます、ANo1です。

え~と、関東地区で、スカパー光の対象範囲外ですか~(ーー;)

それでしたら、残念ですがWOWOWに関してはどうしようも有りませんので、ごく普通にパラボラアンテナと設置しましょう・・・(笑)

ま~、最近は対象地域も広げようとしている見たいですので、それを待つと言う手も有りますが、多分待てないですよね・・・(大笑)

スカパー!2に関しても、基本的にはパラボラを立てるしかありません・・・(涙)

ただ、スカパーの場合専用チャンネルも有りますが、色々なCS番組チャンネルの総合版みたいな物です。
ですから、BフレッツのTVサービス(4th MEDIA、オンデマンドTV、OCN シアター)のTVチャンネルにその見たいチャンネルが有るのでしたら(あるいは、妥協出来るのなら)、それをスカパーの代わりに使用すると言う手も有ります。
http://flets.com/bb/ocntheater/tv.html

地デジに関しては、現在FTTHで使用出来るのはスカパー光だけですので、あきらめてアンテナを立てるか、CATVの使用しか有りません・・・(涙)

ですからご希望をすべてかなえるのでしたら、アンテナを立てまくるしかないかな?・・・(笑)

ま~、CATVに加入してTV関係はそれを使用する事にして、FTTHに関してはBフレッツかひかりoneを使用するのが現実的かな?

では!

おはようございます、ANo1です。

え~と、関東地区で、スカパー光の対象範囲外ですか~(ーー;)

それでしたら、残念ですがWOWOWに関してはどうしようも有りませんので、ごく普通にパラボラアンテナと設置しましょう・・・(笑)

ま~、最近は対象地域も広げようとしている見たいですので、それを待つと言う手も有りますが、多分待てないですよね・・・(大笑)

スカパー!2に関しても、基本的にはパラボラを立てるしかありません・・・(涙)

ただ、スカパーの場合専用チャンネルも有りますが、...続きを読む

QIEを開くと「ページが表示されません」と出るが・・・

IEを開くと、「ページを表示出来ません」と表示されるが、
URL欄に、
例えばyahooのIPアドレス203.216.243.218
と打ち込んだ場合、yahooのHPが出る場合、どのような症状が考えられるでしょうか?
ご教授お願いします。

Aベストアンサー

ご利用のOS、機器構成がないとなんとも回答できませんが、DNSが解決できていないということなのでしょう。プロバイダから割り当てられたDNSをTCP/IPに固定することで解決されるケースもあります。よろしければ、ご利用のOS,機器構成などを教えていただけませんか。

QIE及びクロームの起動不具合

IEとクロームを使用していますが、時折不具合がおき起動してくれない時があります。
主に使っているのはニコニコ動画ですが、他の人の放送など見ることは可能です。しかしながら自分の放送となると、画面が反映されなくフリーズしたような状態になります。何回か試しましたが、無理でした。

おなじくスカイプの起動がおかしくなっています。タスクバーにオンライン状態になると木があるのですが、画面をクリックしてもでてこず、
ずっと開けません。終了させようとしても、右クリックの認識を受け取ってくれず、シャットダウンするしか終了方法がありません

最近起こった不具合はキーボードの認識がややおかしくなったことがあります。ネットの検索欄で文字をうとうとすると
ページがずっとリログ状態になって半角やバックスペースを押したりすると治ったりしますが・・・
いかんせん、原因が不明です。

PCドクターでの診断では「キーボードフェラー」だけでしたので
基本的にOSなどは無事でした

Aベストアンサー

OSは?メモリー搭載は?(メモリー不足)セキュリティ対策ソフトは?(パーソナルファイアーウォールの遮断?)
クロームは最新版(正式版)?ベータ版?

参考URL:http://redyfarst.jugem.jp/?eid=132

QIEを起動しようとすると"問題発生"のエラー

ここ一週間の事なのですが、windowsをたちあげ、IEを起動しようとすると、
<問題が発生したため、Microsoft Internet Explorer を終了します。
ご不便をおかけして申し訳ありません。
作業途中であった場合、その情報は失われた可能性があります。
この問題を Microsoft Internet Explorer に報告してください…>
というエラーメッセージと
<エラー報告を送信する>、<送信しない>
の2つの選択肢が表示されてしまいます。

送信する を選択すると、pcがフリーズしてしまい、
送信しない を選択すると、そのままIEが終了してしまいます。

もう一度IEをたちあげても、また同じエラーメッセージが表示されます。

なので、今は他のpcから質問をさせていただいています。
色々検索をしてみたのですが、よくわからないので、
もし、解決方法を知っている方がいましたら、教えて頂けないでしょうか?

OS windows 98
IE 6.0

Aベストアンサー

IEのオプションはIEを起動しなくても
デスクトップのアイコンを右クリックして
表示されるメニューのプロパティをクリックするか
コントロールパネルのインターネットオプションを
クリックするとオプションが表示されます。
すみませんがそれで全般のインターネット一時ファイルの
設定を押し、表示された画面のオブジェクトの表示を押し、
表示された画面のオブジェクトの状態はどうなってますか?
インストールされていますとなっていますか?
若しくは壊れていますとなっていませんか?
また、IE起動時のエラーメッセージの参照ボタンを
押して表示される英語と数字表記の文字を掲載して
もらえればMSのサポート記載内容と照らし合わせる事が
出来ると思います。


人気Q&Aランキング

おすすめ情報