ADSLを利用するために、LANカードドライバをインストールした後から、サウンドがおかしくなりました。OSはwin95OSR2です。

IE5.5を起動して、画面のどこかをクリックすると、マウスのクリック音が永遠になり始めます.このクリック音はブラウザを終了すると終わります.

リアルプレイヤを利用したいが、マウスのクリック音がサウンドデバイスをつかんでいるため、再生できません。
マウスのクリック音からサウンドデバイスを解放させる方法を教えてください。
OSのリカバリしか方法はないのかな。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

大変、遅くなりました。



>サウンドドライバを再インストールする手順は、以下のどちらがよろしいでしょうか
Windows95なので、どちらでも同じようです。(^^;
実は、関連付けが破棄されるだけで、ファイルが残るようです。(ダメジャン)

ん~~。これでもダメなら、OSからですね。(--;
でわ。
    • good
    • 0

こんにちは。



コントロールパネルのサウンド設定 で、効果音出さなくしてはどうでしょうか。

だめなら、サウンドのドライバ入れなおしてみてください。

ブラウザを再インストールしてください。
IE5.5なら、SP1を当ててみてはいかがでしょうか。

この回答への補足

コントロールパネルのサウンド設定で効果音出さなくすると、マウスのクリック音は出なくなりましたが、リアルプレイヤを起動すると、音がブルブル震えます。
おっしゃるとおり、やはりサウンドドライバを再インストールしなければならないようです。さて、サウンドドライバを再インストールする手順は、以下のどちらがよろしいでしょうか?

案1.まず、コントロールパネル-システム-デバイスマネージャで既存のサウンドドライバを削除したあと、再インストールする。

案2.既存のサウンドドライバを削除しないで、サウンドドライバを再インストールする。

補足日時:2001/09/11 05:50
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

Qサウンドデバイスの認識とサウンドドライバ

この前windows98を再インストールしてから音が鳴らなくなりました.サウンドボードはオンボードで,デバイスが認識されているのか確認したら,”その他のデバイスPCI Multimedia Audio Device”として認識されている(??)ようです.おそらくドライバをインストールすれば対応できると思うのですが,そのドライバが見つかりません.さらにサウンドドライバの入っていたFDをどこかになくしてしまい困り果てています.どこかにドライバってないものでしょうか?(EPSONのホームページにはなかったと思います)どなたか御助言お願いします.
ちなみに使用しているのは EPSON社製 Type-SC C750 です.

Aベストアンサー

>サウンドドライバの入っていたFDをどこかになくしてしまい困り果てています.
このような場合は、多分、有償でドライバーの提供を受けることが出来ると思います。
下記に参考URLを入れましたので、確認してみてください。

尚、私もこのサイトを探したのですが、BIOSと液晶モニタードライバーのみ確認できました。

参考URL:http://www.i-love-epson.co.jp/products/download/disk.htm

Qサウンドデバイスとオーディオデバイスの意味

パソコンのサウンド関係の問題で質問したところ、サウンドデバイスとオーディオデバイスという用語が出てきましたがどのような意味を指してるのか教えてください。

Aベストアンサー

音を出すため(再生するため)の機器のことですね。
普通はマザーボード上に実装されてますが、後から増設することも可能です。
サウンドデバイスとオーディオデバイスは同じ意味で使われてるようです。

QRealtekサウンドオーディオデバイス サウンドバスターを同時に使うこと

Realtekサウンドオーディオデバイスとサウンドバスターを同時に使うことはできるでしょうか?
聞くときはRealtek、マイク録音するときはサウンドバスター、と使い分けたいのですが・・。

Aベストアンサー

 ブラスターね。
できます。ただいま実践中。
コントロールパネル→サウンドとマルチメディア→オーディオ
 で「音の再生」と「録音」 をそれぞれのデバイスに設定すれば
良いのです。

QXPで「サウンドデバイスなし」と表示され音が出ない

よくある質問のようで恐縮ですが、解決方法を模索中です。
OSにWindows Meを使用していたのですが、あまりにも不安定なのでXP Home Edにアップデートしました。とたんに音が出なくなり、原因を調査しています。
・「サウンドとオーディオ デバイスのプロパティ」では「オーディオデバイスなし」と表示されます。
・ドライバを入れ直すと一時的に音が復活するのですが、再起動をかけると元の状態に戻ります。このときに使用したドライバはWindows標準のもの,Creative HPよりダウンロードしたものを試しましたが、いずれも変わりませんでした。
・ドライバの更新にはセーフモードで元のデバイスを削除かけてから臨んだりもしましたが、結果は同じでした。
・BIOSで「Peripheral・・・」の項目を見ると、Audioの項目が表示されません。

<ハードウェアの状況>
本体:DELL Dimension XPS T550
HDD:80GB(初期では9.1GBが乗ってましたが、XP導入と同時に環境を移しました),
メモリ:256MB,
サウンドカード:CREATIVE Sound BLASTER Live!5.1(新規購入;それまでは 同 Sound BLASTER Live!/Value 512ボイスがついてました・・・これもうまく稼動しませんでした)
拡張:残りのPCIにはUSB2.0 Interface,モデムを使用しています。

* ここをチェックしたほうが良い、などのアドバイスをいただければ助かります。よろしくお願いします。

よくある質問のようで恐縮ですが、解決方法を模索中です。
OSにWindows Meを使用していたのですが、あまりにも不安定なのでXP Home Edにアップデートしました。とたんに音が出なくなり、原因を調査しています。
・「サウンドとオーディオ デバイスのプロパティ」では「オーディオデバイスなし」と表示されます。
・ドライバを入れ直すと一時的に音が復活するのですが、再起動をかけると元の状態に戻ります。このときに使用したドライバはWindows標準のもの,Creative HPよりダウンロードしたものを試しましたが...続きを読む

Aベストアンサー

もし私が、この様な事態に成った時の事として記して置きます。

まず、PCIに装着してある全てのカードを取り去り
”注”電源を切ってプラグを抜いた状態での事ですから
PCを起動して正常に動作してる事を確認、この時点で正常に動作しなければ正常に動作するようにしなければ次に進む事が出来ません。

正常に動作していれば、PCを電源プラグを抜ける状態まで終了してから、サウンドカードを取り付ける

PCを起動して、不明なデバイスの表示が出れば、XPがドライバーを探し無ければウイザード表示が出るはずです。
”注”USBのカードのIRQの使用番号と共用させないようPCIのソケットを選んで下さい。(問題の無いカードも有ります)

次に、サウンドカードのドライバーが入ってるCDを入れてインストール(おそらく、多様なWINーOSに対応してると思いますので、XP用のドライバーを指定される事が望ましい。)
私は、自動インストールを完全には信用してませんので、出来る限りは手動で指定してインストールしています。

”注”MBにサウンドチップ内臓でない事、もし内蔵であれば、BIOS画面にて切断しなければ成りません。
又、ドライバーのインストールはメーカーの指定が無ければセーフモードでする必要はありません、メインモードでOKです。

以上が、私のやり方です。ご参考まで。

もし私が、この様な事態に成った時の事として記して置きます。

まず、PCIに装着してある全てのカードを取り去り
”注”電源を切ってプラグを抜いた状態での事ですから
PCを起動して正常に動作してる事を確認、この時点で正常に動作しなければ正常に動作するようにしなければ次に進む事が出来ません。

正常に動作していれば、PCを電源プラグを抜ける状態まで終了してから、サウンドカードを取り付ける

PCを起動して、不明なデバイスの表示が出れば、XPがドライバーを探し無ければウイザード表...続きを読む

Qデバイス等に異常が無いが音が一切出ない(OS再インストもしました)

WinXPです。サウンドが一切鳴りません。
つい昨日まではサウンドは普通に鳴っていました。

色々やりましたが2日悩んで結局ダメです。
トラブルシューティングも全部試しました。
どうかお力をお貸しください。

 ☆OSは再インストールしてみました
 ☆競合は無い
 ☆サウンドドライバに異常無し&最新 
 ☆音量が小さい&ミュートになっているのではない
  
マザーボードは
http://www.ecsjpn.co.jp/
の P4S5A というものです。
オンボードのサウンドを使ってます。
BIOSの設定はもちろんenable(有効)になってます。

スピーカーとパソコンをつないでる部分(ジャック)を
抜き差しするとスピーカーからガリガリと音がするので
スピーカーは動いているようです。

サウンドファイルを再生するとシステム上は問題なく
再生されているようですが音が一切聞こえません。
Wavからmp3、midi、形式に限らず全ての音が一切鳴りません。

その他、何か書けばよいこと等あれば教えてください。

WinXPです。サウンドが一切鳴りません。
つい昨日まではサウンドは普通に鳴っていました。

色々やりましたが2日悩んで結局ダメです。
トラブルシューティングも全部試しました。
どうかお力をお貸しください。

 ☆OSは再インストールしてみました
 ☆競合は無い
 ☆サウンドドライバに異常無し&最新 
 ☆音量が小さい&ミュートになっているのではない
  
マザーボードは
http://www.ecsjpn.co.jp/
の P4S5A というものです。
オンボードのサウンドを使ってます。
BIOSの設定はもちろんen...続きを読む

Aベストアンサー

ノート型パソコンですと、ジャック部分に力学的負荷がかかることで、稀に半田付けの接触が悪くなり、使えなくなることがあります。
デスクトップ型だと、あまりそういうことは聞きませんが、ガリガリ鳴るのはジャックの半田付け部分の不良に似ています。
オンボード同等性能のサウンドカードは、それほど高くないので、何日も悩まれるよりも、サウンドカードを増設した方が安くつく気がします。


このカテゴリの人気Q&Aランキング

おすすめ情報