一ヶ月ほど前、使い勝手が悪いのでIEバージョンを5.50SP1→5.01SP1へ戻し
ました(レジストリー復元により)。 そして、一昨日おりからの「Nimda」に
対応するため5.01SP1→5.01SP2へとアップしたのですが、肝心のOEの方が
5.50(5.50.4522.1200)のままです。 IEとOEはバージョンが各々連動
すると思っていたのですが、そうではないみたいです。
 ウィルス対策にとIEを5.01SP2にしているのにOEが5.50のままでいいものか
不安です。どなたか詳しい方、この辺のところ教えていただけませんか?。

PC WIN98SE
IEバージョン変遷履歴  5.01→5.01SP1→5.50SP1→5.01SP1→5.01SP2

このQ&Aに関連する最新のQ&A

A 回答 (2件)

参考URLには、メーラのバージョンと言うより、


IEのバージョンに依存します、と書いてありますけどね。

なお、IE6は最小構成では脆弱性を排除できないそうです。
標準構成でインストールすべしとのことです。

参考URL:http://www.trendmicro.co.jp/nimda/nimda_faq.asp#3
    • good
    • 0
この回答へのお礼

回答ありがとうございました。

Nimdaについては、メーラーのバージョンは直接にはかかわらない
ようですね。 ネットで文献を色々検索していたのですが、見落とし
ていたようです。 不安が一掃できました。

お礼日時:2001/09/22 08:18

 ニムダ君対策として、SP2の適用を行ったのなら、OEもSP2相当にする必要があります。



 我慢して、IE5.5SP2にするか...。一気にIE6.0にしてしまう。
 後は、根本的にセキュリティホールが少ないメールソフトに変えてしまう(一番お薦め)

この回答への補足

早速の回答、ありがとうございます。
やはりOEもレベルを合わす必要がありますか?。 一応セキュリティ対策として
マカフィのウィルススキャンの最新バージョンを常駐監視させているのですが。

Webサイトの閲覧での感染はふせげるとしても、感染メールの受信時のウィルス
スキャンの実力の程がわかりませんので・・・・。

「アプリの追加削除」で表示されているOE5(5.5)をアンインストール
すれば、前バージョンの5.01に修復できそうな気もするのですが・・・。
いかがでしょうか?。 

補足日時:2001/09/21 20:36
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報