自作機にWinXpをクリーンインストールし、インストール中も特にトラブルは無く
完了したのですが、常駐ソフト等は何も起動していないにもかかわらず、
起動直後からHDへのアクセスLEDが常時点灯になってしまいます、
使用上特に支障は無いのですが、HDにアクセスしているのかどうかの判別が、
視覚的に判断出来ないため、何となく気になります、以前、
同自作機にWin98ではHDアクセスの度に普通にLEDは点滅していたのですが、
この度OSのみしか変えてないのにも関わらず、
この様な現象になり原因が分かりません、コネクターの極性等を点検したり、
再度OSをWin98に入れ替えたりしましたが、やはりWinXpではHDへの
アクセスLEDが常時点灯になる様です、M/BのBIOSを最新したり、
他のM/B(FIC FB11)でも同じ機器構成でインストールしてみたのですが、
同じ現象になってしまいます、WinXpの設定上で何か必要なのか?、
それともWinXpの仕様なのかがよく分かりません、
どなたか宜しく御教示のほど、お願い致します。

機器構成は以下です、
OS: WinXp (Pro)
M/B: SOLTEK SL-65DRV
CPU: VIA C3 733A MHz
Memory: 256MB*1
V/B: Kyro2 64MB
HDD: Fujitsu MPG3409AT

このQ&Aに関連する最新のQ&A

A 回答 (2件)

勘で申します。


問題は、ディスクドライバーの不適応だと思います。
理由。
1 マザーの変更後も、同じ。
2 OSの変更もしている。
3 何とか動いている。
ここから考えられる事。
1からは、機器的(ディスク自体)な問題か?ドライバーの問題か?OS自体の問題か?に絞られる。
2からは、機器ではなく、ソフトウェアー的な問題だという事が判る。
3からは、汎用または、似たようなドライバーを使う事で使用は出来る状態。

以上から、
OSからは、完璧な認識が出来ていないために、とりあえず動く事は出来るが、常に確認している状態と思われる。

解決方法。
1 BIOSでの認識を手動で、設定。
2 ドライバーの更新。
この2つだと思われる。

参考URLに、関連の情報と、ソフトのダウン関連があります。
英文の情報(ドライバー関連)です。
日本語の情報は、BIOS関連です。

参考URL:http://jp.fujitsu.com/cgi-bin/search?db=fj-all&q …

この回答への補足

原因が分かりました、原因はハードディスクばかりと思っていましたが、セカンダリーのマスターにCD-ROM(コンパック)そしてスレイブには、ちょっと古めのCD-RW(キャラベル)を接続していたのですが、CD-RW(キャラベル)をはずしたら、HDDのLEDがアクセス毎に点滅する様になりました、エクスプローラーでは認識していて内容も見れたのでなかなか気が付きませんでした、御示し通りやはりCD-RW(キャラベル)のドライバがWinXpに対応していないものと思われます、私の質問での機器構成に不備もあり申し訳有りませんでした、大変参考になり有り難うございました。

補足日時:2001/12/28 00:39
    • good
    • 0
この回答へのお礼

早速、アドバイス頂き有り難うございます、解決方法1のBIOSでの認識を手動で行いましたが変化は無い様です、又お示し頂いた参考URLを見たのですが、小生は英文に弱くもあり、分かる範囲内でダウンロードしてみましたが、関連する様な情報は見つかりませんでした、ちょうど、ハードディスクの余りが有りましたので、それ(Maxtor)と交換して、インストールし直してみましたが、まだ変化無いようでした、どうやらインストール中から、既に常時点灯しているみたいです。

お礼日時:2001/12/27 01:40

システムのプロパティにて


システムの復元ってやつをすべてのドライブで無効にしてみては?
    • good
    • 0
この回答へのお礼

アドバイス有り難うございます、ご指示頂きました通り、
実行してみたのですが、まだ変化ないようです。

お礼日時:2001/12/27 01:42

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


人気Q&Aランキング

おすすめ情報