I・O DATAのインターフェイスボードUIDE-66を取り付け、同じくI・O DATAのUHDI-20GH/DVのハードディスクをその後に取りつけたのですが、「system not found」と出てしまい増設出来ません。インターフェイスボードは取り付け後の確認を【システム】アイコンをダブルクリックし、【デバイスマネージャ】タブをクリックして確認をするのですが、私のPCにはデバイスマネージャタブがありません。CyberTrio-NXを再インストールし直してみたらいいのかと思い、試してみたのですが、「アドバンスモードだけからCyberTrio-NXをインストール出来ません」と出てしまい、アプリケーションの追加と削除を見てみるとCyberTrio-NXが削除されていなく削除しようとしてみると「ベーシックモードではCyberTrio-NXをアンインストール出来ません。アンインストールをするにはアドバンスモードに変更してから行ってください」と出てしまいました。
アドバンスモードにしたくても【スタート】→【プログラム】でもSyberTrio-NXはそこから削除してしまったので無いのです。
デバイスマネージャタブを表示するにはどうしたらいいでしょうか?
ハードディスクは、標準ハードディスクを〔マスタ〕増設ハードディスクを〔スレーブ〕に設定し、取りつけたインターフェイスボードに添付してあったUltraATA/66 IDEフラットで取り付けました。
そして私のPCですが
NEC VALUESTAR NX VS23D/S7 model DA2
Windows98
です。
宜しくお願いします!!

A 回答 (3件)

> メーカー付属アプリは不具合を起こしやすいので



ハードウェアの増設等される場合は、ですが、
CyberTrio-NXはそういったシステムに関わる変更ができないようにガードする役目がありますので、拡張カードやハードディスクを増設される方はさっさと削除してしまった方がいいでしょう。
(購入された仕様のまま使い続ける方は反対にむやみに削除しない方がいいと思います)


それで、すでにCyber-Trioがスタートメニューにないそうですが、
C:\Program Files\CyberTrio\C3Menu.exe
というファイルがあったらそれを実行してみてください。私の環境では、もうアンインストールしてしまっていて、ファイル自体はないのですが、これでモードが切り替えられるような痕跡がありました。
    • good
    • 0

まず、環境がもう少し詳しく書いてほしいです


IDEボードをつけてそこに新しく買ったHDDをつけたのはわかるのですがそこから先がわかりにくいです
system not found ですがシステムが入っていないためにでます
どこのドライブからBOOTさせようとしていますか?
BOOTの設定を行わないとIDEボードからは起動できません
たぶんこの文章からしてBIOSをいじらずに今までのHDDをマスター 買ったドライブをスレーブにしてそのケーブルはIDEボードにつながってませんか?
さらに買ったHDDはスレーブ設定になっていますか? なっていない場合やマスター設定がだぶっている場合は起動しません
ケーブルセレクトも場合により動かない場合もありますのでできる限りスレーブ設定にしましょう

で一応簡単に説明
IDEボードからBOOTさせる場合はBIOSでSCSI BOOTの設定にしなければならない
新しく買ったHDDはFDISKにて領域を確保しなければならない
(付属ソフトにてWINDOWS上から設定できたりします)
この2点が重要なポイントだと思います
    • good
    • 0

一度、リカバリーディスクからCyber-NXをインストールしてください。

その後、アプリケーションの追加と削除からアンインストールしてください。これでどうでしょう?
メーカー付属アプリは不具合を起こしやすいので、なるべくなら全部アンインストールしたほうがいいですよ。

この回答への補足

すみません・・・リカバリーディスクって何でしょうか?

補足日時:2002/01/20 18:31
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ