EPSONの複合機CC-500Lを購入したらPhotoDeluxe2.0が付いてました。さっそくこのソフトでスキャンし、Graphic ConverterやQPictなどで開こうとしたら「このファイルを開くにはPhotoshop3.0が必要です。」といわれます。Photoshop5.0はインストールしてあるんですが、3.0がないと見る事できないのでしょうか?もちろんPhotoDeluxeでは開きますが、複数の写真を次々と表示させるには別のソフトの方が早くていいのです。

A 回答 (1件)

私も以前にPhotoDeluxをインストールしていましたが、Photoshop5.5で問題なく使用できました。

Graphic ConverterやQPictなどは使用していませんでしたが同包のEPSONのImageViewer(ソフト)ではカタログ表示がされてなかなか便利でした。ImageViewerは今でも使用していますがPhotoshop5.5との連携もよく使用に問題はありませんでした。
今日にでもPhotoDeluxe2.0を再インストールして確かめてみます。
その時にまだ未解決でしたら解答させていただきます。

参考になってなくてすみません。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ