会社のノートパソコンなのですが、LANに接続できずに困っています。
解決方法がありましたらご教授ください。

DHCPを使用しており、有線LANです。
LANケーブルを他のパソコンに接続すると使えることからパソコンが原因かと思われます。

ローカルエリア接続の状態を見ると受信パケットだけが0のままです。
ipconfigでIPアドレスを確認したところ169.254~になっています。

デバイスマネージャには!や×はついていませんでしたが、ネットワークアダプタのドライバをインストールしなおしてみましたが改善しませんでした。

パソコン:Dell Inspiron1100
OS:WindowsXP SP2

このQ&Aに関連する最新のQ&A

A 回答 (4件)

通信がファイアウォール等のソフトウェアによって阻害されている可能性があります。


ファイアウォール系のセキュリティソフトを一旦無効にするか、アンインストールしてみて下さい。

DHCPで割り当てられる範囲のIPを手動で割り当てれば通信ができるようであればブロックされているのがDHCPプロトコルと断定できます。
    • good
    • 3
この回答へのお礼

回答ありがとうございます。
Windowsファイアウォールは無効になっていたのですが、VirusScanがインストールされていたのでアンインストールしたところ、ネットワークに接続できました。

お礼日時:2009/05/15 12:52

コントロールパネルからネットワーク接続を開きローカルエリア接続を見て下さい。


×印または!印が付いていませんか?
ネットワークアダプタは電気的に接続出来ていても通信出来るとは限りません。
稀に起こる現象ですがHUBとの相性が悪いと通信速度のネゴシェーションに失敗してネットワーク機能が停止します。
該当のパソコンはこの現象と思われます。
対策としては別のメーカーのHUBに接続してみる以外にありません。どのHUBに接続しても正常にならない場合はパソコン側の故障も視野に入れて専門家に点検を依頼して下さい。
    • good
    • 5
この回答へのお礼

回答ありがとうございます。
ローカルエリア接続には!が付いています。
HUBとの相性については、ネットワークに接続できなくなった使用場所からメンテナンススペースに移動して別のHUBに接続しているので原因ではないようです。

お礼日時:2009/05/15 12:43

まず、自分宛にPINGを打ってみてください。

コレで戻ってこないなら
物理的に「ネットワークアダプタ(LANカード)」が故障です。
アダプタはオンボードだと思いますので、メーカー送りですね。

pingが帰ってくるなら、他の方の言われるように、アドレスを手動
設定して様子を見る・・・ということになります。
    • good
    • 3
この回答へのお礼

回答ありがとうございます。
pingは127.0.0.1および取得されているIPではかえって来ました。
同一ネットワーク上の別パソコンはダメ。
デフォルトゲートウェイとDNSサーバーもダメでした。
TCP/IPプロトコルが正常であることが確認できました。
ネットワークアダプタはBroadcom Advanced Control Suiteで診断したところFailが無く正常だろうと判断しました。

お礼日時:2009/05/15 12:49

169.254~ということは、DHCPからIPがきちんと割り当てられていない状況です。


もし、可能でしたら手動でIPアドレスを割り当ててはどうでしょうか?
ネットワークで動作しているパソコンで、ipcongig /all と入力してもらえれば、IP,サブネット、ゲートウェイ、DNS情報が表示されると思います。
IPアドレスは、接続順に割り振られていますので、パソコンの台数が何台あるかわかりませんが、例:192.168.0.1の1のところの数字は100とか大きくしておいたほうが重ならないと思います。また、例:192.268.0.170を割り当てる場合でしたら、一度PINGコマンドでそのアドレスが空いているか確認したほうがいいと思います。
ネットワークに接続できるようにしただけですので、根本的に解決になっていませんが、一度試してみてはいかがでしょうか?
    • good
    • 2
この回答へのお礼

回答ありがとうございます。
固定IPを設定しましたが、同様の症状でした。

お礼日時:2009/05/15 12:50

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Q無線LANに接続していても受信ゼロでネットにつながらなくて困っています

以前は、半年以上毎日つながっていた無線LANなのですが、無線LANに接続出来ても、受信パケットがゼロ(送信パケットは200弱)でネットにつながらなくて困っています!

1ヶ月くらい留守にして帰ってきたらつながらなくなりました。
ただ、知り合いのPCには同じルーターから何台も何台も問題なくネット接続出来ています。

知り合いのPCとワイヤレスネットワークの接続の状態を比較してみたところ、

アドレスの種類 ー手動構成
IPアドレス -- 192.168.0.1(ここは同じ)
サブネットマスク --255.255.255.0(ここは同じ)
デフォルトゲートウェイ -- 空欄

以上、アドレスの種類とデフォルトゲートウェイの2個所が異なっていました。
ネットワークの接続の詳細は
物理アドレス 00-22-69-4D-14-06
IPアドレス -- 192.168.0.1
サブネットマスク --255.255.255.0
デフォルトゲートウェイ -- 空欄
DNSサーバー -- 空欄
WINSサーバー -- 空欄
となっています。

ネットワーク認証はオープンシステム,データの暗号化はWEPで知り合いと同じ設定です。
キーは自動的に提供される、にチェックは入れていません。

PCは、ACERのAOA150-Bb,Windows® XP Home Edition ,Acer InviLink™ 802.11b/g(Wi-Fi準拠)ネットワーク・コネクション、
Acer SignalUp™ wirelessテクノロジー2搭載

何時間も何時間もかけて色々と試行錯誤してみましたが、未だに解決出来ていなくて困っています。

どなたかのお知恵を拝借致したく、宜しくお願い致します。

以前は、半年以上毎日つながっていた無線LANなのですが、無線LANに接続出来ても、受信パケットがゼロ(送信パケットは200弱)でネットにつながらなくて困っています!

1ヶ月くらい留守にして帰ってきたらつながらなくなりました。
ただ、知り合いのPCには同じルーターから何台も何台も問題なくネット接続出来ています。

知り合いのPCとワイヤレスネットワークの接続の状態を比較してみたところ、

アドレスの種類 ー手動構成
IPアドレス -- 192.168.0.1(ここは同じ)
サブネットマスク --255.255.255.0(こ...続きを読む

Aベストアンサー

IPアドレスかぶってませんか?
サブネットマスクやデフォルトゲートウエイは、
同じでないといけませんが
IPアドレスがかぶったら使えませんよ。
友人様PCが192.168.0.1なら
あなたPCは192.168.0.2にしないと

正常に接続できているPCでコマンドプロンプトから
「ipconfig /all」を実行して状態を確認しましょう。

参考URL:http://itpro.nikkeibp.co.jp/article/COLUMN/20080221/294408/

Q無線LANで受信パケットがゼロのままです。

現在、
デスクトップPC NECバリュースターで
バッファローのWLI-CB-G54Sを装備。
ノートPC DELL700Mでインテル PRO/wireless 2915を装備。
無線LANのアドホック接続によりファイル共有を行っていましたが、昨日、突然つながらなくなり、
接続は確認できて、しかも、送信もできているのに、両方とも受信ができないという状況に陥っています。
受信パケットがゼロなのです。



電波状況は非常によい。
セキュリティーソフトはMCAFEE。

一応セキュリティーソフトはすべてOFFにして試しましたが反応はなしです。たまに1パケット受信することもあります。

MACアドレスもいれてあります。

気になるのはバッファローのクライアントマネージャーでIPアドレス再取得のときに、最後にタイムアウトという表示が1秒くらいでます。

そして、クライアントマネージャーを切ってもつながらず。

チャンネル数も、SSIDもあっていますし。

もう昨日一晩中試行錯誤をしたのですが、修復できなかったので、投稿させていただきました。
仕事でも、使うので少し困っています。無線に切り替えたときに有線設備をほとんど廃棄してしまったので。
よろしくお願いします。

現在、
デスクトップPC NECバリュースターで
バッファローのWLI-CB-G54Sを装備。
ノートPC DELL700Mでインテル PRO/wireless 2915を装備。
無線LANのアドホック接続によりファイル共有を行っていましたが、昨日、突然つながらなくなり、
接続は確認できて、しかも、送信もできているのに、両方とも受信ができないという状況に陥っています。
受信パケットがゼロなのです。



電波状況は非常によい。
セキュリティーソフトはMCAFEE。

一応セキュリティーソフト...続きを読む

Aベストアンサー

 #1です。

 有線と無線を切替えて使用しているのですね。
 必要な設定は消さないで下さい。。。

 ちなみに10.32.165.130はクラスAのIPアドレスですから、3つ目があっていなくても大丈夫です。(ネットワークアドレスとサブネットマスクの値により範囲は異なりますが)

 無線のIPアドレスはどのように設定されていますか?前述の通り、DHCPサーバが無ければDHCP機能は使えません。アドホック接続では手動で設定したほうが良いです。
 簡単な値でよければ
  192.168.100.1 255.255.255.0
  192.168.100.2 255.255.255.0
 を各々のPCの無線アダプタ使用時IPアドレスに使用してみてください。

 有線アダプタ使用時と無線アダプタ使用時のIPアドレスは全く別な値で使用可能ですので、個々に必要な設定を行なって下さい。(有線は割当てが決まっているようですね。)

Q有線接続しているPCがインターネットアクセスなしに

有線接続しているデスクトップが急にインターネットアクセスなしとなりました。

NTT ADSLモデムとバッファローのエアーステーションをつないで、無線LAN環境を作っています。
バッファローとデスクトップPCが有線接続。
別室でノートPC,タブレットが無線接続しています。

最近はデスクトップを使用しておらず、1か月ぶりくらいにデスクトップを開いたところ、
インターネットアクセスなし。となり、接続できません。

無線でノートPC、タブレットは問題ありません。

LANケーブルの抜き差しをしてみましたが×

NTTのモデムに有線LANでデスクトップをつなぐと接続されます。


何が原因でしょうか??
解決方法を教えてください。
よろしくお願いします。

Aベストアンサー

特に一ヶ月間ルーターとパソコンの設定を変更していないのであれば、
IPアドレスに問題があるのではと思います。

※IPアドレス
 各通信機器には、ルーターが識別するための番号が1つずつ振られています。
 この番号をIPアドレスといいます。


IPアドレスは、1台につき1番号、更に別のパソコンと同じ数字になってはいけません。
というわけで試しに以下の手順を行ってみてください

(1)デスクトップパソコンの電源を切る。+ルーターから有線LANを抜く。
(2)ノートパソコンとタブレットの電源を切る。
(3)バッファローのルーターの電源を切る。
(4)モデムの電源を切る。
(5)モデムの電源を入れる。
(6)バッファローのルーターの電源を入れる。
(7)バッファローのルーターとパソコンを有線LANで繋げる。
(8)パソコンの電源を投入する。
(9)ノートパソコンとタブレットの電源を入れる。


上記でパソコンやノートパソコンへ特別な設定をしていなければ、
自動的にIPアドレスが更新されますのでデスクトップもインターネットへ繋がるかと思います。

もし宜しければお試し下さい。

上記で回復しなければIPアドレス以外の設定等による問題かと思いますので、
他の回答をご参考に下さい。

特に一ヶ月間ルーターとパソコンの設定を変更していないのであれば、
IPアドレスに問題があるのではと思います。

※IPアドレス
 各通信機器には、ルーターが識別するための番号が1つずつ振られています。
 この番号をIPアドレスといいます。


IPアドレスは、1台につき1番号、更に別のパソコンと同じ数字になってはいけません。
というわけで試しに以下の手順を行ってみてください

(1)デスクトップパソコンの電源を切る。+ルーターから有線LANを抜く。
(2)ノートパソコンとタブレットの電源を切る。
(3)バッフ...続きを読む

Qデフォルトゲートウェイが使用できない

PCを起動させると最初はタスクバーのネットワークアイコンに黄色の三角がでてネット接続できません。がトラブルシューティングで自動かいけつをすると30秒ぐらいで「デフォルトゲートウェイは使用できません」との結果でネット接続できるようになります。以後再起動するまでネットは問題ありません。デフォルトゲートウェイが使用できないってどういうことなんでしょうか?ネットワークの知識がなくてよくわかりません。

Aベストアンサー

インターネット回線と家庭内や職場内のLANとの接続機器がデホルトゲートウェイに当たります、具体的にはブロードバンドルータがこれに該当します。

ルータからIPアドレスが正常に取得されていないものと思われます。
ちなみに、スタートからすべてのプログラム、アクセサリの中の、コマンドプロンプトをクリック。
コマンドプロンプト画面が表示されたら、ipconfigと入力し、EnterキーでIPアドレスの確認をされてみてください、接続時は192.168で始まる数値になっていると思います。
ネットワークアイコンに黄色の三角がでているときは、169.254とかの数値ではないでしょうか。

トラブルシューティングをされたとき、IPアドレスの再取得で接続可能になった物と推測します。

1、モデムやルータの電源を一度切り、数分してから電源投入してみてください。
2、ローカルエリア接続のアイコンを右クリックし、プロパティ、ハードウェア、デバイスマネージャとクリックし、ネットワークアダプタの項目に!印などが付いていたら、ドライバの更新なども効果があるかも知れません。

現段階での正格な原因箇所は特定できません、とりあえず2点確認してみてください。

余談ですが質問の際には、モデム、ルータ機種名、PC機種モデル名、OS名、このような現象に至った経過等も記述されたほうが的確な回答が得られますよ。

インターネット回線と家庭内や職場内のLANとの接続機器がデホルトゲートウェイに当たります、具体的にはブロードバンドルータがこれに該当します。

ルータからIPアドレスが正常に取得されていないものと思われます。
ちなみに、スタートからすべてのプログラム、アクセサリの中の、コマンドプロンプトをクリック。
コマンドプロンプト画面が表示されたら、ipconfigと入力し、EnterキーでIPアドレスの確認をされてみてください、接続時は192.168で始まる数値になっていると思います。
ネットワークアイコンに黄色...続きを読む

QIPアドレスを取得できない

これまでは通常通り使えていたのですが、突然IPアドレスを取得できなくなってしまいました。
有線LANです。

これまで行ったことは

ルーター(CG-WLBARGS)の再起動、初期化
ルーターを介さず、プロバイダー(eo)が提供する端末にLANケーブル直繋ぎ
LANケーブルの交換
LANボード(Realtek RTL8139 Fast Ethernet)ドライバーの更新
OS(XP)のシステムの復元

いずれもだめでした。

別PCで使っている無線LANで試したところ、通常通り使えるので、
PCの方に問題があるかと思ったのですが、何か打開策はありませんでしょうか。

Aベストアンサー

初めまして

確認していただきたい項目があります。
もし、ウィルス対策ソフトやファイヤーウォールを導入されていましたら、無効にしてみて下さい。

まず、ルーターや端末までPINGは通りますか?

また、コントロールパネルから「ネットワーク接続」を開いてください。
状態:接続 ...にはなっていないでしょうが。何になっていますか?
また、サポートタブを開き、アドレスの種類、IPアドレス、サブネットマスク、を確認してみください。

ルーターまたは端末にDHCPサーバー機能は付いていますか(多分付いていると思います)。付いていましたら、機能をオンにします。
パソコン側の設定は「プロパティ-全般-インターネットプロトコル(TCP/IP)」を開き、「IPアドレスを自動的に取得する」を選択すれば、たいていの場合、つながると思います。

以下のページも参考にしてみてください。
http://oshiete1.goo.ne.jp/qa2458820.html

Q「メディアは接続されていません」

突然、インターネットに接続できなくなってしまいました。
特に何もいじってません。

===============
PC:DELL Studio 540
OS:vista
ルーター:バッファロー WHR2-G54
===============

「ネットワークと共有センター」開いたところ、
ネットワークまではつながっているのですが、
そこから先のインターネットは×になっています。

DOS画面より【ipconfig /all】で確認したところ、
IPアドレス等はふつうに表示されるのですが、
「Tunnel adapterローカルエリア接続のメディアの状態」に
「メディアは接続されていません」と表示されます。


同じような質問投稿を参考に以下のことを試してみましたがダメでした。
(1)IPv6を無効にする
(2)LANケーブルをとりかえる
(3)セーフモードからネットワークアダプタのLANアダプタを削除
(4)ウィルスソフトを一旦停止
(5)他のPCで接続できることを確認
(6)ルーターの初期化
(7)PC再起動


【ipcongif /release】をやると、
「インターフェイス Look Pseudo-Interface 1 の解放中にエラーが発生しました:指定されたファイルが見つかりません。
この処理に対して許容される状態のアダプタが存在しないため、処理に失敗しました。」
と表示されます。

【ping 192.168.11.1】をやってみると
「パケット数:送信=4、受信=4、損失=0(0%の損失)、
ラウンド トリップの概算時間:最小=0ms、最大=0ms、平均=0ms」
と表示されます。

ブラウザからルーターの設定画面を開こうと思っても、開けません(他のPCからは開けます)。

八方塞がりで、あと何をすればいいのかわかりません。
どうすればネットに繋がるのでしょうか?
それとも、これはもうPCの故障でしょうか?

教えてください。よろしくお願いします。

突然、インターネットに接続できなくなってしまいました。
特に何もいじってません。

===============
PC:DELL Studio 540
OS:vista
ルーター:バッファロー WHR2-G54
===============

「ネットワークと共有センター」開いたところ、
ネットワークまではつながっているのですが、
そこから先のインターネットは×になっています。

DOS画面より【ipconfig /all】で確認したところ、
IPアドレス等はふつうに表示されるのですが、
「Tunnel adapterローカルエリア接続のメディア...続きを読む

Aベストアンサー

>「ネットワークと共有センター」開いたところ、ネットワークまではつながっているのですが、
そこから先のインターネットは×になっています。

これでしょうか
PC・・・・・・・・・・識別されていないネットワーク・・・・・・・・X・・・・・・・インターネット
この場合一般的に多く見られる原因として
a、デホルトゲートウェイ(ルータ)を認識していない、デホルトゲートウェイの設定誤りなど。
b、IPv4アドレスの取得不良、設定誤り。
c、IPv4のTCP/IPプロトコルが有効になっていない等。
d、LANケーブルの不良。
などです、チェックされてみてください。

こちらの確認もお願いします(DNSサーバが名前解決できるかの確認です)。
nslookup www.googl.co.jp
おなじく
nslookup 173.194.38.127
サーバ名、IPアドレスは表示されるか、最後までタイムアウトなどないか確認を。

IEアドレス欄に
http://www.google.co.jp
及び
http://173.194.38.127
も確認おねがいします。

こちらでも確認できます。
ping www.googl.co.jp
ping 173.194.38.127

他のPCとも比較されてください。
上記どちからか不良の場合はDNSの名前解決が出来ていないものと推測されます。

他の方法として、システムの復元(スタートから、全てのプログラム、アクセサリ、システムツール、システムの復元)で正常で有った日時を選び実行してみる。
効果は保障しませんが、現時点では試してみるのもいいかと。

最後の方法として、リカバリを実行。

とりあえずはnslooku等をためしお知らせを。

>「ネットワークと共有センター」開いたところ、ネットワークまではつながっているのですが、
そこから先のインターネットは×になっています。

これでしょうか
PC・・・・・・・・・・識別されていないネットワーク・・・・・・・・X・・・・・・・インターネット
この場合一般的に多く見られる原因として
a、デホルトゲートウェイ(ルータ)を認識していない、デホルトゲートウェイの設定誤りなど。
b、IPv4アドレスの取得不良、設定誤り。
c、IPv4のTCP/IPプロトコルが有効になっていない等。
d、LANケー...続きを読む

Qネットワークに繋がるけどインターネット接続できない

大至急!!ネットワークには繋がるんですがインターネット接続ができません。
パソコンはDELLでlnspiron-1525のVistaです。ルーターはWiMAXです。
ネットワークには受信送信共にできていて、iPadも繋がります。
パソコンだけが繋がらない状況です。
DELLの方にも問い合わせて見たんですが、
有料(5250円)のサポーターパックを購入しなければ教えられないと言われました。
なんとかインターネット接続できないでしょうか?
パソコンにはあまり詳しくないのでとても困ってます。
以前はNETGEARを使ってたのですが、その時も繫がらず
有線ケーブルでインターネットを利用してました。

Aベストアンサー

#4です
>「ワイヤレスネットワーク接続のプロパティ」では「次のIPアドレスを使う」に設定されているようです。
>打ち込む数字がわからないんですが、これを「次のDNSサーバーのアドレスを使う」に設定すればいいのですか?
案の定固定IP設定してしまっているようですね
・IPアドレスを自動的に取得する
・DNSサーバのアドレスを自動的に取得する
に設定すれば動くと思います(設定項目が2個あります)

>サポートされているかされていないかはどのように確認できますか?
URoad7000側の設定を変な風に変更していなければ標準で動いています

それでもつながらない場合はURoad7000で設定する必要のない項目を
いじってしまって逆におかしくなっているのでしょう

ipadでのIP情報が分かるのであれば(持ってないので調べ方なども知りません)
そちらのDNSサーバIP・ゲートウェイIPと
全く同じ値をPCに設定すれば動くかもしれません
(これは自動取得でも動かなかった場合の話)

QLANケーブルが差してあるのに接続されていませんと

我が家のパソコンの1台だけが突然インターネットができなくなりました

コントロールパネルのネットワーク接続のローカルエリア接続は「ネットワークケーブルが接続されていません」と表示されています
デバイスマネージャには「このデバイスは正常に動作しています」となっています
ルーターは接続のランプが点いていません

これはどういうことなのでしょうか?

OSはWIN7_SP1です

Aベストアンサー

おはようございます

有線LANがつながらないとのことですね

今までの方と同じになりますが
LANケーブルを変えてみてください

これでもつながらない場合は
一旦パソコンをセーフモードで起動し
(再起動時にメーカーロゴが表示されたらF8を連打してください)

LANケーブルを外し
セーフモードで起動し
マイコンピュータを右クリック
デバイスマネージャーをクリック
ネットワークアダプターの項目の
中に有るのがLANアダプターです
これを削除してください
(再起動すると元に戻るので安心してください)
あとは再起動(今度は通常に起動)

起動してみると新しいデバイス
(削除したLANカードのドライバーの入れなおしをしています)
が発見されてインストールする旨の表示が出て
正常にインストール出来ましたと表示が出ますので
LANケーブルを差し直して
つながるかどうか確認してみてください

最後にまだ接続できない場合は
すべてのプログラムから
アクセサリー
コマンドプロンプトを起動し
DOS画面(真黒に白文字)
から”ipconfig”を入力してみてください
接続状態が見れますので
メディアは接続されていませんと表示されている
DNSに何もないようであれば
物理的にLANカードが故障していることが
考えられるのでメーカー修理に出してください

おはようございます

有線LANがつながらないとのことですね

今までの方と同じになりますが
LANケーブルを変えてみてください

これでもつながらない場合は
一旦パソコンをセーフモードで起動し
(再起動時にメーカーロゴが表示されたらF8を連打してください)

LANケーブルを外し
セーフモードで起動し
マイコンピュータを右クリック
デバイスマネージャーをクリック
ネットワークアダプターの項目の
中に有るのがLANアダプターです
これを削除してください
(再起動すると元に戻るので安心してください)
あとは...続きを読む

Q識別されていないネットワークが表示されインターネットに接続できない

最近新しいマシン windows7 64bitを購入しましたが、問題ありなので質問いたします。

環境は、フレッツ光プレミアム
1、CTUに、新しいPC(windows7 64bit)を接続。(問題あり)
2、CTUと無線LANルータ(NEC ATERM WR8400N)をLANケーブルで繋ぎ、デスクトップXPマシン1台をその無線LANルータにLANケーブルで接続。(問題なし)
3、無線LANで ノートPC(VISTA)を接続。(問題なし)

で、問題ありの1ですが、、詳細を申します。

PCを起動すると、ふつうは、自動でネット回線に接続になると思いますが、接続できません。
ネットワークと共有センターで見てみると、識別されていないネットワーク(パブリックネットワーク)が表示され、
インターネットアクセスなしと表示されます。
このコンピュータ------複数のネットワーク-----×---インタネット
となります。

で、PCを再起動すれば、自動で普通にインターネットに繋がるようになります。

どのような原因が考えられるでしょうか?
教えていただけると大変助かります。

最近新しいマシン windows7 64bitを購入しましたが、問題ありなので質問いたします。

環境は、フレッツ光プレミアム
1、CTUに、新しいPC(windows7 64bit)を接続。(問題あり)
2、CTUと無線LANルータ(NEC ATERM WR8400N)をLANケーブルで繋ぎ、デスクトップXPマシン1台をその無線LANルータにLANケーブルで接続。(問題なし)
3、無線LANで ノートPC(VISTA)を接続。(問題なし)

で、問題ありの1ですが、、詳細を申します。

...続きを読む

Aベストアンサー

私も同じ現象に見舞われてます。
自宅・会社ともWindows 7 PCでLANはつながるのの、インターネットに接続できないという現象が出てます。自作PC5~6台で半分以上の確率ででてます。
フレッツサポートセンターにも相談しましたが、NTT側では把握してない模様です。

いろいろWindows上の設定を試しましたが下記の仮説にたどり着きました。

・Windows 7 と NTT光プレミアムのCTUとの組み合わせの時、発症する。

おそらく特定のロッドのCTUのみだと思うのですが、自宅と会社かつまったく別のPCで同じ現象が出るのでそうではないかと。


最終的にわかったことは
IPアドレスの自動取得の際に、デフォルトゲートウエイがうまく設定されないのでインターネットにつながらない
ということです。

従って、IPアドレス(v4)で手動設定で固定IPにしてしまうことで解決します。


また、ルーターをAPとしてではなく、ルーターとして接続してルーター側でPPPoE接続すればこの問題は解消します。

QWIFIが繋がらない(IPアドレス取得中で止まる)

家の無線LANが繋がらない状態のものが出るようになりました。

■構成はこのようになっています。
イー・アクセス12M・・モデム・・無線LAN親機バッファロー(WHR-1166DHP)

 有線でデスクトップPC東芝D713(Windows10にバージョンアップ)
 有線でデスクトップPC・富士通(XP)

 無線で東芝ノートV65(Windows10にバージョンアップ)
 無線 無線子機 バッファローWLI-TX4-AG300N・・東芝液晶テレビ+東芝レコーダー2台
    もう一台 WLI-TX4-AG300N・・東芝気象テレビ+東芝レコーダー1台

 無線でカメラ、プリンタ(キャノン)
 
 この他にタブレットが3台、スマフォが4台という構成 
 中継機にバッファローWEX-733Dを入れています。

■どこがおかしくなるかといいますと

 つながったりつながったりするのですが
 タブレット3台とスマフォのうち1台がIPアドレスを取得中のまま固まります。
 (つながることもあります)スマフォのWIFIがグレーアウト状態になることもあります。

■無線LANのドライバーは最新のものに更新しました。
 タブレットはAOSSで繋げない時があったので、手動で繋いでパスワードも
 手入力しました。
 もしかしたらと思って、Google Public DNSにして接続しましたが
 エラーは消えません。(IPアドレスを取得中のまま固まります。)

■このケースの場合、ルーターの故障じゃないかと思いますが
 どうでしょうか?あるいは、他に何処か対応するポイントがありますでしょうか?

 電源を入れなおして、治る時もあれば治らない時もあります。

家の無線LANが繋がらない状態のものが出るようになりました。

■構成はこのようになっています。
イー・アクセス12M・・モデム・・無線LAN親機バッファロー(WHR-1166DHP)

 有線でデスクトップPC東芝D713(Windows10にバージョンアップ)
 有線でデスクトップPC・富士通(XP)

 無線で東芝ノートV65(Windows10にバージョンアップ)
 無線 無線子機 バッファローWLI-TX4-AG300N・・東芝液晶テレビ+東芝レコーダー2台
    もう一台 WLI-TX4-AG300N・・東芝気象テレビ+東芝レコーダー1台
...続きを読む

Aベストアンサー

家庭用のルータなら、20台程度とか言われている
クライアント機器が多い場合だと家庭用ルータだとスペックが不足している可能性があります

一部機器では、IPアドレス自動取得では正常にIPアドレスを取得出来ない場合があります。その場合は、手動でIPアドレスを割り当てる必用があります


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング

おすすめ情報