教えて!gooグレードポイントがdポイントに!

サーバがw2kサーバ、クライアントはw2kPを使用しています。
突然「ネットワークパスが見つかりません」メッセージが出てきて、サーバ内のフォルダにアクセスできなくなりました。
pingは通ります。
tracertも問題ありません。
サーバからクライアントは見えます。
net useコマンドを使用すると、システムエラー67が返ってきます。

何が原因なのでしょうか?

教えて!goo グレード

A 回答 (4件)

ping、tracertはうまくいくのにネットワークパスが見つかりませんは私もよく出ます。

ping、tracertはホスト名、WindowsのファイルアクセスはNetBIOS名を使用していますので、このNetBIOS名の名前解決がうまくいっていないときにこのような状況に陥ります。LMHOSTに書いてやればうまくいくときもあります。ブロードキャストで名前解決はどうも不安定なようです。またNETBIOS on TCP(ポート137-139)自身も不安定なような気がしますが・・・。あまり回答になっていませんが、Windowsってこんなもんだとおもいます。
    • good
    • 1
この回答へのお礼

ご回答ありがとうございます。

>LMHOSTに書いてやればうまくいくときもあります。
やってみます。

確かに他でも不安定な状態が続いています。
>Windowsってこんなもんだとおもいます。
その通りですね。

お礼日時:2003/04/06 10:14

私もついさっきその状態になりました。


私のばあいはファイヤーウォールを無効にして解決しました。(WIN XP)
    • good
    • 3
この回答へのお礼

ありがとうございました。

どうも何か原因不明の現象が起こるとファイアウォールとアンチウィルスソフトは槍玉にあがりますね(苦笑

お礼日時:2003/04/06 10:16

ファイアウォールか何かインストールされていませんか?


ノートンインターネットセキュリティとか、、、
    • good
    • 2
この回答へのお礼

もちろんファイアウォールやアンチウィルスは入っていますよw

今までは何ら問題なく、しかも再起動しただけで直ったので原因んを知りたいのです。

お礼日時:2003/04/06 10:11

同じような経験をしました、私の場合プリンタでした。



確認どころは
1.ワークグループ名が違う
2.ログイン名が違う
3.サーバー名か共有フォルダ名を変更している
のいずれかのようですね。

私が参考にしたMSのリンク付けておきます。

参考URL:http://support.microsoft.com/default.aspx?scid=k …
    • good
    • 0
この回答へのお礼

さっそくの回答ありがとうございました。
参考URLはすでに見ていましたが、対象製品はNTであることと、「複製」の意味がわかりませんでした。

>1.ワークグループ名が違う
>2.ログイン名が違う
10名全員が一斉に接続できなくなったことを考えると可能性は薄いのではないでしょうか・・・。

>3.サーバー名か共有フォルダ名を変更している
変更していないんです。
再起動したら直ったのです。

原因は何なのでしょう。
何を調べればよいのでしょうか。

お礼日時:2003/04/02 17:01

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

教えて!goo グレード

人気Q&Aランキング