教えて!gooにおける不適切な投稿への対応について

仕事場のPCで次の日PCを立ち上げるとネットに接続できません
再起動するとつながるのですが
ファイアウォールを無効にしても×
他の部屋のPCでは問題ない
ネットワーク接続を表示するで見るとローカルエリア接続自体が表示されていない
OSはWinXPのSP3です。
再起動後となにが変わっているのでしょうか?

gooドクター

A 回答 (4件)

追加



本当に面倒なので、まともに対策しようと考えふと思いついたのを試したら効果あったので。

電源オンしてDELキー押下してBIOS画面へ。

「TOOLS」→「Ai Net 2」→「Marvell POST Check LAN cable」を有効(Enable)に。

お試しあれ。
    • good
    • 22
この回答へのお礼

何度も回答ありがとうございます。
再起動の面倒さに負けてLANボードごと取替えてしまいました。
まさかBIOSの設定に解決策があったとは
せっかく換えたのでマザーのLANボードはこのまま封印します。

お礼日時:2010/01/12 13:35

こんばんは。


自分もこれ困ってます。

別の掲示板でこの現象について書かれてる人がいて、どうやら温度のようです。
私の部屋はエアコンがないため、冬場は室温が結構低く、ここ1ヶ月ほど毎回この現象が発生するようになってます。

この現象がおきている時、デバイスマネージャにてハードウェア変更のスキャンを行うと見れるようになると思います。
このとき「!」がついて認識しないパターンと、そのまま使えるパターンがあります。

前者の場合はリソースの競合となっており(このデバイスが利用する予定だったリソースを他のデバイスに乗っ取られてしまっている状態)、利用できなくなってます。
基本的にリソースの配置はOSが自動で行っているので、じゃ違う場所を確保してくれればいいのですが、そこはマイクロソフト仕様で面倒見てくれないようです。
手動でリソースを確保するという手もありますが、室温を上げるのが一番楽な気がします。

運よく後者の場合は、他のデバイスがリソース領域侵犯を行わなかったため、丸々空いてる状態です。
この場合はOSに認識させてやればすぐその場で使えるようになります。

まとめると、OSがこのデバイスを認識しさえすればこの現象は起きません。
ただ、どうもこのNICは寒いと寝起きが悪いようです。
そして、温まると起きだしてきます。
極寒の地でもあるまいし、普通の生活環境レベルでこんな状態になる製品は不良品な気がしますが・・・。
    • good
    • 1
この回答へのお礼

温度ですかそういえば夏場はこの現象起きなかったですね
最新のドライバに変えたり色々やってみましたがどれも
解決せずでした。
ネットに繋ぐのに2回パソコンを立ち上げるのは本当に面倒です。
この際、マザーにオンボードのやつなんでPCI接続のネットワークデバイスに変えてみようかなと

お礼日時:2010/01/06 09:35

書かれている情報だけでは、環境に依存する問題なのか、そのPCだけ問題なのか見え難いです



例えば
>他の部屋のPCでは問題ない
にしても

問題のPCがある同じ部屋には他にPCは無い?
同じ部屋には他にもPCがあるが、全て同じ?
同じ部屋には他にもPCがあるが、そのPCだけ?
問題のあるPCをその"他の部屋"用に設定変更して、その"他の部屋"へ持って行って接続すると?
逆に、問題のないPCをその"部屋"用に設定変更して・・・接続すると?

環境に依存する問題なのか、そのPCだけ問題なのかはっきりするように思います。

一例ですが、
一ヶ所だけ離れた小部屋にPCが一台だけあり、BBルータを介して接続しているが
PCが一台だけなのでPCを使用していないときは、BBルーターの電源も省エネ対策で
OFFになるようになっている。
BBルーターも電源をONして接続可能になるまで時間が掛かるが、接続可能になる前に
PCのネットワーク接続チェックが動くとダメ
再起動ではBBルータはOFFにならないのでOK
というような例も見たことがあります。

この回答への補足

すいません情報が少なすぎました。
問題のPCに挿してあるLANケーブルを別のノートPCに挿しても
問題なかったです。
なぜか今日は再起動せずに普通にネットに繋がりました
ここ2週間くらい連続でだめだったのに。とくに使い方、PCを起動させる時間等変えていません。
そういえば今日は同じ部屋のもう一本のLANケーブルに繋げてあるノートPCを10秒くらい先に起動したので違いといえばそれくらいです。
もしかしたら、hs001120さんのいうようにルータの省エネモードかもしれないですね。

補足日時:2009/12/24 09:43
    • good
    • 0

機器の故障をのぞけば、ネットワークアダプタのドライバーが正しく認識されていない可能性があります。


デバイスマネージャではネットワークアダプタは正しく認識されていますか?
型番がわかれば、アップデートや不具合の情報がわかるかもしれません。
    • good
    • 1
この回答へのお礼

すばやい回答ありがとうございます。
ネットワークアダプタは正しく認識されているようです。
LANはASUSのP5K-E/WIFIにオンボードでのっているやつで
Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controllerです
とりあえずYukonで最新のドライバをダウンロードしたのでインストールしてみます。

お礼日時:2009/12/24 09:42

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

gooドクター

このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング