後輩が困っているんです・・・。
セレクタでプリンタの選択を行い、設定を変更しようとすると、
「プリンティング・ライブラリのヴァージョンと一致しないので
このプリンタドライバは使用できません。」と出てきます。
前日にカラープリンタのドライバを入れたり、
いろいろと設定を変えたらしいのですが、
設定変更出来ない原因がよく分からないようです。

情報が少なくて申し訳ありません。
お願いします。

A 回答 (1件)

OSのバージョンが記載されていないのですが、おそらく後輩の方はAdobePSをインストールしたはずです。


AdobePSはインストールするとPrintingLibを初めとする3つのファイルを書き換えますが、このバージョンが利用しているMac OSと合わないために、エラーが出ています。
今入っているものは外してから、ご利用のMac OSに合ったAdobePSを再インストールしてください。
    • good
    • 0
この回答へのお礼

回答ありがとうございます。
全くその通りでした。
さっそくやってみます。

お礼日時:2001/08/30 09:42

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ