こんにちは。まだまだパソコン初心者です。

Photoshop5.5を使用していますが、なぜかフィルタが使えなくなりました。フィルタのツールバーに今までたくさんあったフィルタの名前が表示されていないんです。
あと、「TWAIN_32対応機器からの入力」というのも灰色になって表示されなくなってしまい、スキャナからの取り込みができません。
ほかにも、Paint Shopや、Painterを使用しているのですが、そのソフトでは異常はなく、取り込みもちゃんと出来ます。
最近までちゃんと使えていたのにどうしてでしょうか?
とても困っているので、どなたか教えてください。よろしくお願いします。

A 回答 (4件)

>スキャナの取り込みについて



スキャナとの接続はきちんとされていますか?
何らかの拍子に外れていたりしませんか?
接続がきちんとなっていながら取込みができないのなら、スキャナのドライバを捨ててしまった、もしくはドライバが壊れてしまったのでは?スキャナドライバをもう一度インストールしなおして見てはいかがでしょうか?

>フィルタが使えない
ファイルの名前が表示されていない、というのは
どういう状態でしょうか?灰色になって選択できない状態ですか?
どういった書類を扱う時にそうなっているのでしょうか?同じカラー画像でも、CMYKデータなら扱えないフィルタがあります。その場合、RGBデータで操作してから最終的にCMYKにします。
また、モノクロ画像でも、グレースケールならフィルタは使えますがモノクロニ階調ならフィルタは全く使えません。グレーで表示されるようになります。
扱う画像がそのようになってませんか?
それでもなければ……
一度、初期設定を捨ててしまってはいかがでしょうか?HD内の「初期設定フォルダ」の中にあります。
これを捨てて再起動し直してみて下さい。
これでも無理なら……インストールしなおすのが早いかなあ……?

頑張って下さい(^^)
    • good
    • 0
この回答へのお礼

わざわざご丁寧にありがとうございます!

スキャナのことですが・・・。接続はきちんとされていて、ドライバにも問題はないようなのです。現に、他のアプリケーションからは使えますが、フォトショだけが使えないのです。だから今は付属のImageReadyや、Paint Shopなどから取りこみをしてます。

フィルタのことですが・・・。
フィルタの名前は一部が灰色に表示されていて、下にあった半分ぐらいのものは名前も表示されなくなってしまったのです。使えるフィルタは確か・・・一番下にあった透かし込みの埋め込み?だけだったと思います。
画像モードのミスはよくやってしまいがちなので、注意していますから、それではないと思います。前まで、フィルタをつかって加工していた絵でさえ使えなくなったりしているんです。困りました。(-_-;)
ImageReadyは問題無く使えるので、一度保存してから、ImageReadyでフィルタをかけて、また保存してフォトショへ・・・という感じで今は作業をしてます。すごく不便です。(T-T)

初期設定を捨てるというのは、フォトショのデータの入っているフォルダの中のAdobe Photoshop 5.5 Settingsのフォルダの、photos55のファイルことですか??
よろしければもう少し詳しく教えてください。m(_ _)m

フォトショは入れて5日しか経っていないのに、こうなってしまったのですが・・・やっぱりそれでも再インストールが必要ですか・・・?
前もこんな症状に悩まされたので入れなおしたのですが・・・。う~ん・・・。

励ましどうもありがとうございます!!
まだまだわからないことだらけですが、皆様の回答を参考にして頑張ってみます!

お礼日時:2001/01/02 23:29

>初期設定を捨てるというのは、



ごめんなさい、説明不足でしたね。
HD内→「システムフォルダ」内→「初期設定」フォルダの中にあるPhotoshopの初期設定を捨ててみてはどうかと思ったのです。
これは、捨ててしまっても、次に使う時に自動的に
また作られているファイルです。
何らかの操作で初期設定がおかしくなっている場合や
初期設定ファイルそのものがおかしくなっている場合が考えられないか?と思ったので一度捨ててみて再度アプリケーションを立ち上げたら、一体なんだったの?という感じで治っていることもあるものです。

頑張って下さいね。

この回答への補足

わかりました!試してみます。

わざわざご丁寧にどうもありがとうございます!

補足日時:2001/01/04 05:05
    • good
    • 0
この回答へのお礼

初期設定のファイルを捨てたら元に戻りました!!
これでもう安心です。
本当にどうもありがとうございました!m(_ _)m

お礼日時:2001/01/05 10:00

フィルタって製品版でした?もしかしてお試し版が入っていて、使用期限が過ぎたんじゃないでしょうか?


使えなくなったフィルタの名称を補足してみてください。

この回答への補足

ええと・・・フィルタはフォトショにもともと付属しているもだけで、お試し版ではないと思います。フォトショも入れたばっかりだったので、体験版のフィルタはひとつも入っていませんでした。

使えなくなったフィルタは、たくさんあります。
使えるものは、シャープ、ノイズ、ピクセレート、ぼかし、表現手法、その他、です。それ以外(アーティスティックとかスケッチとか)は名前も表示されていません。
思い当たるふしが無いので困っています。
何かいい解決策がありましたら、教えてください。

補足日時:2001/01/03 00:59
    • good
    • 0
この回答へのお礼

どうもありがとうございました。
無事、解決しました。
ポイントを差し上げられなくてごめんなさい。

何かありましたら、またよろしくお願いします!

お礼日時:2001/01/05 10:06

僕も、パソコン初心者ですが、もう一度CDがあるなら、


今のをアンインストールしてから、もう一度インストールしなおしてみれば良いんじゃないですか。
それでなおらなかったらすいません。
    • good
    • 0
この回答へのお礼

それが・・・。実はパソコン自体ディカバリーしたばっかりで、ソフトも入れてまだ5日ぐらいしか経っていないのです。ディカバリーする前にもこんな症状があったので、インストールしなおしてみたのですが・・・だめでした。

わざわざ回答して下さってどうもありがとうございます!
私も初心者なんでよくわからないことがありますが、何かありましたらまたよろしくお願いします。

お礼日時:2001/01/02 22:53

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報