ネットが遅くてイライラしてない!?

IEを起動したのですが、ホームアドレス設定しているYahooが開けません。
画面は検索入力欄まで表示されている状況であり、下のバーには
 http://www.yahoo.co.jpを開いてます
と表示されています。

IE以外のアプリは正常に起動できます。また、IEホームアドレスを他のサイトにしても、IE起動時は該当アドレスが開きません。

通信上は問題なくPC本体の要因だと思うのですが、何か解決方法はないものでしょうか?

このQ&Aに関連する最新のQ&A

A 回答 (3件)

IEがおかしいと考えます。


リセットして下さい。
http://support.microsoft.com/kb/923737/ja
http://support.microsoft.com/kb/882341/ja
    • good
    • 12
この回答へのお礼

ご回答ありがとうございます。

早速試してみます。

お礼日時:2009/12/23 16:35

>通信上は問題なく


これは、何を元に判断しましたか?
別のPCからだとインタネット接続可能なのでしょうか?

>PC本体の要因だと思うのですが
IE以外のアプリは正常に起動できますとの事から、PC本体の要因ではありません。

考えられるのは
・ネットワークの設定ミス(DHCPを使用する。DNS等)
・IEの設定(プロキシの設定)
・モデムの設定ミス
・プロバイダ未契約

プロバイダから送られてきた設定方法をもう一度確認した方が良さそうです
    • good
    • 3
この回答へのお礼

ご回答ありがとうございます。
別のPCではインターネット接続は可能です。
また、言い忘れてしまいましたが、該当パソコンで起動してすぐにはインターネットが見れたのですが、何かのタイミングでページが開かない状態になったという経緯です。
以降、初めからインターネットを起動しても開かない…そんな状況です。

考えられる要素として挙げて頂きました内容について、調べてみます。

お礼日時:2009/12/23 16:34

ヤフーサイトが開かないのかIEが使えていないのか


IEが立ち上がった際にアドレスに適当な検索をかけるとか お気に入りからどっかのサイトには飛びませんか?
飛ばないというのであればヤフーが開かないのではなくネット環境に問題ありですね
どういう接続をされているのか分かりませんがルーター等は電源やケーブルがちゃんと刺さってますか?
刺さっているのならランプは正常ですか? その辺を確認してみてください。

正常なのであれば プロバイダに連絡してみてください。
    • good
    • 3

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qインターネットに接続しているのに「ページを表示できません」

初めて質問させていただきます。
「インターネットが見れなくなった」という同僚のパソコンを診ているのですが、どうにも解決策が思いつきません。

【問題のパソコンについて】
・Sony VAIO typeA VGN-AR52DB
・OSはWindows Vista Home Premium
・無線LANでインターネットに接続
・常駐ソフトは十数個
・主に使用しているブラウザはInternetExplorer
・持ち主はパソコンに詳しくありません

【症状】
1. IEはもちろん、Firefoxや他のブラウザでもでウェブページの表示ができない
2. LiveMessengerにサインインできない(たまにできることもある)
3. LiveMessengerにサインできる時もやっぱりページは表示できない
4. Skypeには常にサインインできるし、通話もできる
5. コマンドプロンプトでpingを打つとちゃんと応答が返ってくる
6.同じ回線を使っている別のパソコンでは問題なくページを表示できる
7. セーフモードで起動するとページを表示できる
8. 「システム構成ユーティリティ」でスタートアップ、サービスをすべて無効にして起動してもやっぱりページは表示できない
9. NotronやWindowsのアップデートにも接続できない

問題のパソコンの持ち主いわく、先日LiveMessengerをバージョンアップして数日後に今の状態になったとのことで、まずMessengerをアンインストールしてみようと思ったのですが、下記リンクの方法でもアンインストールできませんでした。(INFファイルが見つからないというエラーが表示されます)
http://mbsupport.dip.jp/mb/mb007.htm

また、セーフモードで起動すると問題なくページの表示ができるため、スタートアップやサービスが怪しいと思ったのですが、症状7のように、それらをすべて無効にして起動してもやっぱりページの表示はできません。
サービスやスタートアップで起動する常駐ソフトのどれかが邪魔をしているのなら、この状態ではページの表示はできるはずです。

まるでTCP/IPでの通信をすべてブロックされているかのような動きです。
(実際にそんなことが可能なのかはわかりませんが)
実際、TCP/IPを使わないpingコマンドやskypeは正常に動作します。

ちなみに、インストールされているNortonでスキャンしてもウィルスは見つかりませんでした。

自分のパソコンであれば迷わずリカバリするのですが、他人のパソコンなのでそう簡単にはいきません。「最終的にはリカバリしかない」とは伝えてありますが、なるべくリカバリせずに治したいものです。
何か解決策はないものでしょうか?よろしくお願いいたします。

初めて質問させていただきます。
「インターネットが見れなくなった」という同僚のパソコンを診ているのですが、どうにも解決策が思いつきません。

【問題のパソコンについて】
・Sony VAIO typeA VGN-AR52DB
・OSはWindows Vista Home Premium
・無線LANでインターネットに接続
・常駐ソフトは十数個
・主に使用しているブラウザはInternetExplorer
・持ち主はパソコンに詳しくありません

【症状】
1. IEはもちろん、Firefoxや他のブラウザでもでウェブページの表示ができない
2. LiveMessengerに...続きを読む

Aベストアンサー

不良ファイル&無効なレジストリ
の存在が原因だと思います。

以下、三つの方法を順にしてみてください。
クリーンアップ センター
http://onecare.live.com/site/ja-jp/center/cleanup.htm
最初は簡易な登録がありますが、
それも初回のみ、全て無料ですのでご安心を
(但し、一番最後の選択で「使用しない」を選択)

次に、

様々な不都合の際、下記の方法も当方はよくやり、
解消されるケースが多いです。
 「スタート」→「マイコンピュータ」→
「C」ドライブを右クリック→「プロパティ」→
上のタブの中の「ツール」→「エラーチェック」ボタンを
押し「自動修復」&「不良セクタを回復」にチェックを
入れ再起動すると、ほとんどのエラーが自動的に
約2時間程度で修復されます。

最後に
「スタート」→「接続」→「すべての接続の表示」
→「ネットワーク接続」の中の「接続」関連のもの
にマウスポインタを置き右クリックすると「修復」
とありますよね。それもやってみてください。
(表示項目の中にはできないものや「修復」項目
がないものもありますが、それは無視してください。)

不良ファイル&無効なレジストリ
の存在が原因だと思います。

以下、三つの方法を順にしてみてください。
クリーンアップ センター
http://onecare.live.com/site/ja-jp/center/cleanup.htm
最初は簡易な登録がありますが、
それも初回のみ、全て無料ですのでご安心を
(但し、一番最後の選択で「使用しない」を選択)

次に、

様々な不都合の際、下記の方法も当方はよくやり、
解消されるケースが多いです。
 「スタート」→「マイコンピュータ」→
「C」ドライブを右クリック→「プロパティ」→
...続きを読む

Qヤフーだけ開かない

問題が発生したため、IEXPLORE.EXE を終了します。 ご不便をおかけして申し訳ありません。とyahoo!のTOP画面を開くとこの文字が出てきてネットが開きません。他のyahooスポーツ・yahooメールなどなら開けるのですが、なぜかトップ画面だけ開けなくなってしまいました。
教えていただけると凄くありがたいです。

Aベストアンサー

IEの修復か
http://support.microsoft.com/kb/318378
OSを再インストールして下さい。

QPCは立ち上がるのにインターネットが立ち上がらない

私のPC(Windows 7 です。)は家族ごとにユーザーアカウントを作成して使用しているのですが、私のアカウントだけPCの電源は立ち上がるのに、インターネットを立ち上げようとすると「問題が発生したので接続を遮断します・・・」などと表示されて立ち上げることができません。
どうすれば再び立ち上げることができるのでしょうか?教えてください。
よろしくお願いします。

Aベストアンサー

ユーザープロファイルが破損したのでは。
新しくユーザーアカウントを作成するか、システムの復元をしてみたら。
システムの復元、スタートから、検索ボックスに、システムの復元と入力し、検索、コンピュータシステムを以前の状態に復元を選択しガイドに従い実行する。

Q特定のサイトしか開けない

某所の無線LANを利用させていただいてメールをチェックしました。
その後自宅に帰り、同様に自宅の無線LANにてメールをチェック。ここまでは問題なかったのですが、ホームページが特定のサイト以外が見られなくなってしまいました。
見ることの出来る特定のサイトというのは、最初に無線LANを利用させていただいた会社のサイトです。
OSはウィンドウズXP。ウィルス対策はウィルスバスター2007。

どうぞ宜しくお願いいたします。

Aベストアンサー

プロキシ設定されていませんでしょうか?
IEのツール→インターネットオプション→接続タブ→LANの設定と進み、プロキシサーバーの項目にチェックが入っていたら外してください。
改善なければキャッシュ削除してみてください。
IEのツール→インターネットオプション→全般タブでインターネット一時ファイルの中のファイル削除を開き、すべてのオフラインコンテンツを削除するにチェックしOK

Qインターネットエクスプローラーが「待機中」のまま

windows8でinternetexplorer10を使用しておりますが、explorerを立ち上げると、ホーム画面の「google」「goo」ともに「待機中」のまま開くことができません。
インターネット オプション ツール でexplorerのリセットをして再起動してもだめです。
インターネットは毎回つながらに状況ですが、メール「windows livemail」も時々受信できなくなります。
不思議なのはfirefoxでは全くストレスなくネットができるということです。
どなたか解決策を。
とても困っています。

Aベストアンサー

接続の設定は、次のような設定ですか?
個人でしたら「プロキシ」は使わないと思います。
(Internet Explorer10 ( IE10 ) インターネットに接続できない。)
https://www2.mouse-jp.co.jp/ssl/user_support2/sc_faq_documents.asp?FaqID=10910

改善しない場合は、Windows Liveメールは共通の接続設定ですが、Firefoxの接続は、IEの接続設定を利用していないと思いますから関係なく、使用のセキュリティソフト(Firewall機能)がIEの外部接続をブロックしていないですか?

Qヤフーの接続が異常に遅いのはどうしてでしょうか

ログイン画面が出るまでに2分以上かかります。
ログインには時間はかかりません。
他のgooやsonetなどは、2~3秒で接続します。
ヤフーだけが、どうしてこんなに遅いのでしょうか?

Aベストアンサー

当方はIE6、Sleipnir2、Firefox3.0、Google Chrome3で確認しましたがいずれも高速です。
ブラウザに問題が有ると思われます。
設定をリセットしてみたらどうですか?
http://support.microsoft.com/kb/882341/ja
http://support.microsoft.com/kb/923737/ja

Qメニューバーやツールバーが 見えなくなりました。

メニューバーやツールバーが 見えなくなりました。

10日ほど前に新しくパソコンを買い替えました。 NEC の LAVIE です。うれしくて かちゃかちゃやっていたら メニューバーや ツールバーが消えてしまいました。 何か設定をかえたようですが覚えていません。
インターネット ワード エクセル の画面で メニューバー等が 消えていまして メール(Windows Live Mail) では メニューバー等が ちゃんと表示されているのです。
またペイントソフトでも ファイル とか 編集 とかの 項目 が 無いのです。

自分でも 質問集などでしらべまして ALT をおして Vキーを おしてみたりとか してみたのですが
全然表示されません。

どうしてこんな重要なものが消えてしまうような設定があるのかわかりませんが、とても困っています。

どうすれば表示されるか おしえていただけませんか。 OSは ウィンドウズセブン です。

なお初心者ですので 難しい用語はわかりません。

よろしくお願いいたします。

Aベストアンサー

参考URLがヒントになりませんか?

参考URL:http://win7.tk/2009/10/post_16.html

Qブラウザの更新ボタンってどこにあるの?

サイト利用時、一定時間操作がなかったら、ブラウザの更新ボタンを押して下さいって出るのですが
何処にあるのか分かりません
分かる方回答お願いいたします。

Aベストアンサー

アドレスバーの端にある赤い「×」の左。青い「↓↑」みたいなボタン。

Qyahooの開くのが遅い

YAHOOをトップページにしてますが、
最近、完全に開くまで、10~25秒かかります。
遅いのは、パソコン起動後の初回だけで、
電源OFFにしなければ、2回目以降は5秒で開きますが。

試にトップページを個人のサイト(動画や画像の少ない)にすると
すぐに開きます。

検索サイトは遅いのでしょうか?
コマーシャルの動画や画像が多いから?

IEのリセットでも変わりません。

以前はもっと早く開いたような気がしますが。

OSは7。
IE9。
速度は40Mbps程度。


パソコンの問題か、
サイト側の問題か、切り分けがしたいです。

Aベストアンサー

ポータルサイトのトップページはとくに読み込む広告の数が多いので、他のページよりも開ききるのに時間が掛かるとは思いますが、別のブラウザ、例えばGoogle Chromeなどでも試してみてください。

しかし、
>電源OFFにしなければ、2回目以降は5秒で開きますが。
これはCacheを読み込むために以前より速くなっていると考えられますので、初めて開いた時にCacheに保存されるもののなかに遅い原因があると考えられます。

https://developers.google.com/speed/pagespeed/insights/?hl=ja
で重さの原因がある程度つかめます。

ただ、Yahoo!のトップページで5秒というのも速いとは言えませんので、回線速度やスペック不足であると考えた方がいいでしょう。

Q特定のサイトだけ表示できません

はじめまして。
表題の通り、特定のサイトだけ表示できずに困っております。
過去の質問一覧で検索して、初心者の自分でもわかる範囲内では設定の変更なども挑戦しましたが、ダメだったので、こちらで相談させて頂きます。

【症状】
問題のページ以外は全て問題なく表示されます。
サイトが混み合っているのかと思いましたが、実家のPCからはあっさり表示されます。
自宅と実家との違いは、プロバイダとウイルス対策ソフトぐらいです。
ちなみにWindowsのupdateは可能です。

【表示できないサイト】
http://www.sangwoo4ever.com/

【使用環境】
PC:DELL DIMENSIN3000
インターネット接続:NTT西日本 Bフレッツ
ルーター(?):MN8100 WAG
OS:WINDOWS XP
ブラウズ:IE 6.0.2900  SP2
暗号強度:128ビット
ウイルス対策ソフト:自宅・・・ノートン→AVG
          (ノートンの頃も表示できませんでした)
          実家・・・ウイルスバスター
プロバイダ:自宅・・・WAKWAK
      実家・・・so-net

【エラーメッセージ】
ページを表示できません。
検索中のページは現在、利用できません。
Web サイトに技術的な問題が発生しているか、ブラウザの設定を調整する必要があります。
---------------------------------------

        省略

---------------------------------------
サーバーが見つからないか、DNS エラーです。

【試してみたこと】
◆更新ボタン
◆Cookieの削除、ファイルの削除、履歴の削除
◆[設定を自動的に検出する]を有効にする
◆[SSL 2.0 を使用する]、[SSL 3.0 を使用する]、[TLS 1.0 を使用する]、および [PCT 1.0 を使用する] チェック ボックスをオン
などです。

他にも記載する情報があれば教えて下さい。
では、どうぞ宜しくお願い致します。
 

はじめまして。
表題の通り、特定のサイトだけ表示できずに困っております。
過去の質問一覧で検索して、初心者の自分でもわかる範囲内では設定の変更なども挑戦しましたが、ダメだったので、こちらで相談させて頂きます。

【症状】
問題のページ以外は全て問題なく表示されます。
サイトが混み合っているのかと思いましたが、実家のPCからはあっさり表示されます。
自宅と実家との違いは、プロバイダとウイルス対策ソフトぐらいです。
ちなみにWindowsのupdateは可能です。

【表示できないサイト】
...続きを読む

Aベストアンサー

http://www.sangwoo4ever.com/english/profile/
まずリンク先のこちらは表示されるか試してみてください。

原因として、
・サーバが一時的にダウンしていた
・ファイルがなかった
・本当に設定が間違っている
・プロキシを使用している
・スパイウェアのせい
ですが、現在も表示されませんか?時間を置いて再度見ると見れることもありますが、もう試してたらすみません。

あと、西日本のフレッツ接続ツールの最新版へのアップグレードは試されましたか?


他にも、
ブラウザの“ツール”メニューから、“インターネットオプション”を開き、“プライバシー”のタブを選択してください。続いてスライダーを「中」の位置に設定してください。
cookieのレベルを下げて拒否しないようにすれば見れる場合もあります。

以上で見れるかは微妙ですが、一応試してみてください。

最後に、スパイウェアなどの対策はしてますか?
hostsファイルをメモ帳で開き、
「127.0.0.1 localhost」以外に下にアドレスやホスト名が無いか確認してみてください。
hostsファイルの場所は↓
「C:\WINNT(またはWindows)\system32\drivers\etc」

hostsファイルに関しては参考のURLを見てください。

参考URL:http://www.atmarkit.co.jp/fnetwork/rensai/troutol07/01.html

http://www.sangwoo4ever.com/english/profile/
まずリンク先のこちらは表示されるか試してみてください。

原因として、
・サーバが一時的にダウンしていた
・ファイルがなかった
・本当に設定が間違っている
・プロキシを使用している
・スパイウェアのせい
ですが、現在も表示されませんか?時間を置いて再度見ると見れることもありますが、もう試してたらすみません。

あと、西日本のフレッツ接続ツールの最新版へのアップグレードは試されましたか?


他にも、
ブラウザの“ツール”メニュー...続きを読む


人気Q&Aランキング