プロが教えるわが家の防犯対策術!

1ヶ月程前からインターネットへ接続できなくなりました。。助けてください。携帯からなので読みにくいかもしれません。

【状態】
 使用PC: lenovoG570
 使用OS: windows7
 ルータ: PR-400KI

モデムを介して有線でYahoo!BB光フレッツ(IPv4 PPPoE)を利用しています。
コマンドプロンプトでipconfig/allを見ると、「メディアは接続されていません」とでて、ipアドレスはそれぞれipv4が169.254.167.27、ipv6がfe80~から始まっています。
ルータは、電話回線差し込み口側、PC側ともにランプは点灯しており、断線とかではない様子。インターネットへの接続を新たに構成しようとすると、エラー651により失敗します。

【今まで試したこと】
 ・コマンドプロンプトからipconfig/release、ipconfig/renewをしても、「メディアが接続されてないと何もできません」と出て何も起こりません。

 ・ping 169.254.167.27としてみると、パケット数:送信=4、受信=4、損失=0、ラウンドトリップの概算時間:最小=0ms、最大=0ms、平均=0msと出ます。

 ・マカフィーのプラスというセキュリティソフトのトラブルのせいかもしれないと、コントロールパネルから削除しましたが、何も変わりません。セーフモード?で起動し、マカフィーのサイトの削除ツールをと試みましたが、ネットに全く繋がらないので、何もできません。

 ・システムリカバリで初期に戻し、フレッツ接続ツールから試みましたが、「サービス情報サイトへの接続の確認に失敗しました」と出て中断してしまいます。(エラー番号:T69-030-001、環境コード:61-1-0-99-00-61、WindowsのPPPoEクライアント)

 ・ルータ等のオンオフも繰り返しましたが、変わりません。ランプは、PPPが消灯、初期状態が橙です。


 あとは、何を試せばいいでしょうか。。
 パソコンを買い直すしかないのでしょうか。どうか、よろしくお願い致します。

このQ&Aに関連する最新のQ&A

A 回答 (10件)

>教えていただいた通り、ルータの初期化をしたところ、ルータのipv4アドレスが192.168.1.2に変わりました!



正常に初期化されたものと思います、初期化したのならPR-400KIを再設定し直さなければいけません。
設定方法は下記URLのPR-400KIマニュアル「4-3本商品の設定をする」を見てください。

http://www.ntt-west.co.jp/kiki/download/flets/pr …

>(2)の接続環境の設定をしても、変わりません。エラー651で返されてしまいます。

こちらはPC内の設定であります、PR-400KIはルータであるのでPC内でのPPPoEの設定は必要ありません。
PR-400KIにプロバイダの契約書に記載されているユーザ接続ID(@マーク以降xxxx.jpまで入力)とパスワードを設定してください(上記URLの手順)。
    • good
    • 17
この回答へのお礼

ありがとうございます。リンクで貼っていただき、助かります。もう一度、プロバイダの認証PWを設定し直し、PR-400KIに登録したところ接続することができました。
長い時間、お手間をとらせてしまい申し訳ございません。心から御礼申し上げます。

お礼日時:2013/01/30 23:19

>ちなみにフレッツ接続ツールから同様にプロバイダの認証ID等を入力したところ、間違ってるので接続できませんと出ました。



回答内容がうまく表現できていないようですので再度回答します。
ちなみにPR-400KIルータのPPPランプは緑点灯、初期状態ランプは橙点灯であれば、

フレッツ接続ツールは、必要ありません(廃棄されても問題なし)。
no.7での回答のURLのマニュアルか手元のPR-400KIのマニュアルを参照されてください。
ieのアドレスバーに、http://ntt.setupもしくは、http://192.168.1.1でPR-400KIのログインが表示されるので、ユーザIDにuserと入力、パスワードは任意に入力すると設定画面が表示されるのでyahooBBのユーザID、PWを設定されてください。

PR-400KIルータの設定後、これで接続できなければ経過を、お知らせください。
    • good
    • 6
この回答へのお礼

フレッツの接続ツールは特に必要ないのですね。それは初耳でした。
コントロールパネルから再度ネットワークを構築し直して、教えていただいたように設定したところ、接続することができました。
本当に、ありがとうございました。

お礼日時:2013/01/30 23:24

次の確認をお願いします。


ipconfig/allで再度、IPアドレス、デホルトゲートウェイアドレス(192.168.1.1)の確認を。

1、ping 192.168.1.1実行

2、ping 173.194.38.120実行

3、ping www.google.jp実行

4、IEから、http://173.194.38.120を実行

実行結果をおしらせいただけますか。
    • good
    • 8
この回答へのお礼

繋がりました…。
ありがとうございます!!今回のことでかなり勉強になりました。
ekayim様や皆様からのご回答、永久保存し今後また同様のトラブルになった際の参考にさせていただきます。

お礼日時:2013/01/30 23:23

Ano.7です、no7の回答で誤りがありましたので訂正させてください。



>(2)の接続環境の設定をしても、変わりません。エラー651で返されてしまいます。

回答
こちらはPC内の設定であります、PR-400KIはルータであるのでPC内でのPPPoEの設定は必要ありません。

(2)のサイトの手順はPPPoEの設定手順ではないので上記回答内容を削除させてください。
(2)の設定になっているかだけ確認をされてください、仮にPPPoE(ダイヤルアップと仮想ネットワーク)の設定がされていたとすれば、削除されてください。
    • good
    • 1
この回答へのお礼

訂正、ご親切にありがとうございます。恐縮です。
本当に助かりました。

お礼日時:2013/01/30 23:20

 >ルータ等のオンオフも繰り返しましたが、変わりません。

ランプは、PPPが消灯、初期状態が橙です。
これが原因ですね。
ルーターは、PPPランプが点灯していないとプロバイダー接続できません。
なぜなら、通信プロコトルでPPPを使用するからです。
しかも初期状態ランプがオレンジでは、ルーターの故障ではないでしょうか。

ちなみに正常状態は、初期状態が消灯、PPPが緑で点灯します。
    • good
    • 4
この回答へのお礼

PPPランプが未だに点灯していないにも関わらず接続できた点が気になるところではありますが、料金収納トラブルで断線していたことが判明しました。
ようやく、お礼をPCで打つことができています。
本当にありがとうございました。

お礼日時:2013/01/30 23:16

連続投稿になります。



エラー651への対処方法
http://flets.com/customer/tec/adsl/err/p_7.html# …

これでダメな場合、このモデムルータがおかしくなっている可能性がありますので、市販のルータであれば買い替え、ひかり電話用のルータであれば業者に交換か修理を依頼する形になると思います。
    • good
    • 2
この回答へのお礼

ありがとうございます。
ルータの設定が変になっていたことに加え、NTTへの料金収納がスムーズに行っておらず、それが原因で断線していたことが判明しました。

お礼日時:2013/01/30 23:13

シンプルに考えましょう


回線がおかしい 機器がおかしい PCがおかしいドレかでしょう
回線と機器は自分ではどうもできません
こういう場合は
まず
外側から確認するのが基本です
光回線が最初に繋がってるONUまでキチンとOKかどうか
それがOKならルーターとかの機器の確認
それもOKならPCの設定とかLANケーブル LAN端子です

やってみる事は
ONUに直結でPCをつなぐ 接続設定をする
つながったなら光回線はOK
それより後ろがおかしいって事になります
次にルーターを疑う
まこの時点でPCとかLAN関係もつながってるんでOKですから
ルーターが怪しいですね
ルーターの検証は電源OFF たぶんもうやってると思いますが
ログインして認証IDパスを入力 再起動

これでダメなら別のルーターで試すか
交換要求でしょう

電話で色々聞かれるとおもいますが
直結でつながらないと言えば話は早いです
直結でつながらないってのは回線業者プロバイダーしか治せませんので


直結でやってみてダメならNTTなりヤフーにまるなげ
いがいとLANケーブル断線ってオチならラッキーですが

文章読みますとルーターが壊れたかアホになってる気がします
ネットできなくてもルーター生きてればPCからルーターへの通信はできる
PINGは通りますので
    • good
    • 1
この回答へのお礼

NTTに結局照会したところ、料金収納が上手くいっていないことが判明し、それを解消することで解決しました。
なんという結末…ということで脱力ですが、細かなことまでご教示いただいて、本当にありがたかったです。
お世話になりました。

お礼日時:2013/01/30 23:12

>・システムリカバリで初期に戻し、フレッツ接続ツールから試みましたが、



フレッツ接続ツールからの設定は必要ありません、ルータ(PR-400KI)にプロバイダの接続ID、パスワードを設定されてください。

http://192.168.1.1でPR-400KIのログイン画面が出ます、設定要パスワード(任意)を入力しログインします。
接続IDはxxxx.@xxx.jp、@マーク以降も入力してください。
フレッツスクウェア接続をするのならPR-400KIからでも設定は可能です。
    • good
    • 2
この回答へのお礼

ありがとうございます。
教えていただいたことをやってみましたが、やはりエラー651で接続できませんでした。。
ちなみにフレッツ接続ツールから同様にプロバイダの認証ID等を入力したところ、間違ってるので接続できませんと出ました。
しかし、YahooBBのマイページで確認しても、IDは合ってるし、PWを設定し直してみても、やはり接続できません。
なぜ。。

お礼日時:2013/01/29 21:27

この状況に陥った場合、下記の事をするとうまくいくかと思います。



(1)ひかり電話ルータ (PR-400KI)の初期化
・ひかり電話ルータ情報が不具合を起こしている可能性がありますので、一度、工場前の出荷状態(いわゆる初期化の事をいいます。)に戻す必要があります。
・初期化方法
http://furry2011.blog.fc2.com/blog-entry-464.html
・初期化が終わりましたら、ルータのパスワードは必ず入力しましょう。
※悪意あるユーザによりルータが悪用されないためです。

(2)パソコンのインターネット接続環境設定
http://www.cncm.ne.jp/support/internet/manual/ne …
・まず、インターネットの接続がホームネットワークになっているか確認。
・次に、ローカルエリアネットワーク(パソコンからルータまでの接続になります。)にて、IPアドレス、DNSサーバーが自動取得設定になっているか確認。
・基本は上記のURL内容と同じ考え方です。


これによりネットがうまくつながると思います。

この回答への補足

早速ありがとうございます。
教えていただいた通り、ルータの初期化をしたところ、ルータのipv4アドレスが192.168.1.2に変わりました!

ネットワークと共有センターの上の表示が、コンピューター→ネットワーク→インターネットと、×の表示なく繋がったんですが、パブリックネットワークからホームネットワークへ変えたところ、ネットワーク→インターネットの間が×となってしまいました。(パブリックに戻しても、×のままになってしまいます)
(2)の接続環境の設定をしても、変わりません。エラー651で返されてしまいます。
どうすればいいんでしょう。。

補足日時:2013/01/29 09:13
    • good
    • 2
この回答へのお礼

初期化という観点は目から鱗でした。
これにより、ipv4アドレスが192.~に変わったことが一番大きかったと思います。
お忙しいのに、ありがとうございました。

お礼日時:2013/01/30 23:09

まず、パソコンか、


自宅のネット機器なのか
切り分けてみたら?

 例えば セブンイレブンで無料Wi-Fiで
繋がれば パソコンは問題ないし

 ノートパソコン以外の機器で自宅のネット機器で
接続可能なのか 何が問題なのか探しましたか?
    • good
    • 1
この回答へのお礼

なるほど、問題がどこにあるのかを探すためにコンビニのWifiをお借りするんですね!
その発想はありませんでした。ありがとうございます。
もう少しいじってみて、無理ならちょっと試してみます。

お礼日時:2013/01/29 21:22

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QルータのPPPのランプの色が変

最近、ルータのPPPの所のランプの色がオレンジ色になっています。
説明書を見ると2セッション以上になっていると書いてありましたが、2セッション以上にした覚えはありません…。
使っているのは、フレッツ光の黒いルータで機種名はPR-400MIです。
それからNECの無線LANもアクセスポイントにして使っています。

ルータの設定がおかしくなってしまっているのでしょうか?

Aベストアンサー

フレッツスクウェアってサイトに接続している場合があります。
また、最近のISPは、IPv6が提供されているために、IPv6が利用可能になっている場合があります。
NTT東西が提供のONU一体型ルータもファームウェアのバージョンアップで、IPv6 PPPoEがサポートされたみたいです。
よって、自動的にIPv6で接続されている場合もあります

Q192.168.1.1に接続できない…

今、家では1台のパソコンしかネットに繋げないのですが、他のパソコンでもネットを繋げたいと思い、ルーターを購入しました。(このルーターに無線機能はありません)
ルーターに入っていたガイドラインに沿って、接続してみようとしましたが、設定の方法がいまひとつわからず、1度断念しました。

その後、あるサイトでルーターの設定方法を見つけ、もう1度接続しようとしているのですが、http://192.168.1.1に接続することができなくなってしまいました…

このサイトに接続できないと、ルーターの設定も出来ないのですが、何故この様な状況になってしまうのか教えていただけますでしょうか?
1度断念した際に、パソコンの設定を下手にいじったせいかもしれません…

よろしくお願いします。

Aベストアンサー

確認事項

(1)ルーターを接続しない状態で、パソコンはインターネットにつながるか?

a.つながる
  なら、パソコンは正常です
b.つながらない
  TCP/IPのプロパティで、IPアドレスの取得を自動にする
  a.つながる
    とりあえず元に戻りました
  b.つながらない
    モデムの接続からもう一度やり直しましょう

(2)本当にルーターが必要か?
1.プロバイダーはどこですか?
a.yahoo
  ルーターが必要です
b.CATV
  ルーターを使っていいか、問い合わせてください
c.その他ADSL
  通常必要ありません(ルーター機能内蔵モデム)
d.光ファイバー
  通常必要ありません(ルーター機能内蔵)

c.、d.の場合、必要なのはHUB(ハブ)とLANケーブルです
100BASEの安いもので充分です。ケーブルのカテゴリ5でいいです

モデム---HUB----PC
      +------PC
とつなげばOKのはず

(3)ルーターが必要な場合

モデム--x--ルーター-----PC

・モデムをはずし、ルーターとPCを繋ぎます
・PCのTCP/IPプロパティからIPアドレスを固定にします
 192.168.1.100 でいいでしょう
・設定後PCを再起動
・IEから192.168.1.1でルーターにつながります

あとは、ルーターの設定を行い
IPアドレスを正しく直せばOKでしょう

確認事項

(1)ルーターを接続しない状態で、パソコンはインターネットにつながるか?

a.つながる
  なら、パソコンは正常です
b.つながらない
  TCP/IPのプロパティで、IPアドレスの取得を自動にする
  a.つながる
    とりあえず元に戻りました
  b.つながらない
    モデムの接続からもう一度やり直しましょう

(2)本当にルーターが必要か?
1.プロバイダーはどこですか?
a.yahoo
  ルーターが必要です
b.CATV
  ルーターを使って...続きを読む

QNTTのPR400KIのPPPが消灯状態です。

NTTのPR400KIのPPPが消灯状態です。
 現在会社の技術解答で、NTT西日本と、ドコモ光にとでたらい回し状態です。
なので、自力で解決をしないといけないです。ネットには接続していますが、
PR400KIを介して他の無線ルータの微妙な設定をする上で、PPPランプを
点灯させたいです。
http://www.ntt-west.co.jp/kiki/download/flets/pr400ki/PR-400KI_man1105.pdfの
7-6に
k.本商品前面の PPP ランプが緑点灯しない
症 状 原因と対策
●「Web 設定」の[基本設定]-[接続先設定]で、接続したい接
続先の[接続可]にチェックが入っているかを確認してください。
 などを操作したいのですが、

そもそも「基本設定」がアクティブになっていないのでできません。
https://oshiete.goo.ne.jp/qa/9478965.html

のご回答に!
Aンス:既に設定済の場合、データの変更等を行っていないと
アクティブにならないと思いますけど。

以上ご回答で「データの変更」を行えばアクティブになるということですが!
それでは、どんな操作をしたら、いいのでしょうか?
 よろしくお願いします。

NTTのPR400KIのPPPが消灯状態です。
 現在会社の技術解答で、NTT西日本と、ドコモ光にとでたらい回し状態です。
なので、自力で解決をしないといけないです。ネットには接続していますが、
PR400KIを介して他の無線ルータの微妙な設定をする上で、PPPランプを
点灯させたいです。
http://www.ntt-west.co.jp/kiki/download/flets/pr400ki/PR-400KI_man1105.pdfの
7-6に
k.本商品前面の PPP ランプが緑点灯しない
症 状 原因と対策
●「Web 設定」の[基本設定]-[接続先設定]で、接続したい接
続先...続きを読む

Aベストアンサー

>そもそも「基本設定」がアクティブになっていないのでできません。
>https://oshiete.goo.ne.jp/qa/9478965.html

 あれ~  以前の質問は、「設定」がアクティブにならない
との事だったよね。
 「基本設定」じゃ、なかったよね!

 光コラボレーションに移行したから、NTT西日本には、
回答を貰えないよ。 直接契約している会社じゃないんだからね。
 場合によっては、PR-400KIの設定変更をされて「ルータ機能」を
停止されている事も有るからね。

 ドコモ側から、何か機器を支給(レンタル等)されてませんか?
その為にPR-400KIの「ONU機能」のみになっていたら、
「基本設定」が、グレーアウトになってるかもしれないよ。

 私は、東日本の契約者で、光コラボレーションにした事ないから
これ以上は、分からないよ。

Qフレッツ光が何故か使えません(PPPランプ消灯)

先日フレッツ光のインターネットを取り付ける工事をしました。
業者さんはただ「Wifiも使えますよー」と言い残し帰ってしまいましたが、後気づいてみればPPPランプが点灯していません。LANケーブルでノートPCとを接続し、トリセツに書いてあったとおりにウェブブラウザを開いてセットアップをし、最後まで正しくやりましたが(そのはず)、未だにPPPランプは点灯せずインターネットにも接続されません。なぜでしょうか?

Aベストアンサー

貴方様が読んだと言う「トリセツ」の機器名、つまり、回線終端装置の機器名を明示してもらわなければ正しいコメントは無理でしよう。

また、貴方が選んだ設定方法は、CD-ROMを使用した「簡単設定」なのか、「トリセツ」を読みながらの手動設定なのか、いずれでしよう?

いずれにしても、設定作業が正しくないので、ネット接続が不可で、PPPランプも消灯したままです。(もっとも、「常時接続」を指定していなければ、消灯したままですよ)

もう一度、「振出しに戻って、やり直し」が正解だと思います。
その際、現在PCにある接続設定をキレイに削除し、回線終端装置は、初期化します。
方法は、「トリセツ」に記載してありますから読み飛ばさないでください。

なお、無線LANですが、
ノートPCに無線受信機能があっても、回線終端装置には単独では送信機能はありません。
したがって、送信するためのカードをレンタルするか、親機を購入するか、のどちらかです。

QルータのPPPランプについて

昨日、自宅にていつも通りネットゲームをしていたところ
晩御飯時間とも重なり電気が過負荷でブレーカが落ちてしまいました。
復帰したのですがそれ以降ネットが繋がらなくなって、ルータをみると
それまで点いていたはずのPPPランプが消えていました。

いろいろと検索してみたらPPPランプが点かないと接続できないみたい
なのはわかりましたがどうすれば点灯するのでしょうか?

接続構成は下記の通りです
PC:デスクトップ(自作)OS WINDWS XP
ルータ:NTTレンタル RV-S340NE(ひかり電話)

Aベストアンサー

ルータの電源を切って、数十分放置してから再度電源を投入してみては
どうですか? ルータは「おかしくなったら電源を切る」が原則ですが
短時間のon/offだと復帰しない場合もあるので。

Qモデムのpppランプ消灯のままでもネット接続できる?

つい先日モデムの裏側のリセットボタン?を押してリセットしたつもりだったのですが
それ以降PPPのランプがずっと消灯状態になっています。以前は点灯していました。
調べてみたところPPPが消灯状態の場合はインターネットに繋がらないことのほうが多いようでしたが
自分の場合は繋がるので特に問題はないと思っていたのですが少々不安になり質問させていただきます。
PPP消灯のままネット接続してても何か問題はないのでしょうか?
また解決策等あるならご教授願います。
ちなみにリセットしたつもりだったのですが実際はリセットされていないようでした。
モデムはADSLモデムMNVだと思います。
初質問&PC知識に詳しくないので至らないところはあると思いますが回答のほどよろしくお願いします。

Aベストアンサー

既に解決済なら受付を締め切り、この投稿は無視してください。

> モデムはADSLモデムMNVだと思います。
> うちでは有線ルーターを使っているので
接続IDとパスワードを設定した機器で PPPoE認証できて初めて、
プロバイダ経由のインターネット接続ができるようになりますので、
両方の装置で PPPランプが点灯しているなら異常ですが、
どちらかの装置で PPPランプが点灯しているのなら正常です。

ただ、有線ルータでも PPPランプが点灯していないのなら、
どちらかの「PPPランプ表示のみの異常」が考えられますが、
有線ルータをブリッジ接続の設定にしているのなら、
これは明らかに MNVのランプ表示のみの異常です。

もしも、http://192.168.1.1で MNVの設定画面が開けるなら、
「情報」→「現在の状態」で設定の正常性を確認してください。
Ver1.10以降なら、「ADSLモデム内蔵ルータ」と「ADSLモデム」の
どちらを選択しているのかも確認できます。

Qフレッツ光 回線が断続的に切れる

フレッツ光をつかっているのですが、最近断続的にネット回線がきれることがしばしばあります。
フレッツ光を使う前はADSLをつかっていたのですが、そのときは今回ほど回線がきれることはありませんでした。
状態としては、まずネットサーフィンができない。
モデムのランプの状態としては
ルータ電源.点灯
アラーム.消灯
PPP.点灯
ACT.点滅
登録.点灯
初期状態.消灯
オプション.消灯
認証.点灯
UNI.点滅
光回線.点灯
電源.点灯
モデムの型番はGE-ONU PR-400KI です。
みにくくてすみません。
ちなみに無線でやってます、有線にしてももちろんかわりません。

原因は何なんでしょうか。
おねがいします。

Aベストアンサー

>モデムの型番はGE-ONU PR-400KI です。
光回線、こちらの場合ですと、ONU【Optical Network Unit】(光回線終端装置)と呼ばれております。

ONUのランプ状況は正常みたいですね。
背面のLANポートのLINKランプも確認してみましょう、上側にオレンジランプが付いているか、下側に緑ランプが付いているか確認を、消灯していればLANケーブルの不良やPCとの接続不良が推測されます。

IEから、http://192.168.1.1と入力しGE-ONU PR-400KIにログインし、情報をクリックし通信情報ログを参照されてみてください。
回線の切断の場合などは、レジスタ失敗タイムアウトなどが表示されていると思いますので確認を。
(現時点でも過去のログが確認できるので調べてみてください)。

同時に切断時上記、http://192.168.1.1でPR-400KIのログイン画面が常時されず、IEではこのページを表示できません、と表示されればPR-400KIとの通信が出来ていないのでこの場合はLANケーブル不良、PC側の不具合が推測されます。

>モデムの型番はGE-ONU PR-400KI です。
光回線、こちらの場合ですと、ONU【Optical Network Unit】(光回線終端装置)と呼ばれております。

ONUのランプ状況は正常みたいですね。
背面のLANポートのLINKランプも確認してみましょう、上側にオレンジランプが付いているか、下側に緑ランプが付いているか確認を、消灯していればLANケーブルの不良やPCとの接続不良が推測されます。

IEから、http://192.168.1.1と入力しGE-ONU PR-400KIにログインし、情報をクリックし通信情報ログを参照されてみてください。
回...続きを読む

Qhttp://192.168.1.1に接続不可

ルータの設定をしているのですが、PCが接続のルータを認識できません。。どうしたらよいのでしょうか。

ルータのプライベートアドレス:192.168.1.1
IPアドレス:自動取得設定

Aベストアンサー

僕自身も前にそんなことがありました。
考えられること全てを調べても動かず、最後にもう一度マニュアルを見たらやっと判明しました。ただ単に工場設定のデフォルトゲートウェイIPが「192.168.0.1」だったのです。TrendNetなどルーターのメーカーによって「192.168.1.1」ではなくて、「192.168.0.1」を使うことがあるようです。ご参考までに。

それから多いのは、PC側のケーブル接続です。大抵緑色のLEDが二つあるのですが、接触が悪くて片方が点灯していないということが多々あります。そういう場合には、ケーブルを奥まで差し込んでから、ちょっと手前に引くと直ることがあるようです。

Qブレーカーが落ちたあと wifiがつながらない

昨日ブレーカーが落ちた後から wifiがつながりません
玄関のものが倒れて ブレーカの主のところにぶつかりおちていたようで
帰宅すると電気がつかなくて びっくりしてブレーカーを見ると
その状態でした。
ブレーカーを元に戻して しばらくしてwifiがつながらないことに気がつきました
また 光TVも見れなく 録画もできないという画面もでて(外付けのHDDにもつながらず)
地デジもスキャンから・・・
地デジはスキャンしてすぐ見れるようになりました
どうやら?光TVはこちらの問題ではなかったのか 今朝普通になっていました

ですが wifiだけつながりません。ルーターのPPPランプがオレンジです。
ルーターのらくらく設定・・・みたいなのも押してみましたがだめでした。
夜遅かったためPCは開いてません。XPなのでネットつかうのも
なんか怖いな~と・・・・

現在NTT光 ファミリータイプ 光電話(電話はつながる) PC
光TVの利用で wifiをとばす機械はauのもの(四角いキューブのやつ)を
そのまま使っている状態です。
来週の水曜日にちょうど新しいPCにするので そのとき
接続しなおしたら 案外直ったりしないかと 淡い期待もしているのですが
早く直したいのは直したいので
自分で試すには 何をどうしたらいいのか・・・
わかりやすく教えてもらえませんか?

それでもだめな場合
どこに聞いたら直し方教えてくれるのでしょうか?
NTT東日本? プロバイダー? 夜遅くとも(帰宅が18時くらい)
オペレーターさんが対応してくれますか?
ルーターに書かれているのは 夜は音声案内みたいなことかかれていて・・・

もうすぐ50になるおばさんに わかるようおしえていただけると
助かります!(地域は札幌です)

昨日ブレーカーが落ちた後から wifiがつながりません
玄関のものが倒れて ブレーカの主のところにぶつかりおちていたようで
帰宅すると電気がつかなくて びっくりしてブレーカーを見ると
その状態でした。
ブレーカーを元に戻して しばらくしてwifiがつながらないことに気がつきました
また 光TVも見れなく 録画もできないという画面もでて(外付けのHDDにもつながらず)
地デジもスキャンから・・・
地デジはスキャンしてすぐ見れるようになりました
どうやら?光TVはこちらの問題ではなか...続きを読む

Aベストアンサー

まず、おおもとの光ルーターとwifiルーター両方のコンセント抜く。
数分待つ。
先に光ルーターの電源を回復。
数分待つ。
次にwifiの電源を回復。
これでどうでしょう。

Qルータの設定画面(web.setup)が出ない

AtermWR4100Nを使って、
http://web.setup/
にブラウザでアクセスしてみましたが、「Internet Explorer ではこのページは表示できません」というメッセージが出て見れません。
下記のようなエラーメッセージが出ます。
---- エラーメッセージ内容 -----
   この問題は以下のような様々な原因によって発生します:
    •インターネット接続が切断された。
    •Web サイトが一時的に利用できない。
    •ドメイン ネーム サーバー (DNS) に到達できない。
    •ドメイン ネーム サーバー (DNS) に、この Web サイトのドメイン名の一覧がない。
    •アドレスに入力の間違いがある可能性がある。
    •これが HTTPS (安全な) アドレスである場合、[ツール]、[インターネット オプション]、[詳細設定] の順にクリックして、[セキュリティ] の項目の下にある、SSL と TLS のプロトコルが有効になっていることを確認してください。
-------------------

他の対処法として下記のようなものが紹介されていたので試してみましたができません。
・http://192.168.0.1/でアクセス
・ipconfigのデフォルトゲートウェイのIPアドレスにアクセス
・機器をリセットしてみる
・インターネットオプションのプロキシ設定の例外にweb.setupを追加する



当方、PCスペックは、OSはwindows7(64bit)、ブラウザはIE9、
インターネット回線はUCOMの光回線を使っています。(壁に直接LANケーブルを刺してもネットに繋がります。ノートとデスクトップPCを所有しており、ノートPCのwifi利用のため、上記機器を利用しています。)
どなたか詳しい方がおりましたらよろしくお願い致します。

AtermWR4100Nを使って、
http://web.setup/
にブラウザでアクセスしてみましたが、「Internet Explorer ではこのページは表示できません」というメッセージが出て見れません。
下記のようなエラーメッセージが出ます。
---- エラーメッセージ内容 -----
   この問題は以下のような様々な原因によって発生します:
    •インターネット接続が切断された。
    •Web サイトが一時的に利用できない。
    •ドメイン ネーム サーバー (DNS) に到達できない。
    •ドメイン ネーム サーバー (DNS) ...続きを読む

Aベストアンサー

WR4100NのPOWERランプが緑点灯し、ACTIVEランプが橙点灯
しているならば、アクセスポイント(ブリッジ)モードになっていると
思われます。ネットワークと共有センターを開いて、
ワイヤレスネットワーク接続の接続の状態から詳細で
PCのIPアドレスを確認して、192.168.0.xでなければ、
web.setupでは、設定画面が開けません。

IPアドレスの確認方法は、マニュアルのP.132を参照。

*インターネットオプションのプロキシ設定でプロキシサーバーを
利用する設定が有効で、ローカルIPアドレスには、プロキシを
使用しない設定になっていても同様の状況になります。

たとえば、PCのIPアドレスが、192.168.1.xとなっていたら、
192.168.1.211で設定画面にアクセスできるはず。
http://www.aterm.jp/function/guide13/list-data/rutar/main/4100/m01_m43_7s.html


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング