VBのパッケージに「PentiumCPUを搭載してないとダメ」のようなことが書いてあるのですが、Athlonじゃ動かないのですか?
VBで作ったソフトはAthlonでも動くよな・・・

このQ&Aに関連する最新のQ&A

A 回答 (1件)

大丈夫、ちゃんとAthlonでも動きますよ。


パッケージの記述は「Pentium以上の性能を持った(機能的には互換性の有る)CPUじゃないと動作の保証ができませんよ」と言う意味です。
この場合は486や386といった昔のCPUじゃ動かないことを指しています。
    • good
    • 0
この回答へのお礼

なるほど。次のマシンはアスロンにします。

お礼日時:2001/05/24 18:03

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報