Internet Explorer5.0(Mac)を使っていますが、ステータスバーの表示がいつの間にか英語化しています。更に、アドレスバーにドメイン名だけ入れて勝手に「http://www.(入力したドメイン名).co.jp/」となるはずの機能も「http://www.(入力したドメイン名).com/」になるようになってしましました。
どうしたら戻せるんでしょうか?よろしくお願いします。

OS9.1J、iMac(Rev.D)です。

このQ&Aに関連する最新のQ&A

A 回答 (6件)

Office2001ですか。

うーん、念のためにまだ当ててなかったらOffice2001アップデータを当ててみてください。

参考URL:http://www.microsoft.com/japan/mac/download/sr1. …

この回答への補足

ちょっと遅くなりましたが、その後を。
諦めていたんですが、たまたまOffice2001を再インストする機会があったので、最初にIE5.0を削除し、そのあとOffice2001削除、Office2001再インスト、IE5.0再インストとしたら日本語になりました。機能拡張、初期設定書類も全て捨てました。
後発の参考になれば…。

補足日時:2001/09/14 06:39
    • good
    • 0
この回答へのお礼

何度もありがとうございます。
ご指摘のアップデータも当てております。

お礼日時:2001/07/29 03:14

もうチェック済みだとは思いますが、IEの初期設定の「言語」のところは日本語のみになっていますよね?



今まで効いたことのない症状なのでなかなか原因解明が難しいです。

それと機能拡張マネージャで「OSすべて」もしくは「OS基本」でやっても症状は起こりますか?
    • good
    • 0
この回答へのお礼

ありがとうございます。
IEの言語設定は日本語のみになってます。機能拡張マネージャもOS基本でも同様の症状が起こります。

ここ半年ずっとこの症状のままです。まぁ、そんなに不自由もないのでそのまま使ってますが。Office2001をいれてからかなと疑ったこともありますが、他のiMacではOffice2001を入れても同様の症状は起こりませんでした。

お礼日時:2001/07/28 18:37

機能拡張フォルダの中にinternetで始まる英語の機能拡張が入っていたりしませんか?


(internet config settingみたいな)
もしあったら「インターネット設定機能拡張とコンフリクトを起こして不具合を起こすので削除してください。
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。
しかし、ご指摘の機能拡張書類も、きちんと捨てております。

お礼日時:2001/07/28 14:46

OS Xを入れているんですね。



OS Xをインストールするときはちゃんと日本語を選択してインストールしましたか?

それと一度PRAMのクリアをしてみて下さい。

OSごと入れ替えたら最初はうまくいったというのはOS Xを動かしたらおかしくなったということはありませんか?
    • good
    • 0
この回答へのお礼

ありがとうございます。
OSXはごく最近入れたもので、もちろん日本語版です。PRAMクリアも何度もしてます。

>OSごと入れ替えたら最初はうまくいったというのはOS Xを動かしたらおかしくなったということはありませんか?
まだ、このときはOSXを入れてませんでした。

お礼日時:2001/07/28 06:00

補足しておきますが不必要な「Internet Explorer」が見つかったらフォルダごと削除しておいてください。



また、わざわざダウンロードしなくてもちゃんと「Internet Explorer」の日本語の物があればその中の「Microsoft internet first run」を起動するだけで直るかもしれません。

この回答への補足

補足です。
メニュー、ツールバーなどは一切英語化してません。ウィンドウ左下のステータスバーのみが「Internet Zone」などと英語化しているのみです。あと、アドレスのオートフォーマットが「com」になることですね。

補足日時:2001/07/28 04:30
    • good
    • 0
この回答へのお礼

ご返答ありがとうございます。
他に「Internet Explorer」はありません。OSXの分を除いては。OSXをインストするよりも先に英語版になっていたので、それが原因ではないと思います。また、「Microsoft internet first run」も試してます、ダメでした。「Internet Explorer」の再インストも何度もしてます。
OSごと入れ替えた時に最初の方、ほんの数回だけ日本語になっていて、あとまたすぐ英語に戻りました。他のiMacでは日本語のままなんですけど…。
ResEditで開いてもちゃんとバージョンは「日本」になってます。

お礼日時:2001/07/28 04:17

何かのソフトをインストールしたときに一緒に英語版のinternet Exprolerがインストールされてしまったということはありませんか?



シャーロックなどを使って「Explorer」もしくは「Internet Explorer」でハードディスク内を検索していくともインストールされていないか確認してください。

また、日本語版の「Internet Explorer」をダウンロード、インストールしてやれば元に戻ると思います。

だめなときは日本語版の「internet Exproler」のフォルダの中の「Microsoft Internet Self-Repair」フォルダの中の「Microsoft Internet First Run」を動かしてください。
そのとき「これを標準ブラウザにしますか?」打度と聞いてくるはずですので「はい」と答えてください。

参考URL:http://www.microsoft.com/japan/mac/download/defa …
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング