「夫を成功」へ導く妻の秘訣 座談会

今回初めてPPPoEに挑戦します
先日買ったばかりの
TP-Link WiFi 無線LAN ルーター Wi-Fi6 AX6000
を使用し、
ルーターの設定画面からPPPoEを選択し、ユーザー名とパスワードを入力しましたが、接続出来ません

プロバイダーはOCNを利用しています
紙媒体の認証IDとパスワードを入力しても
OCNのホームページで「認証ID・認証パスワードの確認」から確認したIDとパスワード(同じでした)を入力しても接続出来ません

接続出来ない原因として考えられるものを教えてください

質問者からの補足コメント

  • モデム(PR-S300NE)

    ルーター(AX6000 PPPoEにしたいルーター)→複数のパソコン等①

    複数のルーター

    複数のパソコン等②

    で接続しています
    AX6000の設定画面で、インターネット接続タイプを
    「動的IP」から「PPPoE」に変えると
    IDとパスワードを入力する所があるので、
    モデムの設定に使ったIDとパスワードを入力して保存を押すとインターネットに接続出来なくなります
    エラーメッセージは出ません

    プランは「OCN光 Bフレッツ」です
    モデムにルーター機能が付いていますが、
    「PPPoEブリッジ使用する」にチェックが入っています

    ルーターの機能は無線だけでなく、有線も使っています
    設定は「複数のパソコン等②」の所で行っています

      補足日時:2020/02/28 12:33

A 回答 (5件)

NTTComも一部では、IPv6 IPoEが提供されているので、IPv6 IPoEなら、IPv4は、IPv4 over IPv6での利用になるためにPPPoEが利用出来ない場合があります。


一応、それ以外なら、IPv4のPPPoEなら利用出来るはずですね・・・

当たり前ですが、以前のルータ、あるいは、ルータ一一体型のONUから、接続設定を削除する。あるいは、未接続の状態になっていますよね?
1契約で、同時に2つ接続をはることが出来ませんので、必ず、どちらもネットに接続していない状態で接続を貼るしかありません。
もし、ISPを複数契約している場合なら、問題なく接続出来るってことになりますが・・・

あと、PR-S300NEってモデムではありませんよ。モデム機能は搭載されておりません。そもそも、全く使わない無駄機能ですからね。
ONUがついていますので・・・
    • good
    • 0
この回答へのお礼

様々なヒントをありがとうございます

OCNにPPPoEが出来る契約なのかどうか確認の電話を入れました
ついでに接続が上手くいかない旨を伝えましたら
PR-S300NE自体のPPPランプがオレンジ色になっており、
本来このランプが消灯していないと、PR-S300NEのルーター機能が残っている状態らしく、
他のルーター(AX6000)でPPPoEの接続が出来ないという事で
解決方法を順に記します

PR-S300NEの設定画面でインターネットの接続の切断を行うと、
未接続(PPP自切断)
となり、ランプはオレンジの点灯のままでした
そこで、接続可欄のレ点のチェックを外して設定を保存すると
未接続(接続不可)
となり、PR-S300NEのランプが緑色の点灯になりました

OCNのスタッフの方は本来はこれで解決するはず、とおっしゃっていましたがランプが消灯しなかったので、
スタッフの方の指示通りPR-S300NEを再起動し、ようやくPPPのランプが消灯し、
AX6000でのPPPoEの設定が成功するに至りました

私の知識があまり無い状態でのトライだったので、
1から問題のある可能性部分を引き出して頂いて助かりました
ありがとうございます

お礼日時:2020/02/28 15:00

複数ISPを契約している場合でも、



フレッツシリーズは、標準で2セッションまでとなり、3セッション以上はる場合は、別と契約が必要となります。最大5セッションまでとなります。
NTTComだと、IPv6 PPPoEもあり、IPv6 PPPoEでのセッションも1セッションとカウントされます。
もし、IPv4でPPPoEを接続かけていたなら、NTT東西のルータですと、IPv6 PPPoEでも接続をかける機能がついていますから、2セッション使っている場合もありえますので。その場合は、1度、IPv6 PPPoEを切断しなければなりません。

オフィスタイプとかなら、同時接続のセッション数が異なりますけどもね。もう少し多いです。
    • good
    • 0

PR-S300NEの中でPPPoEの設定を書くんだと思いますよ。


これがルーター機能を持っているんじゃないの??

AX6000では設定しないんじゃない?
    • good
    • 0

PPPoE接続は主にNTTのフレッツ光等で使われている接続方式ですが、利用されている回線はフレッツ網の光ケーブルなのでしょうか。



最近はルータ機能が内蔵されている光モデムもありますので、無線LANルータ側で接続設定が必要無い場合が多いです。
回線業者側から貸与されているルータ機能内蔵モデムに無線LANルータを接続する場合は、無線LANルータの設定を変更して「ブリッジモード」等と呼ばれるルータ機能を無効にした状態にしておく必要があります。
そしてPPPoE接続設定はモデム側で行っておき、無線LANルータは無線通信の設定だけを行います。

今一度、回線業者側から貸与されている機器を確認してみてはどうでしょうか。
    • good
    • 1
この回答へのお礼

無線ルーターではなく、PR-S300NEの設定をブリッジモードにしていたので、接続は切れているものだと思っていましたが
どうやら上手く接続が切れていなかったようです

人から
「ゲーミングルーターを繋いで、モデム(モデムではなかったらしいですが)を無効にして通信が速くなるかも」
とほんわかに聞いていたので、
専門用語を出して頂いたお陰で色々調べる事が出来、勉強になりました
ありがとうございます

お礼日時:2020/02/28 15:07

ルータの先には何が接続されていますか?


PPPoEはそこて入力するものなの?
エラーメッセージほ?
IDとパスワード以外の情報は入力したの?

確認してみてください
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています


人気Q&Aランキング