PMG4 OS9.1を使用しています。システムを再インストールしてから、立ち上げ時に以下のようなメッセージが出ます。「USB装置"USB-SCSI ADAPTER"に必要なドライバが使用できません。インターネット経由でドライバを捜します?」これを、OKして捜しに行かせますが、アップデートできません。どうすれば、このようなメッセージを出さないようにする事は出来るでしょうか?過去にも1回このようなメッセージを出た時には、確か機能拡張の何かのファイルを捨てたような気もするのですが?アドバイスお願い致します。

A 回答 (2件)

実際に「USB-SCSI ADAPTER」を使っているのでしょうか?


もし使っていないのに出るのだったら一端コントロールパネルの「機能拡張マネージャ」で「Mac OS すべて」にして再起動し、その後必要な物だけをチェックして戻してやって下さい。

もし実際に使っているようでしたら#1の回答のように機能拡張が足らないのだと思いますのでメーカーのHPをみて最新のドライバをインストールしてやって下さい。
    • good
    • 0

ご使用のUSB-SCSI ADAPTERにドライバが付属していませんでしたか?


またはUSB-SCSI ADAPTERのメーカーのサイトに最新のドライバがあると思いますので、何れかをインストールし直してみて下さい。

#OS9.1対応のドライバがあるかもしれませんので、メーカーサイトは必ず御確認下さい。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ