USBボードをPCIにさしたのですが。
ウンともすんとも言いません・・・
システムを見てもユニバーサルなんちゃらとゆうモノがありません。

製品のマニュアルには挿してからwin98を起動すると
新しいハードウェアのインストールでwin98のディスクを要求されるそうなのですがそのようなこともなく・・・
どうしていいか、、、サッパリなのです・・・
どうかお願いします。

A 回答 (5件)

 コントロールパネルの中にある「ハードウェア追加ウィザード」を実行させてみては如何でしょうか。

もし、これで「新しいハードウェアが見つかりませんでした」とメッセージが出てきたら。PCIスロットの刺す位置を換えてチャレンジしてみて下さい。

 もし これでも認識されなっかたら、静電気で基板中のUSBコントロールチップを跳ばされた可能性が高いかもしれません。

>PCは、エプソンダイレクトの物ですが
 マザーボードはもしかして ASUS製ですか? 最近では、相性問題が減ってきていますが、昔のM/Bはチョット相性問題が多かったようです。

 相性問題でも認識をされません。
    • good
    • 0
この回答へのお礼

お礼が遅くなってごめんなさいです!
無事に解決いたしましたぁ、
皆さんにはホントに小もないことでご迷惑をおかけいたしまして;・・・

何度か挿したら、認識してくれました。
本当にほんとうに、ごめんなさいでしたぁ;
ありがとうございました!

お礼日時:2002/01/11 19:59

考えられるのは「IRQ」の空きの問題ですかね。

。(~ヘ~;)ウーン
USBのマニュアルやメーカーのサイトにIRQの割り当てについての記述は無いですか?

あとは対応製品を使ってないとか。。。
例えばPC-9821シリーズにPC/AT互換機専用のUSBボードを使ってるとかでは無いですよね。。
    • good
    • 0
この回答へのお礼

ありがとうございましたぁ!
無事解決いたしました!

ちゃんと刺さっていないのが原因のようで、
何度か挿したり外したりしているうちに、
フッっと認識してくれましたぁ・・・・・
そんなことで、サポート求めるなんて、お恥ずかしい・・・
ごめんなさいです;
ありがとうございましたぁm(_ _)m

お礼日時:2002/01/11 19:55

挿して(増設)いるボードはそれだけですか?



「IRQの空き」なんかも確認されると良いかも?

1.マイコンピュータを右クリック。
2.プロパティをクリック。
3.デバイスマネージャをクリック。
4.コンピュータを選択してプロパティをクリック。

いろいろ増設なさってて空きがないとダメかもしれません。
    • good
    • 0
この回答へのお礼

>IRQの空き
ごめんなさぁい、そのような難しいことだったら、
自分では解決できなかったことでしょう・・・

タダ単に、上手く刺さっていなかったようです。
ご迷惑をおかけしましたぁm(_ _)mペコペコ・・・
バカタレが・・・と叱ってやって下さい;
ありがとうございました!

お礼日時:2002/01/11 19:51

情報がもう少しほしかったですね。


USBボードはどこのメーカーの何で、windowsは98のセカンドエディションでしょうか?それともファースト版でしょうか?PCは、自作、メーカー製ですかね。

まず、考えられるのは、増設したUSBカードのハードウェアが98SE以上に対応しているのに対し、あなたのPCは98の初期版であった場合。
(これはマニュアルの動作環境を再チェックしてください・・・特にUSB2,0ボードであればSE以上に対応した物もありますのでご注意を)
この場合は、認識しない、正常に動かないなどが発生します。OSを98SE以上にバージョンアップしましょう。(ちなみに、windowsのバージョン確認は、マイコンピュータを右クリック→プロパティの全般のバージョンが、4.10.2222Aであれば、98SEです。
そうでなくバージョンが低ければ、98SP1もしくは98です。

次に、PCI拡張カードの挿し方が甘い場合は認識しません。もう一度、良く刺さっているか確認を・・・

そして、これらをクリアしていれば、増設したハードウェアの不具合(初期不良)も考えられます。

とにかく、スタート→設定→コントロールパネルのハードウェアの追加ウィザードを利用して手動で認識するか確認してみるのが良いでしょう。
これで、ダメなら上のいずれかの問題などが考えられます。


もしこれで解決しない場合は補足を・・・
また、メーカー製のボードであれば、メーカーサポートを使っても良いかもしれませんが・・・

この回答への補足

USBはIO/DATAのモノです。
http://www.iodata.co.jp/products/usb/usbpci.htm
http://ss.iodata.co.jp/servlet/ProductOs?scene=C …

PCは、エプソンダイレクトの物ですが、
買った当初はwin95が乗っていましたのでかなり古いものです。

winのバージョンが・・・・・
4.10.1998
このようになっていました・・・
コレが、原因?なのでしょうか・・・

補足日時:2002/01/10 22:52
    • good
    • 0
この回答へのお礼

すみませんでしたぁ・・・
どうやら、ちゃんと刺さっていなかったようです・・・
本当にごめんなさぁい;
何度か挿したり外したり・・・(そんなことしてイイのか?;)
を繰り返していたら、ある時突然認識してくれましたぁ・・・
大変説明がわかりやすかったので、感謝しています!

お礼日時:2002/01/11 19:48

空きスロットが他にもある場合には、差し替えをしてみましょう。


それと、製品はどのメーカーの何という型番のものでしょうか?

それと、ご承知だとはおもいますが、取り付け時は
静電気を体から逃がして作業を行っていますよね?
静電気により回路がショートすることもあるので念のため。

この回答への補足

さっそくのお答えありがとうございます。
もう一つあるPCIスロットには
LANボードが挿してあって他にはPCIスロットがありません。

IO/DATAのモノです。
http://www.iodata.co.jp/products/usb/usbpci.htm
http://ss.iodata.co.jp/servlet/ProductOs?scene=C …

静電気ですかぁ・・・
大丈夫だと思うのですが、空気が乾燥していたかも・・・
ボード自体を壊してしまったのでしょうか・・・

補足日時:2002/01/10 22:43
    • good
    • 0
この回答へのお礼

ありがとうございました!
ボードは壊れていませんでした。

もう一つのPCIスロットに挿したり外したり・・・
またもとの所に挿したり外したり・・・
何度か繰り返してたら、認識してくれました・・・
正しく刺さっていなかったのでしょうか;
すみませんでしたぁ;

お礼日時:2002/01/11 19:45

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ