エイジオブエンパイアIIIを起動しようとすると
Protection stubは動作を停止しましたと出て起動できません。
OSはvistaで管理者権限、互換設定などもしてみましたがだめでした。
スペックは
CPU core2 e6300
RAM 2G
HDD 320G
ビデオカード 946GZのオンボード(名前忘れたけどRAMから256MB割り当てられる)
です。
後、この現象はほかのゲームでもあったらしいです。(2chから)

どなたか解決策をお願いします

このQ&Aに関連する最新のQ&A

A 回答 (3件)

マイコンピュータを右クリック



システムのプロパティ

詳細設定

パフォーマンス

設定

データ実行防止

「重要なwindowsのプログラム及びサービスについてのみ有効にする」にチエックを入れる

これでOKです。
(いま、手元にXPしかないので、若干経路が違うかもしれませんが、Vistaも「データ実行防止」のチエックで解決できます。
    • good
    • 0

あと他に試せる事があるとしたら、インストールする際にそのゲームを作成するフォルダを c:\program files配下のフォルダではなく、cドライブ直下のフォルダにするというやつだろうか。


(これは元々WindowsXP迄しか対応していないゲームの場合、FAQな対処法だ)

それでもダメなら自分には判らない。
ゲームのサポートに問い合わせてみてください。
    • good
    • 0

公式サイトに修正プログラム 1.10が登録されているが、それはちゃんと適用済みだろうか?



>この更新プログラムは、エイジ オブ エンパイア III 製品版に関するいくつかの問題を修正するプログラムです。マルチプレイヤー ゲームをプレイする場合や Windows Vista でプレイする場合には、必ずインストールしてください。
 と書かれているので、この修正プログラムが適用されていなければ、Vistaでの稼動はまず無理だと思う。

 【エイジ オブ エンパイア III:ダウンロード】
  http://www.microsoft.com/japan/games/age3/downlo …

この回答への補足

1.10ですがやはり同じ症状が出ます。

よろしくお願いします。

補足日時:2007/11/29 14:51
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Q256MBのメモリ

メモリの増設を考えています。
そこで1つ質問なんですが
http://buffalo.jp/products/catalog/memory/index.html
このサイトの検索で自分のPCの入力して検索したところ
(メーカー/NEC 機種/ノートPC  型番・モデル名/LaVie L LL550/3)
VN133というのがでてきました。なので僕はこのメモリしか使えないと思ったのですが
僕の友達が言うのはWindowsだったらどれでも同じといっています。
どちらが正しいのでしょうか?
あと自分のPCに使えるメモリを探したいので
教えていただけませんか?お願いします

Aベストアンサー

  初めまして。

タスクマネージャ  >>  パフォーマンスで

物理メモリ(合計) - コミットチャージ(最大値)

=  マイナスの時 256MBより 512MB以上のメモリが、

最低必要になります。


メモリ増設前後に

スタート クリック

マイコンピュータ 右クリック

プロパティ クリック

RAMの数値が変っているか見て下さい。

変ってなければ再度作業してください。

静電気に注意して下さい。

 
 

QAthlon 3200+、1GB、Geforce 7600(ビデオメモリ256MB)

Athlon 3200+、メモリ1GB、Geforce 7600(ビデオメモリ256MB)
WinXPで、動画再生がカクカクします。

以前は、同じPCでちゃんと、再生してました。

その動画は、1440X1080のハイビジョン画質です。
解像度が低い動画は、全く問題ありません。

タスクマネージャを見ると、再生中は25%くらいしか
使用していません。
残りの75%くらいは、System Idle Processです。

再生ソフトは、WMP、GomPleyer、DV、PowerDVDで試しましたが
全て同じようにカクカクします。

どうすれば、普通に再生するのでしょうか?

Aベストアンサー

>残りの75%くらいは、System Idle Processです
Windowsアップデートなどがバックグラウンドで動作しているはずです
しばらく放置してください
いつまで待っても症状が治まらないのならスパイウェアなどが入り込んでいる可能性があります

まれに認識されているメモリに不具合が出ているときもありますが、可能性は低いです

Qメモリ増設について・・・256M&1G

ソニーのVAIO type M VGC-M52B/L です
搭載メモリー 標準 256MB
メモリースロット 全スロット数 2
         空きスロット数 1
増設単位 1
プロセッサー Celeron 2800MHz
搭載OS Windows XP Home Edition SP2

現在、メモリが256Mx2の状態です
テレビやビデオを操作すると動作が遅く感じまして、256M&1Gに
してみようかと思います

問題ありませんでしょうか

Aベストアンサー

>VAIO type M VGC-M52B/L
http://www.vaio.sony.co.jp/Products/VGC-M52B/spec.html

公式では最大1GBまでです。

ただし、BUFFALOでの動作確認では、2GBまで可能なようですが、他社のメモリでの動作保証ではないので、ご注意。

http://www.melcoinc.co.jp/search/pc/detail.php?id=49079

Qメモリの増設 2G(1G×2)と 3G(1G+2G)どちらがいい結果が出ますか?

FMV-BIBLO NF70W(ノート)WindowsVista Home Premiumを使用していますが、メモリの増設を検討しています。色々と調べてみると、32bit版に4Gは無駄だという事の用なので、現在の1Gから2Gか3Gに増設しようと思っています。メモリスロットが2つしかないので、1G×2枚でデュアルチャネルの2Gにするのと1G+2Gの3Gにするのとどちらがお勧めか教えて下さい。

Aベストアンサー

http://www.fmworld.net/product/hard/pcpm0704/biblo_loox/nf/method/index.html

使い方次第だねぇ・・・

http://biz.ascii24.com/biz/news/article/2007/01/26/667361-000.html

メモリ使用量が2GBを越えるような使い方を頻繁にするなあ、3GBの方がスワップ頻度が少ないので有利。
(実際には、ビデオメモリ分を引いた値迄しか、メモリとして使えないけど。)

ただ、2GB+1GBだとシングルチャンネル動作になるので、チップセット内蔵ビデオ機能だと、AEROが動作しなくなる可能性がありますけど。
まぁ、AEROの問題を除いては、体感的にシングルチャンネルでの速度低下は感じない場合が多いけど。(メモリ系ベンチでは差は出るけど)

Q1Gもあるメモリーが256MBしか表示されず、ゲームもサイトもまともに

1Gもあるメモリーが256MBしか表示されず、ゲームもサイトもまともに機能しません・・・。

リカバリーをかけてその後、元々は1Gあったメモリーが256MBしか表示されません。
色々と調べたりWindowsが起動する前のセットアップなどを試みたのですが・・・解決策が見つかりません・・・。

どなたか回答をお願いします。
ちなみにスペックはDELL Optilex GX270、P4の2.8Ghz、1GB RAMでWindowsXP Pro SP3です。

よろしくお願いします。

Aベストアンサー

BIOSの設定が壊れたか、メモリが壊れたかの
どちらかです。
起動画面でメモリが正しく1Gとでていますか?
多分出ていないと思いますよ。
で、OSやソフトの設定はおそらく関係はないので、
ハードやBIOS関連を疑ってください


人気Q&Aランキング

おすすめ情報