OCN光で最大124,800円おトク!

知人が、Macを買い換えましたが、それまでPM8500 OS8.6で使用していた
Office5がインストールできません。
「Office4.2をセットアップしています。」が一瞬出て、
「正常終了できませんせした。」となってしまいます。

どなたかお解りのかた、お願いします。
環境は PM G4 M8689J/A OS 9.2.2で起動、使用しています。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

>知人はExcel5でマクロを組んでまして、継続使用を


考えているようです。マクロを組みなおすしかないということですね。

EXCELなどのファイルは上位互換ですのでExcel Ver.5のファイルは読み込み可能なはずです。
どちらにせよOffice 2001もしくはv.Xを入れるしかないかと思いますが。
    • good
    • 0
この回答へのお礼

Office98で読み込めなかったのでインストールを考えたようですが、解決できるようにがんばってみます。

お礼日時:2002/11/03 17:28

あまりにもバージョンが古すぎます。


おそらく漢字TALK時代にインストールを行いOSだけをアップデートしたために奇跡的に動いていたのだと思います。
動作保証がされているのは漢字TALK7.5.3までで8.6ですら動作が出来ない状態になっています。ましてや9.2.2など無理かと思います。

最新のOffice.XをOS XでかOS 9.2.2だったらOffice 2001を導入するしかないかと思います。

参考URL:http://www.microsoft.com/japan/mac/support/macos …

この回答への補足

やはりそうですか。知人はExcel5でマクロを組んでまして、継続使用を
考えているようです。マクロを組みなおすしかないということですね。

補足日時:2002/11/02 17:47
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング