PCの解像度とモニタ表示についての質問なんですが、
1024×768以外の解像度で表示しようとするとモニタがパチパチ点滅状態になってしまいます。
原因がさっぱりわかりません。

デスクトップなんですが
グラボはGEフォース6600をつかってます
おかしいと思いもともとマザボについているSISのオンボードグラフィックチップに接続してみても同じ現象になります。
なのでグラボ関連が原因ではないようなので
モニタを別のPCにつないで1024×768以外の解像度で表示してみるとちゃんと写ります。
モニタが原因でもないようです。
ちなみに二ヶ月前までは普通にほかの解像度でも表示できました。

OSはXP ホームエディション
CPU セレロン 2.8GHZ
メモリ 1G
です。
どなたかご教授ください。

このQ&Aに関連する最新のQ&A

解像度」に関するQ&A: ディスプレイ解像度

A 回答 (3件)

セーフモードで起動しても1024×768以外の低解像度になれないのなら、変更した瞬間からパチパチなる症状と併せて考慮すると「OSの内部の問題で1024×768以外の解像度になれない」の問題の可能性が高いと思う。



念の為に確認しておきますが

 ・PC起動直後のBIOS初画面や、WindowsXPのロゴ画面はGeForce6600及びSISのオンボードビデオ問わずに表示されている
 ・セーフモードで起動した時に1024×768より低い解像度になれない、解像度を変更した瞬間からパチパチ画面になるのは、GeForce6600及びSISのオンボードビデオの両方で同じ様に発生する

で間違いないですか。
もしもオンボードビデオでも追加確認をしていない場合は、念の為に確認しておいて下さい。
もしも、GeForceとオンボードビデオで上記の現象に差異が見られる場合は、また話が違ってきます。

「OSの内部の問題で1024×768以外の解像度になれない」の問題対応方法としては、必要なファイルのバックアップを取った後にリカバリかOSクリーンインストールを行なって下さい。

この回答への補足

何度もご回答ありがとうございます。

・PC起動直後のBIOS初画面や、WindowsXPのロゴ画面はGeForce6600及びSISのオンボードビデオ問わずに表示されている
・セーフモードで起動した時に1024×768より低い解像度になれない、解像度を変更した瞬間からパチパチ画面になるのは、GeForce6600及びSISのオンボードビデオの両方で同じ様に発生する
>間違いありません。改めてオンボードで確認しました。
バックアップ後リカバリを試みてみます。
うまくいくといいのですが。

補足日時:2009/05/23 21:43
    • good
    • 0
この回答へのお礼

どうやらマザーボードの異常であることが判明しました。
バイオス画面ですでにパチパチ状態になるのでOSをリカバリしても駄目っぽいです。
ありがとうございました

お礼日時:2009/05/25 22:25

補足して貰った情報を全て矛盾無く説明できる原因が思いつかない。



もう少し情報提供に協力して欲しい。

 ・セーフモードメニューの中の「セーフモード」及び「VGAモードで起動する」を選択してPCを起動した場合はどうなるのか
 ・普通デスクトップの解像度を変更した場合、変更後の解像度で暫く表示されてOKをクリックしないと一定時間で元の解像度に戻るが、その一時的にその(例えば800×600の)解像度に変更した瞬間に『モニタがパチパチ点滅状態』になるという事で間違い無いですか
  (そして暫く放置しておくと、OKを押下しなかった為元の1024×768の解像度でちゃんと表示された状態に戻るという状況)

この回答への補足

ご回答を頂き、試したことをそのまま書きます。

F8連打のセーフモードでの起動を試みてみましたが何故かセーフモードメニューが立ち上がらない。
ファイル名を指定して実行。msconfigからセーフモードで立ち上げ。
背景が真っ黒でショートカットのみが表示される状態が映し出される。
解像度は1024×768固定でそこから動かない。

あの一般的な低解像度でのセーフモード立ち上げになりませんでした。

・普通デスクトップの解像度を変更した場合、変更後の解像度で暫く表示されてOKをクリックしないと一定時間で元の解像度に戻るが、その一時的にその(例えば800×600の)解像度に変更した瞬間に『モニタがパチパチ点滅状態』になるという事で間違い無いですか
>その通りです。解像度を変更すると後15秒で元の設定に戻りますというのが表示されその間1秒置きくらいに暗転のパチパチ状態になります。その後1024×768に戻ると直ります。

補足ですがモニタ設定のリフレッシュレートは60Hzでした。

補足日時:2009/05/23 03:28
    • good
    • 0

現時点で考えられるのは、そのモニターで表示出来ない周波数の信号をビデオカード側から送っているというやつだが、もしかしたら違うかもしれん。



もう少し、回答者側に情報を提供して欲しいと思う。

 ・1024×768以外の解像度というのは具体的には?
  (1024×768より大きい解像度なのか小さい解像度なのかが知りたい)
 ・PC起動直後のメーカーロゴ画面やWindowsロゴ画面は、ちゃんと表示されてるのか?
 ・デバイスマネージャ画面で「モニタ」配下のデバイスを見た時に、お使いのモニターの型番がちゃんと表示されているのかどうか?
 ・その問題のモニターのメーカー名と型番は何ですか?

この回答への補足

ご回答ありがとうございます。
モニターでモニターで表示出来ない周波数の信号をビデオカード側から送っているという回答を頂きましたがオンボードのSIS651に繋いでも丸っきり同じ現象が起きてしまいます。
ちなみにこのオンボードチップでは数ヶ月前まで他の解像度での表示は可能でした。なので原因は違うのではないかと思います。

・1024×768以外の解像度というのは具体的には?
>小さい解像度の物です。たとえば800×600など。全て表示できません。パチパチ点滅状態になりモニタには1秒おきくらいにノーインプットシグナルと表示されてしまいます。

・PC起動直後のメーカーロゴ画面やWindowsロゴ画面は、ちゃんと表示されてるのか?
>メーカーロゴ(NEC)とWINDOWSロゴはもちろん表示されています。

 ・デバイスマネージャ画面で「モニタ」配下のデバイスを見た時に、お使いのモニターの型番がちゃんと表示されているのかどうか?
>そのあたりも確認しましたが表示され、認識されております。

 ・その問題のモニターのメーカー名と型番は何ですか?
>SONYのCPD-L150です。

補足日時:2009/05/23 00:28
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング