人に聞けない痔の悩み、これでスッキリ >>

PC起動後WINロゴが表示され読み込み帯が流れるのですが、他のパソコンでは3~5回位で10秒もしない内にデスクトップ画面に切り替わる物が、私のPCでは20~30秒くらい、WINロゴの画面が表示されています。
色々調べたのですが、WINロゴの画面ロゴ表示の時は、デバイスチェックをしていて、何かそこに問題があれば、時間が掛かるようですが、どこをどうチェックし修正したらいいのか分かりません。
以下、環境を記載致します。
不明部は問い合わせ下さい。
宜しくお願い致します。

メーカー NEC(ネットで1年半前にBTOで購入)
OS WIN-XP
他気になるソフト群
GOBACK3、ノートンINS
イーアクセスでADSL回線
ハブ接続で他PC1台接続
他社IP電話アダプタ使用(ハブで接続)
(NECソフトは購入時のまま)

このQ&Aに関連する最新のQ&A

A 回答 (4件)

ちょっと思い出したのですが(先日NECの方に言われた事)[ファイル名を指定して実行]で「msconfig」と入力し


[スタートアップ]で常駐ソフト全部外した状態で起動してみたらどうなります?
これで起動が早くなるなら常駐ソフトに問題ありなんだっけかなぁ・・・

うろ覚えです 
    • good
    • 1
この回答へのお礼

再度のご回答有り難うございます。
常駐ソフトを止めてやってみました。
いくらか早くなった様な…??

NECでは、それくらいは普通のような話でした。
メーカーPCももっとシンプルになったら、良いのに!
と考えるこの頃です。

お礼日時:2003/05/24 18:00

ここのTIPSが参考になります。



ちなみに起動に時間がかかる問題についてのTipsを抜き出しますと下記のようになります。

●「Windows を起動しています」の前に長い間があるのですが

>Windows 2000 起動時に、ブートメニュー選択後「Windows を起動しています」までの間に長い間があくことがあります。
これは Boot.ini で ARC 名として scsi() や signature() が使われている場合に発生します。
scsi() や signature() を使った場合、追加のディスクドライバをロードし、ディスクコントローラを初期化するなどの手順が実行されるため、multi() が使われた場合に比べて非常に長い時間を要することがあります。
( multi() は、ディスクに対して、システム BIOS などの int13 インターフェースでアクセス可能な場合に使用されます。)


●「Windows を起動しています...」で時間がかかります

>Windows 2000/XP 起動時に「Windows を起動しています...」画面 (XP の場合、白い横棒が伸びるだけの画面) で長時間起動が停止する場合、以下のように IDE デバイスの検出を行わないように設定することで、起動時間を短縮できるケースがあります。
1. [スタート]-[ファイル名を指定して実行] から devmgmt.msc を起動します。
2. IDE ATA/ATAPI コントローラを展開し、[プライマリ IDE チャネル] をダブルクリックします。
3. [詳細設定] タブをクリックし、デバイスの種類が「自動検出」になっており、変更可能なものを「なし」に変更します。
4. [セカンダリ IDE チャネル] についても同様の手順を実行します。

参考URL:http://winfaq.jp/wxp/
    • good
    • 0
この回答へのお礼

お礼が遅くなり申し訳ありません。
どうもPCの調子が悪く、何度かお礼を出していたのですが表示されていませんでした。

さて時間が掛かるのは、”ようこそ”の表示の前段階です。

教えて頂いた内容も見ながら、試してみます。

お礼日時:2003/05/22 15:41

#1です。


参考URL見れました?
(後で確認したら見れなかったので・・)

見れなかったら以下よりたどってください。

参考URL:http://121ware.com/
    • good
    • 0
この回答へのお礼

さっそくのご回答有り難うございます。
そうですか、5分超えると以上でそれまでは、正常?!
信じられませんね。1分でも、異様に鈍いと感じるのに!
教えて頂いた”電話予約”(ん~これは便利だ)で早速に確認してみます

が、多分「普通です。」と言われるだけでしょうね。

仕事で使っているので、非常に困るんですよ。
あ~やっぱり、ソフトの入っていないPCを購入するんだったかな???

また、お気づきの点ありましたら、宜しくお願い致します。

お礼日時:2003/05/19 19:02

私も同等の質問をNECにした事があります。


(急に時間がかかるようになったので)
その時NECの方がおっしゃったのは
「そのくらいの時間なら問題ない」との事でした。
アプリケーションをたくさんインストールしている、などだと時間がかかるそうです。
起動に5分以上時間がかかるのならシステム的に問題があるそうです。
一度NECにお電話されてみてはいかがでしょう?
確か故障診断は365日24時間対応だったと思います。
(全然つながりませんが。WEBから電話予約できたと思います)
参考URLにNECサポートページURL貼っとます。

検討外れな回答でしたら申し訳ないです。

参考URL:http://121ware.com/community/navigate/cmm/srv/in …
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QWindows起動時、Windowsロゴが出る前の黒い画面が5分近くかかる

いつも、メイン電源は切らずに「放置」状態であったので気づかなかったのですが、windowsを再起動すると、WINDOWS XPのロゴ(ブルーの画面)が出るまで5分以上かかっております。
黒い画面にintelのロゴに、下の方に
[ESC]Diagnostic Screen [F2]BIOS Setup [F12]Boot Menu
と、表記されています。
何が原因か分かりません。
以前は、intelのマークが出る黒い画面は一瞬でWINDOWS XPのブルーのロゴが出ていました。
何が起きているのか、教えてください。

Aベストアンサー

F2押してBIOSに入り、LOAD SETUP DEFAULTS とかを実行するかCMOS
クリアするといいです。手軽なのは電池外し。
その後、必ず日時あわせてください。
http://www.unitycorp.co.jp/support/faq2/answer/cmos_clear.html

毎回5分以上掛かるなら、HDDの転送速度がPIOモードを疑います。
http://inspiron1720.seesaa.net/article/56001181.html#more

QPC起動時にメーカーロゴ表示時間が異常に長い

使用PCはVL3004D(XPHESP2)でレジストリー変更を行った後、起動時にNECロゴの表示時間が異常に長くなってしまい(以前は一瞬で消えたのが現状20~30秒表示されている)起動に時間がかかる。変更したレジストリーの内容は忘れてしまい不明です。又、この所Internet Explorer使用中頻繁にフリーズ(応答なし)状態になりIE立ち上げを繰り返すことが多く不便を感じています。メモリーは1G、HDDチエック、デフラグ等頻繁に行っておりハード上は問題ないと思います。以上よろしくアドバイスお願いいたします。

Aベストアンサー

レジストリ変更だけですか?BIOS設定は変えてませんか?
起動が遅くなったというのは、起動デバイスの順序を変えてネットワークとかCDドライブを見に行ってるとかの可能性がありますが。変えてないとすると、ハードウェアの故障(たとえばディスクが壊れかかってリトライ(エラー→再読込)してるとか)が考えられます。HDDチェックやデフラグを頻繁にしているということだし・・・

レジストリは起動してからの話なので関係ありません。
でも、レジストリ変更を記録していないというのは、体を手術したのにカルテが残ってないようなもので、患者は不幸です。

QPC立ち上げ時、「windowsを起動しています」から動きません。

PC立ち上げ時、「windowsを起動しています」から動きません。

3分くらいするとエラーチェックが始まり、一晩かけてエラーチェックをしたのですが、エラーチェック時、エラーを修復出来なくてスキップしてたのが結構あったみたいです。
完了時にはなにかメッセージが出ていて、おそらく「修復できませんでした」だと思います。
(英語なのでよくわかりませんでした)
windowsのCDで修復も試みましたが、CDを入れて起動→修復→ドライブの選択(ドライブEが選択できるようになっています)の画面で読み込み中のマークが消えず、選択できません。
(インストールを選んでも選んだ直後フリーズしました。)

原因としては、前回、電源を切るときに、シャットダウンの時間がかなり長かったため、シャットダウン中にそのまま電源を切りました。
それが問題だったのか、シャットダウン以前に問題があったからシャットダウンできなかったのか、でしょうか。

知り合いに聞くと、メモリかハードディスクが破損しているかも、とのことでしたが・・・
なにか方法はありませんでしょうか。
OSはwindows7HOME32です。

よろしくお願いします。

PC立ち上げ時、「windowsを起動しています」から動きません。

3分くらいするとエラーチェックが始まり、一晩かけてエラーチェックをしたのですが、エラーチェック時、エラーを修復出来なくてスキップしてたのが結構あったみたいです。
完了時にはなにかメッセージが出ていて、おそらく「修復できませんでした」だと思います。
(英語なのでよくわかりませんでした)
windowsのCDで修復も試みましたが、CDを入れて起動→修復→ドライブの選択(ドライブEが選択できるようになっています)の画面で読み込み中のマー...続きを読む

Aベストアンサー

こんばんわ^^

熱暴走による不具合、メモリーの不具合、BIOSの不具合が考えられます。

【手順1】CMOSクリアーによるBIOS初期化
BIOS情報に不具合が生じている可能性があるので、BIOS情報を一端初期化するとよいでしょう。
http://www.unitycorp.co.jp/support/faq2/answer/cmos_clear.html

【手順2】PC内に埃がたまっていないかの確認、メモリーとビデオカードの挿し直し
PC内部に埃がたまると、埃による熱暴走、認識の不具合が生じることがあります。
・ディスプレーが映らなくなり縞模様になる
・突然再起動をする。
・突然電源が落ちる。
・エラーが頻繁に起こる。(エラー音も含む)
・動作遅い
・ブルースクリーン

ので、CPU(冷却ファン内部部分)、ビデオカード(冷却ファン内部部分)、メモリー、HDD、電源ユニット部分に埃がたまっている場合、全体を掃除しましょう。^^

掃除手順その1
http://www.dosv.jp/other/0909/12.htm

掃除手順その2
http://www.dosv.jp/other/0909/13.htm

その後、メモリーとビデオカードの再度挿し直しをするとよいでしょう。

【手順3】システム全チェック
手順1~2終了後、下記の事もこころみるとよいでしょう。
手順1:スキャンディスクの実行
http://ynetjapan.at.infoseek.co.jp/html/xp_tips/tips_0004.htm

手順1-1ファイルシステムエラーを自動的に修復するのチェックをはずし、不良セクターをスキャンし回復するのチェックを入れて実行してください。(チェックに時間が掛かりますが、1時間近くは放置になります。)

手順1-2不良セクターをスキャンし回復するのチェックを外し、ファイルシステムエラーを自動的に修復するのチェックを入れて実行してください。(再起動メッセージが出たら、再起動します。)

手順2:CCLEANERによる不要レジストリーとごみファイル削除。
http://www.altech-ads.com/product/10001211.htm

・CCLEANERの使い方
http://eazyfox.homelinux.org/SecuTool/CCleaner/CCleaner001.html

手順3:ディスククリーンアップの実行
http://allabout.co.jp/computer/windows/closeup/CU20041027A/

手順4:GLARY UTILITYソフトによるレジストリーの最適化
ダウンロード
http://www.forest.impress.co.jp/lib/sys/file/delundel/glaryutils.html
使い方
http://gouka3.blog35.fc2.com/blog-entry-152.html#more

手順5:デフラグによるハードディスクの最適化
http://allabout.co.jp/computer/windows/closeup/CU20040813A/index.htm

手順6:仮想メモリーの設定
http://www003.upp.so-net.ne.jp/shigeri/speedup/speedup2.html

なお、初期サイズと最大サイズのサイズを同じに設定(物理メモリーの2倍)しておくことをお勧めします。

こんばんわ^^

熱暴走による不具合、メモリーの不具合、BIOSの不具合が考えられます。

【手順1】CMOSクリアーによるBIOS初期化
BIOS情報に不具合が生じている可能性があるので、BIOS情報を一端初期化するとよいでしょう。
http://www.unitycorp.co.jp/support/faq2/answer/cmos_clear.html

【手順2】PC内に埃がたまっていないかの確認、メモリーとビデオカードの挿し直し
PC内部に埃がたまると、埃による熱暴走、認識の不具合が生じることがあります。
・ディスプレーが映らなくなり縞模様になる
・突然再起...続きを読む

QWindowsの起動画面にいくまでが遅いです

メーカーはDellで、Precision T3400です。
Core2duoの3GHz、メモリは2GB×2です。
OSは、VistaのダウングレードのXP SP3を使用しています。

起動時、モニタに最初にdellのロゴが出てからWindowsの起動画面へ行くまでに10分以上かかります。
その間、黒い画面で白のアンダーバーカーソルが点滅しています。

その間、パソコン本体前面にあるPOST実行中の診断ライトコードの1と2が点灯しています。

10分以上そのままで、その後何事もなかったように普通にWindowsの起動画面が出て、起動します。
起動後は普通に使えます。

再起同時は、10秒ほどでWindowsの起動画面になります。

B's Recoderの仮想SCSIとそれに関するもう一つの仮想デバイス?は削除しました。
が、解決しませんでした。

DAEMONToolsも入れています。Windows起動時に起動する設定になっています。

拡張カードは、X-Fi Xtreme Music PCIサウンドカード(VISTA用)で、
ディスプレイアダプタはATI FireGL V3600 256MBDDR2です。

外付けHDをUSB接続で3つつけています。

解決に足りない情報があればご指摘願います。

起動に時間がかかりすぎるので困っています。
お分かりになる方、どうか教えてください。
よろしくお願いします。

メーカーはDellで、Precision T3400です。
Core2duoの3GHz、メモリは2GB×2です。
OSは、VistaのダウングレードのXP SP3を使用しています。

起動時、モニタに最初にdellのロゴが出てからWindowsの起動画面へ行くまでに10分以上かかります。
その間、黒い画面で白のアンダーバーカーソルが点滅しています。

その間、パソコン本体前面にあるPOST実行中の診断ライトコードの1と2が点灯しています。

10分以上そのままで、その後何事もなかったように普通にWindowsの起動画面が出て、起動します。
起動後...続きを読む

Aベストアンサー

ハードウェアが原因であることは間違いないと思います。
DELLへ連絡して検査を依頼したらどうでしょうか?

Q起動時、Windowsロゴが消えてから異様に長い

こんにちは。
今日マザーボード[AOpen AX4G Pro]を購入して使用しているのですが、
起動時間がとても長くて困っております。

電源ボタンを押し、WindowsXPのロゴが出ている最中、下に流れているアニメーションが止まったり動いたり止まったりして不規則で時間がかかります。(通常はスムーズで止まったとしても一回くらいですよね!?)。

極め付けに、そのWindowsXPのロゴが消えたら、黒い画面のまま2、3分まったく応答がなく、突然動き出して『ようこそ』画面になります。

一度起動してしまえば、後は問題なくつかえます。
いくつかのHDDを初期化し、XPを入れて試しましたが、このPCで初期化・起動したものはすべて同じ現象で起動します。

同じHDDを他のPCで初期化し、そのPCで起動すると正常どおりすぐに起動できますのでHDDには問題はないと思います。

マザーボードに問題があるのでしょうか??

チップセットのソフトウェアやBIOSは最新のバージョンにしてあります。

-----------------------------
マザー:AOpen AX4G Pro
CPU: インテルPen4 2.53G [FSB533]認識されてます
メモリ:バルクメモリ DDR333 512M 1枚 [サムスン製]認識されてます
-----------------------------

いろいろ試しましたが改善されません。
原因がわかりそうな方、どうか教えてください。

こんにちは。
今日マザーボード[AOpen AX4G Pro]を購入して使用しているのですが、
起動時間がとても長くて困っております。

電源ボタンを押し、WindowsXPのロゴが出ている最中、下に流れているアニメーションが止まったり動いたり止まったりして不規則で時間がかかります。(通常はスムーズで止まったとしても一回くらいですよね!?)。

極め付けに、そのWindowsXPのロゴが消えたら、黒い画面のまま2、3分まったく応答がなく、突然動き出して『ようこそ』画面になります。

一度起動してしまえば、後は...続きを読む

Aベストアンサー

あまり詳しくないのであてずっぽうな部分が多いですが...

PC 起動時に行われるプロセスは、以下のようになります。

1. ハードウェアの認識1(CPU・メモリ・VGAの順) →PostScreenの表示
2. ハードウェアの認識2(ハードディスク・CD-ROM・フロッピードライブ)
3. システム(OS)の読み込み
4. ドライバの読み込み →OS起動

お困りのトラブルは、タイミングとしては 1 か 2 、もしくは 4 という感じのように思います。
ますハードウェアの認識がうまくいかない場合、起動時に時間がかかる事があります。
デバイスドライバが正常に機能していない場合も、認識に時間がかかる場合があると聞いた事があります。

・ハードウェアの接続はきちんと接続されているか、緩んでいたりしないか。
・デバイスドライバは正しいものがインストールされているか、また最新版か。

というあたりを確認してみてはどうでしょうか。
BIOS でハードウェアがきちんと認識されているか、Windows のデバイスマネージャで全てのデバイスが正しいものが正常に表示されているか、というあたりも確認してみては。

また、マザーボードのドライバ関連はボードに付属していたものを使用しているんでしょうか?
友人が同じようなトラブルで、メーカーのサイトで最新版のドライバを入手して導入してみたら改善したという事例もあります。
また、最新のドライバを利用するとトラブルが起きるが古いドライバだと大丈夫、という例もあります。
このへんはご自分で試されて確認するしかないと思いますが...。

また、Aopen の FAQ 情報に「起動しない」場合のトラブルシュートがありましたので、参考にしてみてはどうでしょうか。
2~3 分画面が止まったままだと、気が短い人は「起動しない」と思いこむかもしれませんから、この情報があてはまるかもしれません。
http://www.aopen.co.jp/tech/faq/mb/boot.htm
冒頭の起動プロセスは、このページからの引用です。

また、こちらの情報も参考になるかもしれません。
http://www.aopen.co.jp/tech/faq/mb/ax4gpro.htm
http://www.aopen.co.jp/tech/download/mbdrv/ax4gpro.htm

参考URL:http://www.aopen.co.jp/tech/faq/mb/boot.htm,http://www.aopen.co.jp/tech/faq/mb/ax4gpro.htm

あまり詳しくないのであてずっぽうな部分が多いですが...

PC 起動時に行われるプロセスは、以下のようになります。

1. ハードウェアの認識1(CPU・メモリ・VGAの順) →PostScreenの表示
2. ハードウェアの認識2(ハードディスク・CD-ROM・フロッピードライブ)
3. システム(OS)の読み込み
4. ドライバの読み込み →OS起動

お困りのトラブルは、タイミングとしては 1 か 2 、もしくは 4 という感じのように思います。
ますハードウェアの認識がうまくいかない場合、起動時に時間がかかる事...続きを読む

QCPU、マザーボードが故障していないか検査する方法

PCが壊れたので修理に出しました。
事前に自分なりに色々原因を探してみたのですが結局はっきりと分からず、
「マザーボードかCPUの故障だろう」と考えました。
いずれにしろ自分の手に負えないと思い修理に出しました。
不具合の原因が昨日判明しましたが、どちらかでなく両方壊れていたそうです。

ところで件名の通り、CPU、マザーボードが故障していないか調べる手段はありませんか?
詳しい内容までは理解していませんが、HDDではSMART情報を見れば、
メモリーではmemtestを使えばある程度状態は分かります。
同じようにフリーのソフトでハードウェア(特にCPU、M/B)を検査する物はありますか?

Aベストアンサー

CPU、マザーボード、電源の障害は見極めが難しく、正常品のストックを抱えているショップならともかく、個人ではパーツをとっかえひっかえなど出来ませんから、特定が困難なケースが大多数であるというのが正直なところです。PC-DOCTORみたいな総合検査ツールもありますが、上記パーツの障害には無力なケースが多いです。
自力で何とかしてしまうような人は、寝かせてあるパーツをいくつも持っているようなマニアか、その道のプロです。
自力解決を目指すなら、ケースバイケースの対応で経験を積んでいくしかないのではないでしょうか。

Q自作PCの起動がとても遅いです

もう大分前に組んだ自作PCなのですが、ここ1週間位で突然起動がとても遅くなりました。
電源を入れるとマザーボードのメーカーロゴ画面が表示されますが、
この状態で1分以上待たされます。
その後BIOSの画面が流れOSのメーカーロゴが出てからはまあ早いです
(それでもユーザー選択画面になるまで10秒程かかりますので
SSDを乗せてる割には遅いのかも知れません)。

PC自作スキルを殆ど失念したので質問内容が頓珍漢だったら申し訳ありませんが
この現象に関わっているかもと私が思ったパーツを挙げますので
どう対処したらよいかお知恵を拝借できると助かります。
また、情報不足であれば知りたいハードやソフトの記載、自分がやった操作などを
追って記しますのでよろしくお願い致します。
ちなみにまだ今の所何もいじっていない状態です。

一応のSPECです

マザーボード GIGABITE GA-EP35-DS4(Win8.1用のドライバはない模様です)
CPU Intel Core2 Duo E8400
メモリ メーカー不明 4GB
SSD CFD CSSD-S6T256NHG6Q(256GB)、Cドライブでの使用領域本日時点で36.9GB
(Dドライブにはこれと別に500GBのHDDが接続されています)
OS Windows8.1 64bit(組立時にはXPを入れていて、
後から8.1にアップグレードし、同時にSSDを増設しました)

このあたりで現象が推測できますでしょうか。
また、関係があるかどうかわかりませんが、このPCは二人で共有していまして、
もう一人のユーザーが、ネット閲覧時にページの読み込みがとても遅いと言います。
(私のサインインの方ではたまにそう思う事があるものの、それほど気にはなりません)
履歴やキャッシュの削除、デフラグは定期的にやっているのですが…。

取りあえず、この状態での回答をお待ちしております。
追加情報が必要でしたら調べて投稿します。
よろしくお願い致します。

もう大分前に組んだ自作PCなのですが、ここ1週間位で突然起動がとても遅くなりました。
電源を入れるとマザーボードのメーカーロゴ画面が表示されますが、
この状態で1分以上待たされます。
その後BIOSの画面が流れOSのメーカーロゴが出てからはまあ早いです
(それでもユーザー選択画面になるまで10秒程かかりますので
SSDを乗せてる割には遅いのかも知れません)。

PC自作スキルを殆ど失念したので質問内容が頓珍漢だったら申し訳ありませんが
この現象に関わっているかもと私が思ったパーツを挙げますの...続きを読む

Aベストアンサー

なにかUSBに差してあるとか・・・
SSD+HDDの組み合わせの場合、HDDの読み込みの為に1分くらいかかりますね
なので、HDDの接続を切って、SSD単体で起動させてみてください。
私の自作パソコンの場合は、SSDとHDDの組み合わせをしたら起動に時間がかかっていたので
SSD単体にして起動させてます。


このカテゴリの人気Q&Aランキング