マンガでよめる痔のこと・薬のこと

チャットボーイの仕事をしようと思いWEBカメラを買いました。ロジクールの500万画素のカメラです。
ですが、使おうとするとIEがフリーズしてしまいます。
画素数が低いやつを買えばどうにかなるものなのでしょうか?

ちなみに、使用中のPCはNECのバリュースターの2010年秋冬モデルです。

このQ&Aに関連する最新のQ&A

A 回答 (1件)

カメラのドライバを入れ直しても駄目なら、ロジクールのサポートへ相談するしかないですね。

    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Q外付けWEBカメラで、画像が止まる

最近Skypeデビューしました。
PC環境は、PMG4/OS10.4.11+Apple Studio Display 15"です。
カメラ/マイクが一体型のバッファロー「BSW13KM02」を購入し、先ほど海外とやりとりをしましたが、時折、こちらの画像が止まってしまい、相手から動画が出ないと言われました。
その際のアラートが『カメラは他のアプリケーションで使用中です』となります。これを無視しつつ、何回がビデオボタン(Skype画面で)を押していると、元にもどり動画になります。
試用で画像チェックをした際にも、同じアラートが出ており解決できぬままでした。バッファローサンワサプライさんのサポートセンターへ電話を掛けても繋がらず、メールサポートの返事も3日経ちますが来ません。

上記のアラートが確かだとすると、他のアプリケーションで使用されるものとして考えられるものは何でしょうか?今回は、FirefoxとMicrosoft Entourageが同時に起動していました。また、他のアプリでカメラが使われているかどうかを、どのようにしたら見つけることができますか?

カメラの無いディスプレイにつき、今まで考えたことがありませんでした。どなたかわかる方がいらしたら、教えていただければと思います。
宜しくお願い致します。

最近Skypeデビューしました。
PC環境は、PMG4/OS10.4.11+Apple Studio Display 15"です。
カメラ/マイクが一体型のバッファロー「BSW13KM02」を購入し、先ほど海外とやりとりをしましたが、時折、こちらの画像が止まってしまい、相手から動画が出ないと言われました。
その際のアラートが『カメラは他のアプリケーションで使用中です』となります。これを無視しつつ、何回がビデオボタン(Skype画面で)を押していると、元にもどり動画になります。
試用で画像チェックをした際にも、同じアラートが出ており解...続きを読む

Aベストアンサー

まず質問に対応する前段階として、PowerMac G4は全シリーズ、転送速度の遅いUSB 1.1で、そのウェブカメラの使用条件である、USB 2.0になるのは、PowerMac G5からなので、そのウェブカメラの使用には、無理があります。今回の問題が解決したとしても、映像の途切れは避けられないでしょう。
USB 2.0のカードの装着を検討してください。
例:http://www.akibakan.com/100001akibakan/shop/productvariant/list.do?shopId=100001&searchValue=USBIFCard&searchId=3&pageOffset=0&categoryId=11962196519999993239422138048814&pdListCf01=sub_menu.html&pdListCf02=&pdListCf03=&pdListCf04=&pdListCf05=header_tab_mac.html&pdListCf06=ifcard.html

そんなに高いものではありませんし、プラスドライバ一本で、装着できます。

まず質問に対応する前段階として、PowerMac G4は全シリーズ、転送速度の遅いUSB 1.1で、そのウェブカメラの使用条件である、USB 2.0になるのは、PowerMac G5からなので、そのウェブカメラの使用には、無理があります。今回の問題が解決したとしても、映像の途切れは避けられないでしょう。
USB 2.0のカードの装着を検討してください。
例:http://www.akibakan.com/100001akibakan/shop/productvariant/list.do?shopId=100001&searchValue=USBIFCard&searchId=3&pageOffset=0&categoryId=1196219651999999323942...続きを読む

QWEBカメラの不具合について

ロジクールのLogicool C270 HDウェブカム というwebカメラを購入し、skypeをやろうと思ったのですが不具合が発生し使用出来なかったので質問させていただきます

私のPCはマイク端子が無いのでSound Blaster X-Fi Go! ProというUSBオーディオを使いskypeしています
このUSBオーディオとC270を一緒に使用した時に『マイクの音がプツプツなってしばらく経つとマイクの音が消える。イヤホン自体にも雑音が入る』といった不具合が発生しました

色々試した結果直らなく、試しにカメラを付けたままキャプチャーボードを繋げた所、キャプチャーボードの画面が全く映りませんでした

キャプボ・USBオーディオ共、USBを使用しているのでUSB同士で何かトラブルが起こっているのかもしれませんが分からずじまいで結局解決出来ませんでした・・・
他のWEBカメラを購入し使用しても同じことが起こってしまうかもしれないので質問させていただきました

もしよろしければお力添えのほどよろしくお願いします

※PCはXPを使用しています

Aベストアンサー

はじめまして
予想のつく範囲でしかありませんが、コメントさせていただきます。

>『マイクの音がプツプツなって...
 ここですが、、Webカメラに内蔵されているマイクは、オフにされているでしょうか?
 Sound Blaster側に接続したマイクと両方ともオンになっていないでしょうか?
 あと、コントロールパネルの「サウンドとオーディオ」で、「オーディオ」タブと「音声」タブの
 録音と音の再生はSound Braster側になっていますでしょうか?
 もう1点、Logocool Webcamera Controlソフトでも、音声の設定があったかと思います。
 ここもSound Braster側になっていますでしょうか?


>キャプチャーボードの画面が全く映りませんでした
 キャプチャーボードですが、Logicoolに添付されているソフトのことでしょうか?
 この時、Skypeは、終了していましたか?
 キャプチャーボードとSkypeで、カメラの映像を取り合う結果になっていませんでしょうか?


手元にWebカメラの環境がなく、適切なアドバイスができず、すいません。
以上に点を、再チェックされてみてください。

はじめまして
予想のつく範囲でしかありませんが、コメントさせていただきます。

>『マイクの音がプツプツなって...
 ここですが、、Webカメラに内蔵されているマイクは、オフにされているでしょうか?
 Sound Blaster側に接続したマイクと両方ともオンになっていないでしょうか?
 あと、コントロールパネルの「サウンドとオーディオ」で、「オーディオ」タブと「音声」タブの
 録音と音の再生はSound Braster側になっていますでしょうか?
 もう1点、Logocool Webcamera Controlソフトでも、音声...続きを読む


人気Q&Aランキング

おすすめ情報