柔軟に働き方を選ぶ時代に必要なこと >>

どうかご教授願います。
アクセスリストについて調べているとプロトコルをIPにした場合
TCP/UDP/ICMPもすべて含まれると書いてありました。
しかし、私の管理している環境では以下のように
アクセスリストのプロトコルをipで設定した後に
今度はicmpで設定しているのですがこれは必要なのでしょうか?
※アクセスリストは一部を書いただけなのでもちろんこの後に
permitで許可したアクセスリストはあります。

よろしくお願いいたします。



interface Vlan5
description /test/
ip address 192.168.5.254 255.255.255.0
ip access-group 10 in

access-list 10 deny ip 192.168.5.128 0.0.0.127 host 192.168.6.10
access-list 10 deny ip host 192.168.5.1 host 192.168.6.1
access-list 10 deny ip host 192.168.5.1 host 192.168.6.2
access-list 10 deny icmp 192.168.5.128 0.0.0.127 host 192.168.6.10
access-list 10 deny icmp host 192.168.5.1 host 192.168.6.1
access-list 10 deny icmp host 192.168.5.1 host 192.168.6.2

このQ&Aに関連する最新のQ&A

A 回答 (1件)

誤認識のとおり、ICMPはIPに含まれるので不要です。


規制されるようなICMPを送信後にルータで
♯show access-list 10
で確認してみてもICMPの行のマッチカウントは上がっていないと思います。
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング