忙しい現代人の腰&肩のお悩み対策!

お世話になっております。

下記質問の続きです。

⊿PCI Express (x16) 3.0 互換性
http://oshiete.goo.ne.jp/qa/8028380.html


Gateway "DX4870-F78F "を4月6日に購入、新品のグラフィックボード"Zotac Geforce GTX650"をPCIe(x16)に挿入、本機を起動しました。

しかし、グラフィックボードのDVI出力端子からも、またオンボードのVGA出力端子からも映像が出力されておらず、ディスプレイは起動から真っ黒のままです。
(勿論、DVI入力、VGA入力を持つディスプレイです。ケーブルの差し間違えはありません)

グラフィックボード自体の差し込みは何度も確認しており、しっかりとさしてあります。
また、外部電源端子も接続しており、GPUファンも回っています。


◆グラフィックボードを挿入して起動した場合(Zotac Geforce GTX650[PCIe3.0])
BIOS起動からWindowsまで、一切の映像が出力されません。

グラフィックボードのDVI出力、オンボードのVGA出力、いずれからも映像が出力されません。

画面には何も表示されないが、Windowsは起動している模様。
(起動して数分経過後、キーボードを適当に操作するとWindowsの効果音が鳴る)

ハードディスクアクセスランプ、CPUファン等は動作しています。


◆別のグラフィックボードを挿入して起動した場合(玄人志向 Geforce 7600GT[PCIe1.0])
上記と同様、グラフィックボード、オンボードいずれからも映像が出力されません。
また、同じくWindowsは起動している模様。


◆グラフィックボードを抜いて起動した場合
BIOS起動からWindowsスタート画面まで、オンボードのVGA出力から正常に映像が出力されます。

グラフィックボードを挿入していないため、デバイスドライバのインストールは不能。


◆その他状況
BIOS設定は一切変更していません。

ハードウェア構成の変更は、2TBのHDDを追加しているのみです。

初めての電源投入時に、既にグラフィックボードを挿入して起動しました。
そして、一切の映像が出力されない現象が発生。

グラフィックボードを抜き、再度電源を投入した際は、無事にWindowsが起動、Windowsの初期設定も完了。

その後、もう一度グラフィックボードを差し、再度電源を投入した際は、やはり一切の映像が出力されない現象が発生。


◆備考
マシン:Gateway DX4870-F78F
OS:Windows 8
マザーボード:Acer製(B75チップセット)
電源:500W
ハードウェア構成:HDD×2、DVD-RW×1、グラフィックボード×1
供給電源電圧:118V


なんとか、本機にグラフィックボードを差した状態で映像が出力されるようにしたいのですが、アドバイスを頂けないでしょうか?

このQ&Aに関連する最新のQ&A

A 回答 (7件)

私もまったく同じ症状に悩まされ困っていましたが、この方法で解決しました!


おそらくwindows8のUEFIに非対応のビデオカードだからだと思います。
ですからPCIに刺したビデオカードを、無理やりWINDOWS7で認識させ起動させればよいのです。

方法は、
BIOS画面の[BOOT]タブへ行き.「Operation System Select」の設定を「Windows8」から
「Windows 7 or Other OS」へ変更してください。
「Boot mode select」の設定を「LEGACY」から「UEFI」に変更してください
「Exit」のタブに移動してください。
「Save Change and Reset」を選択してください
「Yes」を選択してください
「OS」が起動したら「シャットダウン」をしてください
 本体のコンセントを抜いてください。
 ビデオカードを交換してください。
 本体のコンセントを挿してください。
 電源スイッチを押して電源を入れてください。
 起動後、OS上でビデオカードが正しく認識できていないので本体を再起動してください。
 再起動後、ビデオカードのドライバーをインストールしてください

 認識させるOSをWindows 7にしたからといってWindows8でなくなるわけではありません。
 いつも通りWindows8で使えますよ。
    • good
    • 42

3枚ともダメと言う確率は非常に低いので、マザーボード、もしくはPCI-Eのソケットのトラブルと考えるべきなのかもしれません、他にPCI-Eのカードは使っていないのでしょうか?例えばPCI-Eのオーディオカードなども動かないなどの症状があれば、チップセットの破損も考えられます、その場合はマザーボードの交換となります。

    • good
    • 6
この回答へのお礼

ご回答ありがとうございます。

グラフィックボード以外に、PCI-Eデバイスは挿入していません。

グラフィックボードを除けば、追加のデバイスは2TBのHDDのみです。

非常に簡単に取り外せるので、HDDを外した状態での起動も試みましたが、症状は変わりませんでした。

工場出荷状態への初期化はまだ試していませんが、改善する可能性が低いと感じています。。

お礼日時:2013/04/11 23:21

No3です。


BIOS項目では以下の単語で探してみて下さい。
PCIe PCI PEG iGPU

以下の項目で変更が出来る場合↓
PCIe PEG

で保存してから再起動をかけてください。
    • good
    • 12
この回答へのお礼

たびたび、ご回答ありがとうございます。

こんなにも素早くアドバイスがいただけて、心強く感じております^^;


早速ですが、助言いただいたキーワード「PCIe」「PCI」「PEG」「iGPU」でBIOSの設定項目を眺めてみました。

しかし、それらしい設定項目は無いようです。

唯一「PCIe」が含まれている設定項目「Power on by PCIE Device」というものがありました。
調べてみると、グラフィック出力とは直接的に関わりが無い設定項目のようです。

"Disable"だったので、念のため"Enable"にして起動してみましたが、症状は変わりませんでした。


◆設定項目が無いということは・・・
グラフィックボードの挿入を検知し、自動的にグラフィック出力設定を切り替える仕様になっているのでしょうか。

グラフィックボードを挿入すると、オンボードVGAの映像出力が無くなることから、それらしいと考えられますね。

お礼日時:2013/04/11 01:26

別の視点から


>グラフィックボードのDVI出力端子からも、またオンボードのVGA出力端子からも
モニタは入力信号の自動切換えなのでしょうか?
また、起動時に、モニタの入力切替をした場合、どうですか?
(NO SIGNALとかなにか表示はないですか?)
グラフィックボードのVGA(Dsub15)端子ではどうですか?
もし、同時に両方のコードを接続しているなら、DVI出力端子だけではどうなりますか?
    • good
    • 1
この回答へのお礼

ご回答ありがとうございます。

使用しているディスプレイは、DVI入力、VGA入力を自動で切り替えるものです。

以前から、VGAにはノートPCを、DVIにはデスクトップPCを接続し、入力信号があるものから、優先的に表示されることを確認しています。

現在は本機のみをディスプレイに接続しており、「NO SIGNAL」を表示されています。
また、別のDVIケーブルを試してみましたが、やはり「NO SIGNAL」のままです。

ディスプレイ自体は、本機以前の古いマシンで、正常にDVI入力が表示されることを確認しています。

※グラフィックボードには、VGA端子はありません。DVI端子が2系統と、HDMI端子があります。

お礼日時:2013/04/11 00:02

最悪、マザーボードの故障が考えられます。


通常、ビデオカードに異常がある場合、ビープ音が断続的に鳴ります。
しかし、この場合グラボ二枚でも何も反応が無いことから、PCI側に不具合が有るのかもしれません。

以上が最悪の可能性です。
ちょっと前のマザボは、CPUとGPUが統合されてないものが殆どでした。なので、マザボ側に最初からグラボを載せることを前提に設計している為、PCI接続をすると優先的に接続されました。

しかし、B75等の最近のチップセットはCPUとGPUが統合CPU前提の設計なので、BIOSでPCIの有効無効等を切り替える事が必要があるかもしれません。
    • good
    • 4
この回答へのお礼

ご回答ありがとうございます。

ビープ音は鳴っておらず、異常を検知している様子はありません。

本機を購入して4日足らずですが、マザーボードの故障であることが分かれば逆に光明です。
メーカーに初期不良として取り扱ってもらえるかもしれません。

ご指摘の通り、B75は7シリーズの廉価版チップセットで、CPUにGPUが内蔵されているそうですね。

グラフィックボードを抜いた状態であればBIOS設定画面が表示されるので、BIOS設定も確認してみました。
しかし、映像出力関係の設定項目は見つかりませんでした。

(もしかしたら、グラボ挿入状態なら、設定項目が出現するかも・・・?)

お礼日時:2013/04/10 23:31

PCにグラフィックの機能が無くとも、Windowsは起動出来ます。



複数のグラボを刺しても動かないということは、マザーの故障かも知れません。
他のPCで2枚のグラボを刺して動作するか確かめれば、ある程度何が壊れているか確定できると思いますが……
    • good
    • 4
この回答へのお礼

ご回答ありがとうございます。

本機以前に使用していたマシンは、若干古いですが健在です。
そして、数日前までは「玄人志向 Geforce 7600GT」を2枚差した状態(SLI)で正常に映像が出力されていました。

こちらは、マザーボードも古く、PCIExpress1.0のスロットしかありません。
新しいグラボ「Zotac Geforce GTX650」の動作を確認出来るか怪しいですが、試してみます。

お礼日時:2013/04/10 23:24

グラボの破損としか考えられません、通常BIOSで内部か外部かグラフィックの切り替えを行ったりするのでVGAモードで起動する筈ですから、ボードが動作するならBIOSはVGAモードで動き、起動が終了するまでVGAモードの筈です、ですからF8でVGAモードでの起動がある訳です。


VGAで起動しない原因はグラボの破損しか考えられません。
    • good
    • 4
この回答へのお礼

ご回答ありがとうございます。

オンボードのVGA端子からは映像が出力されなくなる事からも、グラフィックボードからの映像出力に切り替わっているであろうと考えられます。

しかしながら、3枚のグラフィックボードを試し、いずれも同じ症状なのです。

1.Zotac Geforce GTX650(PCIExpress3.0)
2.玄人志向 Geforce 7600GT(PCIExpress1.0)
3.玄人志向 Geforce 7600GT(PCIExpress1.0)

同じボードが2枚あるのは、以前のマシンではSLIで使用していたからです。
また、以前のマシンでは2枚とも正常に動作していました。

グラフィックボードの破損は、考えにくいところなのですが。。。

お礼日時:2013/04/10 23:03

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qマザボののオンボード機能はグラボを刺したあとどうなる?

最近、自作PCを作ろうかと、いろいろ調べてる素人です。

最近のマザーボードはグラフィック性能が高く、オンボードだけでもそれなりにゲームができると聞きましたが、やはり3DCGゲームをしたい!ということでグラボを刺そうと思っています。
(GeForce GTX970か、奮発して1070かなと思ってます)

そこで疑問が湧いたのですが、グラボを使用するなら、オンボード機能がもったいないんじゃないか?と思ったのです。
そこで質問です。

1.オーバークロック等、高機能でありながら、グラボを使用することを前提としたものはあるのでしょうか?

2.グラボを刺した場合、オンボード機能は何も機能しない、いらない子になってしまうのでしょうか?
それともグラボの補助的な機能を果たすのでしょうか?
はたまた最近のCPUはGPUの機能も果たすと聞きましたが、僕の言っているオンボードはCPUによる機能なので、CPUがGPUの負担をしなくて良くなった分、更に性能が向上するのでしょうか??

いろんなサイトを読み漁り、知識が曖昧なため、あやふやなところが多々あるとおもいますが、
そこら編、わかりやすく教えてくださいませんか?
専門用語は自力で調べるので、多少難しくても大丈夫だと思います。

パソコンにお詳しい方、よろしくお願いします!

最近、自作PCを作ろうかと、いろいろ調べてる素人です。

最近のマザーボードはグラフィック性能が高く、オンボードだけでもそれなりにゲームができると聞きましたが、やはり3DCGゲームをしたい!ということでグラボを刺そうと思っています。
(GeForce GTX970か、奮発して1070かなと思ってます)

そこで疑問が湧いたのですが、グラボを使用するなら、オンボード機能がもったいないんじゃないか?と思ったのです。
そこで質問です。

1.オーバークロック等、高機能でありながら、グラボを使用することを前...続きを読む

Aベストアンサー

最新の機種だと、CPU内蔵のグラフィックスやグラフィックボードを自動で判別して切り替えるものが多く、CPU内蔵を使ってマルチディスプレイを可能にする設定が BIOS にあります。

1. LGA2011-V3 用チップセット X99 を使ったマザーボードなどが、それに該当します。これは、グラフィックボードの使用が必須になります。Core i7-6950X などですね。
http://pc.watch.impress.co.jp/docs/topic/review/759797.html ← CPU
http://www.asus.com/jp/Motherboards/X99DELUXE/overview/ ← マザーボードの一例。

2. グラフィックボードを挿して CPU内蔵グラフィックスを使わない場合は、機能しませんので、CPUの負担にはなりません。

グラフィックボードの補助的な役目をするマザーボードもありますが、殆ど使われていないでしょう。AMD のマザーボードで CrossFire X と言う仕組みがあって、グラフィックボードと CPU内蔵のグラフィックスを組み合わせて性能を高めるものもあります。ただし、これは性能が低いグラフィックボードで効果的に働くもので、高性能なグラフィックボードを搭載する場合は意味がありません。

CPU内蔵のグラフィックスを使わない場合、CPU自体の発熱がその分減りますし、メインメモリを共有していたグラフィックス用メモリが必要なくなりますので、演算に集中できます。ほんの僅かですが、性能が良くなるでしょう。と言うか、低下しなくなると言った方が正しいでしょう。

実際、現在の性能であればCPU内蔵のグラフィックスを使っていても、グラフィックボードとの差を体感するのは難しいです。当然、ミドルレンジからハイエンドに掛かるグラフィックボードは、基本的な性能に違いがありますので、比較にはなりませんが。

最新の機種だと、CPU内蔵のグラフィックスやグラフィックボードを自動で判別して切り替えるものが多く、CPU内蔵を使ってマルチディスプレイを可能にする設定が BIOS にあります。

1. LGA2011-V3 用チップセット X99 を使ったマザーボードなどが、それに該当します。これは、グラフィックボードの使用が必須になります。Core i7-6950X などですね。
http://pc.watch.impress.co.jp/docs/topic/review/759797.html ← CPU
http://www.asus.com/jp/Motherboards/X99DELUXE/overview/ ← マザーボードの一例。

2. ...続きを読む

Q【困っています】グラフィックボード交換後、モニタに何も映らない

初質問なので、情報が不足しておりましたら指摘頂けると助かります。

先日グラフィックボード(msi twin frozr iii)のファンの片方から異音がなるようになり、購入後4年程度経過しているのでファンの交換ではなくグラフィックボードの交換をしようと思い、同社製品のmsi r7 370 gaming 2gを購入しました。
スロット数も問題なく、電源ユニットはantec earth watts 650wを使用、本グラフィックボードの推奨電源500wでとくに周辺機器等増設していない為、電源不足も問題ないかと考えられます。

交換前にプログラムと機能からAMDに関連するものを全て削除、デバイスマネージャよりディスプレイドライバを削除、その後、Draiver Sweeperで残骸の削除を行い再起動、再起動後にシャットダウンをしました。

繋がっているケーブル関係を全て抜き、電源ボタンを何度か押し放電。
次にtwin frozrから補助電源ケーブル6ピンを2つ抜きmsi r7 370 gaming 2gを同じソケットに差し込み、ねじ止め。
補助電源ケーブルの6ピンが一つ必要だったので、外した補助電源ケーブルの1本をそのまま差し込みました。

最後にケーブル関係を挿し直し。
出力はHDMIケーブルを普段から使用しており、ケーブルの端子は新しく挿したグラフィックボードに差し込みました。
全てセットが完了した後にいざ電源を入れようとしたところ、モニタが何も反応せず、モニタ側のケーブルの挿し直しを行いましたが、nosignalとなり、何も表示されませんでした。
中身を開けたままグラフィックボードを確認しましたが、msiのロゴが光り、ファンも問題なく回転していることは確認しています。

しばらく放置してみましたが、OSもうまく立ち上がっていないようです。(windowsログインパスワード→enterで反応なく、電源ボタンを押すとすぐに電源が落ちたため)
グラフィックボードの挿し直しや、補助電源ケーブルをもう一つのものに付け替えてみたりと試行錯誤しましたが、画面は一切映らないままです。。

これはマザーボードとの相性が悪い、ということでしょうか。
ドライバを入れなくとも、今の段階で低解像度ながらも出力されてくるはず、と思っているのですが認識違いなのでしょうか。

以下パソコンの情報です。
OS:windows 7 home premium 64ビット
cpu:Intel core i-5-3550 3.30ghz
メモリ:8GB
電源ユニット:antec earthwatts 650w
使用していたグラフィックボード:msi twinfrozr (radeon 6800series)
交換予定のグラフィックボード:msi r7 370 gaming 2g

http://www.tsukumo.co.jp/bto/pc/aerostream/2015/RM7J-C64T.html
数年前でモデルチェンジを行っているかと思いますのでこれと完全一致ではないですが、こちらのお店で購入したAeroStreamというマシンです。

マザーボードの型番等の調べ方がわからないので、画像を添付します。
必要な情報があれば返答お願いします。

関係あるかはわかりませんがHDMIを刺す部分が購入時点で若干ですが変形しているようで、ケーブル側にも影響しているようで、それが認識されない原因とまではいかないと思いますが、交換は最後の手としています。
DVIケーブルは手元にない為確認していません。

非常に困っておりますのでご教示よろしくお願いします。

初質問なので、情報が不足しておりましたら指摘頂けると助かります。

先日グラフィックボード(msi twin frozr iii)のファンの片方から異音がなるようになり、購入後4年程度経過しているのでファンの交換ではなくグラフィックボードの交換をしようと思い、同社製品のmsi r7 370 gaming 2gを購入しました。
スロット数も問題なく、電源ユニットはantec earth watts 650wを使用、本グラフィックボードの推奨電源500wでとくに周辺機器等増設していない為、電源不足も問題ないかと考えられます。

交換前にプログ...続きを読む

Aベストアンサー

ANo.6です。

BIOSの初期化でも状況は変わらなかったと言うこと、了解です。とても、残念です。マザーボード側とグラフィックボード側 両方で画像出力が出ていないことを確認されたとのこと、R7 370が起動の邪魔をしているのは、確実のようです。これで、Radeon R7 370の初期不良か相性の疑いが強くなってきました。
※相性と言うのはあまり使いたくは無いのですが、規格的には合っていても、理由は判らず動作しないことがあるので、仕方なく使っています。

Twin Frozr II Radeon HD6870の方は、異音を除けば問題なく動作してるようなので、同じRadeon系のグラフィックボードなら正常に動作するはずです。確認の手順にも誤りはないでしょう。

下記に、興味深い記述があります。"情報をいろいろ見た限りUEFI対応のビデオカードでsandyやivy世代のUEFI対応マザーボードで相性問題が多いんですよね。"
http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q12129772957

Radeon R7 370を、他のパソコンに入れて正常に動くかどうか、確認できればはっきりします。それが可能なパソコンをお持ちでない場合は、購入店舗で確認してもらえると良いのですが、どうでしょうか。
http://jp.msi.com/product/vga/R7-370-GAMING-2G.html#hero-overview ← MSIのボードは好きで、GeForce GTX760,GTX770を持っています。

ANo.6です。

BIOSの初期化でも状況は変わらなかったと言うこと、了解です。とても、残念です。マザーボード側とグラフィックボード側 両方で画像出力が出ていないことを確認されたとのこと、R7 370が起動の邪魔をしているのは、確実のようです。これで、Radeon R7 370の初期不良か相性の疑いが強くなってきました。
※相性と言うのはあまり使いたくは無いのですが、規格的には合っていても、理由は判らず動作しないことがあるので、仕方なく使っています。

Twin Frozr II Radeon HD6870の方は、異音を除けば問題...続きを読む

Qグラボが先?ドライバが先?

GeForce560Tiを使っています。
グラボを先に差し込んでOSを起動してからドライバをインストールするものでしょうか?
それともインストールして一回シャットダウンしてからグラボを取り付けるものでしょうか?

また、グラボを取り外すときにはグラボを取り外してから
ドライバをアンインストールするものでしょうか?
それともアンインストールしてからシャットダウンしてグラボをとるものでしょうか?
(この場合は当然マザーボードのオンボードをプライマリにしてです)

ご存知の方教えていただけましたら嬉しいです。

Aベストアンサー

PCの機器の場合、基本は機器接続→ドライバインストールの順です。

グラボを拡張スロットに接続した後、ディスプレイケーブルをグラボ側に接続してPCを起動します。
OSが起動したら、付属のCDやnvidiaのサイトから入手したドライバをインストールします。

というか、機器を接続しない状態でドライバを入れようとしても、機器の検出が出来ない為に完了出来ません。

逆に外す時は、ドライバをアンインストールしてからシャットダウンし、グラボを取り外します。

Qグラフィックカードを追加したらBIOSすら起動せず

下記構成のPCに新しくグラフィックボードを追加した所
BIOSすら起動しない状態になってしまいました。

【PC】
DELL vostro260
Intel 6 Series H61チップセット
Windows7 Ultimate 32bit
メモリ 4G
電源300Wから600Wに交換済み

【追加したグラフィックボード】
http://www.kuroutoshikou.com/modules/display/?iid=1476
RH5450-LE512HD/D3/HS

グラフィックボードをマザーボードに挿して起動しても
BIOSが起動せず、マウス、キーボードも認識していない状態に(光学式マウスの赤いLEDも光らず)

グラフィックボードを抜くと正常に起動OK


■自分で試してみたこと

自分で色々と調べた所、元々は300Wの電源だったため
電力不足が原因と考えて、600Wに交換しても変化なし

オンボードのグラフィックドライバを削除しても変化なし

このグラフィックボードは補助電源が無いので
電源を接続することも出来ない



グラフィックボードが故障していないと考えると
他にどのような対処方法があるか教えて頂けないでしょうか?


BIOSそのものが起動しない状態です。

以上よろしくお願いします

下記構成のPCに新しくグラフィックボードを追加した所
BIOSすら起動しない状態になってしまいました。

【PC】
DELL vostro260
Intel 6 Series H61チップセット
Windows7 Ultimate 32bit
メモリ 4G
電源300Wから600Wに交換済み

【追加したグラフィックボード】
http://www.kuroutoshikou.com/modules/display/?iid=1476
RH5450-LE512HD/D3/HS

グラフィックボードをマザーボードに挿して起動しても
BIOSが起動せず、マウス、キーボードも認識していない状態に(光学式マウスの赤いLEDも光らず)

グラフィッ...続きを読む

Aベストアンサー

>グラフィックボードを抜くと正常に起動OK
>オンボードのグラフィックドライバを削除しても変化なし

チップセットドライバーで提供されている内蔵グラフィックドライバーは削除してはいけません、特にWindows7はいろいろなドライバーをもっていますが特にゲームなどに特化した高機能グラボでメーカーが違うならドライバー混在はしませんが内蔵グラフィックドライバーを削除すると起動しなくなる恐れがあります。

このグラボでBIOSが起動しないことはPCに致命的な影響を与えているので俗にいう相性が悪いのでそのグラボは使えないと思います。

ドライバーはBIOSが起動して初めて読み込まれます文字通りBasic Input Output System でハードウエアーとOSの仲立する基本的なソフトウエアーがBIOSなのでBIOSが立ち上がってはじめてドライバーなどが読み込まれます。

BIOSの中でグラフィック関係の設定項目はPCI-e優先、内蔵グラフィック優先、デフォルト設定など希望する設定ができるようになっています、つまり内蔵ドライバーは削除しては駄目です。

>グラフィックボードが故障していないと考えると
貴方のPCではこのグラボは使用できないと思います、このグラボなら電源も300Wで動くはずですが玄人志向の製品は自己責任で使用します。

>グラフィックボードを抜くと正常に起動OK
>オンボードのグラフィックドライバを削除しても変化なし

チップセットドライバーで提供されている内蔵グラフィックドライバーは削除してはいけません、特にWindows7はいろいろなドライバーをもっていますが特にゲームなどに特化した高機能グラボでメーカーが違うならドライバー混在はしませんが内蔵グラフィックドライバーを削除すると起動しなくなる恐れがあります。

このグラボでBIOSが起動しないことはPCに致命的な影響を与えているので俗にいう相性が悪いのでそ...続きを読む

Qグラフィックボードの交換とBIOS設定について

以前使用していたグラフィックボードが機能しなくなり、新しいものに交換をしました。
再起動をした後、BIOS設定画面に移行するのですがどのような設定をしていいのかわかりません。
以前のグラフィックボードはAGPスロットに差し込んでいたのですが、現在のものはPCIスロットに差し込むものです。
そのままセーブをして再起動をかけるのですが、その後ファンなどは動いているもののモニターはノーシグナルと表示されていて稼動状況もわかりません。
どのような設定をしたら起動ができるのか教えていただけませんでしょうか。

マザーボードはA7V8X-X、グラフィックボードはRADEON7000 RD7000-LP64Cを使用しています。

Aベストアンサー

BIOS の設定の仕方を書きます。(BIOS設定は、個人の責任でお願いします。回答者はいかなる場合でも責任はもてません。)

BIOS画面が表示されたら、「Advanced」にメニューを切り替え
Advancedの中の、「PCI Configuration」に合わせEnterキーを押して、PCI Configurationのメニューに変える。
PCI Configurationのメニューになったら、「Primary VGA BIOS」の所にあわせて、エンターキーを押し、その中の項目が設定項目となり「PCI VGA Card」か「AGP VGA Card」のどちらかを選択することができると思います。あなたのPCに組み込んだ物がPCI ならば、設定を「PCI VGA Card」もし、再びAGPを使うことがあれば、その設定を「AGP VGA Card」に戻してみてくださいね。
その設定が終わったら、メインメニュー画面に戻り、Exit メニューより設定を保存し、BIOS を終了してください。

以上で、投稿の内容の回答を終わります。

QグラボがHDMI出力できない;;

今日の昼にPCを消して出かけたんですが帰ってきてPCをつけたら画面が映らなくなり、最初はケーブルかモニターが故障したのかと思って試しにマザーボードにHDMIをつけたらなんともなく画面がうつりました。もしかしたらPCIEスロットが故障してるのかと思い確認しても電源を付けるとグラボのファンがまわるんですよね、なぜ急に画面が映らなくなったのか、あとどうすれば解決できるか教えてください;;

Aベストアンサー

No.1です。
「iGPU」は「Integrated GPU」の略で、「統合型グラフィック機能」=「CPU内蔵グラフィック機能」の意味です。
内蔵グラフィック機能を使わない(QuickSyncVideoを使った動画圧縮などはしない)場合、「iGPU MultiMonitor」といった項目を「Disabled」にした方が良いでしょう。
それでもビデオカード側から画面出力できない場合、ビデオカードの故障(通電はするが、正常動作しない)も考えられます。

Q【自作PC】BIOSが起動しない・画面が映らない

自作PCを組んでBIOSを新規設定しようと思ったのですが、画面が何も映りません。
「HDMI 信号無し」と表示されます。

パソコンの状況
・ストレージはM.2とHDD
・CPUクーラーやファンは動く
・マザーボードのオンボードLEDは光る
・CPUは熱を持った
・グラフィックボードは未搭載
・ケーブル類はしっかり取り付けられている
・モニターとHDMIケーブルは故障していない
・ビープ音は鳴らない (メモリーを外すとピーピピと鳴る)

原因がわからないのでインターネットで調べたところ、
・CLRTCの部分を数秒間ショート。
・CMOSのボタン電池を抜く
・メモリを抜いたり差したり
という方法があったので試しましたが解決しませんでした。

さらに調べてみたところ、メモリーの不具合が多いと聞きました。
今のパソコンの状況と比較しても、メモリー以外故障が考えられません。

やはりメモリーが原因なのでしょうか。
その他、解決策等があれば教えてください。

回答よろしくお願いします。

Aベストアンサー

ANo.6 です。

最小構成でも BIOS が表示されなければ、マザーボードかメモリが原因である可能性があります。CPU は滅多に故障しませんね。

メモリが1枚しかないのであれば、メモリの不良も考えられます。念の為、スロットを換えてみて下さい。メモリは、挿し込みの失敗が結構あります。DDR4 になって基板のエッジが斜めになっているので、挿入抵抗は少なくなっていますが、奥までしっかり押し込んで下さい。体重全体をかけるような感じす。マザーボードが一寸心配ですが。

ただ、今まで出てこなかった電源は大丈夫でしょうか。電源の各電圧が正常に出力されていないと、ランプやファンが回っていても正常には動作しません。電源は、3.3V、5V、12V が正確に出ている必要がありますね。デジタルテスターで測定してみて下さい。
http://amazon.co.jp/dp/B01GHF9N1I ← ¥2,050 proster デジタル マルチメーター 3桁半

HDD は電源が入ってれば回転します。電源が入った直後は、BIOS が HDD の存在を確認するため一瞬アクセスしますが、その後にアクセスが無ければ、当然 OS は起動しません。BIOS が正常に立ち上がった場合は、その後に HDD にアクセスして OS が起動します。

可能性は、メモリ > マザーボード > 電源 > CPU の順番でしょうか。これはあくまでも予想ですので、実際の判断はそちらで行って下さい。

ANo.6 です。

最小構成でも BIOS が表示されなければ、マザーボードかメモリが原因である可能性があります。CPU は滅多に故障しませんね。

メモリが1枚しかないのであれば、メモリの不良も考えられます。念の為、スロットを換えてみて下さい。メモリは、挿し込みの失敗が結構あります。DDR4 になって基板のエッジが斜めになっているので、挿入抵抗は少なくなっていますが、奥までしっかり押し込んで下さい。体重全体をかけるような感じす。マザーボードが一寸心配ですが。

ただ、今まで出てこなかった電源は大...続きを読む

Qグラフィックボードから画面が出ない

メーカ製パソコンを約2年使っているのですが、突然画面が映らなくなりました。
・本体:NEC DirectのVALUESTAR TX(アナログ出力×1)
・グラフィックボード:追加オプションのRADEON9600SE(AGP接続、ファンレス、DVI-I出力×1、アナログ出力無し)
・モニタ:三菱の液晶17型(DVI-I入力×1、アナログ入力×1)

以下のようなことを試してみました。
・電源ケーブル以外とモニタケーブル以外を外して何度か再起動すると、相変わらず何も映らないがOSは起動しているっぽい
・AGP接続のグラフィックボードを抜き、オンボードの出力をモニタに接続すると問題なく映る
・新しいグラフィックボードに交換しても映らない

モニタとPC自体は問題なくてグラフィックボードが壊れたのかと思い、新しいの買ってきたのですが、結局ダメでがっかりしたところです。

結果、マザーボードのAGPスロット周辺が怪しいと思っているのですが、他に何か試すべきこと、原因をはっきりさせる方法、できれば復旧方法などのアドバイス頂けませんでしょうか?
(グラフィックカードはファンレスでいまいち動いているのかどうかよく判りません)

よろしくお願いします。

メーカ製パソコンを約2年使っているのですが、突然画面が映らなくなりました。
・本体:NEC DirectのVALUESTAR TX(アナログ出力×1)
・グラフィックボード:追加オプションのRADEON9600SE(AGP接続、ファンレス、DVI-I出力×1、アナログ出力無し)
・モニタ:三菱の液晶17型(DVI-I入力×1、アナログ入力×1)

以下のようなことを試してみました。
・電源ケーブル以外とモニタケーブル以外を外して何度か再起動すると、相変わらず何も映らないがOSは起動しているっぽい
・AGP接続のグラフィックボードを...続きを読む

Aベストアンサー

新しいビデオカードはAGPスロットに奥までしっかり刺さっていますか?

AGPのピンの構造上、刺さったように見えて実は接触不良だった、というのは昔からよく言われていることなので。

また、新しいビデオカードの電源不足ということはないでしょうか?最近のビデオカードだと、ビデオカード自身に別途電源コネクタがついているのも珍しくないので。

一度ご確認ください。

参考URL:http://www.atmarkit.co.jp/fpc/pctips/017preventagpunplug/preventapgunplug.html

Qグラボが急に認識されず困っています

質問させて頂きます。
追加グラボが急に認識されず困っています。
【当方PCスペック】
Operating System: Windows Vista 32bit Home Premium SP 1
System Manufacturer: Gateway
System Model: GT5048j
BIOS: )Phoenix - Award WorkstationBIOS v6.00PG
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4600+ (2 CPUs), ~2.4GHz
Memory: 3070MB RAM
【認識されない追加グラボ】
ELSA GLADIAC-786GTS NVIDIA GeForce 8600GTS
【使用ディスプレイ】
acer-AL1916W 1400*900
【症状】
購入・装着から前日までの2年間、問題もなく順調に動作していたのですが、さきほどPCを起動したら突如起動が遅くなり、ディスプレイ側には”信号が届いてません”と表示されました。
ディスプレイの接触不良かと思い、追加グラボ側の出力端子からオンボード側への出力端子へディスプレイを繋げた所、ディスプレイは正常に信号を受信し映ったのですが、
デバイスマネージャー→ディスプレイアダプタの項を確認すると
正常動作時にあった”GeForce 8600GTS”が消えており”GeForce6100”という購入時にあった1個だけが表示されていました。(?/!のマークは付いておりません。)

これはグラボが突如故障した という事なのでしょうか?
念の為デスクトップ内を確認したところ、グラボのファンは回っており、掃除・付け替えを何度も試したのですが一向に認識されません。
この数日特にアップデートなどPC側の更新をした事もなく、特別いじったわけでもなく、本当に突然の事態なので困っています。

解決策をご存じの方いらっしゃいましたら是非ともお教え願えませんでしょうか?
よろしくお願い致します。

質問させて頂きます。
追加グラボが急に認識されず困っています。
【当方PCスペック】
Operating System: Windows Vista 32bit Home Premium SP 1
System Manufacturer: Gateway
System Model: GT5048j
BIOS: )Phoenix - Award WorkstationBIOS v6.00PG
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4600+ (2 CPUs), ~2.4GHz
Memory: 3070MB RAM
【認識されない追加グラボ】
ELSA GLADIAC-786GTS NVIDIA GeForce 8600GTS
【使用ディスプ...続きを読む

Aベストアンサー

 お尋ねの件ですが、比較的Geforce系ビデオボードの場合、処理能力が高いのと関連しているのですが、発熱・消費電力の高い機材が多く、故障率も比例して高い部分があります。ビデオボードのGPUの製造工程のバージョンによっても消費電力が違う点、利用環境でのビデオボードにかかる負荷(ソフトウェア駆動等)、PC筐体内冷却・放熱対策によっても寿命は変わります。
 比較的Radeon系の方が同一性能でも消費電力の低い機材、プロセス工程でもそれに沿った設計になっている機材が多いので、出来ればRadeon系ボードの方がお勧めですね。特にビデオボードの搭載メモリ容量によっても負荷がかかった際の動作に影響しますので、お持ちのPCでしたらRadeon-HD4770系(SAPPHIRE HD 4770 512MB GDDR5 PCIE)かRadeon-HD4670系(PowerColor PCS HD4670 1GB DDR3)あたりの選択がギリギリの線かと存じます。
 お持ちのPCのATX電源装置が400Wタイプのようですので、上記機材以上の製品となるとATX電源装置の交換も必要になるようです。

 お尋ねの件ですが、比較的Geforce系ビデオボードの場合、処理能力が高いのと関連しているのですが、発熱・消費電力の高い機材が多く、故障率も比例して高い部分があります。ビデオボードのGPUの製造工程のバージョンによっても消費電力が違う点、利用環境でのビデオボードにかかる負荷(ソフトウェア駆動等)、PC筐体内冷却・放熱対策によっても寿命は変わります。
 比較的Radeon系の方が同一性能でも消費電力の低い機材、プロセス工程でもそれに沿った設計になっている機材が多いので、出来ればRadeon系ボー...続きを読む

Q画面が全く映らない

PC初心者で失礼いたします。
グラフィックカードを取りつけたく本日購入したのですが、
取りつけると画面が黒のままで全く映りません。
説明書には”グラフィック機能のドライバーをアンインストールして下さい”と書いてありますが、
どれか分かりません。
現在の状態はグラフィックカードを外すと画面は元に戻ります。
ただ付けると画面が映らないのでグラフィックカードのCDはまだインストールしておりません。
またグラフィックカードにもモニター用のコネクタ(青色台形。RGB?VGA?コネクタ)がついており
元々PCにあるのと重複してしまうのですが外して取りつけた方が宜しいのでしょうか?
(一応外して取りつけてもみましたが画面は黒いままです)

本当に困っております。どなたか教えて頂けないでしょうか?

------------------------------------
(デバイスマネージャでそれらしき項目)
サウンド、ビデオおよびゲームコントローラ
→Realtek High Definition Audio
ディスプレイアダプタ
→Intel(R) G41 Express Chipset
モニター
→DELL E1910H
----------------------------------
購入したグラフィックカード:玄人志向GF210-LE512HD
(VideoMemory:512MB DDR2-64bit、
インターフェイス:PCI Express2.0(x16)標準及びロープロファイル)

PC:DELL-VOSTRO230-スリムタワー
OS:WIN7ProfessionalSP1
----------------------------------

PC初心者で失礼いたします。
グラフィックカードを取りつけたく本日購入したのですが、
取りつけると画面が黒のままで全く映りません。
説明書には”グラフィック機能のドライバーをアンインストールして下さい”と書いてありますが、
どれか分かりません。
現在の状態はグラフィックカードを外すと画面は元に戻ります。
ただ付けると画面が映らないのでグラフィックカードのCDはまだインストールしておりません。
またグラフィックカードにもモニター用のコネクタ(青色台形。RGB?VGA?コネクタ)がつい...続きを読む

Aベストアンサー

現在、内臓 X4500HDを使っていると思いますので。

グラフィックボードを正しく取り付けます、付属のCDからドライバーをインストールします、オンボードのドライバー(チップセットドライバーに含まれている)は削除する必要はありません。

ここで再起動の指示が出ると思いますので、ディスプレイのコネクターをビデオカード側に付け替えます。

これで再起動すれば表示されるはずです、普通はビデオの設定はオートになっていてビデオカードを刺せばカード優先になります、もしならなければ起動直後"DEL"をおしてBIOSに入りビデオ設定をカード優先に設定します。

正常に表示されたらNVIDIAのHPにアクセスして新しいドライバーを入れれば良いです、ここではHP側で使用のPCを指定すればNVIDIA側で自動で最新ドライバーをインストールしてくれます。

これで駄目ならハードを疑います、"初心者"と自分で言っても損するのはご自身です、買う前に調べて確認しましょう。


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング