最大1万円超分の電子書籍プレゼント♪

【症状】再起動のループ。グラフィックボードを外すと正常になります。

【詳細】
Windows7(64bit)を使っているのですが、半年前pcの起動時に再起動ループになり
(WindowsのOS画面も出ずに黒い画面で停止起動ループします。
たまにブルースクリーンを挟みますが、ブルースクリーンビューには乗っていませんでした。)

いろいろ試したところ、グラフィックボードを外してモニタ端子を
マザーボード側のHDグラフィックに接続したら正常に起動するようになりました。

新しいグラフィックボードに交換して半年は正常に使えていたのですが、
今日再び再起動ループがおきました。グラフィックボードを外したところまた正常に起動できています。

そこで気になるのですが原因は
①グラフィックボードの故障でこんな事が起きるものでしょうか?
ゲームプレイ中に不具合が起きたことはありません。
オーバークロックや高負担などもかけていません。ゲーム中のグラボ温度も55度付近です。

②電源やマザーボードのスロットの可能性もあるでしょうか?
黒い画面のまま再起動を繰り返すという症状が、グラボの交換で5ヶ月間は正常に戻ったためよくわからない状態です。
グラボのドライバも怪しいと思うのですが一度入れたきり更新はしていません。

最初の不具合の頃からスリープ機能を使うと途中で勝手にシャットダウンしたり、
スリープ復帰ができない状態にもなっています。
メモリチェックでは不具合が見られませんでした。

手元のグラボを別のpcに接続して起動テストができれば一番良いのですができないため、
詳しい方の予想で構いませんので教えて頂きたいです。

gooドクター

A 回答 (2件)

グラボの不良がありそうですが、過去の現象が再発ということで気になりますね。


電源の不良もありえそうです。容量がギリギリ?
グラボの種類がわかりませんが
×16スロットがもう一つあればスロットを変えてみるのも手ですが…
M/Bがダメな可能性も。

PCショップがあればグラボ持込みでチェックしてもらうこともできるとおもいますよ。
    • good
    • 2
この回答へのお礼

GTX660TI→GTX1060に交換しました。
電源はオウルテックRA-650(650W 12Vが50A)
CPUはi7-3770 HDD2台です。
マザーボード(Z77Pro4)が小型でx16スロットが2つしかなく、
片方がサウンドカードを接続しているため1箇所しか使えない状態です。

pcショップに持ち込みチェック良さそうですね。
回答して頂きありがとうございました!

お礼日時:2017/06/30 18:48

その頃のマザーボードは、セキュアブート問題が起きやすいやつだからなぁ…。


https://blog.tsukumo.co.jp/honten/2015/08/post_1 …
「最初は動いていたが、Windowsをアップデートしたら動かなくなった」というのもどこかで読んだ気がします。ビデオカード変更時にWindowsも入れ直したりしませんでしたか?
とりあえずマザーボードのBIOSを最新版に更新して、セキュアブートがらみの設定を見直してみてはどうでしょう。
http://www.asrock.com/mb/Intel/Z77%20Pro4/index. …
    • good
    • 1
この回答へのお礼

ビデオカード変更時はドライバの更新のみでした。
最近Windowsアップデートやソフトを入れた事もない状態でした。

ですが乗せてくださったリンクの通り、この頃のマザボと最新グラボはいろいろ問題があるみたいですね。
マザボのBIOSも初期のままです。

とりあえず昔使っていた電源に交換したところ、
ひとまずグラボこみで正常に起動する事ができました。
このまま電源交換で済んだならば良いのですが…。

回答して頂きありがとうございました。
様子を見てみようと思います。

お礼日時:2017/06/30 21:53

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

gooドクター

このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング