【iOS版アプリ】不具合のお知らせ

電源はついてWindowsも起動するのですがグラフィックーボードを接続すると勝手に電源が落ちてしまいます。
自作PCなのですが、グラボを接続しなければWindowsも正常起動して問題なく使えるのですがグラボを接続すると電源が勝手に落ちてしまいます。Bios画面で確認してみましたがエラーメッセージも表示されません。また再起動するようなこともありません。
友達の話では
「グラボとマザボの相性による問題か、電源とグラボの相性による問題もしくは電源供給不足ではないか」
と言われました。
ケースファン二で排熱をしています。パソコン周辺機器はキーボードとマウスだけしか使っていません。
自作PCを制作するのは初めてで何処のパーツを交換すればよいのか分からないので困っています。
アドバイスをいただければ幸いです。

   マザーボード:ASROCK H61DEL
        CPU:Intel i7-2600 3.4Ghz
   RAM:G Skill Ripjaws-X DDR3 1333
        電源:Thermaltake LitePower 700W
グラフィックボード: 玄人志向 GTX460
   ハードデスク:WD Bule500GB/WD Green 1TB
   光学ドライブ:Pioneer SATA DVR-219LBK ONE DVD RM

先日、Yahoo知恵袋に同じ質問を投稿したのですが、なぜか質問が削除されていたのでもう一度同じ質問させていただきます。
Yahoo知恵袋に回答をくださった方、お手数ですがもう一度同じ回答を投稿してくだされば幸いです。
よろしくお願いします。

gooドクター

A 回答 (6件)

>「グラボとマザボの相性による問題か、電源とグラボの相性による問題もしくは電源供給不足ではないか」



PC構成で特に問題はなさそうだが・・・。その前に、基本的にグラフィックーボードを交換または、取り付けする手順ができていないような・・・

グラフィックーボード取り付け前に
1.オンボードVGAのドライバーを削除する(デバイスマネージャー→ディスプレイアダプタの項目を削除)
2.BIOS設定でオンボードVGAの使用を停止させる(マザーのマニュアル参照)
3.電源を切る
4.グラフィックーボードを取り付ける
5.新しいグラフィックーボードのドライバーをインストール

これら基本的な事をを実行しましょう
そのうえで不具合があるならばまた質問してください。

この回答への補足

オンボードVGAのドライバは削除できています。
BIOS設定でオンボードの使用停止させるのもマニュアルのどこにも書いてないので、分かりづらいのですが、起動時にPCIかオンボードかどちらを優先にして起動するかというオプションでPCIを優先してるので問題ないと思うのですが、その点でもアドバイスをもらえたら幸いです。

気のせいかもしれないのですが、オンボードVGAのドライバを削除した後、ある程度の時間は起動するようになりました。そこからGTX460のドライバのインストールをしようと試みるのですが、インストール用フォルダ解凍中20%前後の時点でやはり電源が落ちます。

補足日時:2012/03/03 16:42
    • good
    • 1
この回答へのお礼

昨日PCショップに行って新しい電源を買ってきました。
新しい電源を取り付けてPCを起動したら何事もなかったように動作しましたwww
結局、電源の電力供給不足ということだったみたいです。

お礼日時:2012/03/08 09:24

こんにちは。

 謎ですね

 電源不良という感じでしょうか? 光学とHDDに電源供給せずに グラボから出力でBOIS画面は表示せれますか? 
 
 

この回答への補足

アドバイスありがとうございます。
BIOS画面トライしてみましたがだめでした(涙)
私も本当に理解に苦しんでいますwww

明日、PCショップに行って電源を買い直したいと思っているので、電源がついたらまた報告しますね。

補足日時:2012/03/05 21:56
    • good
    • 0
この回答へのお礼

昨日PCショップに行って新しい電源を買ってきました。
新しい電源を取り付けてPCを起動したら何事もなかったように動作しましたwww
結局、電源の電力供給不足ということだったみたいです。

お礼日時:2012/03/08 09:25

失礼にあたったらごめん。

。。ですが補助電源
接続しています?
VGAってある程度のスペックから補助電源
が必要なので。

後、原因が熱、VGAの故障、ドライバーとBIOSの設定じゃなかったら
VGAとPCI-EXの間の接触不良かマザーボードの部分的な問題か
電源の不具合。。。と稀だが相性かもね。

この回答への補足

回答ありがとございます。
補助電源は接続してあります。未だ原因不明で困っています。何かアドバイスがあればよろしくお願いします。
失礼ながらswitchedさんの補足欄を使用して皆様に近状報告をさせていただきます。

<皆様へ>
昨日、奇跡的にグラボのドライブを読み込むことができました。しかし、読み込み終えて数分と経たないうちにまた電源が落ちてしまいました。その後起動してみるとグラボ事態を読み込まなくなってしまって困っています。友達の話では電源の供給不足である可能性が高いと言われましたがどうなんでしょうか?皆様のアドバイスがいただけたら幸いです。

補足日時:2012/03/04 15:42
    • good
    • 1
この回答へのお礼

昨日PCショップに行って新しい電源を買ってきました。
新しい電源を取り付けてPCを起動したら何事もなかったように動作しましたwww
結局、電源の電力供給不足ということだったみたいです。

お礼日時:2012/03/08 09:25

グラボが死んでるんでしょう



他のグラボはありませんか?

新品購入だったら店に交換してもらいましょう

この回答への補足

グラボが死んでる可能性は低いと思います。2つ試して両方とも同じ症状でしたし、GTX460は取り付ける直前まで友達のPCに取り付けられていて、問題なく作動していましたから。

補足日時:2012/03/03 18:51
    • good
    • 0
この回答へのお礼

昨日PCショップに行って新しい電源を買ってきました。
新しい電源を取り付けてPCを起動したら何事もなかったように動作しましたwww
結局、電源の電力供給不足ということだったみたいです。

お礼日時:2012/03/08 09:25

マニュアルを見てください。

一部、翻訳してみたところ以下の点が考えられます。

システムをブートしてください。
UEFIセットアップを入力するために<F2> あるいは<Del>を押してください。
VGA/D潜水艦の機能を可能にする[32MB]、[64MB]、[128MB]、[256MB]あるいは[512MB]に、メモリ能力を適合させる、「VGAシェア・メモリに搭載された」オプションを入力してください。
選択する値がシステム・メモリの能力未満の合計であることを確かめてください。
UEFIセットアップを調節しない場合、デフォルト値、の「VGAシェア・メモリに搭載されて」、アドオンVGAカードがこのマザーボードに挿入される時、[自動車]はVGA/D潜水艦機能を無効にするでしょう。

エキサント翻訳を使っていますので、変な翻訳になっています。

この回答への補足

回答ありがとうございます。
わざわざ翻訳なさってくださったのはありがたいのですが、もともとの原文は何語でしょうか?もし英語であるようでしたら、原文をそのまま送ってくだされば幸いです。

補足日時:2012/03/03 16:25
    • good
    • 0
この回答へのお礼

昨日PCショップに行って新しい電源を買ってきました。
新しい電源を取り付けてPCを起動したら何事もなかったように動作しましたwww
結局、電源の電力供給不足ということだったみたいです。

お礼日時:2012/03/08 09:24

容量的には足りてると思うが電源の出力不足かWindows起動時でドライバー読み込みで


メモリ不足で落ちてそうな気がするのですが。聞きますが4GBですよね、OSは32bit?
それとも64bit?もし64bitならメモリ増やす必要があります。

この回答への補足

メモリは4GBx2、トータルで8GBあります。
OSもWindows 7 Ultimate 64bit版を使ってるのでメモリ不足は考えにくいと思うのですが。

補足日時:2012/03/03 16:36
    • good
    • 0
この回答へのお礼

昨日PCショップに行って新しい電源を買ってきました。
新しい電源を取り付けてPCを起動したら何事もなかったように動作しましたwww
結局、電源の電力供給不足ということだったみたいです。

お礼日時:2012/03/08 09:23

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

gooドクター

このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング