プロが教えるわが家の防犯対策術!

先週ぐらいに回線・プロバイダをYahooBBのADSLからフレッツ光に回線を変更しました。
それ以降、特定のPCだけ、一部繋がらないサイトがあります。
プロバイダ(BIGLOBE)やNTTの方に問い合わせると、特定のPCだけ繋がらないなら回線じゃなくてPCが悪いでしょうとのことです。
しかし、繋がらなくなったタイミングは回線を変更した時です。
家のPCは5台ありますが、繋がらないのは1台だけです。

繋がらないPCのOSはWindows7です。

繋がらないサイトは例えば、http://okwave.jp/http://www.gamecity.ne.jp/等です。
http://auctions.yahoo.co.jp/http://www.amazon.co.jp/は繋がります。
ただし、繋がると言っても、ページ内のファイルを読み込めないこともあります。(スクリプトや画像等)
そのページ内のファイルのドメインを調べましたが、同じドメインでもファイルによっては読み込めないものもあります。
例えば、http://abc.com/script.jsは取得できるがhttp://abc.com/image.jpgは取得出来ない等…。

以下、過去の質問を参考に試してみたことです。

◯モデムの再起動→ダメ
◯他のブラウザで試す→ダメ
◯「繋がる方のPC」が使ってる回線に「繋がらない方のPC」を繋いでみる→繋がらない
◯「繋がらない方のPC」が使ってる回線に「繋がる方のPC」を繋いでみる→繋がる
◯Windows7のクリーンインストール→ダメ
◯アンチウィルスソフトはその後入れていない→ダメ
◯インターネットオプションでセキュリティを最弱にする→ダメ
◯ファイアウォールを無効にする→ダメ
◯ホストをIPアドレスに変換してからアクセスする→ダメ
◯ホスト、IPアドレスにPINGしてみる→問題無く応答する

他に何かやれることはありますでしょうか。
また、何か情報が不足していることはありますでしょうか。
難しい操作でも問題無く出来ますので、解決策のアイデアをもらえませんでしょうか。
よろしくお願い致します。

教えて!goo グレード

A 回答 (4件)

#3です。


あら、ご存知でしたか^ ^;
もはや僕の知りうるものはないです^ ^;

僕、以前、pingでフラグメントを起こさないパケットサイズを調べ、それを元に最大限までRwin値を上げたのですが、そうすると計測サイトでは通信速度が早くなるものの、一部のサイトが表示されないという自体になりました。
結果、Rwin値を下げることで解消しました。
てっきりそんなことかと思ったのですが、違ったようです。
お役に立てず申し訳ない┏○

(それに、そもそもWindows7はその設定が効かないような話も聞きますし。詳しくないですが)

この回答への補足

ありがとうございます。
色々考えて頂いてありがとうございます。
最後に一応Rwin値について調べて、無理そうならとりあえず質問を締め切ることにします。

補足日時:2014/03/12 23:06
    • good
    • 1

#1です。


すいません、クリーンインストールしてましたね^ ^;
見逃してました^ ^;

なら、IPV6の設定はどうでしょうか?
昔はそれを無効にすると解決する人が多かったです。

この回答への補足

ご回答・お返事ありがとうございます。
そしてすみません…。
それは既に試していました。

これは修理に出したらちゃんと直して貰えるのでしょうか…。

補足日時:2014/03/10 23:30
    • good
    • 0

◯「繋がる方のPC」が使ってる回線に「繋がらない方のPC」を繋いでみる→繋がらない


◯「繋がらない方のPC」が使ってる回線に「繋がる方のPC」を繋いでみる→繋がる

ネットワークに問題なし

◯Windows7のクリーンインストール→ダメ

PCに問題なし

となれば、ルーターの設定はどうですか?
機種によりますが、ルーターの設定で、指定IPアドレスだけ「未成年~」等の設定が出来る機種もありますので。

この回答への補足

ありがとうございます。
特に設定でおかしい所はありませんでした。
しかし、ルータの設定を見ている時に気づいたのですが、「繋がる方のPC」ではルータにアクセス出来ますが、
「繋がらない方のPC」ではアクセス出来ません。LANコードを同じにしても同様です。
診断くん等で外部からみたホスト名は同じです。なのでそのルータを通過しているはずです。
PINGも通りますし、デフォルトゲートウェイとして設定もされています。
しかし、ブラウザから見ようとすると「接続できません」とエラーが発生します。
これはヒントになりませんでしょうか?

補足日時:2014/03/10 03:42
    • good
    • 1

う~ん、過去に通信速度を上げるようなツールを使ったり、またはレジストリを弄ったりしてませんか?


してたらデフォに戻してみては?

この回答への補足

ありがとうございます。
クリーンインストールではデフォルトに戻りませんか?
McAfeeを入れていたぐらいです。

補足日時:2014/03/10 03:38
    • good
    • 1

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

教えて!goo グレード

人気Q&Aランキング