『ボヘミアン・ラプソディ』はなぜ人々を魅了したのか >>

fortniteをMacBookで始めようとすると(画像)の様な警告が出ます。どうすれば良いですか?

「fortniteをMacBookで始めよ」の質問画像

A 回答 (1件)

以下の要件は満たしていますか?



推奨システム要件:
Nvidia GTX 660またはAMD Radeon HD 7870相当のDX11 GPU
2 GB VRAM
Core i5 2.8 Ghz
8 GB RAM
Windows 7/8/10 64-bit + Mac OSX Sierra (10.13.3以上)

最小システム要件:
Intel HD 4000
Core i3 2.4 Ghz
4 GB RAM
Windows 7/8/10 64-bit + Mac OSX Sierra (10.12.6以上)
Macコンピュータは、Metal APIに対応している必要があります。お使いのMacがMetalに対応しているか、こちらからご確認ください。

何でもかんでもインストールしてしまう前に所持しているハードウェア、ソフトウェアと互換性がある確認してください。
メッセージから察するにOSのバージョンが古いように思います。
    • good
    • 3

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング