教えて!gooにおける不適切な投稿への対応について

ニコンD200でシグマのEF-500 DG SUPERを使っています。
TTL調光に対応しているということを確認してこのストロボを購入したのですが、天井バウンスにすると、かならず2~3段分アンダーになります。
カメラはPモードで露出補正無し、ストロボのモードはTTLBLで、d表示も点灯しています。ストロボを被写体に向けて撮影すると、露出はドンピシャですが、天井を利用してバウンス光で撮影すると、必ず2~3段アンダーになります。天井は自宅ですので、せいぜい高さ2.5メートルくらい、色は白です。また、マニュアルフル発光すると白飛びしますので、光量の絶対量自体は足りています。
私、何か大事な設定を忘れているのでしょうか…?お気づきの方がいらっしゃったら、アドバイスをお願いいたします。

gooドクター

A 回答 (4件)

可也の確立でストロボの不具合と思われます。


TTL調光と言うのは、レリーズの瞬間、フル発光の1/16ぐらいの発光でプリ発光し、被写体の輝度を分析、その情報を元に本発光量を決めるものです。
従って、マニュアルで充分な発光量が得られるにも関わらず、露出不足となる原因は、ストロボの不具合以外思いつきません。

なお、下のレスでPモードでは、TTLが連動しないと有りますが誤りです。Pモードでは、SSがストロボ同調速度~1/60Sの間で、絞りは定常光で適正露出になる値か露出が足りない場合はレンズの開放値になり、その絞り値に対し、プリ発光の情報から本発光量が積算されます。

また、背景もストロボ光も適正露出を得る為には、スローシンクロと言うテクニックを用います。
絞り優先モードにすると適正露出となるSSが設定されます。その上で、ストロボを焚くと背景も主たる被写体も適正露出になります。
ただし、SSが遅くなるので三脚などで手ブレ対策が必要です。
また、動体では後幕シンクロを使うと自然な流動感が得られます。
    • good
    • 0
この回答へのお礼

お礼がおそくなってしまいました。丁寧なご回答をありがとうございます。
私も、ストロボを疑っています。

>マニュアルで充分な発光量が得られるにも関わらず、露出不足となる原因は、ストロボの不具合以外思いつきません。

全く、そのとおりだと思います。メーカーサービスに問い合わせてみます。
スローシンクロの理屈については理解していますが、実際に本気撮影をしたことはありません。身に付いてないんですね。ストロボテクニックのバリエーションを身に付けることができれば、撮影の幅がほんとに広がると思います。この機会にいろいろ試してみようと思います。

お礼日時:2007/03/15 18:19

#1です。


個人的な見解としては、電池がくたびれてくるとレディランプが点いても充電量が足りてないのではないかと考えてます。プリ発光で電気を使ってしまい、本発光で十分な出力が出せないのかも。
他のメーカーですが、取扱説明書に「レディランプが点いてもフル充電ではないので余裕を見て1~2秒待って焚け」と書いてありました。EF500においても同様かもしれません。

シグマに問い合わせてみましたが、「異常と思われるならば現象のわかるプリントを添えて修理窓口に現品を送ってください」という回答です。質問者からもシグマに問い合わせてみてはどうですか。シグマWebサイトの問い合わせメールだと24時間以内に回答が届きました。同じ現象の問い合わせが続けばシグマも何かアクションを起こすかもしれません。
    • good
    • 1
この回答へのお礼

ふたたびのご回答、ありがとうございます。
被写体にストロボを向けたときは適正な露出に調光されるので、電池の劣化によるものとは考えにくいと思います。
 実は、シグマには問い合わせメールを送っています。回答が無く、1か月が過ぎた頃、状況を知りたくて再度問い合わせましたが、どちらも反応はありませんでした。MAILER-DAEMON も来ないので届いていると思いますが…。今度は電話で問い合わせてみるつもりですが、その前に皆さんのご意見をいただきたかったので質問を立てました。ただ、”24時間以内に回答が届いた”の事実に少なからずショックです。

お礼日時:2007/03/15 19:04

カメラをAvモードにして撮ってください(Pモード以外ということ)



Pモードはシャッタースピードや絞り、ストロボの制御などが固定だったはずです(だからTTLが連動しない)
    • good
    • 0
この回答へのお礼

早速の回答、ありがとうございます。
SB-600(純正ストロボ)で試してみると、Pモードかつバウンスでも適正にTTL制御されています。EF-500 DG SUPERだけがPモードでのTTL調光に対応していないとは考えにくいのですが…。TTL制御はストロボではなく、カメラ側が行うのですから、その制御信号を受けるストロボ側の対応が違うように感じられてなりません。

お礼日時:2007/03/09 00:10

内蔵の拡散版を使ってバウンスすると成功率が上がるような気がします。


ヘッドを上に向けてもオートズームが働くので、反射したストロボ光が、狙った被写体から外れているのかも知れません。
    • good
    • 0
この回答へのお礼

早速回答をいただき、ありがとうございます。

WillDesignWorksさんもご苦労されている様子ですね。
おっしゃるとおり、拡散板を使うと条件によっては幾分マシな露出になることがありますね。それでもややアンダー気味。被写体から離れるにしたがってブラックアウトしていきます。ふと、このストロボ、実はTTLに対応していないのでは…なんて思えてきます。

お礼日時:2007/03/09 00:26

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング