教えて!gooにおける不適切な投稿への対応について

ずっとストロボが欲しくて、祖父が昔買ったのに全く使っていなかった、
SUNPAKのauto20SRをもらってきました。
以前使っていたCanon Kiss Digital Xや
妹が使っていたPENTAXのk-xでは発光されていたのですが、
最近XからX5に買い換えたところ、発光してくれなくなりました。
露出モードはマニュアルにするとか、WBをストロボに設定するとかしているんですが、
X5では対応してくれないのでしょうか?
ストロボ本体の設定もよくわからず…
ストロボ自体がだいぶ古いものですし…
秋頃にはCanon純正のストロボを購入したいと思っているんですが、
それまでの間こちらのストロボが使えたらいいなぁと思ってるんですが…
(月に1・2回、TDLで夜のパレードを撮る程度の使用頻度なので…)
ストロボの電源を入れるとキュイーンという音がしますが、これは問題ないのでしょうか?

いろいろ質問してしまいましたが、
カメラについてあまり詳しいことはわからないので、
詳しい方いらっしゃいましたら教えてくださると助かります。
よろしくお願いしますm(_ _)m

gooドクター

A 回答 (10件)

NO5・7です


先の人の 回答を、見て 調べました
手遅れでなければよいのですが 使用しない方が良さそうです
此方のサイトによると220v有るそうです 認識不足でした
http://blog.goo.ne.jp/bewise/e/8536cd0b61219e59b …
    • good
    • 0

SUNPAKのauto20SRってかなり古いストロボですよね。


基本的に20年ぐらい前のストロボは使わない方がいいですよ。壊れますから。

小型ストロボですから、電圧も大した事はないでしょうが、本体に与える影響も考えて
最近のストロボを使うベキです。
    • good
    • 1

#2です。



ストロボそのものの異常でもないようですし、ケアレスミスでもないようですね。
そうなると使用できない可能性が高くなってきたと思います。

X5の取扱説明書のP264の下の方に高圧ストロボに関する注意書きがあります。
auto20SRに詳しいわけではないので断言はしませんが、かなり昔にデビューしたストロボのようですから、おそらく高圧ストロボに該当するでしょう。

SUNPAKに問い合わせてみたほうがよろしいと思います。
高圧ストロボを現在のカメラに使用すると、最悪カメラが壊れる可能性もあるそうですから。
    • good
    • 0

NO5です


NO4の方がこのカメラの操作に詳しいようです
ーーーーーーーー
NO4の方から 抜粋 コピーです

・撮影メニューのストロボ制御で、ストロボの発光を「しない」に設定していると、内蔵ストロボ・外部ストロボ共に発光しません。(使用説明書P180参照)
・簡単撮影ゾーンでは、ストロボが発光しないモードがあります。応用撮影ゾーンを使って下さい。
・ライブビューモードでは、ストロボは発光しません。
ーーーーーーーー
使用説明書P58より
〈set)ボタンを、押すとドライブモード または ストロボ設定画面が表示されます
ここで 発光マークを、選び
もう一度〈set)ボタンを、押すと設定されるようです
使用後は元に戻すか 自動発光にしておいて下さん

詳しくは使用説明使用を、お読み下さい
これでも発酵しないときは フラッシュ側の接点がぼやけている可能性があります
アクセサリシューへ 数度付け外しで 回復するかも 
「SUNPAKストロボauto20SRとキ」の回答画像7
    • good
    • 0

肝心な事言い忘れ



>(月に1・2回、TDLで夜のパレードを撮る程度の使用頻度なので…)

イルミネーション・花火のように自ら発光するもの、ライトアップのように反射光で演出される被写体。
こう言うものは、ストロボを焚くと台無しですよ。

この回答への補足

回答いただきありがとうございます!
夜のパレードですが、地上を歩いているダンサーさんを撮るので、やっぱりストロボが欲しいんですね…

補足日時:2012/04/25 17:31
    • good
    • 0

サンパックの生産終了機の中に辛うじて仕様書がありました


下から3番目と 沈んだ位置にあります
http://www.sunpak.jp/japanese/products/archive/i …
使い方の参考になりそうな オート22SRの使用説明
http://www.sunpak.jp/japanese/support/download/i …
カメラ フラッシュ 共に使ったことがないタイプなので
各説明書・仕様書を、参考にしての コメントになります
仕様書より必要な部分を、抜粋して解説に成ります

フラッシュ側のオート・フル発光 切り替えを、オートに
>オート有効距離(ISO・100) F2.8 1.4~7m F5.6 0.7~3.5m
使う絞り値を設定(ISO100の時の標示と思います)
ボディ側設定ISOで 使える絞り値が変わります「撮影可能範囲は変わりません」
ISO100・・・・F2.8またはF5.6
ISO200・・・・F4またはF8
ISO400・・・・F5.6またはF11
上記のように感度が2倍にすると絞りを、1段絞ることになります

使える レンズの焦点距離
>照射角度  35mm以上の焦点距離をカバー
35÷1.55=22.5 23mm以上で使えます
もし下記アダプタを、お持ちで 装着した場合広角では手前にテレでは遠くになります
>ワイドアダプター(広角) WK-4(28mm)GN14
同じく 18mm以上
>テレキット(望遠)TL-4(100mm)GN28
同じく 65mm以上

Ready/Testランプが点れば 発光可能ですが 十分な光量を、確保したいときは 少し待って下さい
発光直後に Autoシグナルランプが 点れば光が届いた印

ボディ側
http://cweb.canon.jp/camera/eosd/kissx5/spec.html
マニュアル露出に設定

x5の仕様書より抜粋
>ストロボ同調最高シャッター速度=1/200秒
シャッター速度を、1/200より遅く設定 絞りはこれに関係なく上記のまま
これで ピントを、合わせれば OK (AF可)

フラッシュが 古いので 試し撮りして 光量不足の時は 絞りを、少し開けて下さい

これで 書き漏れが 無いと思います

この回答への補足

回答ありがとうございます。
とても詳しくて感動しました。
ストロボをオートにし、ISO/ASA100、
x5ボディをMモード、ISO100、F5.6、シャッタースピード1/100に設定しました。
ですが、ストロボのテスト発光のボタンを押した時は発光されるのですが、
シャッターを切ると同時に発光してくれません。
やはり使えないのでしょうか…
皆さんの回答を見ていると、使えないということはなさそうなのですが…

補足日時:2012/04/25 17:59
    • good
    • 0

難しい話はヌキで簡素に



・撮影メニューのストロボ制御で、ストロボの発光を「しない」に設定していると、内蔵ストロボ・外部ストロボ共に発光しません。(使用説明書P180参照)
・簡単撮影ゾーンでは、ストロボが発光しないモードがあります。応用撮影ゾーンを使って下さい。
・ライブビューモードでは、ストロボは発光しません。

汎用ストロボを使う場合の注意点
・ストロボが同調するシャッタースピードは、SS=1/200s以下です。
・外光オートストロボは、ISO感度毎に設定絞り値が決まっています。
つまり、所定の絞り値を設定できるのは、AvモードかMモードで、Pモード・Tvモードは使えません。
ISOオートも使えません。
・Avモードでは、定常光とストロボのバランス調光が可能です。スローシャッターになる場合があるので、手振れ・被写体ブレに注意して下さい。

この回答への補足

回答ありがとうございます。
ISOがオートになっていました。
それが原因かもしれないと思い、MモードにしてISO100にしましたが、やはり発光されず…
テスト発光ではちゃんと発光されるのですが、シャッターを切った時一緒に光ってくれません…
夜に動く被写体を撮るので、AvモードよりMモードの方が良いですよね。

補足日時:2012/04/25 17:51
    • good
    • 0

auto20SRは、シンクロターミナルの接点が1個のみで、発光タイミングしか同調しない単純な汎用ストロボですが、Kiss Digital XとX5でシンクロ接点は変わりませんので(規格で決まってるので)、発光はできるはずです。


カメラ側の設定は関係ありません。

単純なことですが、電池は新しいものを使用していますか?
また、ストロボの接点が汚れていないか確かめて下さい。

キュイーンという音は、内部のコンデンサに充電している証拠ですが、電池が弱っていると、いつまでも規定電圧に達せず、この音が目立つ場合があります。

ちなみにそのストロボは外部調光オートのみで、設定といってもISO感度程度しか設定できませんし、本来はフィルムカメラ用のため、デジタルカメラには適しません。
カメラメーカーも、純正品以外のストロボは使用しないよう説明書に記載しています。

この回答への補足

回答ありがとうございます。
電池はしっかり充電したエネループを使っています。
ストロボの電源はつくので電池は関係ないようです。
やはりCanon純正を使った方がよいですよね。

補足日時:2012/04/25 17:49
    • good
    • 0

メニューのストロボ制御の項目のストロボの発光が“しない”に設定されているということはないですか。


買い替えたばかりだと、うっかりしてしまうことがありがちです。

この回答への補足

回答ありがとうございます。
内蔵ストロボは使用していますので、発光“する”になっていました。

補足日時:2012/04/25 17:48
    • good
    • 0

キヤノンのカメラはよくわかりませんが、XとX5でホットシュー接点の形状に変更はありませんか?


同一であれば、Xと同じく使えるはず。
接点が接触不良を起こしている可能性もあるので、ティッシュや布で接点を磨いてみて下さい。
またホットシューの奥までストロボがきちんと挿入されているか確認して下さい。意外と多いです。

キュイーンという音はコンデンサが電荷をためる発振音ですから、正常です。
サンパックはチャージ完了を示すREADYランプがテスト発光ボタンになっているはず。このボタンを押してストロボが発光するか確認して下さい。

この回答への補足

回答ありがとうございます。
すっかり装着できているはずです。
音は問題ないのですね。安心しました。
テスト発光ではきちんと発光するのですが、
やはり撮影時には発光されず…どうしたもんでしょうか…

補足日時:2012/04/25 17:47
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング