痔になりやすい生活習慣とは?

オンボードのパソコンに新しくグラフィックボードを取り付けたのですが、インストールが上手くいかなかったので前に使っていたオンボードのグラフィックスボードのドライバを削除して再度、試したのですがうまくいかなかったのでネットで原因を調べようとしたら、ネットに接続できなくなっていることに気づきました なんども再起動したり、接続しなおしたりしたのですが、まったく駄目でした 接続ケーブル自体はノートpcだと普通にネット接続できるのですが・・ 原因はドライバを削除したからでしょうか?ドライバを復元しようと試みたのですが、復元できませんでした ネット以外はいまのところ普通につかえます
パソコンはGateway GT4014j 新しく取り付けようとしたグラボはELSA GLADIAC 786 GT V2.0 256MB
あと個人的なことですが、さっきも同じ質問を書きこんだのですがIDを紛失してしまったので繰り返し同じような質問を入力してしまいました 前の質問に回答してくれた人ごめんなさいです 

このQ&Aに関連する最新のQ&A

A 回答 (3件)

前の人が書いたようにあり得ないことです。


ハードアーキテクチャからいうとバスが違います。
マイコンピュータ→右クリック→管理→デバイスマネージャー→ネットワークアダプタ→ダブルクリックで黄色の?マークがついていませんか。
デバイスマネージャー→ディスプレイアダプター→ダブルクリック→リソースタブで競合を確認してみてはどうですか。

この回答への補足

ネットワークアダプタを確認しましたが、?マークはついていませんでした 1394ネットアダプタで、正常に動作していると書いてあります ディスプレイアダプタは新しくつけたGe Force8600Gで競合なしでした ただデバイスマネージャーを見たとき、その他のデバイスにある[SMバス コントローラー]と[ほかのPCI Bridgeデバイス]に?マークがありました たぶんNVDIA Driversを削除したためだと思います

補足日時:2007/11/07 18:24
    • good
    • 0

通常は有り得ないですね。


ビデオカードとネットワークデバイスには関連がないです。
単純に故障した可能性があります。
ネットワークデバイスもオンボードなら、OSを再インストールするかリカバリして切り分けして下さい。もちん、外付けのネットワークデバイスを増設できればそれでも構いません。
    • good
    • 0
この回答へのお礼

NVDIAのサポートにも電話しましたが、ドライバの削除がネットの切断の原因にはならないと言われました そうなるとビデオカードを付けるときに変な所を触って故障させてしまったかもしれません 初めての取り付け作業だったのでかなり悪戦苦闘しましたから、その可能性が高そうです 

お礼日時:2007/11/07 19:08

ノートPCがあるなら、それで「SIW」というソフトをダウンロードして、CDなどからネットにつながらないパソコンに移して実行してください。


それで、ネットワークカードの詳細をチェックして、メーカーのHPよりドライバをノートPCなりで落として、インストールしたら(ネットにつながらないPCに)使えるようになると思います。

あとは、重要なデータをバックアップしてリカバリーすれば元通りにはなります。
    • good
    • 0
この回答へのお礼

さっそくSWIとNVDIAのホームページからドライバをインストールしました ドライバのほうは元に戻ったみたいです ただバックアップには時間がかかりそうなのでリカバリーはまだ先になりそうです

お礼日時:2007/11/07 18:57

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qグラフィックボードの交換とBIOS設定について

以前使用していたグラフィックボードが機能しなくなり、新しいものに交換をしました。
再起動をした後、BIOS設定画面に移行するのですがどのような設定をしていいのかわかりません。
以前のグラフィックボードはAGPスロットに差し込んでいたのですが、現在のものはPCIスロットに差し込むものです。
そのままセーブをして再起動をかけるのですが、その後ファンなどは動いているもののモニターはノーシグナルと表示されていて稼動状況もわかりません。
どのような設定をしたら起動ができるのか教えていただけませんでしょうか。

マザーボードはA7V8X-X、グラフィックボードはRADEON7000 RD7000-LP64Cを使用しています。

Aベストアンサー

BIOS の設定の仕方を書きます。(BIOS設定は、個人の責任でお願いします。回答者はいかなる場合でも責任はもてません。)

BIOS画面が表示されたら、「Advanced」にメニューを切り替え
Advancedの中の、「PCI Configuration」に合わせEnterキーを押して、PCI Configurationのメニューに変える。
PCI Configurationのメニューになったら、「Primary VGA BIOS」の所にあわせて、エンターキーを押し、その中の項目が設定項目となり「PCI VGA Card」か「AGP VGA Card」のどちらかを選択することができると思います。あなたのPCに組み込んだ物がPCI ならば、設定を「PCI VGA Card」もし、再びAGPを使うことがあれば、その設定を「AGP VGA Card」に戻してみてくださいね。
その設定が終わったら、メインメニュー画面に戻り、Exit メニューより設定を保存し、BIOS を終了してください。

以上で、投稿の内容の回答を終わります。

Qグラボ交換してからPC動作が遅い

昨日
ASUSTek社製NVIDIA GeForce GTX960搭載ビデオカード(オーバークロック) STRIX-GTX960-DC2OC-2GD5
というビデオカードを交換しドライバーのインストールをしたあとPCが急に重くなりました。
交換前はGeForce560Tiを使ってました。
ドライバーインストールの時Googleのツリーバーも一緒にインストールした(製品ディスクの内部にありましたから)
現在はIEやゲームはまともに開けない状態です。
ただ何故かGoogleだけ1窓限定で検索できるyoutubeの動画が見れる。
PC性能は
intel(R)core(TM)i7 cpu 860 @2.80GHz
2.80GHz
本体メモリー8GB
64BIT
電源ユニット600w
PCのグラフィックパフォーマンスは7.9でGeForceGTX960表示してあります、
この場合はシステム的の不具合なのでしょうか?
また解決策分かる方是非教えて下さい。

Aベストアンサー

パソコン内部の温度はどうでしょう。グラフィックカードを変更したことにより、消費電力の増加により温度上昇したのでは。下記のような、ソフトウエアでモニタできます。
http://nufufu.com/pc/freesoft/cpuid-hwmonitor/

STRIX-GTX960-DC2OC-2GD5 は、低負荷の時はファンが回転しませんので、グラフィックカードの発生する熱は、パソコン内部に溜まります。もし、CPUの温度が高いようなら、埃が内部に溜まっている可能性もありますので、その場合は掃除することをお薦めします。

グラフィックカードの性能を比較してみました。下記のスコアは、PassMarkと言うサイトで公開されているもので、多くのサンプルを収集・集計して、あらゆるGPUを比較しています。
http://www.videocardbenchmark.net/gpu_list.php ← 「Find Videocard」に、"GeForce GTX 560 Ti"と入力すると検索できます。

GeForce GTX 560 Ti スコア=3,544 ← 消費電力 170W
GeForce GTX 960 スコア=5,988  ← GTX560Ti の約1.7倍の性能です。消費電力 120W

あれ、消費電力では、断然GTX960が少ないですね。これでは、熱暴走気味と言うのは考えにくいですね。

CPUの性能もみてみます。参考に、PassMarkの Core i7-4790 のスコアを載せておきます。
https://www.cpubenchmark.net/cpu_list.php ← 「Find CPU」に、"Core i7-860"と入力すると検索できます。

Intel Core i7 860 2.80GHz スコア=5,106 ← 悪くないです。
Intel Core i7-4790 3.60GHz  スコア=10,047 ← 約2倍の性能です。

OSは不明ですが、メモリは8GBあるので大丈夫ですね。電源の容量は、下記から見ると問題ないです。
http://www.4gamer.net/games/274/G027467/20150121125/ ← パソコン全体の消費電力は、246W。

グラフィックカードを交換した際に、GTX560Tiのドライバをコントロールパネルで削除してから、GTX960のドライバをインストールしたでしょうか? 前のドライバを残してしまっているなら、一度綺麗に削除して、改めてGXT960のドライバを入れて下さい。

"ドライバーインストールの時Googleのツリーバーも一緒にインストールした(製品ディスクの内部にありましたから)"
→ これ一寸気になりましたので、GTX960のドライバをコントロールパネルで削除する際に、一緒に削除して下さい。多分チェックが入っていたと思いますが、再度インストールする時にそのチェックを忘れずに外してインストールしてください。それでも駄目だったら、再新のドライバが下記のあります。注>全て前のドライバは削除してから、次のドライバをインストールして下さい。

nVIDIAのサイトにある最新のドライバです。Windows7/8/8.1共通です。
http://www.nvidia.co.jp/download/driverResults.aspx/90630/jp ← 64bit版です。

パソコン内部の温度はどうでしょう。グラフィックカードを変更したことにより、消費電力の増加により温度上昇したのでは。下記のような、ソフトウエアでモニタできます。
http://nufufu.com/pc/freesoft/cpuid-hwmonitor/

STRIX-GTX960-DC2OC-2GD5 は、低負荷の時はファンが回転しませんので、グラフィックカードの発生する熱は、パソコン内部に溜まります。もし、CPUの温度が高いようなら、埃が内部に溜まっている可能性もありますので、その場合は掃除することをお薦めします。

グラフィックカードの性能を比...続きを読む

QLanケーブルをつなげてもランプが光らないのですが。。。

パソコン初心者です。Lanケーブルをデスクトップのパソコンにつなげてもインジケータが光らず(通常Lanケーブルをつなげるとランプが光る)、ネットにつなげることができません。自宅では使えていたのですが、パソコンまるごと友達の家に持っていき、同じようにつなげたのですが、ダメでした。その友達の家の他のノートパソコンでは同じケーブルでネットにつなげれることから、デスクトップのパソコンに問題があるようです。まず何が問題でLanケーブルをつなげてもランプが光らないかを知りたいのですが、よろしくお願いします。

Aベストアンサー

問題を整理して話をさせてください。

>自宅では使えていたのですが、パソコンまるごと友達の家に持っていき、同じようにつなげたのですが、ダメでした。その友達の家の他のノートパソコンでは同じケーブルでネットにつなげれることから、デスクトップのパソコンに問題があるようです。

まず、上記ですが、つい最近まで利用できていた。
しかし、友達の家に持って行ったらできなくなった。
上記が間違えないのであれば、輸送途中で壊れたという事ですよね?

>まず何が問題でLanケーブルをつなげてもランプが光らないかを知りたいのですが、よろしくお願いします。

単純に故障とみるべきだと思います。


>コントロールパネルからどうにかして復活できるのか?

単純にパソコンを移動(輸送)させて、何もしておらず単純にランプが付かないってことですよね?
何も設定関係は触ってないってことですよね?
だとしたら、復活できないと思います。

念のため、デバイスマネージャーから黄色い丸印のアイコンが表示されてないか確認してください。

もし、表示されていれば何らかの拍子で、ドライバが当たってない可能性があります。

>それともバイオスから何か設定してあげないといけないのか?

BIOSは、無視して良いと思います。


>もしNICの故障だと自分で修理することができるのか?

確実に修理なんてできないと思います。
修理できるほど知識があれば、こんな質問あげてこないでしょうし(笑)
オンボードならさらに。


>それとも新しくランカードなどを買った方が良いか?

確実に、LANカードを購入した方が、安くて速いです。
2000円以内くらいで購入できると思います。

最後に・・・
もう少し詳細の状況を記載された方が良いと思います。

デスクトップ型なのか、ノート型なのか。
輸送後電源投入したのか、してないのか。
OSは何を使っているのか。
途中で判明していますが、オンボードなのか増設なのか。

そうすると、明確に見えてくる場合もありますよ。

問題を整理して話をさせてください。

>自宅では使えていたのですが、パソコンまるごと友達の家に持っていき、同じようにつなげたのですが、ダメでした。その友達の家の他のノートパソコンでは同じケーブルでネットにつなげれることから、デスクトップのパソコンに問題があるようです。

まず、上記ですが、つい最近まで利用できていた。
しかし、友達の家に持って行ったらできなくなった。
上記が間違えないのであれば、輸送途中で壊れたという事ですよね?

>まず何が問題でLanケーブルをつなげてもラ...続きを読む

QNVIDIAのドライバを更新した所、インターネットに接続できなくなりました。

NVIDIAのドライバを181.20から185.85にしようと思い、
一度NVIDIAドライバを削除し、再起動後に185.85をインストールしました。
するとインターネットに繋がらなくなってしまいました。

マイネットワークから今まで使用していた項目が消えているのです。
ローカルエリア接続 5 とかだったと思います。
今まで使用していなかった1394接続 2というのは残っていますが。有効にしてもネットに繋がりません。

後、この症状が出てからPCを起動すると、SMバスコントローラのデバイスが見つからないと出ます。

M/B:P5N32E-SLI Deluxe
CPU:Core 2 Duo E6750
VGA:Geforce GTX260

解決策をお願いします><

Aベストアンサー

そのマザー、チップセットがnForce(nVidia)ですので、古いグラボのドライバ消す時に一緒にnForceのドライバまで消しちゃったのでは?

別メーカーのマザーですが、同様にnForceなマザーで同じ事やって慌てた覚えがあります(^^;

チップセット用のドライバはそのままで、グラボのドライバだけ差し替える必要があった訳ですが、LANドライバーを兼ねてるnForceドライバまで消しちゃったので繋がらなくなったのです。

とりあえずマザーに添付のnForceドライバ入れれば直りますが、ネットに繋がる別PCあるなら、以下をダウンロードして入れても良いと思います。

[参照]nForce Driver バージョン: 15.25
http://www.nvidia.co.jp/object/nforce_winxp_15.25_jp.html

Q有線LANが認識されない

有線LANが認識されません

マザーボードはAsus P8 Z68-V /GEN 3
BIOSではオンボードの
LANコントローラーは有効になってます

osはWindows7 64bit

ipconfigではメディアが接続されていません。と出ます

また、LANランプが光りません
LANランプは本来はどういう条件のときに
光るのでしたっけ

この症状から考えられる問題はなんでしょうか

よろしくお願いします

Aベストアンサー

LANが有効になっていてルーターなどに正常に繋がればランプが点きます。
IPが取れればアクセスごとに光ります。
取りあえずデバイスマネージャーでエラーが出ていないか確認。

Qマザーボードとグラボの相性について

こちらにも質問さえていただいております。

 おすすめのマザーボードを教えてください
 http://oshiete.goo.ne.jp/qa/7276198.html

現在使用しているグラボ(GF-GTX460-E1GHD 玄人志向)はそのまま使い、CPUとマザーボードとメモリーを新規で買おうと思っています。

ショップ店員にも相談したところマザーとグラボには相性問題があるらしくそれは私達にもわからないとのことでした。
店員がわからないってのもビックリしました(笑)

そこで相性がいいマザーボードを教えてください。
買おうとしているCPUはCore i7-2600Kです。メモリーは8Gぐらいあれば十分かなと思っています(今現在2Gですので(笑))

拡張は何もする予定ないです。オーバークロックもしないです。ただ安定さえしてればそれでいいです。

よろしくお願いします。

Aベストアンサー

こんにちわ

相性問題については下記で回答されていますので省きますが

自分の経験上の話ですが
ASUSのマザーを好んで使用しています。
グラフィックカードを複数使用しましたが相性で起動しなかったことは
今までありませんでした。
メモリの相性についてもマザーボード上にMemOK!ボタンがあり、
相性が出た場合でもそのボタンを押すことによってメモリの相性問題が
解決されることが多くなりました。

ASUS説明
MemOK!機能は、メモリの動作設定を強制的に変更することでメモリの
相性問題を解決する機能です。メモリの相性問題によってPCが起動しない場合には、
PCの電源をオフにした後にマザーボード上のMemOK!ボタンを長押しするだけでPCが
起動可能になります。


で、その後の話になるのですがオーバークロックをしないのならZ68マザーボードは
必要ないし、本来CPUもK付は必要ありません。
(K無しとK付で値段は差ほど変わらないからどっちでもいいかな)

拡張もしないのであればH67のマザーでも十分だと思います。
http://kakaku.com/prdsearch/prdcompare.asp?PrdKey=K0000237231.K0000237229.K0000237262.K0000237230
左がATXマザーでそれ以外はMicroATXマザーになります。
どれもメモリ8GB以上搭載可能 MemOK!機能付です。
出来れば2番目は機能削除版なので他のを選ばれるといいと思います。

こんにちわ

相性問題については下記で回答されていますので省きますが

自分の経験上の話ですが
ASUSのマザーを好んで使用しています。
グラフィックカードを複数使用しましたが相性で起動しなかったことは
今までありませんでした。
メモリの相性についてもマザーボード上にMemOK!ボタンがあり、
相性が出た場合でもそのボタンを押すことによってメモリの相性問題が
解決されることが多くなりました。

ASUS説明
MemOK!機能は、メモリの動作設定を強制的に変更することでメモリの
相性問題を解決する機能です。...続きを読む

Qグラボ交換不具合、Windowsが起動しない。

グラボを交換したところ、Windowsが起動しなくなりました。
PCでゲームをするのに現在使用しているグラボでは性能不足のため
グラボ「GTX770-DC2OC-2GD5」とそれに伴い、
電源ユニット「FSP AURUMシリーズ 700W AU-700」を購入しました。
また、ケースも「Antec P100」への交換も行いました。

元のグラボがAMDでしたので、ドライバをアンインストールし、
さらにフリーソフトの「Display Driver Uninstaller」を使用して残骸も削除しました。
電源を取り付けてグラボを挿さずにIntel標準グラフィックで起動したところ、
元の通りwindowsも含め正常に起動しました。
(なお、電源交換後、旧グラボでの動作確認は、ケースが合わずに挿入できなかったため
確認はできておりません。)

購入したグラボをセットし起動したところ、メーカー名のhpが表示された後、
ピッっと短くピーブ音が間隔をあけて計3回鳴り、
画面が黒くなりWindows画面に進みませんでした。(電源はきれておりません。)
BIOSを設定しようにも、キーが反応せず、メニューが出てきませんでした。
この時、グラボの補助電源ランプは緑に点灯しており、ファンも回っていました。
CMOSクリアも試してみましたが効果はありませんでした。
接触不良も懸念し確認しましたが、変わりませんでした。
またメモリはグラボ無で起動させて8GB読み込まれていることを確認しました。

考えられる原因および対応方法を教えて頂けますでしょうか。

スペックは以下の通りです。

購入PC:
http://h10025.www1.hp.com/ewfrf/wc/document?cc=jp&lc=ja&dlc=ja&docn...

OS:Windows 7 Home Premium(64bit)
CPU:core-i5 3450
MB:H-Joshua-H61-uATX
⇒ http://h10025.www1.hp.com/ewfrf/wc/document?cc=jp&lc=ja&dlc=ja&docn...
電源:オウルテック ZOW-AU700
メモリ:8GB
グラボ:GTX770-DC2OC-2GD5

宜しくお願いします。

グラボを交換したところ、Windowsが起動しなくなりました。
PCでゲームをするのに現在使用しているグラボでは性能不足のため
グラボ「GTX770-DC2OC-2GD5」とそれに伴い、
電源ユニット「FSP AURUMシリーズ 700W AU-700」を購入しました。
また、ケースも「Antec P100」への交換も行いました。

元のグラボがAMDでしたので、ドライバをアンインストールし、
さらにフリーソフトの「Display Driver Uninstaller」を使用して残骸も削除しました。
電源を取り付けてグラボを挿さずにIntel標準グラフィックで起動したと...続きを読む

Aベストアンサー

ANo.3 です。

> グラボ、マザボの両方のメーカーサポートに確認してみます。

ただの書き間違いかもしれませんが、
グラフィックボードのサポートだけに問い合わせできます。

ベースがメーカー製の hp パソコンですから、
購入後に、別途、何かパーツを増設や交換した際の不具合に対しては、
元々、何もサポートしていません。
それが hp に限らず、メーカー製パソコンの普通の姿勢です。

仮に、そのマザーボードを hp に供給している製造メーカーが特定できたとしても、
やはり、そこもサポートは受け付けていません。

いずれにせよ、ご健闘を祈ります。


人気Q&Aランキング